You are not logged in.

#1 2011-07-24 13:53:08

daloarc
Member
Registered: 2011-07-24
Posts: 3

MD5 check fails for ARM version of ntp-4.2.6.p3-3

I tried to install the latest ntp (ntp-4.2.6.p3-3) on a Dockstar, which is ARM-based. Pacman says "File ntp-4.2.6.p3-3-arm.pkg.tar.xz is corrupted." The package details say that the md5 checksum is  0ef577f839150fe36d90c3fab47e1c10, but if I download the file manually and check it, I get an md5 checksum of 4785f731d1f669980a6a6a6c8f160826. I got the same md5 checksum from 2 machines with different architectures and operating systems.

Offline

#2 2011-07-24 14:26:05

Pierre
Developer
From: Bonn
Registered: 2004-07-05
Posts: 1,950
Website

Re: MD5 check fails for ARM version of ntp-4.2.6.p3-3

We don't even provide arm packages; only i686 and x86_64.

In general this error means that the package was changed after its meta data was added to the db file. You should not install it.

Offline

#3 2011-07-24 14:43:31

litemotiv
Forum Fellow
Registered: 2008-08-01
Posts: 5,026

Re: MD5 check fails for ARM version of ntp-4.2.6.p3-3

Moved to Other Architectures.


ᶘ ᵒᴥᵒᶅ

Offline

#4 2011-07-24 15:33:22

daloarc
Member
Registered: 2011-07-24
Posts: 3

Re: MD5 check fails for ARM version of ntp-4.2.6.p3-3

That would explain it. I didn't see an ARM package listed, but when I went to

http://archlinuxarm.org/arm/index.php?d=extra/

it was there, so I figured I must be making some newbie mistake.

Offline

#5 2011-07-24 15:54:56

Pierre
Developer
From: Bonn
Registered: 2004-07-05
Posts: 1,950
Website

Re: MD5 check fails for ARM version of ntp-4.2.6.p3-3

You should ask in their forums. They are not related to us and not an official Arch Linux project.

Offline

#6 2011-07-24 16:17:50

daloarc
Member
Registered: 2011-07-24
Posts: 3

Re: MD5 check fails for ARM version of ntp-4.2.6.p3-3

Ah, ok, My confusion then. Thanks.

Offline

Board footer

Powered by FluxBB