You are not logged in.

#251 2011-09-28 09:01:28

Cdh
Member
Registered: 2009-02-03
Posts: 1,098

Re: GNOME 3.2 beta2 available in gnome-unstable

wonder wrote:

@Cdh broadway is not enabled but if you want to debug this issue, you should compile gtk3 and gedit with debug
https://wiki.archlinux.org/index.php/De … tings_only

I'm not sure what this tells me now...

chris@chrisl ~ % GDK_BACKEND=broadwayasd gedit

Gdk-ERROR **: Unsupported GDK backend: broadwayasd
[1]    2249 trace trap (core dumped)  GDK_BACKEND=broadwayasd gedit
133 chris@chrisl ~ % GDK_BACKEND=broadway gedit 
[1]    2270 segmentation fault (core dumped)  GDK_BACKEND=broadway gedit
139 chris@chrisl ~ % GDK_BACKEND=broadway gdb /usr/bin/gedit
GNU gdb (GDB) 7.3.1
Copyright (C) 2011 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "x86_64-unknown-linux-gnu".
For bug reporting instructions, please see:
<http://www.gnu.org/software/gdb/bugs/>...
Reading symbols from /usr/bin/gedit...done.
(gdb) run
Starting program: /usr/bin/gedit 
[Thread debugging using libthread_db enabled]

Program received signal SIGSEGV, Segmentation fault.
0x00007ffff6cb6c91 in gdk_x11_atom_to_xatom_for_display () from /usr/lib/libgdk-3.so.0
(gdb) bt
#0  0x00007ffff6cb6c91 in gdk_x11_atom_to_xatom_for_display () from /usr/lib/libgdk-3.so.0
#1  0x00007ffff6cab3ba in set_sm_client_id () from /usr/lib/libgdk-3.so.0
#2  0x00007ffff6cadc4c in gdk_x11_set_sm_client_id () from /usr/lib/libgdk-3.so.0
#3  0x0000000000474b80 in sm_client_xsmp_startup (client=0x70bcc0, client_id=0x0) at eggsmclient-xsmp.c:374
#4  0x0000000000456909 in sm_client_post_parse_func (context=<optimized out>, group=<optimized out>, data=<optimized out>, error=<optimized out>) at eggsmclient.c:207
#5  0x00007ffff4f152e0 in g_option_context_parse () from /usr/lib/libglib-2.0.so.0
#6  0x0000000000429d8c in gedit_command_line_parse (command_line=0x6af410, argc=0x7fffffffdb0c, argv=0x7fffffffdb00) at gedit-command-line.c:343
#7  0x00000000004279d8 in main (argc=1, argv=0x7fffffffdc28) at gedit.c:262
(gdb)

Should I open a new thread?


฿ 18PRsqbZCrwPUrVnJe1BZvza7bwSDbpxZz

Offline

#252 2011-09-28 09:44:21

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: GNOME 3.2 beta2 available in gnome-unstable

i reported the bug here: https://bugzilla.gnome.org/show_bug.cgi?id=660346

alexl> ioni: thats a bug in libcanberra-gtk-module.so
<alexl> ioni: it needs to verify that the display is X11
<alexl> ioni: just remove the module temporarily
<alexl> ioni: i should also warn you that a bunch of gnome apps have similar bugs
<alexl> ioni: often related to startup notification
<alexl> ioni: easy to fix though
<ioni> i started to look at it after somebody reported on forums
<ioni> seems that he has an issue with startup notification
<alexl> Gtk 3.0 supports runtime selection of gdk backends, but lots of code has not been made aware of that
<ioni> isn't it?
<alexl> ioni: yes
<alexl> thats startup notification
<alexl> I guess we should fix the libegg version

Last edited by wonder (2011-09-28 10:01:57)


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#253 2011-09-28 11:28:39

tririver
Member
Registered: 2011-03-02
Posts: 49

Re: GNOME 3.2 beta2 available in gnome-unstable

Still I cannot use google calendar in the gnome-shell calendar. There is a message in the log file. Any ideas?

.xsession-errors:
e-data-server-ui-Message: Unable to find password(s) in keyring (Keyring reports: No matching results)
Error opening calendar: Authentication required

==== update ====
Sorry, now it works. I start evolution and type password. (in beta versions I did so but without luck. Thus in this version I didn't try before asking)

Last edited by tririver (2011-09-28 11:31:55)

Offline

#254 2011-09-28 14:43:14

Adriano ML
Member
Registered: 2008-12-18
Posts: 38

Re: GNOME 3.2 beta2 available in gnome-unstable

Does anybody know why the last update made the blue stripe (default) wallpaper super exposed? Also, could anyone point me to where gnome store these wallpapers?

Offline

#255 2011-09-28 14:49:38

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: GNOME 3.2 beta2 available in gnome-unstable

Adriano ML wrote:

Does anybody know why the last update made the blue stripe (default) wallpaper super exposed? Also, could anyone point me to where gnome store these wallpapers?

it was reverted in gnome-themes-standard 3.2.0.2


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#256 2011-09-28 15:29:07

hotweiss
Member
From: Warsaw, Poland
Registered: 2011-08-21
Posts: 26
Website

Re: GNOME 3.2 beta2 available in gnome-unstable

1) Does any one have the Gmail notifications working?

2) How do I set-up the weather?

3) What's up with Empathy?  I click on it, and it gives me a notification that the contact list is ready?  Why not go straight to the contact list?
No bugs to report so far.

Last edited by hotweiss (2011-09-28 16:00:21)

Offline

#257 2011-09-28 17:55:54

flamelab
Member
From: Athens, Hellas (Greece)
Registered: 2007-12-26
Posts: 2,160

Re: GNOME 3.2 beta2 available in gnome-unstable

What did I do wrong ?

(176/176) checking package integrity                                                        [------------------------------------------------------] 100%
(176/176) checking for file conflicts                                                       [------------------------------------------------------] 100%
error: failed to commit transaction (conflicting files)
/usr/share/icons/gnome/scalable/status/keyboard-brightness-symbolic.svg exists in both 'gnome-icon-theme-symbolic' and 'gnome-power-manager'
/usr/share/icons/hicolor/16x16/apps/gnome-power-manager.png exists in both 'gnome-control-center' and 'gnome-power-manager'
/usr/share/icons/hicolor/22x22/apps/gnome-power-manager.png exists in both 'gnome-control-center' and 'gnome-power-manager'
/usr/share/icons/hicolor/24x24/apps/gnome-power-manager.png exists in both 'gnome-control-center' and 'gnome-power-manager'
/usr/share/icons/hicolor/32x32/apps/gnome-power-manager.png exists in both 'gnome-control-center' and 'gnome-power-manager'
/usr/share/icons/hicolor/48x48/apps/gnome-power-manager.png exists in both 'gnome-control-center' and 'gnome-power-manager'
Errors occurred, no packages were upgraded.

(just pacman -S gnome gnome-extra, with gnome-unstable above all repos)

EDIT: Ah forget it, it was my problem. It was trying to install gnome-power-manager from 3.0 I suppose.

Last edited by flamelab (2011-09-28 17:57:37)

Offline

#258 2011-09-28 18:02:58

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: GNOME 3.2 beta2 available in gnome-unstable

@flamelab indeed. it was moved in gnome-extra now that is useless smile

pacman -S gnome --ignore gnome-power-manager


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#259 2011-09-28 19:36:18

fredbezies
Member
Registered: 2011-07-28
Posts: 294

Re: GNOME 3.2 beta2 available in gnome-unstable

wonder wrote:
Adriano ML wrote:

Does anybody know why the last update made the blue stripe (default) wallpaper super exposed? Also, could anyone point me to where gnome store these wallpapers?

it was reverted in gnome-themes-standard 3.2.0.2

Not cool. I really liked this version. Bah, I will use another wallpaper smile

Offline

#260 2011-09-28 19:47:15

lucke
Member
From: Poland
Registered: 2004-11-30
Posts: 4,018

Re: GNOME 3.2 beta2 available in gnome-unstable

You can get the brighter version of the stripes wallpaper here.

Offline

#261 2011-09-28 19:51:32

fredbezies
Member
Registered: 2011-07-28
Posts: 294

Re: GNOME 3.2 beta2 available in gnome-unstable

lucke wrote:

You can get the brighter version of the stripes wallpaper here.

Thanks. I switched to earthground blue wallpaper. Very quiet one. But maybe I will switch to a "Year Zero Remixed" one smile

http://yearzero.nin.com/wallpaper/index.html

Offline

#262 2011-09-28 20:31:54

Cdh
Member
Registered: 2009-02-03
Posts: 1,098

Re: GNOME 3.2 beta2 available in gnome-unstable

wonder wrote:

i reported the bug here: https://bugzilla.gnome.org/show_bug.cgi?id=660346

alexl> ioni: thats a bug in libcanberra-gtk-module.so
<alexl> ioni: it needs to verify that the display is X11
<alexl> ioni: just remove the module temporarily

Well, removing it doesn't change the segfaulting behaviour, but since this is not enabled per default and not a very urgent feature I'd say thank you for that and will just wait until upstream fixed it properly.


฿ 18PRsqbZCrwPUrVnJe1BZvza7bwSDbpxZz

Offline

#263 2011-09-29 08:36:39

josephk
Member
Registered: 2011-01-09
Posts: 97
Website

Re: GNOME 3.2 beta2 available in gnome-unstable

excuse me.. since gnome packages in extra has an inferior version number thatn unstable..

"how to change installed packages from gnome-unstable to testing repo?"

pacman -U doesn't work with package groups

thanks

Offline

#264 2011-09-29 08:38:19

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: GNOME 3.2 beta2 available in gnome-unstable

josephk wrote:

excuse me.. since gnome packages in extra has an inferior version number thatn unstable..

"how to change installed packages from gnome-unstable to testing repo?"

pacman -U doesn't work with package groups

thanks

you don't have to do anything else. just disable gnome-unstable and enable testing and do pacman -Syu, or you can wait until reaches extra.

Last edited by wonder (2011-09-29 08:46:06)


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#265 2011-09-29 11:53:10

clepto
Member
Registered: 2011-06-09
Posts: 12

Re: GNOME 3.2 beta2 available in gnome-unstable

when it will reach extras?

Offline

#266 2011-09-29 12:49:18

edke
Member
From: Kosice, Slovakia
Registered: 2011-09-20
Posts: 43

Re: GNOME 3.2 beta2 available in gnome-unstable

clepto wrote:

when it will reach extras?

+1

Offline

#267 2011-09-29 12:53:44

clepto
Member
Registered: 2011-06-09
Posts: 12

Re: GNOME 3.2 beta2 available in gnome-unstable

i upgrade and now i want to downgrade, i remove testing repo from pacman.conf and when i tupe pacman -Syu and select to replace packages i get

[chris@chris-aspire5732z ~]$ sudo pacman -Syu --noconfirm
Password: 
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
:: Starting full system upgrade...
warning: accountsservice: local (0.6.14-1) is newer than extra (0.6.12-1)
warning: anjuta: local (3.2.0-1) is newer than extra (3.0.3.0-1)
warning: atk: local (2.2.0-1) is newer than extra (2.0.1-1)
warning: at-spi2-atk: local (2.2.0-1) is newer than extra (2.0.2-1)
warning: at-spi2-core: local (2.2.0-1) is newer than extra (2.0.2-1)
warning: brasero: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: cheese: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: clutter: local (1.8.0-1) is newer than extra (1.6.16-1)
warning: clutter-gtk: local (1.0.4-1) is newer than extra (1.0.2-1)
warning: curl: local (7.22.0-2) is newer than core (7.22.0-1)
warning: dconf: local (0.10.0-1) is newer than extra (0.8.0-1)
warning: devhelp: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: empathy: local (3.2.0-1) is newer than extra (3.0.2-2)
warning: eog: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: epiphany: local (3.2.0-1) is newer than extra (3.0.4-1)
warning: evince: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: evolution: local (3.2.0-1) is newer than extra (3.0.3-1)
warning: evolution-data-server: local (3.2.0-2) is newer than extra (3.0.3-1)
warning: file-roller: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: folks: local (0.6.3.2-1) is newer than extra (0.4.3-1)
warning: gcalctool: local (6.2.0-1) is newer than extra (6.0.2-1)
warning: gconf: local (3.2.0-1) is newer than extra (2.32.4-1)
warning: gdl: local (3.1.5-1) is newer than extra (3.0.2-1)
warning: gdm: local (3.2.0-1) is newer than extra (3.0.4-2)
warning: gedit: local (3.2.0-1) is newer than extra (3.0.6-1)
warning: gjs: local (1.30.0-1) is newer than extra (0.7.14-2)
warning: glib2: local (2.30.0-1) is newer than core (2.28.8-1)
warning: glibmm: local (2.30.0-1) is newer than extra (2.28.2-1)
warning: glib-networking: local (2.30.0-1) is newer than extra (2.28.7-5)
warning: gnome-applets: local (3.2.0-1) is newer than extra (3.1.2-1)
warning: gnome-backgrounds: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-bluetooth: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: gnome-control-center: local (3.2.0-1) is newer than extra (3.0.2-2)
warning: gnome-desktop: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-games: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-games-extra-data: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: gnome-icon-theme: local (3.2.0-1) is newer than extra (3.0.0-2)
warning: gnome-icon-theme-symbolic: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: gnome-keyring: local (3.2.0-1) is newer than extra (3.0.3-1)
warning: gnome-menus: local (3.2.0.1-1) is newer than extra (3.0.1-1)
warning: gnome-panel: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-power-manager: local (3.2.0-1) is newer than extra (3.0.2-2)
warning: gnome-screensaver: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: gnome-session: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-settings-daemon: local (3.2.0-1) is newer than extra (3.0.3-1)
warning: gnome-shell: local (3.2.0-1) is newer than extra (3.0.2-2)
warning: gnome-shell-extension-alternate-tab: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-alternative-status-menu: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-auto-move-windows: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-dock: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-drive-menu: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-native-window-placement: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-places-menu: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-user-theme: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-windows-navigator: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-system-monitor: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: gnome-terminal: local (3.2.0-1) is newer than extra (3.0.1-2)
warning: gnome-themes-standard: local (3.2.0.2-1) is newer than extra (3.0.2-2)
warning: gnome-tweak-tool: local (3.2.0-1) is newer than extra (3.0.5-1)
warning: gnome-user-docs: local (3.2.0.1-1) is newer than extra (3.0.4-1)
warning: gnome-utils: local (3.2.0-1) is newer than extra (3.0.1-2)
warning: gobject-introspection: local (1.30.0-1) is newer than extra (0.10.8-1)
warning: gsettings-desktop-schemas: local (3.2.0-1) is newer than extra (3.0.1-2)
warning: gtk3: local (3.2.0-1) is newer than extra (3.0.12-1)
warning: gtk-doc: local (1.18-1) is newer than extra (1.17-1)
warning: gtkhtml4: local (4.2.0-1) is newer than extra (4.0.2-1)
warning: gtkmm3: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: gtksourceview3: local (3.2.0-1) is newer than extra (3.0.5-1)
warning: gucharmap: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: gvfs: local (1.10.0-1) is newer than extra (1.8.2-1)
warning: gvfs-obexftp: local (1.10.0-1) is newer than extra (1.8.2-1)
warning: inetutils: local (1.8-5) is newer than core (1.8-3)
warning: json-glib: local (0.14.0-1) is newer than extra (0.12.6-1)
warning: libgda: local (4.99.4-1) is newer than extra (4.2.9-1)
warning: libgdata: local (0.10.1-1) is newer than extra (0.8.0-1)
warning: libgnomekbd: local (3.2.0-1) is newer than extra (3.0.0.1-1)
warning: libgnome-keyring: local (3.2.0-1) is newer than extra (3.0.3-1)
warning: libgweather: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: libpeas: local (1.2.0-1) is newer than extra (1.0.0-1)
warning: libpulse: local (1.0-1) is newer than extra (0.9.23-1)
warning: libsocialweb: local (0.25.19-2) is newer than extra (0.25.19-1)
warning: libsoup: local (2.36.0-1) is newer than extra (2.34.3-1)
warning: libsoup-gnome: local (2.36.0-1) is newer than extra (2.34.3-1)
warning: libwebkit: local (1.6.1-1) is newer than extra (1.4.3-1)
warning: libwebkit3: local (1.6.1-1) is newer than extra (1.4.3-1)
warning: libwnck3: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: logrotate: local (3.8.1-1) is newer than core (3.8.0-2)
warning: mousetweaks: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: mutter: local (3.2.0-1) is newer than extra (3.0.2.1-1)
warning: nautilus: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: nautilus-sendto: local (3.0.1-2) is newer than extra (3.0.1-1)
warning: net-tools: local (1.60.20110819cvs-1) is newer than core (1.60-18)
warning: networkmanager: local (0.9.1.90-1) is newer than extra (0.9.0-1)
warning: network-manager-applet: local (0.9.1.90-1) is newer than extra (0.9.0-1)
warning: orca: local (3.2.0-1) is newer than extra (3.0.4-1)
warning: pango: local (1.29.4-1) is newer than extra (1.28.4-3)
warning: perl: local (5.14.2-2) is newer than core (5.14.1-3)
warning: polkit-gnome: local (0.103-1) is newer than extra (0.101-3)
warning: pulseaudio: local (1.0-1) is newer than extra (0.9.23-1)
warning: pyatspi: local (2.2.0-1) is newer than extra (2.0.2-1)
warning: pygobject2-devel: local (2.28.6-4) is newer than extra (2.28.6-1)
:: Replace pygobject-devel with extra/pygobject2-devel? [Y/n] 
warning: python2-gobject2: local (2.28.6-4) is newer than extra (2.28.6-1)
warning: seahorse: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: seed: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: telepathy-gabble: local (0.12.7-1) is newer than extra (0.12.6-1)
warning: telepathy-glib: local (0.15.5-1) is newer than extra (0.15.4-1)
warning: telepathy-mission-control: local (5.9.2-1) is newer than extra (5.8.1-1)
warning: tomboy: local (1.8.0-1) is newer than extra (1.6.1-1)
warning: totem: local (3.2.0-1) is newer than extra (3.0.1-3)
warning: upower: local (0.9.13-2) is newer than extra (0.9.12-1)
warning: vala: local (0.14.0-1) is newer than extra (0.12.1-1)
warning: vinagre: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: vino: local (3.2.0-1) is newer than extra (3.0.3-2)
warning: vte3: local (0.30.0-1) is newer than extra (0.28.2-1)
warning: vte-common: local (0.30.0-1) is newer than extra (0.28.2-1)
warning: xf86-input-evdev: local (2.6.0-4) is newer than extra (2.6.0-3)
warning: xf86-video-intel: local (2.16.0-1) is newer than extra (2.15.0-2)
warning: xorg-server: local (1.11.1-1) is newer than extra (1.10.4-1)
warning: xorg-server-common: local (1.11.1-1) is newer than extra (1.10.4-1)
warning: xorg-xinit: local (1.3.1-1) is newer than extra (1.3.0-3)
warning: yelp: local (3.2.0-1) is newer than extra (3.0.4-1)
warning: yelp-xsl: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: zenity: local (3.2.0-1) is newer than extra (3.0.0-2)
resolving dependencies...
looking for inter-conflicts...
error: failed to prepare transaction (could not satisfy dependencies)
:: python2-gobject: requires pygobject-devel=3.0.0

Offline

#268 2011-09-29 13:22:50

NekySerbia
Member
Registered: 2008-01-12
Posts: 40

Re: GNOME 3.2 beta2 available in gnome-unstable

Try to "force" pacman repo refresh with -Syy first.

Offline

#269 2011-09-29 13:32:59

m@tt
Member
Registered: 2011-09-29
Posts: 3

Re: GNOME 3.2 beta2 available in gnome-unstable

I have problems using gdm 3.2 and pam_mount. My encrypted home partition is not getting mounted. With gdm 3.0 or via console login it is working.

Are there any changes on how gdm handles pam? I tried enablig pam_mount debug mode, but cannot find the output if I try to login with gdm.

Offline

#270 2011-09-29 13:42:24

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: GNOME 3.2 beta2 available in gnome-unstable

@m@tt add the module in /etc/pam.d/gdm-password


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#271 2011-09-29 13:53:06

perosb
Member
Registered: 2011-09-19
Posts: 12

Re: GNOME 3.2 beta2 available in gnome-unstable

no one else having issues with gnome-shell eating memory add hogging the cpu?

edit: memory isn't as bad as in beta2

cpu seem to use a lot of CPU after the computer has been idle for a while.

restarting gnome-shell and it drop again

Last edited by perosb (2011-09-29 13:55:05)

Offline

#272 2011-09-29 14:18:17

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: GNOME 3.2 beta2 available in gnome-unstable

perosb wrote:

cpu seem to use a lot of CPU after the computer has been idle for a while.

restarting gnome-shell and it drop again


https://bugzilla.gnome.org/show_bug.cgi?id=660211

GC->garbage collector


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#273 2011-09-29 14:37:51

bartusdavid
Member
Registered: 2011-09-20
Posts: 6

Re: GNOME 3.2 beta2 available in gnome-unstable

clepto wrote:

i upgrade and now i want to downgrade, i remove testing repo from pacman.conf and when i tupe pacman -Syu and select to replace packages i get

[chris@chris-aspire5732z ~]$ sudo pacman -Syu --noconfirm
Password: 
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
:: Starting full system upgrade...
warning: accountsservice: local (0.6.14-1) is newer than extra (0.6.12-1)
warning: anjuta: local (3.2.0-1) is newer than extra (3.0.3.0-1)
warning: atk: local (2.2.0-1) is newer than extra (2.0.1-1)
warning: at-spi2-atk: local (2.2.0-1) is newer than extra (2.0.2-1)
warning: at-spi2-core: local (2.2.0-1) is newer than extra (2.0.2-1)
warning: brasero: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: cheese: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: clutter: local (1.8.0-1) is newer than extra (1.6.16-1)
warning: clutter-gtk: local (1.0.4-1) is newer than extra (1.0.2-1)
warning: curl: local (7.22.0-2) is newer than core (7.22.0-1)
warning: dconf: local (0.10.0-1) is newer than extra (0.8.0-1)
warning: devhelp: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: empathy: local (3.2.0-1) is newer than extra (3.0.2-2)
warning: eog: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: epiphany: local (3.2.0-1) is newer than extra (3.0.4-1)
warning: evince: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: evolution: local (3.2.0-1) is newer than extra (3.0.3-1)
warning: evolution-data-server: local (3.2.0-2) is newer than extra (3.0.3-1)
warning: file-roller: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: folks: local (0.6.3.2-1) is newer than extra (0.4.3-1)
warning: gcalctool: local (6.2.0-1) is newer than extra (6.0.2-1)
warning: gconf: local (3.2.0-1) is newer than extra (2.32.4-1)
warning: gdl: local (3.1.5-1) is newer than extra (3.0.2-1)
warning: gdm: local (3.2.0-1) is newer than extra (3.0.4-2)
warning: gedit: local (3.2.0-1) is newer than extra (3.0.6-1)
warning: gjs: local (1.30.0-1) is newer than extra (0.7.14-2)
warning: glib2: local (2.30.0-1) is newer than core (2.28.8-1)
warning: glibmm: local (2.30.0-1) is newer than extra (2.28.2-1)
warning: glib-networking: local (2.30.0-1) is newer than extra (2.28.7-5)
warning: gnome-applets: local (3.2.0-1) is newer than extra (3.1.2-1)
warning: gnome-backgrounds: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-bluetooth: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: gnome-control-center: local (3.2.0-1) is newer than extra (3.0.2-2)
warning: gnome-desktop: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-games: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-games-extra-data: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: gnome-icon-theme: local (3.2.0-1) is newer than extra (3.0.0-2)
warning: gnome-icon-theme-symbolic: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: gnome-keyring: local (3.2.0-1) is newer than extra (3.0.3-1)
warning: gnome-menus: local (3.2.0.1-1) is newer than extra (3.0.1-1)
warning: gnome-panel: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-power-manager: local (3.2.0-1) is newer than extra (3.0.2-2)
warning: gnome-screensaver: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: gnome-session: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-settings-daemon: local (3.2.0-1) is newer than extra (3.0.3-1)
warning: gnome-shell: local (3.2.0-1) is newer than extra (3.0.2-2)
warning: gnome-shell-extension-alternate-tab: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-alternative-status-menu: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-auto-move-windows: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-dock: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-drive-menu: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-native-window-placement: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-places-menu: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-user-theme: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-windows-navigator: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-system-monitor: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: gnome-terminal: local (3.2.0-1) is newer than extra (3.0.1-2)
warning: gnome-themes-standard: local (3.2.0.2-1) is newer than extra (3.0.2-2)
warning: gnome-tweak-tool: local (3.2.0-1) is newer than extra (3.0.5-1)
warning: gnome-user-docs: local (3.2.0.1-1) is newer than extra (3.0.4-1)
warning: gnome-utils: local (3.2.0-1) is newer than extra (3.0.1-2)
warning: gobject-introspection: local (1.30.0-1) is newer than extra (0.10.8-1)
warning: gsettings-desktop-schemas: local (3.2.0-1) is newer than extra (3.0.1-2)
warning: gtk3: local (3.2.0-1) is newer than extra (3.0.12-1)
warning: gtk-doc: local (1.18-1) is newer than extra (1.17-1)
warning: gtkhtml4: local (4.2.0-1) is newer than extra (4.0.2-1)
warning: gtkmm3: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: gtksourceview3: local (3.2.0-1) is newer than extra (3.0.5-1)
warning: gucharmap: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: gvfs: local (1.10.0-1) is newer than extra (1.8.2-1)
warning: gvfs-obexftp: local (1.10.0-1) is newer than extra (1.8.2-1)
warning: inetutils: local (1.8-5) is newer than core (1.8-3)
warning: json-glib: local (0.14.0-1) is newer than extra (0.12.6-1)
warning: libgda: local (4.99.4-1) is newer than extra (4.2.9-1)
warning: libgdata: local (0.10.1-1) is newer than extra (0.8.0-1)
warning: libgnomekbd: local (3.2.0-1) is newer than extra (3.0.0.1-1)
warning: libgnome-keyring: local (3.2.0-1) is newer than extra (3.0.3-1)
warning: libgweather: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: libpeas: local (1.2.0-1) is newer than extra (1.0.0-1)
warning: libpulse: local (1.0-1) is newer than extra (0.9.23-1)
warning: libsocialweb: local (0.25.19-2) is newer than extra (0.25.19-1)
warning: libsoup: local (2.36.0-1) is newer than extra (2.34.3-1)
warning: libsoup-gnome: local (2.36.0-1) is newer than extra (2.34.3-1)
warning: libwebkit: local (1.6.1-1) is newer than extra (1.4.3-1)
warning: libwebkit3: local (1.6.1-1) is newer than extra (1.4.3-1)
warning: libwnck3: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: logrotate: local (3.8.1-1) is newer than core (3.8.0-2)
warning: mousetweaks: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: mutter: local (3.2.0-1) is newer than extra (3.0.2.1-1)
warning: nautilus: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: nautilus-sendto: local (3.0.1-2) is newer than extra (3.0.1-1)
warning: net-tools: local (1.60.20110819cvs-1) is newer than core (1.60-18)
warning: networkmanager: local (0.9.1.90-1) is newer than extra (0.9.0-1)
warning: network-manager-applet: local (0.9.1.90-1) is newer than extra (0.9.0-1)
warning: orca: local (3.2.0-1) is newer than extra (3.0.4-1)
warning: pango: local (1.29.4-1) is newer than extra (1.28.4-3)
warning: perl: local (5.14.2-2) is newer than core (5.14.1-3)
warning: polkit-gnome: local (0.103-1) is newer than extra (0.101-3)
warning: pulseaudio: local (1.0-1) is newer than extra (0.9.23-1)
warning: pyatspi: local (2.2.0-1) is newer than extra (2.0.2-1)
warning: pygobject2-devel: local (2.28.6-4) is newer than extra (2.28.6-1)
:: Replace pygobject-devel with extra/pygobject2-devel? [Y/n] 
warning: python2-gobject2: local (2.28.6-4) is newer than extra (2.28.6-1)
warning: seahorse: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: seed: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: telepathy-gabble: local (0.12.7-1) is newer than extra (0.12.6-1)
warning: telepathy-glib: local (0.15.5-1) is newer than extra (0.15.4-1)
warning: telepathy-mission-control: local (5.9.2-1) is newer than extra (5.8.1-1)
warning: tomboy: local (1.8.0-1) is newer than extra (1.6.1-1)
warning: totem: local (3.2.0-1) is newer than extra (3.0.1-3)
warning: upower: local (0.9.13-2) is newer than extra (0.9.12-1)
warning: vala: local (0.14.0-1) is newer than extra (0.12.1-1)
warning: vinagre: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: vino: local (3.2.0-1) is newer than extra (3.0.3-2)
warning: vte3: local (0.30.0-1) is newer than extra (0.28.2-1)
warning: vte-common: local (0.30.0-1) is newer than extra (0.28.2-1)
warning: xf86-input-evdev: local (2.6.0-4) is newer than extra (2.6.0-3)
warning: xf86-video-intel: local (2.16.0-1) is newer than extra (2.15.0-2)
warning: xorg-server: local (1.11.1-1) is newer than extra (1.10.4-1)
warning: xorg-server-common: local (1.11.1-1) is newer than extra (1.10.4-1)
warning: xorg-xinit: local (1.3.1-1) is newer than extra (1.3.0-3)
warning: yelp: local (3.2.0-1) is newer than extra (3.0.4-1)
warning: yelp-xsl: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: zenity: local (3.2.0-1) is newer than extra (3.0.0-2)
resolving dependencies...
looking for inter-conflicts...
error: failed to prepare transaction (could not satisfy dependencies)
:: python2-gobject: requires pygobject-devel=3.0.0

Try sudo pacman -Syuuf

Offline

#274 2011-09-29 14:40:19

perosb
Member
Registered: 2011-09-19
Posts: 12

Re: GNOME 3.2 beta2 available in gnome-unstable

wonder wrote:
perosb wrote:

cpu seem to use a lot of CPU after the computer has been idle for a while.

restarting gnome-shell and it drop again


https://bugzilla.gnome.org/show_bug.cgi?id=660211

GC->garbage collector

thanks but I don't think that's the same..I did find some unconfimred bugs related to cpu usage though but no solutions. (like https://bugzilla.gnome.org/show_bug.cgi?id=644436 )

for me the CPU goes UP after being idle, but impossible to get it down again. except from restarting shell.

I did kill my dconf and .gconf but still no luck. guess a completly new profile is up next.

is there anyway to get gnome-shell to produce some logs to see what going on?

Offline

#275 2011-09-29 14:47:02

clepto
Member
Registered: 2011-06-09
Posts: 12

Re: GNOME 3.2 beta2 available in gnome-unstable

bartusdavid wrote:
clepto wrote:

i upgrade and now i want to downgrade, i remove testing repo from pacman.conf and when i tupe pacman -Syu and select to replace packages i get

[chris@chris-aspire5732z ~]$ sudo pacman -Syu --noconfirm
Password: 
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
:: Starting full system upgrade...
warning: accountsservice: local (0.6.14-1) is newer than extra (0.6.12-1)
warning: anjuta: local (3.2.0-1) is newer than extra (3.0.3.0-1)
warning: atk: local (2.2.0-1) is newer than extra (2.0.1-1)
warning: at-spi2-atk: local (2.2.0-1) is newer than extra (2.0.2-1)
warning: at-spi2-core: local (2.2.0-1) is newer than extra (2.0.2-1)
warning: brasero: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: cheese: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: clutter: local (1.8.0-1) is newer than extra (1.6.16-1)
warning: clutter-gtk: local (1.0.4-1) is newer than extra (1.0.2-1)
warning: curl: local (7.22.0-2) is newer than core (7.22.0-1)
warning: dconf: local (0.10.0-1) is newer than extra (0.8.0-1)
warning: devhelp: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: empathy: local (3.2.0-1) is newer than extra (3.0.2-2)
warning: eog: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: epiphany: local (3.2.0-1) is newer than extra (3.0.4-1)
warning: evince: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: evolution: local (3.2.0-1) is newer than extra (3.0.3-1)
warning: evolution-data-server: local (3.2.0-2) is newer than extra (3.0.3-1)
warning: file-roller: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: folks: local (0.6.3.2-1) is newer than extra (0.4.3-1)
warning: gcalctool: local (6.2.0-1) is newer than extra (6.0.2-1)
warning: gconf: local (3.2.0-1) is newer than extra (2.32.4-1)
warning: gdl: local (3.1.5-1) is newer than extra (3.0.2-1)
warning: gdm: local (3.2.0-1) is newer than extra (3.0.4-2)
warning: gedit: local (3.2.0-1) is newer than extra (3.0.6-1)
warning: gjs: local (1.30.0-1) is newer than extra (0.7.14-2)
warning: glib2: local (2.30.0-1) is newer than core (2.28.8-1)
warning: glibmm: local (2.30.0-1) is newer than extra (2.28.2-1)
warning: glib-networking: local (2.30.0-1) is newer than extra (2.28.7-5)
warning: gnome-applets: local (3.2.0-1) is newer than extra (3.1.2-1)
warning: gnome-backgrounds: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-bluetooth: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: gnome-control-center: local (3.2.0-1) is newer than extra (3.0.2-2)
warning: gnome-desktop: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-games: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-games-extra-data: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: gnome-icon-theme: local (3.2.0-1) is newer than extra (3.0.0-2)
warning: gnome-icon-theme-symbolic: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: gnome-keyring: local (3.2.0-1) is newer than extra (3.0.3-1)
warning: gnome-menus: local (3.2.0.1-1) is newer than extra (3.0.1-1)
warning: gnome-panel: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-power-manager: local (3.2.0-1) is newer than extra (3.0.2-2)
warning: gnome-screensaver: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: gnome-session: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-settings-daemon: local (3.2.0-1) is newer than extra (3.0.3-1)
warning: gnome-shell: local (3.2.0-1) is newer than extra (3.0.2-2)
warning: gnome-shell-extension-alternate-tab: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-alternative-status-menu: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-auto-move-windows: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-dock: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-drive-menu: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-native-window-placement: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-places-menu: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-user-theme: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-windows-navigator: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-system-monitor: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: gnome-terminal: local (3.2.0-1) is newer than extra (3.0.1-2)
warning: gnome-themes-standard: local (3.2.0.2-1) is newer than extra (3.0.2-2)
warning: gnome-tweak-tool: local (3.2.0-1) is newer than extra (3.0.5-1)
warning: gnome-user-docs: local (3.2.0.1-1) is newer than extra (3.0.4-1)
warning: gnome-utils: local (3.2.0-1) is newer than extra (3.0.1-2)
warning: gobject-introspection: local (1.30.0-1) is newer than extra (0.10.8-1)
warning: gsettings-desktop-schemas: local (3.2.0-1) is newer than extra (3.0.1-2)
warning: gtk3: local (3.2.0-1) is newer than extra (3.0.12-1)
warning: gtk-doc: local (1.18-1) is newer than extra (1.17-1)
warning: gtkhtml4: local (4.2.0-1) is newer than extra (4.0.2-1)
warning: gtkmm3: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: gtksourceview3: local (3.2.0-1) is newer than extra (3.0.5-1)
warning: gucharmap: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: gvfs: local (1.10.0-1) is newer than extra (1.8.2-1)
warning: gvfs-obexftp: local (1.10.0-1) is newer than extra (1.8.2-1)
warning: inetutils: local (1.8-5) is newer than core (1.8-3)
warning: json-glib: local (0.14.0-1) is newer than extra (0.12.6-1)
warning: libgda: local (4.99.4-1) is newer than extra (4.2.9-1)
warning: libgdata: local (0.10.1-1) is newer than extra (0.8.0-1)
warning: libgnomekbd: local (3.2.0-1) is newer than extra (3.0.0.1-1)
warning: libgnome-keyring: local (3.2.0-1) is newer than extra (3.0.3-1)
warning: libgweather: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: libpeas: local (1.2.0-1) is newer than extra (1.0.0-1)
warning: libpulse: local (1.0-1) is newer than extra (0.9.23-1)
warning: libsocialweb: local (0.25.19-2) is newer than extra (0.25.19-1)
warning: libsoup: local (2.36.0-1) is newer than extra (2.34.3-1)
warning: libsoup-gnome: local (2.36.0-1) is newer than extra (2.34.3-1)
warning: libwebkit: local (1.6.1-1) is newer than extra (1.4.3-1)
warning: libwebkit3: local (1.6.1-1) is newer than extra (1.4.3-1)
warning: libwnck3: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: logrotate: local (3.8.1-1) is newer than core (3.8.0-2)
warning: mousetweaks: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: mutter: local (3.2.0-1) is newer than extra (3.0.2.1-1)
warning: nautilus: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: nautilus-sendto: local (3.0.1-2) is newer than extra (3.0.1-1)
warning: net-tools: local (1.60.20110819cvs-1) is newer than core (1.60-18)
warning: networkmanager: local (0.9.1.90-1) is newer than extra (0.9.0-1)
warning: network-manager-applet: local (0.9.1.90-1) is newer than extra (0.9.0-1)
warning: orca: local (3.2.0-1) is newer than extra (3.0.4-1)
warning: pango: local (1.29.4-1) is newer than extra (1.28.4-3)
warning: perl: local (5.14.2-2) is newer than core (5.14.1-3)
warning: polkit-gnome: local (0.103-1) is newer than extra (0.101-3)
warning: pulseaudio: local (1.0-1) is newer than extra (0.9.23-1)
warning: pyatspi: local (2.2.0-1) is newer than extra (2.0.2-1)
warning: pygobject2-devel: local (2.28.6-4) is newer than extra (2.28.6-1)
:: Replace pygobject-devel with extra/pygobject2-devel? [Y/n] 
warning: python2-gobject2: local (2.28.6-4) is newer than extra (2.28.6-1)
warning: seahorse: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: seed: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: telepathy-gabble: local (0.12.7-1) is newer than extra (0.12.6-1)
warning: telepathy-glib: local (0.15.5-1) is newer than extra (0.15.4-1)
warning: telepathy-mission-control: local (5.9.2-1) is newer than extra (5.8.1-1)
warning: tomboy: local (1.8.0-1) is newer than extra (1.6.1-1)
warning: totem: local (3.2.0-1) is newer than extra (3.0.1-3)
warning: upower: local (0.9.13-2) is newer than extra (0.9.12-1)
warning: vala: local (0.14.0-1) is newer than extra (0.12.1-1)
warning: vinagre: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: vino: local (3.2.0-1) is newer than extra (3.0.3-2)
warning: vte3: local (0.30.0-1) is newer than extra (0.28.2-1)
warning: vte-common: local (0.30.0-1) is newer than extra (0.28.2-1)
warning: xf86-input-evdev: local (2.6.0-4) is newer than extra (2.6.0-3)
warning: xf86-video-intel: local (2.16.0-1) is newer than extra (2.15.0-2)
warning: xorg-server: local (1.11.1-1) is newer than extra (1.10.4-1)
warning: xorg-server-common: local (1.11.1-1) is newer than extra (1.10.4-1)
warning: xorg-xinit: local (1.3.1-1) is newer than extra (1.3.0-3)
warning: yelp: local (3.2.0-1) is newer than extra (3.0.4-1)
warning: yelp-xsl: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: zenity: local (3.2.0-1) is newer than extra (3.0.0-2)
resolving dependencies...
looking for inter-conflicts...
error: failed to prepare transaction (could not satisfy dependencies)
:: python2-gobject: requires pygobject-devel=3.0.0

Try sudo pacman -Syuuf

same again

Offline

Board footer

Powered by FluxBB