You are not logged in.

#276 2011-09-29 14:50:44

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: GNOME 3.2 beta2 available in gnome-unstable

i don't get it why you guys want to downgrade... just for a day or two

pacman -Rdd python2-gobject pygobject-devel

pacman -Suu

Last edited by wonder (2011-09-29 14:50:55)


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#277 2011-09-29 14:52:41

stargeizer
Member
Registered: 2004-04-05
Posts: 8

Re: GNOME 3.2 beta2 available in gnome-unstable

Hey guys, does anybody knows how to change the clock font color in 3.2?? here doesn't respect the themes and is almost invisible in GTK3 adwaita... (is always black)

Offline

#278 2011-09-29 14:57:31

clepto
Member
Registered: 2011-06-09
Posts: 12

Re: GNOME 3.2 beta2 available in gnome-unstable

wonder wrote:

i don't get it why you guys want to downgrade... just for a day or two

pacman -Rdd python2-gobject pygobject-devel

pacman -Suu

you mean that in 2-3 days gnome shell 3.2 will be in the extra?
i was thinking the same a moment ago...so i wont downgrade...
but the extension i had aren't working now...

Offline

#279 2011-09-29 16:07:28

hotweiss
Member
From: Warsaw, Poland
Registered: 2011-08-21
Posts: 26
Website

Re: GNOME 3.2 beta2 available in gnome-unstable

clepto wrote:
wonder wrote:

i don't get it why you guys want to downgrade... just for a day or two

pacman -Rdd python2-gobject pygobject-devel

pacman -Suu

you mean that in 2-3 days gnome shell 3.2 will be in the extra?
i was thinking the same a moment ago...so i wont downgrade...
but the extension i had aren't working now...

I doubt it as Gnome 3.2 has some bugs that need to be worked out.

1) gnome-documents doesn't work for me

2) libgweather doesn't work for me

3) half the time when I open up an app I get a notification stating that the app is ready without the app window being focused

4) gmail notifications don't work

Those so far are my only problems to report.  Probably others have more...

PS - Gnome 3.2 has Wayland support, how do I enable it?

Last edited by hotweiss (2011-09-29 16:08:26)

Offline

#280 2011-09-29 16:25:23

edke
Member
From: Kosice, Slovakia
Registered: 2011-09-20
Posts: 43

Re: GNOME 3.2 beta2 available in gnome-unstable

wonder wrote:

i don't get it why you guys want to downgrade... just for a day or two

pacman -Rdd python2-gobject pygobject-devel

pacman -Suu


I did as you said and I'm getting this:

kraken@gorgoroth ~ $ pacman -Suu
:: Starting full system upgrade...
warning: accountsservice: downgrading from version 0.6.14-1 to version 0.6.12-1
warning: anjuta: downgrading from version 3.1.92-1 to version 3.0.3.0-1
warning: atk: downgrading from version 2.2.0-1 to version 2.0.1-1
warning: at-spi2-atk: downgrading from version 2.2.0-1 to version 2.0.2-1
warning: at-spi2-core: downgrading from version 2.2.0-1 to version 2.0.2-1
warning: brasero: downgrading from version 3.2.0-1 to version 3.0.0-1
warning: cheese: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: clutter: downgrading from version 1.8.0-1 to version 1.6.16-1
warning: clutter-gtk: downgrading from version 1.0.4-1 to version 1.0.2-1
warning: dconf: downgrading from version 0.10.0-1 to version 0.8.0-1
warning: devhelp: downgrading from version 3.2.0-1 to version 3.0.0-1
warning: empathy: downgrading from version 3.1.92-3 to version 3.0.2-2
warning: eog: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: epiphany: downgrading from version 3.1.92-1 to version 3.0.4-1
warning: evince: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: evolution-data-server: downgrading from version 3.2.0-1 to version 3.0.3-1
warning: file-roller: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: folks: downgrading from version 0.6.3.2-1 to version 0.4.3-1
warning: gcalctool: downgrading from version 6.2.0-1 to version 6.0.2-1
warning: gconf: downgrading from version 3.2.0-1 to version 2.32.4-1
warning: gdl: downgrading from version 3.1.5-1 to version 3.0.2-1
warning: gdm: downgrading from version 3.1.92-1 to version 3.0.4-2
warning: gedit: downgrading from version 3.2.0-1 to version 3.0.6-1
warning: gjs: downgrading from version 1.29.18-1 to version 0.7.14-2
warning: glib2: downgrading from version 2.30.0-1 to version 2.28.8-1
warning: glibmm: downgrading from version 2.30.0-1 to version 2.28.2-1
warning: glib-networking: downgrading from version 2.30.0-1 to version 2.28.7-5
warning: gnome-applets: downgrading from version 3.2.0-1 to version 3.1.2-1
warning: gnome-backgrounds: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: gnome-bluetooth: downgrading from version 3.2.0-1 to version 3.0.1-1
warning: gnome-control-center: downgrading from version 3.2.0-1 to version 3.0.2-2
warning: gnome-desktop: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: gnome-games: downgrading from version 3.1.92-1 to version 3.0.2-1
warning: gnome-games-extra-data: downgrading from version 3.2.0-1 to version 3.0.0-1
warning: gnome-icon-theme: downgrading from version 3.2.0-1 to version 3.0.0-2
warning: gnome-icon-theme-symbolic: downgrading from version 3.2.0-1 to version 3.0.0-1
warning: gnome-keyring: downgrading from version 3.2.0-1 to version 3.0.3-1
warning: gnome-menus: downgrading from version 3.2.0-1 to version 3.0.1-1
warning: gnome-panel: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: gnome-power-manager: downgrading from version 3.2.0-1 to version 3.0.2-2
warning: gnome-screensaver: downgrading from version 3.2.0-1 to version 3.0.0-1
warning: gnome-session: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: gnome-settings-daemon: downgrading from version 3.2.0-1 to version 3.0.3-1
warning: gnome-shell: downgrading from version 3.1.92-1 to version 3.0.2-2
warning: gnome-system-monitor: downgrading from version 3.1.90-1 to version 3.0.1-1
warning: gnome-themes-standard: downgrading from version 3.2.0.1-1 to version 3.0.2-2
warning: gnome-tweak-tool: downgrading from version 3.1.90-1 to version 3.0.5-1
warning: gnome-user-docs: downgrading from version 3.2.0-1 to version 3.0.4-1
warning: gnome-utils: downgrading from version 3.2.0-1 to version 3.0.1-2
warning: gobject-introspection: downgrading from version 1.30.0-1 to version 0.10.8-1
warning: gsettings-desktop-schemas: downgrading from version 3.2.0-1 to version 3.0.1-2
warning: gtk3: downgrading from version 3.2.0-1 to version 3.0.12-1
warning: gtk-doc: downgrading from version 1.18-1 to version 1.17-1
warning: gtkmm3: downgrading from version 3.2.0-1 to version 3.0.1-1
warning: gtksourceview3: downgrading from version 3.2.0-1 to version 3.0.5-1
warning: gucharmap: downgrading from version 3.2.0-1 to version 3.0.1-1
warning: gvfs: downgrading from version 1.10.0-1 to version 1.8.2-1
warning: gvfs-gphoto2: downgrading from version 1.10.0-1 to version 1.8.2-1
warning: gvfs-obexftp: downgrading from version 1.10.0-1 to version 1.8.2-1
warning: gvfs-smb: downgrading from version 1.10.0-1 to version 1.8.2-1
warning: json-glib: downgrading from version 0.14.0-1 to version 0.12.6-1
warning: libchamplain: downgrading from version 0.12.0-1 to version 0.10.0-2
warning: libgda: downgrading from version 4.99.4-1 to version 4.2.9-1
warning: libgdata: downgrading from version 0.10.1-1 to version 0.8.0-1
warning: libgnomekbd: downgrading from version 3.1.92-1 to version 3.0.0.1-1
warning: libgnome-keyring: downgrading from version 3.2.0-1 to version 3.0.3-1
warning: libgweather: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: libpeas: downgrading from version 1.2.0-1 to version 1.0.0-1
warning: libpulse: downgrading from version 0.99.4-1 to version 0.9.23-1
warning: libsocialweb: downgrading from version 0.25.19-2 to version 0.25.19-1
warning: libsoup: downgrading from version 2.36.0-1 to version 2.34.3-1
warning: libsoup-gnome: downgrading from version 2.36.0-1 to version 2.34.3-1
warning: libwebkit: downgrading from version 1.6.1-1 to version 1.4.3-1
warning: libwebkit3: downgrading from version 1.6.1-1 to version 1.4.3-1
warning: libwnck3: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: mousetweaks: downgrading from version 3.1.91-1 to version 3.0.1-1
warning: mutter: downgrading from version 3.1.92-1 to version 3.0.2.1-1
warning: mx: downgrading from version 1.3.1-2 to version 1.0.4-1
warning: nautilus: downgrading from version 3.1.92-1 to version 3.0.2-1
warning: networkmanager: downgrading from version 0.9.1.90-1 to version 0.9.0-1
warning: network-manager-applet: downgrading from version 0.9.1.90-1 to version 0.9.0-1
warning: orca: downgrading from version 3.1.92-1 to version 3.0.4-1
warning: pango: downgrading from version 1.29.3-1 to version 1.28.4-3
warning: polkit-gnome: downgrading from version 0.103-1 to version 0.101-3
warning: postgresql: ignoring package upgrade (9.0.4-4 => 9.1.1-2)kraken@gorgoroth ~ $ pacman -Suu
:: Starting full system upgrade...
warning: accountsservice: downgrading from version 0.6.14-1 to version 0.6.12-1
warning: anjuta: downgrading from version 3.1.92-1 to version 3.0.3.0-1
warning: atk: downgrading from version 2.2.0-1 to version 2.0.1-1
warning: at-spi2-atk: downgrading from version 2.2.0-1 to version 2.0.2-1
warning: at-spi2-core: downgrading from version 2.2.0-1 to version 2.0.2-1
warning: brasero: downgrading from version 3.2.0-1 to version 3.0.0-1
warning: cheese: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: clutter: downgrading from version 1.8.0-1 to version 1.6.16-1
warning: clutter-gtk: downgrading from version 1.0.4-1 to version 1.0.2-1
warning: dconf: downgrading from version 0.10.0-1 to version 0.8.0-1
warning: devhelp: downgrading from version 3.2.0-1 to version 3.0.0-1
warning: empathy: downgrading from version 3.1.92-3 to version 3.0.2-2
warning: eog: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: epiphany: downgrading from version 3.1.92-1 to version 3.0.4-1
warning: evince: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: evolution-data-server: downgrading from version 3.2.0-1 to version 3.0.3-1
warning: file-roller: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: folks: downgrading from version 0.6.3.2-1 to version 0.4.3-1
warning: gcalctool: downgrading from version 6.2.0-1 to version 6.0.2-1
warning: gconf: downgrading from version 3.2.0-1 to version 2.32.4-1
warning: gdl: downgrading from version 3.1.5-1 to version 3.0.2-1
warning: gdm: downgrading from version 3.1.92-1 to version 3.0.4-2
warning: gedit: downgrading from version 3.2.0-1 to version 3.0.6-1
warning: gjs: downgrading from version 1.29.18-1 to version 0.7.14-2
warning: glib2: downgrading from version 2.30.0-1 to version 2.28.8-1
warning: glibmm: downgrading from version 2.30.0-1 to version 2.28.2-1
warning: glib-networking: downgrading from version 2.30.0-1 to version 2.28.7-5
warning: gnome-applets: downgrading from version 3.2.0-1 to version 3.1.2-1
warning: gnome-backgrounds: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: gnome-bluetooth: downgrading from version 3.2.0-1 to version 3.0.1-1
warning: gnome-control-center: downgrading from version 3.2.0-1 to version 3.0.2-2
warning: gnome-desktop: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: gnome-games: downgrading from version 3.1.92-1 to version 3.0.2-1
warning: gnome-games-extra-data: downgrading from version 3.2.0-1 to version 3.0.0-1
warning: gnome-icon-theme: downgrading from version 3.2.0-1 to version 3.0.0-2
warning: gnome-icon-theme-symbolic: downgrading from version 3.2.0-1 to version 3.0.0-1
warning: gnome-keyring: downgrading from version 3.2.0-1 to version 3.0.3-1
warning: gnome-menus: downgrading from version 3.2.0-1 to version 3.0.1-1
warning: gnome-panel: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: gnome-power-manager: downgrading from version 3.2.0-1 to version 3.0.2-2
warning: gnome-screensaver: downgrading from version 3.2.0-1 to version 3.0.0-1
warning: gnome-session: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: gnome-settings-daemon: downgrading from version 3.2.0-1 to version 3.0.3-1
warning: gnome-shell: downgrading from version 3.1.92-1 to version 3.0.2-2
warning: gnome-system-monitor: downgrading from version 3.1.90-1 to version 3.0.1-1
warning: gnome-themes-standard: downgrading from version 3.2.0.1-1 to version 3.0.2-2
warning: gnome-tweak-tool: downgrading from version 3.1.90-1 to version 3.0.5-1
warning: gnome-user-docs: downgrading from version 3.2.0-1 to version 3.0.4-1
warning: gnome-utils: downgrading from version 3.2.0-1 to version 3.0.1-2
warning: gobject-introspection: downgrading from version 1.30.0-1 to version 0.10.8-1
warning: gsettings-desktop-schemas: downgrading from version 3.2.0-1 to version 3.0.1-2
warning: gtk3: downgrading from version 3.2.0-1 to version 3.0.12-1
warning: gtk-doc: downgrading from version 1.18-1 to version 1.17-1
warning: gtkmm3: downgrading from version 3.2.0-1 to version 3.0.1-1
warning: gtksourceview3: downgrading from version 3.2.0-1 to version 3.0.5-1
warning: gucharmap: downgrading from version 3.2.0-1 to version 3.0.1-1
warning: gvfs: downgrading from version 1.10.0-1 to version 1.8.2-1
warning: gvfs-gphoto2: downgrading from version 1.10.0-1 to version 1.8.2-1
warning: gvfs-obexftp: downgrading from version 1.10.0-1 to version 1.8.2-1
warning: gvfs-smb: downgrading from version 1.10.0-1 to version 1.8.2-1
warning: json-glib: downgrading from version 0.14.0-1 to version 0.12.6-1
warning: libchamplain: downgrading from version 0.12.0-1 to version 0.10.0-2
warning: libgda: downgrading from version 4.99.4-1 to version 4.2.9-1
warning: libgdata: downgrading from version 0.10.1-1 to version 0.8.0-1
warning: libgnomekbd: downgrading from version 3.1.92-1 to version 3.0.0.1-1
warning: libgnome-keyring: downgrading from version 3.2.0-1 to version 3.0.3-1
warning: libgweather: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: libpeas: downgrading from version 1.2.0-1 to version 1.0.0-1
warning: libpulse: downgrading from version 0.99.4-1 to version 0.9.23-1
warning: libsocialweb: downgrading from version 0.25.19-2 to version 0.25.19-1
warning: libsoup: downgrading from version 2.36.0-1 to version 2.34.3-1
warning: libsoup-gnome: downgrading from version 2.36.0-1 to version 2.34.3-1
warning: libwebkit: downgrading from version 1.6.1-1 to version 1.4.3-1
warning: libwebkit3: downgrading from version 1.6.1-1 to version 1.4.3-1
warning: libwnck3: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: mousetweaks: downgrading from version 3.1.91-1 to version 3.0.1-1
warning: mutter: downgrading from version 3.1.92-1 to version 3.0.2.1-1
warning: mx: downgrading from version 1.3.1-2 to version 1.0.4-1
warning: nautilus: downgrading from version 3.1.92-1 to version 3.0.2-1
warning: networkmanager: downgrading from version 0.9.1.90-1 to version 0.9.0-1
warning: network-manager-applet: downgrading from version 0.9.1.90-1 to version 0.9.0-1
warning: orca: downgrading from version 3.1.92-1 to version 3.0.4-1
warning: pango: downgrading from version 1.29.3-1 to version 1.28.4-3
warning: polkit-gnome: downgrading from version 0.103-1 to version 0.101-3
warning: postgresql: ignoring package upgrade (9.0.4-4 => 9.1.1-2)
warning: postgresql-docs: ignoring package upgrade (9.0.4-4 => 9.1.1-2)
warning: postgresql-libs: ignoring package upgrade (9.0.4-4 => 9.1.1-2)
warning: pulseaudio: downgrading from version 0.99.4-1 to version 0.9.23-1
warning: pyatspi: downgrading from version 2.2.0-1 to version 2.0.2-1
warning: pygobject2-devel: downgrading from version 2.28.6-3 to version 2.28.6-1
warning: python2-gobject2: downgrading from version 2.28.6-3 to version 2.28.6-1
warning: seahorse: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: seed: downgrading from version 3.2.0-1 to version 3.0.0-1
warning: telepathy-glib: downgrading from version 0.15.5-1 to version 0.15.4-1
warning: telepathy-mission-control: downgrading from version 5.9.2-1 to version 5.8.1-1
warning: tomboy: downgrading from version 1.7.7-1 to version 1.6.1-1
warning: totem: downgrading from version 3.2.0-1 to version 3.0.1-3
warning: totem-plugin: downgrading from version 3.2.0-1 to version 3.0.1-3
warning: tracker: downgrading from version 0.12.3-1 to version 0.10.26-1
warning: upower: downgrading from version 0.9.13-2 to version 0.9.12-1
warning: vala: downgrading from version 0.14.0-1 to version 0.12.1-1
warning: vinagre: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: vino: downgrading from version 3.1.91-1 to version 3.0.3-2
warning: vte3: downgrading from version 0.30.0-1 to version 0.28.2-1
warning: vte-common: downgrading from version 0.30.0-1 to version 0.28.2-1
warning: yelp: downgrading from version 3.2.0-1 to version 3.0.4-1
warning: yelp-xsl: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: zenity: downgrading from version 3.2.0-1 to version 3.0.0-2
resolving dependencies...
looking for inter-conflicts...

warning: postgresql-docs: ignoring package upgrade (9.0.4-4 => 9.1.1-2)
warning: postgresql-libs: ignoring package upgrade (9.0.4-4 => 9.1.1-2)
warning: pulseaudio: downgrading from version 0.99.4-1 to version 0.9.23-1
warning: pyatspi: downgrading from version 2.2.0-1 to version 2.0.2-1
warning: pygobject2-devel: downgrading from version 2.28.6-3 to version 2.28.6-1
warning: python2-gobject2: downgrading from version 2.28.6-3 to version 2.28.6-1
warning: seahorse: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: seed: downgrading from version 3.2.0-1 to version 3.0.0-1
warning: telepathy-glib: downgrading from version 0.15.5-1 to version 0.15.4-1
warning: telepathy-mission-control: downgrading from version 5.9.2-1 to version 5.8.1-1
warning: tomboy: downgrading from version 1.7.7-1 to version 1.6.1-1
warning: totem: downgrading from version 3.2.0-1 to version 3.0.1-3
warning: totem-plugin: downgrading from version 3.2.0-1 to version 3.0.1-3
warning: tracker: downgrading from version 0.12.3-1 to version 0.10.26-1
warning: upower: downgrading from version 0.9.13-2 to version 0.9.12-1
warning: vala: downgrading from version 0.14.0-1 to version 0.12.1-1
warning: vinagre: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: vino: downgrading from version 3.1.91-1 to version 3.0.3-2
warning: vte3: downgrading from version 0.30.0-1 to version 0.28.2-1
warning: vte-common: downgrading from version 0.30.0-1 to version 0.28.2-1
warning: yelp: downgrading from version 3.2.0-1 to version 3.0.4-1
warning: yelp-xsl: downgrading from version 3.2.0-1 to version 3.0.2-1
warning: zenity: downgrading from version 3.2.0-1 to version 3.0.0-2
resolving dependencies...
looking for inter-conflicts...

Targets (115): accountsservice-0.6.12-1  glib2-2.28.8-1  atk-2.0.1-1  pango-1.28.4-3  gtk3-3.0.12-1
               vte-common-0.28.2-1  vte3-0.28.2-1  gdl-3.0.2-1  libldap-2.4.26-4  gconf-2.32.4-1
               gsettings-desktop-schemas-3.0.1-2  glib-networking-2.28.7-5  libsoup-2.34.3-1  sqlite3-3.7.8-2
               libwebkit3-1.4.3-1  devhelp-3.0.0-1  gtksourceview3-3.0.5-1  db-5.2.36-1  libgnome-keyring-3.0.3-1
               libgda-4.2.9-1  gnome-icon-theme-symbolic-3.0.0-1  gnome-icon-theme-3.0.0-2  vala-0.12.1-1
               anjuta-3.0.3.0-1  at-spi2-core-2.0.2-1  dconf-0.8.0-1  at-spi2-atk-2.0.2-1  brasero-3.0.0-1
               gnome-desktop-3.0.2-1  json-glib-0.12.6-1  clutter-1.6.16-1  clutter-gtk-1.0.2-1  mx-1.0.4-1
               cheese-3.0.2-1  telepathy-glib-0.15.4-1  telepathy-mission-control-5.8.1-1  folks-0.4.3-1
               gnome-keyring-3.0.3-1  libsoup-gnome-2.34.3-1  libgweather-3.0.2-1  libgdata-0.8.0-1
               evolution-data-server-3.0.3-1  empathy-3.0.2-2  gobject-introspection-0.10.8-1
               pygobject2-devel-2.28.6-1  python2-gobject2-2.28.6-1  libpeas-1.0.0-1  eog-3.0.2-1  seed-3.0.0-1
               epiphany-3.0.4-1  evince-3.0.2-1  gvfs-1.8.2-1  nautilus-3.0.2-1  file-roller-3.0.2-1  firefox-7.0-1
               firefox-i18n-sk-7.0-1  gcalctool-6.0.2-1  upower-0.9.12-1  polkit-gnome-0.101-3  gnome-session-3.0.2-1
               gdm-3.0.4-2  gedit-3.0.6-1  gjs-0.7.14-2  glibmm-2.28.2-1  gnome-menus-3.0.1-1  libwnck3-3.0.2-1
               gnome-panel-3.0.2-1  gucharmap-3.0.1-1  gnome-applets-3.1.2-1  gnome-backgrounds-3.0.2-1
               libgnomekbd-3.0.0.1-1  libpulse-0.9.23-1  pulseaudio-0.9.23-1  gnome-settings-daemon-3.0.3-1
               gnome-control-center-3.0.2-2  gvfs-obexftp-1.8.2-1  gnome-bluetooth-3.0.1-1  gnome-games-3.0.2-1
               gnome-games-extra-data-3.0.0-1  gnome-power-manager-3.0.2-2  gnome-screensaver-3.0.0-1  zenity-3.0.0-2
               mutter-3.0.2.1-1  gnome-shell-3.0.2-2  gtkmm3-3.0.1-1  gnome-system-monitor-3.0.1-1
               gnome-themes-standard-3.0.2-2  gnome-tweak-tool-3.0.5-1  yelp-xsl-3.0.2-1  yelp-3.0.4-1
               gnome-user-docs-3.0.4-1  gnome-utils-3.0.1-2  perl-5.14.2-2  gtk-doc-1.17-1  gvfs-gphoto2-1.8.2-1
               gvfs-smb-1.8.2-1  jack-0.121.3-1  libchamplain-0.10.0-2  libsocialweb-0.25.19-1  libwebkit-1.4.3-1
               mousetweaks-3.0.1-1  nautilus-sendto-3.0.1-1  networkmanager-0.9.0-1  network-manager-applet-0.9.0-1
               nspr-4.8.9-2  pyatspi-2.0.2-1  orca-3.0.4-1  pitivi-0.15.0-1  seahorse-3.0.2-1  tomboy-1.6.1-1
               totem-3.0.1-3  totem-plugin-3.0.1-3  tracker-0.10.26-1  vinagre-3.0.2-1  vino-3.0.3-2

Total Download Size:    0.00 MB
Total Installed Size:   845.58 MB

Proceed with installation? [Y/n] Y
(115/115) checking package integrity                                     [########################################] 100%
(115/115) checking for file conflicts                                    [########################################] 100%
error: failed to commit transaction (conflicting files)
clutter: /usr/lib/girepository-1.0/Cogl-1.0.typelib exists in filesystem
clutter: /usr/lib/pkgconfig/cogl-1.0.pc exists in filesystem
clutter: /usr/lib/pkgconfig/cogl-gl-1.0.pc exists in filesystem
clutter: /usr/share/gir-1.0/Cogl-1.0.gir exists in filesystem

I have core, extra, community and multilib enabled (no testing). Did I miss something ?

Offline

#281 2011-09-29 16:30:37

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: GNOME 3.2 beta2 available in gnome-unstable

pacman -Rdd cogl

but really, downgrading for a day is kinda stupid


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#282 2011-09-29 16:59:40

edke
Member
From: Kosice, Slovakia
Registered: 2011-09-20
Posts: 43

Re: GNOME 3.2 beta2 available in gnome-unstable

wonder wrote:

pacman -Rdd cogl

but really, downgrading for a day is kinda stupid

Well, I don't want to downgrade, for sure. No major issues here with 3.2. And also I don't want to upgrade from testing (should I ?). Hope that issues will be resolved in few days and all packages will move to extra hopefully.

Offline

#283 2011-09-29 18:23:39

fredbezies
Member
Registered: 2011-07-28
Posts: 275

Re: GNOME 3.2 beta2 available in gnome-unstable

edke wrote:
wonder wrote:

i don't get it why you guys want to downgrade... just for a day or two

pacman -Rdd python2-gobject pygobject-devel

pacman -Suu


I did as you said and I'm getting this:

[downgrade list]

I have core, extra, community and multilib enabled (no testing). Did I miss something ?

Just add [testing]...

Offline

#284 2011-09-29 18:24:49

fredbezies
Member
Registered: 2011-07-28
Posts: 275

Re: GNOME 3.2 beta2 available in gnome-unstable

hotweiss wrote:
clepto wrote:
wonder wrote:

i don't get it why you guys want to downgrade... just for a day or two

pacman -Rdd python2-gobject pygobject-devel

pacman -Suu

you mean that in 2-3 days gnome shell 3.2 will be in the extra?
i was thinking the same a moment ago...so i wont downgrade...
but the extension i had aren't working now...

I doubt it as Gnome 3.2 has some bugs that need to be worked out.

1) gnome-documents doesn't work for me

2) libgweather doesn't work for me

3) half the time when I open up an app I get a notification stating that the app is ready without the app window being focused

4) gmail notifications don't work

Those so far are my only problems to report.  Probably others have more...

PS - Gnome 3.2 has Wayland support, how do I enable it?

1) Tracker is your friend. Just make it work.

2) Can't say.

3) See the same.

4) Try setting evolution.

Wayland ? You have to install it too...

Offline

#285 2011-09-29 18:39:42

cahr_g
Member
Registered: 2009-09-24
Posts: 35

Re: GNOME 3.2 beta2 available in gnome-unstable

hotweiss wrote:
clepto wrote:
wonder wrote:

i don't get it why you guys want to downgrade... just for a day or two

pacman -Rdd python2-gobject pygobject-devel

pacman -Suu

you mean that in 2-3 days gnome shell 3.2 will be in the extra?
i was thinking the same a moment ago...so i wont downgrade...
but the extension i had aren't working now...

I doubt it as Gnome 3.2 has some bugs that need to be worked out.

1) gnome-documents doesn't work for me

2) libgweather doesn't work for me

3) half the time when I open up an app I get a notification stating that the app is ready without the app window being focused

4) gmail notifications don't work

Those so far are my only problems to report.  Probably others have more...

PS - Gnome 3.2 has Wayland support, how do I enable it?

5) totem began to stutter in fullscreen mode
6) opening new nautilus windows makes "loading" cursor appear for 10-20 sec without any reason
7) gnome-shell workspaces sometimes are visible all the time, sometimes are hidden and you have to hover them to appear, sometimes just missing (really, is it choosen randomly at startup just to piss off the user?)

imo 3.2 is just one big regression, can we wait for 3.4 to move to extra and just skip 3.2 XD ?

Last edited by cahr_g (2011-09-29 18:39:57)

Offline

#286 2011-09-29 18:41:37

fredbezies
Member
Registered: 2011-07-28
Posts: 275

Re: GNOME 3.2 beta2 available in gnome-unstable

Just wipe your old gnome 3 config... It is kinda busted. Because I'm using gnome 3.2 since beta2, and it WORKS ! smile

Offline

#287 2011-09-29 18:45:09

Cdh
Member
Registered: 2009-02-03
Posts: 1,098

Re: GNOME 3.2 beta2 available in gnome-unstable

You have to compile gtk3 with --enable-wayland-backend but don't bother trying: It won't compile due to a change in wayland a month or so ago. At the moment no other backend than x11 (and maybe quartz?) is really working.


฿ 18PRsqbZCrwPUrVnJe1BZvza7bwSDbpxZz

Offline

#288 2011-09-29 18:57:16

rAX
Member
From: Algiers
Registered: 2011-05-27
Posts: 85

Re: GNOME 3.2 beta2 available in gnome-unstable

cahr_g wrote:
hotweiss wrote:
clepto wrote:

you mean that in 2-3 days gnome shell 3.2 will be in the extra?
i was thinking the same a moment ago...so i wont downgrade...
but the extension i had aren't working now...

I doubt it as Gnome 3.2 has some bugs that need to be worked out.

1) gnome-documents doesn't work for me

2) libgweather doesn't work for me

3) half the time when I open up an app I get a notification stating that the app is ready without the app window being focused

4) gmail notifications don't work

Those so far are my only problems to report.  Probably others have more...

PS - Gnome 3.2 has Wayland support, how do I enable it?

5) totem began to stutter in fullscreen mode
6) opening new nautilus windows makes "loading" cursor appear for 10-20 sec without any reason
7) gnome-shell workspaces sometimes are visible all the time, sometimes are hidden and you have to hover them to appear, sometimes just missing (really, is it choosen randomly at startup just to piss off the user?)

imo 3.2 is just one big regression, can we wait for 3.4 to move to extra and just skip 3.2 XD ?


7) that's the new behavior, ws-switcher will stay visible if more than one workspace is in use.

Offline

#289 2011-09-29 19:12:10

cahr_g
Member
Registered: 2009-09-24
Posts: 35

Re: GNOME 3.2 beta2 available in gnome-unstable

@rAX
well, that's confusing, it would be much better if it just stays visible all the time

Offline

#290 2011-09-29 19:21:33

rAX
Member
From: Algiers
Registered: 2011-05-27
Posts: 85

Re: GNOME 3.2 beta2 available in gnome-unstable

@cahr_g
It seems logical to me smile
You can use a CSS "hack" though(it worked for me before)

open gnome-shell.css (usr/share/gnome-shell/theme/gnome-shell.css, search for:

.workspace-controls {
    visible-width: 15px; /* Amount visible before hovering */
}

and change that to something like 200px or so.

Offline

#291 2011-09-29 20:47:42

flamelab
Member
From: Athens, Hellas (Greece)
Registered: 2007-12-26
Posts: 2,160

Re: GNOME 3.2 beta2 available in gnome-unstable

Does the user-theme extension work for you ? I really dislike the default gnome shell theme and I use Zukitwo. But I can't, it's disabled (the option to install gnome-shell themes) in gnome-tweak-tool.

Offline

#292 2011-09-29 20:50:59

rAX
Member
From: Algiers
Registered: 2011-05-27
Posts: 85

Re: GNOME 3.2 beta2 available in gnome-unstable

The extension works, the themes, however, don't. They're all broken at this time.

Offline

#293 2011-09-29 20:52:21

fredbezies
Member
Registered: 2011-07-28
Posts: 275

Re: GNOME 3.2 beta2 available in gnome-unstable

Got the reason of the crash of gnome shell extension alternative status menu :

 Using a virtual box machine, I launch lg and get error which crash gnome-shell
: Extension "alternative-status-menu@gnome-shell-extensions.gnome.org" had
error : TypeError: statusMenu is undefined

Reported bug : https://bugzilla.gnome.org/show_bug.cgi?id=660520

Offline

#294 2011-09-29 22:42:22

Cdh
Member
Registered: 2009-02-03
Posts: 1,098

Re: GNOME 3.2 beta2 available in gnome-unstable

The gnomarch theme still works fine for me.
https://aur.archlinux.org/packages.php?ID=51163


฿ 18PRsqbZCrwPUrVnJe1BZvza7bwSDbpxZz

Offline

#295 2011-09-30 05:01:25

akanski
Member
Registered: 2011-09-30
Posts: 31

Re: GNOME 3.2 beta2 available in gnome-unstable

GNOME 3.2 might be able to annoy you running on Intel hardware.

Whether you have a computer based on Intel graphic cards (e.g. Core i3, i5, i7 or any other Intel processor with integrated GPU) and you have got serious issues running GNOME 3.2, such as not-repainting screen, painful delay to draw window contents and/or other annoying stuff absent on previous desktop version. Then, take into account if you enabled some problematic power-saving feature in boot arguments of Linux kernel.

By the way, we can seek information about at Phoronix web site,

http://www.phoronix.com/scan.php?page=a … i915_power

The option below has been problematic for me, so I've disabled/removed it :-(

i915.i915_enable_fbc=1

Last edited by akanski (2011-09-30 05:09:25)

Offline

#296 2011-09-30 09:07:35

bartusdavid
Member
Registered: 2011-09-20
Posts: 6

Re: GNOME 3.2 beta2 available in gnome-unstable

clepto wrote:
bartusdavid wrote:
clepto wrote:

i upgrade and now i want to downgrade, i remove testing repo from pacman.conf and when i tupe pacman -Syu and select to replace packages i get

[chris@chris-aspire5732z ~]$ sudo pacman -Syu --noconfirm
Password: 
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
:: Starting full system upgrade...
warning: accountsservice: local (0.6.14-1) is newer than extra (0.6.12-1)
warning: anjuta: local (3.2.0-1) is newer than extra (3.0.3.0-1)
warning: atk: local (2.2.0-1) is newer than extra (2.0.1-1)
warning: at-spi2-atk: local (2.2.0-1) is newer than extra (2.0.2-1)
warning: at-spi2-core: local (2.2.0-1) is newer than extra (2.0.2-1)
warning: brasero: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: cheese: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: clutter: local (1.8.0-1) is newer than extra (1.6.16-1)
warning: clutter-gtk: local (1.0.4-1) is newer than extra (1.0.2-1)
warning: curl: local (7.22.0-2) is newer than core (7.22.0-1)
warning: dconf: local (0.10.0-1) is newer than extra (0.8.0-1)
warning: devhelp: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: empathy: local (3.2.0-1) is newer than extra (3.0.2-2)
warning: eog: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: epiphany: local (3.2.0-1) is newer than extra (3.0.4-1)
warning: evince: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: evolution: local (3.2.0-1) is newer than extra (3.0.3-1)
warning: evolution-data-server: local (3.2.0-2) is newer than extra (3.0.3-1)
warning: file-roller: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: folks: local (0.6.3.2-1) is newer than extra (0.4.3-1)
warning: gcalctool: local (6.2.0-1) is newer than extra (6.0.2-1)
warning: gconf: local (3.2.0-1) is newer than extra (2.32.4-1)
warning: gdl: local (3.1.5-1) is newer than extra (3.0.2-1)
warning: gdm: local (3.2.0-1) is newer than extra (3.0.4-2)
warning: gedit: local (3.2.0-1) is newer than extra (3.0.6-1)
warning: gjs: local (1.30.0-1) is newer than extra (0.7.14-2)
warning: glib2: local (2.30.0-1) is newer than core (2.28.8-1)
warning: glibmm: local (2.30.0-1) is newer than extra (2.28.2-1)
warning: glib-networking: local (2.30.0-1) is newer than extra (2.28.7-5)
warning: gnome-applets: local (3.2.0-1) is newer than extra (3.1.2-1)
warning: gnome-backgrounds: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-bluetooth: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: gnome-control-center: local (3.2.0-1) is newer than extra (3.0.2-2)
warning: gnome-desktop: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-games: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-games-extra-data: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: gnome-icon-theme: local (3.2.0-1) is newer than extra (3.0.0-2)
warning: gnome-icon-theme-symbolic: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: gnome-keyring: local (3.2.0-1) is newer than extra (3.0.3-1)
warning: gnome-menus: local (3.2.0.1-1) is newer than extra (3.0.1-1)
warning: gnome-panel: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-power-manager: local (3.2.0-1) is newer than extra (3.0.2-2)
warning: gnome-screensaver: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: gnome-session: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: gnome-settings-daemon: local (3.2.0-1) is newer than extra (3.0.3-1)
warning: gnome-shell: local (3.2.0-1) is newer than extra (3.0.2-2)
warning: gnome-shell-extension-alternate-tab: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-alternative-status-menu: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-auto-move-windows: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-dock: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-drive-menu: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-native-window-placement: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-places-menu: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-user-theme: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-shell-extension-windows-navigator: local (3.2.0-0.20110927) is newer than extra (3.0.2-0.20110526.1)
warning: gnome-system-monitor: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: gnome-terminal: local (3.2.0-1) is newer than extra (3.0.1-2)
warning: gnome-themes-standard: local (3.2.0.2-1) is newer than extra (3.0.2-2)
warning: gnome-tweak-tool: local (3.2.0-1) is newer than extra (3.0.5-1)
warning: gnome-user-docs: local (3.2.0.1-1) is newer than extra (3.0.4-1)
warning: gnome-utils: local (3.2.0-1) is newer than extra (3.0.1-2)
warning: gobject-introspection: local (1.30.0-1) is newer than extra (0.10.8-1)
warning: gsettings-desktop-schemas: local (3.2.0-1) is newer than extra (3.0.1-2)
warning: gtk3: local (3.2.0-1) is newer than extra (3.0.12-1)
warning: gtk-doc: local (1.18-1) is newer than extra (1.17-1)
warning: gtkhtml4: local (4.2.0-1) is newer than extra (4.0.2-1)
warning: gtkmm3: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: gtksourceview3: local (3.2.0-1) is newer than extra (3.0.5-1)
warning: gucharmap: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: gvfs: local (1.10.0-1) is newer than extra (1.8.2-1)
warning: gvfs-obexftp: local (1.10.0-1) is newer than extra (1.8.2-1)
warning: inetutils: local (1.8-5) is newer than core (1.8-3)
warning: json-glib: local (0.14.0-1) is newer than extra (0.12.6-1)
warning: libgda: local (4.99.4-1) is newer than extra (4.2.9-1)
warning: libgdata: local (0.10.1-1) is newer than extra (0.8.0-1)
warning: libgnomekbd: local (3.2.0-1) is newer than extra (3.0.0.1-1)
warning: libgnome-keyring: local (3.2.0-1) is newer than extra (3.0.3-1)
warning: libgweather: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: libpeas: local (1.2.0-1) is newer than extra (1.0.0-1)
warning: libpulse: local (1.0-1) is newer than extra (0.9.23-1)
warning: libsocialweb: local (0.25.19-2) is newer than extra (0.25.19-1)
warning: libsoup: local (2.36.0-1) is newer than extra (2.34.3-1)
warning: libsoup-gnome: local (2.36.0-1) is newer than extra (2.34.3-1)
warning: libwebkit: local (1.6.1-1) is newer than extra (1.4.3-1)
warning: libwebkit3: local (1.6.1-1) is newer than extra (1.4.3-1)
warning: libwnck3: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: logrotate: local (3.8.1-1) is newer than core (3.8.0-2)
warning: mousetweaks: local (3.2.0-1) is newer than extra (3.0.1-1)
warning: mutter: local (3.2.0-1) is newer than extra (3.0.2.1-1)
warning: nautilus: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: nautilus-sendto: local (3.0.1-2) is newer than extra (3.0.1-1)
warning: net-tools: local (1.60.20110819cvs-1) is newer than core (1.60-18)
warning: networkmanager: local (0.9.1.90-1) is newer than extra (0.9.0-1)
warning: network-manager-applet: local (0.9.1.90-1) is newer than extra (0.9.0-1)
warning: orca: local (3.2.0-1) is newer than extra (3.0.4-1)
warning: pango: local (1.29.4-1) is newer than extra (1.28.4-3)
warning: perl: local (5.14.2-2) is newer than core (5.14.1-3)
warning: polkit-gnome: local (0.103-1) is newer than extra (0.101-3)
warning: pulseaudio: local (1.0-1) is newer than extra (0.9.23-1)
warning: pyatspi: local (2.2.0-1) is newer than extra (2.0.2-1)
warning: pygobject2-devel: local (2.28.6-4) is newer than extra (2.28.6-1)
:: Replace pygobject-devel with extra/pygobject2-devel? [Y/n] 
warning: python2-gobject2: local (2.28.6-4) is newer than extra (2.28.6-1)
warning: seahorse: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: seed: local (3.2.0-1) is newer than extra (3.0.0-1)
warning: telepathy-gabble: local (0.12.7-1) is newer than extra (0.12.6-1)
warning: telepathy-glib: local (0.15.5-1) is newer than extra (0.15.4-1)
warning: telepathy-mission-control: local (5.9.2-1) is newer than extra (5.8.1-1)
warning: tomboy: local (1.8.0-1) is newer than extra (1.6.1-1)
warning: totem: local (3.2.0-1) is newer than extra (3.0.1-3)
warning: upower: local (0.9.13-2) is newer than extra (0.9.12-1)
warning: vala: local (0.14.0-1) is newer than extra (0.12.1-1)
warning: vinagre: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: vino: local (3.2.0-1) is newer than extra (3.0.3-2)
warning: vte3: local (0.30.0-1) is newer than extra (0.28.2-1)
warning: vte-common: local (0.30.0-1) is newer than extra (0.28.2-1)
warning: xf86-input-evdev: local (2.6.0-4) is newer than extra (2.6.0-3)
warning: xf86-video-intel: local (2.16.0-1) is newer than extra (2.15.0-2)
warning: xorg-server: local (1.11.1-1) is newer than extra (1.10.4-1)
warning: xorg-server-common: local (1.11.1-1) is newer than extra (1.10.4-1)
warning: xorg-xinit: local (1.3.1-1) is newer than extra (1.3.0-3)
warning: yelp: local (3.2.0-1) is newer than extra (3.0.4-1)
warning: yelp-xsl: local (3.2.0-1) is newer than extra (3.0.2-1)
warning: zenity: local (3.2.0-1) is newer than extra (3.0.0-2)
resolving dependencies...
looking for inter-conflicts...
error: failed to prepare transaction (could not satisfy dependencies)
:: python2-gobject: requires pygobject-devel=3.0.0

Try sudo pacman -Syuuf

same again

do NOT replace pygobject-devel with extra/pygobject2-devel when it asks, and it will be ok

Offline

#297 2011-09-30 09:09:22

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: GNOME 3.2 beta2 available in gnome-unstable

never ever use -Syuf.


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#298 2011-09-30 10:45:01

rAX
Member
From: Algiers
Registered: 2011-05-27
Posts: 85

Re: GNOME 3.2 beta2 available in gnome-unstable

Cdh wrote:

The gnomarch theme still works fine for me.
https://aur.archlinux.org/packages.php?ID=51163

No, it does not.

Offline

#299 2011-09-30 11:11:27

Cdh
Member
Registered: 2009-02-03
Posts: 1,098

Re: GNOME 3.2 beta2 available in gnome-unstable

rAX wrote:
Cdh wrote:

The gnomarch theme still works fine for me.
https://aur.archlinux.org/packages.php?ID=51163

No, it does not.

Not? Looks fine for me:
tYWxjMA

wonder wrote:

never ever use -Syuf.

Laughing.png
pacman -Syudf

No, seriously, if you don't like to keep track of that you've done it, don't do it.


฿ 18PRsqbZCrwPUrVnJe1BZvza7bwSDbpxZz

Offline

#300 2011-09-30 11:16:58

Jodell
Member
Registered: 2009-10-09
Posts: 285

Re: GNOME 3.2 beta2 available in gnome-unstable

akanski wrote:

GNOME 3.2 might be able to annoy you running on Intel hardware.

Whether you have a computer based on Intel graphic cards (e.g. Core i3, i5, i7 or any other Intel processor with integrated GPU) and you have got serious issues running GNOME 3.2, such as not-repainting screen, painful delay to draw window contents and/or other annoying stuff absent on previous desktop version. Then, take into account if you enabled some problematic power-saving feature in boot arguments of Linux kernel.

By the way, we can seek information about at Phoronix web site,

http://www.phoronix.com/scan.php?page=a … i915_power

The option below has been problematic for me, so I've disabled/removed it :-(

i915.i915_enable_fbc=1

I am using an i7 sandy bridge processor and I have never experienced what you are describing. Keep in mind that I even used the beta.

I also have all those power options enabled.

Seems like the problem is on your end, or I'm just special.

Offline

Board footer

Powered by FluxBB