You are not logged in.

#1 2005-03-27 22:45:54

Registered: 2005-02-07
Posts: 25

Hotplug Fails [solved after following instruction]

I am using Archlinux 07 with kernel 2.6.11.rc3 during boot hotplug hangs at starting hotplug daemon about 45 sec then it displays this message cant load module shpchp
missing kernel or user mode drive shpchp
So after googling I found that is a common problem the advice is to disable hotplug and load it manually in rc.modules or somewhere else. So my question is how do I do these steps and what need to be done so that my wireless usb card works properly and my jump drive
Also I cant use my cdrom and my dvd drive the error is:
mount:  mount point /mnt/cd or dvd or usbstick does not exist

Thanks Cheikh


#2 2005-03-27 23:07:46

Registered: 2004-02-04
Posts: 1,185

Re: Hotplug Fails [solved after following instruction]

Maybe adding shpchp to /etc/hotplug/blacklist will fix the hang too? (And get the hardware working another way, e.g. manually)

As for the mount error: mkdir /mnt/cd /mnt/dvd /mnt/usbstick may work.


Board footer

Powered by FluxBB