You are not logged in.

#1 2005-03-28 22:55:15

Registered: 2005-02-07
Posts: 25

Fatal error with modprobe prism2_usb

I have installed archlinux 07 with wireless_tools and wlan-ng26 modules, but after configuring the wireless interface I try modprobe prism2_usb I get this error message FATAL module prism2_usb not found.  I have also tried to load the prism2_usb module in the /etc/rc.conf I get the same error message during boot time.  I thought that was the wlan-ng26 modules, so I removed it and installed the hostAp driver, but I get the same error message.  The card is the microsoft mn 510 usb adapter; the card uses the prism* chipset it worked great under windows XP and I used it with Mepis linux pro beta2 without any problem.
Can somebody help figure the trick to solve this problem.
Please I need this card working for my internet connection.
Thanks Cheikh


#2 2005-03-29 15:12:06

From: the Netherlands
Registered: 2005-03-13
Posts: 49

Re: Fatal error with modprobe prism2_usb

Some kernel addons (like video4linux) are set for earlyer kernel versions. in /lib/modules/ theres probely a map for your kernel ( i gues) and one that only contains the wlan (2.6.something).  I dont know hoe to fix this, i gues the maintainer shoud update the pacakge for the new kernel or you shoud install the module manual (copying the module to the right place for the kernel that you use wont work).

ps. just guesing

Whenever you are asked if you can do a job, tell 'em, 'Certainly I can!' Then get busy and find out how to do it.


Board footer

Powered by FluxBB