You are not logged in.

#1 2011-02-12 06:27:03

Einkilink
Member
Registered: 2011-02-05
Posts: 18

Laptop doesn't turn off at all

Hello!

I'm using KDE 4.6, and what is happening is that my laptop simple doesn't turn off at all, it frezzes after the message: ">Power Off", Halt command does the same thing, so, what I have to do is press for a few seconds the turn off button, this doesn't happend at all when rebooting, just when I want tu turn off completely.

One more thing I would like to add is that the manager that informs me when a Usb flash drive is connected is not responding neither, it is possibly to acces to the drive but the notification has gone...


I hope you could give me a hand guys, Thank you.

Offline

#2 2011-02-12 06:43:02

Commander
Member
Registered: 2011-02-12
Posts: 37

Re: Laptop doesn't turn off at all

Hi there, I got exactly the same problem with my laptop. running with root "shutdown -h now" freezes during the Power Off output 99% of the time. Checked the loggs and dmesg but cannot find anything.

Running with Arch Linux 2.6.37-ARCH   (64bit) 
x86_64 Intel(R) Core(TM)2 Duo CPU T7100 @ 1.80GHz (HP Compaq 6501b)
Running with slim and openbox

lshw = http://codepad.org/zBnSHyaT

Last edited by Commander (2011-02-12 06:43:34)

Offline

#3 2011-02-12 06:55:18

MadTux
Member
Registered: 2009-09-20
Posts: 553

Re: Laptop doesn't turn off at all

Einkilink wrote:

Hello!

I'm using KDE 4.6, and what is happening is that my laptop simple doesn't turn off at all, it frezzes after the message: ">Power Off", Halt command does the same thing, so, what I have to do is press for a few seconds the turn off button, this doesn't happend at all when rebooting, just when I want tu turn off completely.

One more thing I would like to add is that the manager that informs me when a Usb flash drive is connected is not responding neither, it is possibly to acces to the drive but the notification has gone...


I hope you could give me a hand guys, Thank you.

Did you have that problem before KDE 4.6? Are you still using hal with KDE?

Offline

#4 2011-02-12 19:35:03

Einkilink
Member
Registered: 2011-02-05
Posts: 18

Re: Laptop doesn't turn off at all

MadTux Before KDE 4.6 everything was perfect, and nope, I use no longer hal with KDE.

My Laptop is in fact a Dell Inspiron 1525. And just as I've seen at the link Skunk posted I'm not the only one.

My system info? Here it is:

Arch Linux 2.6.37-ARCH (32bit)
i686 Intel(R) Core(TM)2 Duo CPU T5750 @ 2.00GHz GenuineIntel GNU/Linux
KDE 4.6
Dell Inspiron 1525

Thanks smile

Offline

#5 2011-02-13 18:37:57

litemotiv
Forum Fellow
Registered: 2008-08-01
Posts: 5,026

Re: Laptop doesn't turn off at all

Please continue here: https://bbs.archlinux.org/viewtopic.php?pid=891763

Closing to avoid duplication.


ᶘ ᵒᴥᵒᶅ

Offline

Board footer

Powered by FluxBB