You are not logged in.

#1 2011-02-12 12:50:15

Registered: 2008-10-04
Posts: 25

Machine freeze when shutdown


First, sorry if I write something wrong cause English is not my first language.

Recently, I just did a full update using "pacman -Syu", but later on when I tried to "shutdown -h now" (even as root), the computer failed to shutdown correctly. All the usual steps like unmounting etc are [DONE] but when "POWER OFF" shows up, it freezes there. I notice that before, when shutdown worked correctly, the cursor blinked before "POWER OFF" and when it showed "POWER OFF", the cursor disappeared and PC turned off. But now, the cursor was still there, but no blink no whatsoever, it just freezes together with the PC.

There are only 2 things that I find notable :
- During the first update, some packages were failed to retrieve so I had to switch to a different mirror
- The kernel was updated too

Please advice, thanks in advance smile
I'm running Arch 686, if there is anything else you'd like to know, I will provide the details

Last edited by Himari (2011-02-12 12:51:55)


#2 2011-02-12 16:36:51

Registered: 2009-09-20
Posts: 553

Re: Machine freeze when shutdown

Did you look into /var/log/messages.log and in particular at the messages during the shutdown takes place?


#3 2011-02-13 18:40:05

Forum Fellow
Registered: 2008-08-01
Posts: 5,026

Re: Machine freeze when shutdown

Please continue here:

Closing to avoid duplication.

ᶘ ᵒᴥᵒᶅ


Board footer

Powered by FluxBB