You are not logged in.

#1 2011-09-09 10:08:57

Cheesecake Charlie
Member
Registered: 2011-09-08
Posts: 94

[ SOLVED ] ..... Error Message Help

Since installing wicd ( or at least it started about that time ) i have been getting this error message on boot

Sep  9 10:58:36 localhost dhcpcd[1611]: dhcpcd not running
Sep  9 10:58:36 localhost kernel: [   18.019204] ieee80211 phy0: wl_ops_config: change monitor mode: false (implement)
Sep  9 10:58:36 localhost kernel: [   18.019213] ieee80211 phy0: wl_ops_config: change power-save mode: false (implement)
Sep  9 10:58:36 localhost kernel: [   18.030974] ieee80211 phy0: wl_ops_bss_info_changed: qos enabled: false (implement)
Sep  9 10:58:39 localhost kernel: [   21.190386] ieee80211 phy0: wl_ops_bss_info_changed: qos enabled: true (implement)
Sep  9 10:58:39 localhost kernel: [   21.190390] ieee80211 phy0: brcmsmac: wl_ops_bss_info_changed: associated
Sep  9 10:58:39 localhost kernel: [   21.190406] ieee80211 phy0: wl_ops_bss_info_changed: arp filtering: enabled true, count 0 (implement)
Sep  9 10:58:46 localhost kernel: [   28.776283] ieee80211 phy0: wl_ops_bss_info_changed: arp filtering: enabled true, count 1 (implement)

My network controller is Broadcom BCM43225 and so the module is already in the kernel.

Any suggestions please ?

Cheers

Last edited by Cheesecake Charlie (2011-09-09 16:15:08)

Offline

#2 2011-09-09 15:25:27

Cheesecake Charlie
Member
Registered: 2011-09-08
Posts: 94

Re: [ SOLVED ] ..... Error Message Help

Well it turns out that its to do with the driver.  So i installed the Broadcom-wl form aur and did as was instructed in the wiki and now i dont have any wireless connection using wicd.

Offline

#3 2011-10-10 11:14:42

Math
Member
Registered: 2011-10-10
Posts: 19

Re: [ SOLVED ] ..... Error Message Help

Thanks!
It also worked with my Broadcom BCM4313.
No more annoying messages, yay. smile

Offline

#4 2011-10-18 20:36:20

Math
Member
Registered: 2011-10-10
Posts: 19

Re: [ SOLVED ] ..... Error Message Help

https://bbs.archlinux.org/viewtopic.php?id=128609
Adding "dmesg -n 3" to /etc/rc.local also helped for me, or adding "loglevel=3" to grub.

Last edited by Math (2011-10-18 21:05:00)

Offline

Board footer

Powered by FluxBB