You are not logged in.

#1 2011-11-13 12:55:47

ratcheer
Member
Registered: 2011-10-09
Posts: 501

[Solved] Package upgrade problem this morning

It looks like I am the only one having this problem, but I will ask, anyway.

This morning, The when I ran "sudo pacman -Syu", I got this:

error: failed retrieving file 'gnutls-3.0.8-1-x86_64.pkg.tar.xz' from www.gtlib.gatech.edu : Not Found
error: failed retrieving file 'gnutls-3.0.8-1-x86_64.pkg.tar.xz' from ftp.osuosl.org : Not Found
error: failed retrieving file 'gnutls-3.0.8-1-x86_64.pkg.tar.xz' from schlunix.org : Not Found
error: failed retrieving file 'gnutls-3.0.8-1-x86_64.pkg.tar.xz' from ftp.gtlib.gatech.edu : File unavailable (e.g., file not found, no access)
error: failed retrieving file 'gnutls-3.0.8-1-x86_64.pkg.tar.xz' from ftp.osuosl.org : File unavailable (e.g., file not found, no access)
...
...
:: File gnutls-3.0.8-1-x86_64.pkg.tar.xz is corrupted. Do you want to delete it? [Y/n] Yo  o  o  o  o  o  o  o  ]  23%
(13/13) checking package integrity                                     [----------------------------------------] 100%
error: failed to commit transaction (invalid or corrupted package)
gnutls-3.0.8-1-x86_64.pkg.tar.xz is invalid or corrupted
Errors occurred, no packages were upgraded.

I attempted it a second time, with the same result. Is this not happening to others?

Tim

Last edited by ratcheer (2011-11-13 21:16:19)

Offline

#2 2011-11-13 13:07:03

HeSaid
Member
From: southwest Florida USA
Registered: 2010-07-02
Posts: 53

Re: [Solved] Package upgrade problem this morning

The mirrors have not yet fully updated.  Wait an hour or two and try again, or try a different mirror.  No problem here this morning with "rit.edu" mirror.
--
Neal


Registered Linux User 159445.

Offline

#3 2011-11-13 13:13:18

karol
Archivist
Registered: 2009-05-06
Posts: 25,423

Re: [Solved] Package upgrade problem this morning

It's the same situation as https://bbs.archlinux.org/viewtopic.php?id=130192 and https://bbs.archlinux.org/viewtopic.php?id=130197: the package has only just been upgraded and the mirrors haven't synced it yet (but it's already available in the package database).
You can download the package directly from the mirror by clicking the 'Download From Mirror' link on the top right http://www.archlinux.org/packages/extra/x86_64/gnutls/

Offline

#4 2011-11-13 13:16:50

x33a
Forum Moderator
Registered: 2009-08-15
Posts: 3,247
Website

Re: [Solved] Package upgrade problem this morning

try some other mirror.

Maybe, try these two

Server = ftp://ftp5.gwdg.de/pub/linux/archlinux/$repo/os/$arch
Server = ftp://ftp.archlinux.org/$repo/os/$arch

EDIT: Well, too late, Please disregard.

Last edited by x33a (2011-11-13 13:17:40)

Offline

#5 2011-11-13 20:47:48

ratcheer
Member
Registered: 2011-10-09
Posts: 501

Re: [Solved] Package upgrade problem this morning

Thanks, guys. I'll try again.

Tim

Offline

Board footer

Powered by FluxBB