You are not logged in.

#1 2012-08-01 18:28:15

faidoc
Trusted User (TU)
From: Spain
Registered: 2009-02-18
Posts: 32
Website

Problem Networkmanager with auto wireless

Hi

I recently arrived home, and I sit on my pc, which wasn't updated since june. The router wifi was reseted during this time and when I first boot, networkmanager failed when I clicked on the wifi name to connect.

I tried manual and worked. And I tried going to the network preferences and writting myself the wifi essid, encryption mode etc and also worked. The only thing that didn't worked was auto connect

However, I didn't have this problem in my laptop during this two months

WHat could be the cause?

Thanks

Offline

#2 2012-08-02 04:44:23

epsilom
Member
Registered: 2009-04-18
Posts: 29

Re: Problem Networkmanager with auto wireless

same happens to me!

I updated my Archlinux after 1 month without use it, I have problem with wireless and ethernet connection when these try connect with automatic dhcp with Networmanager, never connect, work if I defined static ip, or disable networkmanager and exec "dhcpcd eth0"

the messages when I try connect wifi with auto dhcp are:

Aug  2 15:47:59 archlinux NetworkManager[4295]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) scheduled.
Aug  2 15:47:59 archlinux NetworkManager[4295]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) started...
Aug  2 15:47:59 archlinux NetworkManager[4295]: <info> (wlan0): device state change: config -> ip-config (reason 'none') [50 70 0]
Aug  2 15:47:59 archlinux NetworkManager[4295]: <info> Activation (wlan0) Beginning DHCPv4 transaction (timeout in 45 seconds)
Aug  2 15:47:59 archlinux dhcpcd[3722]: wlan0: not configured to accept IPv6 RAs
Aug  2 15:47:59 archlinux dhcpcd[3722]: wlan0: rebinding lease of 10.203.70.88
Aug  2 15:47:59 archlinux dhcpcd[4435]: sending commands to master dhcpcd process
Aug  2 15:47:59 archlinux NetworkManager[4295]: <info> dhcpcd started with pid 4435
Aug  2 15:47:59 archlinux NetworkManager[4295]: <info> Activation (wlan0) Beginning IP6 addrconf.
Aug  2 15:47:59 archlinux NetworkManager[4295]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) complete.
Aug  2 15:47:59 archlinux NetworkManager[4295]: <warn> error monitoring device for netlink events: No buffer space available
Aug  2 15:47:59 archlinux NetworkManager[4295]: <info> (wlan0): DHCPv4 client pid 4435 exited with status 0
Aug  2 15:47:59 archlinux NetworkManager[4295]: <info> Activation (wlan0) Stage 4 of 5 (IPv4 Configure Timeout) scheduled...
Aug  2 15:47:59 archlinux NetworkManager[4295]: <info> Activation (wlan0) Stage 4 of 5 (IPv4 Configure Timeout) started...
Aug  2 15:47:59 archlinux NetworkManager[4295]: <info> Activation (wlan0) Stage 4 of 5 (IPv4 Configure Timeout) complete.
Aug  2 15:47:59 archlinux dhcpcd[3722]: control command: /sbin/dhcpcd -B -K -L -G -c /usr/lib/networkmanager/nm-dhcp-client.action wlan0
Aug  2 15:47:59 archlinux dhcpcd[3722]: wlan0: acknowledged 10.203.70.88 from 10.200.0.15
Aug  2 15:47:59 archlinux dhcpcd[3722]: wlan0: checking for 10.203.70.88
Aug  2 15:48:03 archlinux dhcpcd[3722]: wlan0: leased 10.203.70.88 for 1012 seconds
Aug  2 15:48:10 archlinux kernel: [ 2066.264253] wlan0: no IPv6 routers present
Aug  2 15:48:20 archlinux NetworkManager[4295]: <info> (wlan0): IP6 addrconf timed out or failed.

the messages when I try connect ethernet (eth0) with auto dhcp are:

Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> Activation (eth0) starting connection 'Auto eth0'
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> (eth0): device state change: disconnected -> prepare (reason 'none') [30 40 0]
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> Activation (eth0) Stage 1 of 5 (Device Prepare) scheduled...
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> Activation (eth0) Stage 1 of 5 (Device Prepare) started...
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> Activation (eth0) Stage 2 of 5 (Device Configure) scheduled...
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> Activation (eth0) Stage 1 of 5 (Device Prepare) complete.
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> Activation (eth0) Stage 2 of 5 (Device Configure) starting...
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> (eth0): device state change: prepare -> config (reason 'none') [40 50 0]
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> Activation (eth0) Stage 2 of 5 (Device Configure) successful.
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> Activation (eth0) Stage 3 of 5 (IP Configure Start) scheduled.
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> Activation (eth0) Stage 2 of 5 (Device Configure) complete.
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> Activation (eth0) Stage 3 of 5 (IP Configure Start) started...
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> (eth0): device state change: config -> ip-config (reason 'none') [50 70 0]
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> Activation (eth0) Beginning DHCPv4 transaction (timeout in 45 seconds)
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> dhcpcd started with pid 4360
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> Activation (eth0) Stage 3 of 5 (IP Configure Start) complete.
Aug  2 15:46:36 archlinux dhcpcd[4360]: sending commands to master dhcpcd process
Aug  2 15:46:36 archlinux dhcpcd[3722]: control command: /sbin/dhcpcd -B -K -L -G -c /usr/lib/networkmanager/nm-dhcp-client.action eth0
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> (eth0): DHCPv4 client pid 4360 exited with status 0
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> Activation (eth0) Stage 4 of 5 (IPv4 Configure Timeout) scheduled...
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> Activation (eth0) Stage 4 of 5 (IPv4 Configure Timeout) started...
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> (eth0): device state change: ip-config -> failed (reason 'ip-config-unavailable') [70 120 5]
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> Marking connection 'Auto eth0' invalid.
Aug  2 15:46:36 archlinux NetworkManager[4295]: <warn> Activation (eth0) failed.
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> Activation (eth0) Stage 4 of 5 (IPv4 Configure Timeout) complete.
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> (eth0): device state change: failed -> disconnected (reason 'none') [120 30 0]
Aug  2 15:46:36 archlinux NetworkManager[4295]: <info> (eth0): deactivating device (reason 'none') [0]
Aug  2 15:46:36 archlinux dhcpcd[3722]: eth0: removing IP address 168.176.34.73/23

Last edited by epsilom (2012-08-02 20:55:12)

Offline

#3 2012-08-03 12:41:54

dontbugme
Banned
Registered: 2011-11-04
Posts: 166
Website

Re: Problem Networkmanager with auto wireless

Same here. Thanks, its not an isolated problem. After looking through the logs, I thought ..awesome .. I'm probably the only one with this problem and without a chance to fix this sooner rather than later.
I can confirm that it works with static ip address. Something is definitely wrong, although I don't know what exactly. According to my pacman log, the newest dhcpcd package was installed, when I installed arch on my notebook a month before.
There also were no updates of the networkmanager and the applet in the last few days.

Last edited by dontbugme (2012-08-03 12:55:25)

Offline

#4 2012-08-04 12:05:14

jik779
Member
From: Germany
Registered: 2012-08-04
Posts: 17

Re: Problem Networkmanager with auto wireless

Same here. networkmanager broken on my notebook, desktop working fine.
can we file why our systems are affected?

my card in the notebook is

08:00.0 Ethernet controller: Atheros Communications Inc. AR8152 v1.1 Fast Ethernet (rev c1)
	Subsystem: Lenovo Device 3965
	Kernel driver in use: atl1c

and wireless

03:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
	Subsystem: Lenovo Device 30a1
	Kernel driver in use: ath9k

both are affected.

Last edited by jik779 (2012-08-04 12:07:45)

Offline

#5 2012-08-04 13:40:09

Strike0
Member
From: Germany
Registered: 2011-09-05
Posts: 1,277

Re: Problem Networkmanager with auto wireless

epsilom wrote:

...
the messages when I try connect wifi with auto dhcp are:

 ...
Aug  2 15:47:59 archlinux dhcpcd[3722]: control command: /sbin/dhcpcd -B -K -L -G -c /usr/lib/networkmanager/nm-dhcp-client.action wlan0
Aug  2 15:47:59 archlinux dhcpcd[3722]: wlan0: acknowledged 10.203.70.88 from 10.200.0.15
Aug  2 15:47:59 archlinux dhcpcd[3722]: wlan0: checking for 10.203.70.88
Aug  2 15:48:03 archlinux dhcpcd[3722]: wlan0: leased 10.203.70.88 for 1012 seconds
Aug  2 15:48:10 archlinux kernel: [ 2066.264253] wlan0: no IPv6 routers present
Aug  2 15:48:20 archlinux NetworkManager[4295]: <info> (wlan0): IP6 addrconf timed out or failed.

Are you sure this attempt did not work?

Despite all the issues before in the log, your wlan received an IP. If it does not work, check your resolv.conf at this stage and ping an internet host manually.

The other log you post contains a totally different IP range (and yes, it is apparently not working) . Is that the same network?

You might want to try disabling IPv6 in the networkmanager settings for the connections (both), the router does not support it.

If the only issue is that auto-connect with wireless does not work, you can also try to delete and re-create the network-settings for the WIFI-spot.  It may happen that conflicting  settings (e.g. 2 for the same wifi-AP) are in place.

Offline

#6 2012-08-05 06:13:20

epsilom
Member
Registered: 2009-04-18
Posts: 29

Re: Problem Networkmanager with auto wireless

Strike0 wrote:
epsilom wrote:

...
the messages when I try connect wifi with auto dhcp are:

 ...
Aug  2 15:47:59 archlinux dhcpcd[3722]: control command: /sbin/dhcpcd -B -K -L -G -c /usr/lib/networkmanager/nm-dhcp-client.action wlan0
Aug  2 15:47:59 archlinux dhcpcd[3722]: wlan0: acknowledged 10.203.70.88 from 10.200.0.15
Aug  2 15:47:59 archlinux dhcpcd[3722]: wlan0: checking for 10.203.70.88
Aug  2 15:48:03 archlinux dhcpcd[3722]: wlan0: leased 10.203.70.88 for 1012 seconds
Aug  2 15:48:10 archlinux kernel: [ 2066.264253] wlan0: no IPv6 routers present
Aug  2 15:48:20 archlinux NetworkManager[4295]: <info> (wlan0): IP6 addrconf timed out or failed.

Are you sure this attempt did not work?

Despite all the issues before in the log, your wlan received an IP. If it does not work, check your resolv.conf at this stage and ping an internet host manually.

The other log you post contains a totally different IP range (and yes, it is apparently not working) . Is that the same network?

You might want to try disabling IPv6 in the networkmanager settings for the connections (both), the router does not support it.

If the only issue is that auto-connect with wireless does not work, you can also try to delete and re-create the network-settings for the WIFI-spot.  It may happen that conflicting  settings (e.g. 2 for the same wifi-AP) are in place.

Hi Strike0

both configuration network before update worked perfect, I dont change anything configuration, I try delete and recreate the configuration and nothing, and of course the IPv6 is disable.

also I tried connect to other networks and nothing, only work if I defined static ip.

I send the log (more complete /var/log/everything.log) when I try connect with my wifi (my router is fine, this work perfect, on other linux for example):

Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Activation (wlan0) starting connection 'ArchLinuxWifi'
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> (wlan0): device state change: disconnected -> prepare (reason 'none') [30 40 0]
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Activation (wlan0/wireless): access point 'ArchLinuxWifi' has security, but secrets are required.
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> (wlan0): device state change: config -> need-auth (reason 'none') [50 60 0]
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> (wlan0): device state change: need-auth -> prepare (reason 'none') [60 40 0]
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Activation (wlan0/wireless): connection 'ArchLinuxWifi' has security, and secrets exist.  No new secrets needed.
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Config: added 'ssid' value 'ArchLinuxWifi'
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Config: added 'scan_ssid' value '1'
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Config: added 'key_mgmt' value 'WPA-PSK'
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Config: added 'psk' value '<omitted>'
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> Config: set interface ap_scan to 1
Aug  5 00:46:42 archlinux NetworkManager[318]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Aug  5 00:46:45 archlinux kernel: [35767.334951] wlan0: authenticate with 00:13:10:89:d1:33
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Aug  5 00:46:45 archlinux kernel: [35767.344798] wlan0: send auth to 00:13:10:89:d1:33 (try 1/3)
Aug  5 00:46:45 archlinux kernel: [35767.347494] wlan0: authenticated
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> (wlan0): supplicant interface state: authenticating -> associating
Aug  5 00:46:45 archlinux kernel: [35767.350826] wlan0: associate with 00:13:10:89:d1:33 (try 1/3)
Aug  5 00:46:45 archlinux kernel: [35767.355071] wlan0: RX AssocResp from 00:13:10:89:d1:33 (capab=0x411 status=0 aid=1)
Aug  5 00:46:45 archlinux kernel: [35767.358255] wlan0: associated
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> (wlan0): supplicant interface state: associating -> 4-way handshake
Aug  5 00:46:45 archlinux dhcpcd[1301]: wlan0: carrier acquired
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> (wlan0): supplicant interface state: 4-way handshake -> completed
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> Activation (wlan0/wireless) Stage 2 of 5 (Device Configure) successful.  Connected to wireless network 'ArchLinuxWifi'.
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) scheduled.
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) started...
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> (wlan0): device state change: config -> ip-config (reason 'none') [50 70 0]
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> Activation (wlan0) Beginning DHCPv4 transaction (timeout in 45 seconds)
Aug  5 00:46:45 archlinux dhcpcd[18102]: sending commands to master dhcpcd process
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> dhcpcd started with pid 18102
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) complete.
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> (wlan0): DHCPv4 client pid 18102 exited with status 0
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> Activation (wlan0) Stage 4 of 5 (IPv4 Configure Timeout) scheduled...
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> Activation (wlan0) Stage 4 of 5 (IPv4 Configure Timeout) started...
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> (wlan0): device state change: ip-config -> failed (reason 'ip-config-unavailable') [70 120 5]
Aug  5 00:46:45 archlinux NetworkManager[318]: <warn> Activation (wlan0) failed for access point (ArchLinuxWifi)
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> Marking connection 'ArchLinuxWifi' invalid.
Aug  5 00:46:45 archlinux NetworkManager[318]: <warn> Activation (wlan0) failed.
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> Activation (wlan0) Stage 4 of 5 (IPv4 Configure Timeout) complete.
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> (wlan0): device state change: failed -> disconnected (reason 'none') [120 30 0]
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> (wlan0): deactivating device (reason 'none') [0]
Aug  5 00:46:45 archlinux dhcpcd[1301]: wlan0: not configured to accept IPv6 RAs
Aug  5 00:46:45 archlinux dhcpcd[1301]: wlan0: rebinding lease of 192.168.1.8
Aug  5 00:46:45 archlinux dhcpcd[1301]: control command: /sbin/dhcpcd -B -K -L -G -c /usr/lib/networkmanager/nm-dhcp-client.action wlan0
Aug  5 00:46:45 archlinux kernel: [35767.387649] wlan0: deauthenticating from 00:13:10:89:d1:33 by local choice (reason=3)
Aug  5 00:46:45 archlinux kernel: [35767.420940] cfg80211: Calling CRDA to update world regulatory domain
Aug  5 00:46:45 archlinux NetworkManager[318]: <info> (wlan0): supplicant interface state: completed -> disconnected
Aug  5 00:46:45 archlinux dhcpcd[1301]: wlan0: carrier lost
Aug  5 00:46:50 archlinux dhcpcd[1301]: wlan0: broadcasting for a lease

thanks for you answer

regards

Offline

#7 2012-08-05 16:52:14

brainsonfire
Member
Registered: 2012-03-15
Posts: 3

Re: Problem Networkmanager with auto wireless

It works if you set IPv6 to "link local" (after a few seconds).

Offline

#8 2012-08-05 18:23:23

epsilom
Member
Registered: 2009-04-18
Posts: 29

Re: Problem Networkmanager with auto wireless

brainsonfire wrote:

It works if you set IPv6 to "link local" (after a few seconds).

thanks a lot Brainsonfire, it work again, but I think something is wrong, because should work with IPv6 metod=disable, I try on the same network with other laptop with Archlinux and it work with IPv6 metod=disable, I don't know what happen, anyway, thanks.

Offline

#9 2012-08-06 11:03:33

dontbugme
Banned
Registered: 2011-11-04
Posts: 166
Website

Re: Problem Networkmanager with auto wireless

brainsonfire wrote:

It works if you set IPv6 to "link local" (after a few seconds).

Thanks, fixed it for me too.

Offline

#10 2012-08-06 20:43:11

reto_ch
Member
Registered: 2012-08-06
Posts: 1

Re: Problem Networkmanager with auto wireless

Thanks. Your fix also worked for me. Wireless and wired connection stopped working after the system upgrade I performed today.

Offline

#11 2012-08-09 16:00:15

jik779
Member
From: Germany
Registered: 2012-08-04
Posts: 17

Re: Problem Networkmanager with auto wireless

worked here too. had to edit /etc/NetworkManager/... to insert the lines for link local because the "options"-Button way greyed out in the networkmanager -.-
don't forget to rc.d restart network and networkmanager after that.

so btw. should we file a bug on this, because i think it *should* work without the setting to "link local"

Last edited by jik779 (2012-08-09 16:00:37)

Offline

#12 2012-08-10 19:10:20

mcloaked
Member
From: Yorkshire, UK
Registered: 2012-02-02
Posts: 844

Re: Problem Networkmanager with auto wireless

jik779 wrote:

worked here too. had to edit /etc/NetworkManager/... to insert the lines for link local because the "options"-Button way greyed out in the networkmanager -.-
don't forget to rc.d restart network and networkmanager after that.

so btw. should we file a bug on this, because i think it *should* work without the setting to "link local"

Just a thought - but I don't think that both network and networkmanager should be running at the same time?


Mike C

Offline

#13 2013-08-15 14:02:20

blacxun
Member
Registered: 2011-06-13
Posts: 5

Re: Problem Networkmanager with auto wireless

Hi all,
I think the problem is still there. After a new setup with release 2013.08.01, i was able to connect via wpa-supplicant but not via networkmanager. I had to set ipv6 to "link-local".
thanks a lot!


I watch that rotten box 'til my eyeballs fail to see. The Revolution will not be televised!

Offline

#14 2014-10-24 00:56:51

hedgepigdaniel
Member
Registered: 2014-01-07
Posts: 39

Re: Problem Networkmanager with auto wireless

I had this problem and had been setting all my wifi networks to use link local addressing for IPv6, but I think I just accidentally found a better solution:

Stop/disable the dhcpcd service with system ctl. I did that and everything is rosy, no need to use link-local.

Offline

#15 2014-10-28 08:20:36

maltesar
Member
Registered: 2014-10-28
Posts: 6

Re: Problem Networkmanager with auto wireless

hedgepigdaniel wrote:

Stop/disable the dhcpcd service with system ctl. I did that and everything is rosy, no need to use link-local.

Thanks, had the same issue and disabling dhcpcd solved it!

Offline

Board footer

Powered by FluxBB