You are not logged in.

#1 2012-08-31 18:47:54

Registered: 2012-08-17
Posts: 1

Dell U2713HM Resolution

I just got a Dell U2713HM but I cannot set a resolution higher than 1920x1200. I've tried forcing the resolution with xrandr like so:

xrandr --output HDMI2 --mode 2560x1440_60.00

the 2560x1440_60.00 mode was defined as:

"2560x1440_60.00"  312.25  2560 2752 3024 3488  1440 1443 1448 1493 -hsync +vsync

which came from cvt.

When I do this however, the screen becomes VERY messy, everything has this static over it. I've taken some pictures of it:

Computers specs are:

Intel Core 2 Quad CPU Q8200
Intel G45 Onboard Graphics
Intel  DG45ID Motherboard

I think possibly the onboard Intel graphics aren't enough to power the full 2560x1440 resolution, or the monitor just isn't supported right now (Is this even a problem any more?). I have tried the monitor on a Mac Pro at work too, and had the same problem with some old Nvidia Geforce 7 series card. Prior to updating the kernel and drivers just now I couldn't select over 1600x1200 so there is some progress made.

If you need anymore info let me know.

EDIT: Just to clarify, I am using Dual Link DVI-D. I don't know why it's called HDMI2 in xrandr.

Last edited by jorbas (2012-08-31 19:22:49)


#2 2014-04-06 16:08:41

Registered: 2014-04-06
Posts: 1

Re: Dell U2713HM Resolution

This model doesn't support 1440p over HDMI. It does over the DP / DVI connectors. You can find more info in DELL manuals.


#3 2014-04-07 21:14:47

Forum Fellow
From: Chicago
Registered: 2008-06-09
Posts: 9,098

Re: Dell U2713HM Resolution

jorgitovk, the thread is 1.5 years old. Its highly unlikely that the op is still looking for answers. Closing...

Forum Rules

There's no such thing as a stupid question, but there sure are a lot of inquisitive idiots !


Board footer

Powered by FluxBB