You are not logged in.

#1 2012-09-29 20:27:35

dash
Member
Registered: 2012-02-12
Posts: 8

ipset installation issue

$ sudo pacman -S ipset
resolving dependencies...
looking for inter-conflicts...
:: ipset and xtables-addons are in conflict. Remove xtables-addons? [y/N] n
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: ipset and xtables-addons are in conflict

How to resolve this?

Offline

#2 2012-09-29 20:38:29

karol
Archivist
Registered: 2009-05-06
Posts: 25,432

Re: ipset installation issue

One of the comments on https://aur.archlinux.org/packages.php?ID=25716 says

niki wrote:

Could the conflict/provides/replaces lines for ipset be removed from the package, as ipset is no longer included.

You can try editing the PKGBUILD and removing the conflict: https://aur.archlinux.org/packages/xt/x … s/PKGBUILD

Offline

Board footer

Powered by FluxBB