You are not logged in.

#1 2012-10-05 00:32:20

Registered: 2011-04-14
Posts: 141

[SOLVED] DNS Server Isn't Working (But I Can Ping It)

I'm trying to set up a server with a static IP. I have a kind of weird network setup with everything connected to a router which is connected to another router, which is connected to the modem. I'm not sure if that's relevant. In /etc/rc.conf I've got

broadcast= # I don't know what this should be
gateway= # this is the router connected to the modem

Which works. I can connect to the internet but I can't seem to get any DNS to work. For example even though I can ping, putting


in /etc/resolv.conf.head doesn't work. I've tried setting the gateway to the first router, but then I can't ping any internet IPs.

On my laptop, which is using DHCP, it says

domain home

but using those settings on my server doesn't work either.

What am I doing wrong?

Edit: Ugh stupid. nameserver worked. I must had some typo or something somewhere.

Last edited by silverhammermba (2012-10-05 01:20:24)


Board footer

Powered by FluxBB