You are not logged in.

#1 2012-10-10 05:34:16

fdd284
Member
Registered: 2012-10-08
Posts: 5

[SOLVED] open-vm-tools-modules: requires linux<3.6

Hi

I have Arch installed in VMWare Fusion with testing & gnome-unstable repos enabled. I cannot update to linux-3.6.1 due to failed dependencies

error: failed to prepare transaction (could not satisfy dependencies)
:: open-vm-tools-modules: requires linux<3.6

Is someone aware of this?

Thanks

Last edited by fdd284 (2012-10-10 19:03:19)

Offline

#2 2012-10-10 05:39:26

Scimmia
Bug Wrangler
Registered: 2012-09-01
Posts: 4,899

Re: [SOLVED] open-vm-tools-modules: requires linux<3.6

You need to enable the community-testing repo to get the modules required.

Offline

#3 2012-10-10 07:19:30

fdd284
Member
Registered: 2012-10-08
Posts: 5

Re: [SOLVED] open-vm-tools-modules: requires linux<3.6

excellent thanks

Offline

#4 2012-10-10 12:28:29

karol
Archivist
Registered: 2009-05-06
Posts: 25,427

Re: [SOLVED] open-vm-tools-modules: requires linux<3.6

Please remember to mark the thread as solved https://bbs.archlinux.org/viewtopic.php?id=130309

Offline

Board footer

Powered by FluxBB