You are not logged in.

#1 2012-10-30 18:19:40

freaks
Member
Registered: 2010-11-10
Posts: 40

[php-imagick] libMagickWand.so.5 error

hello
After an update of imagemagick i launch apache and i have this error

PHP Warning:  PHP Startup: Unable to load dynamic library
'/usr/lib/php/modules/imagick.so' - libMagickWand.so.5

I recompiled php-imagick et imagemagick and reinstalled both of them
but the problem remains

what can i do ??

thks

Offline

#2 2012-11-17 14:47:14

4on6
Member
Registered: 2011-10-05
Posts: 166

Re: [php-imagick] libMagickWand.so.5 error

I updated yesterday after a few weeks of not doing so and now cannot start Emacs (24.0.93) anymore, with the same errormessage:

$ emacs
emacs: error while loading shared libraries: libMagickWand.so.5: 
cannot open shared object file: No such file or directory

I successfully did

$ sudo pacman -S imagemagick

but the error remains.

EDIT: Updating to Emacs 24.2-2 from the extra repository solved this problem in my case.

Last edited by 4on6 (2012-11-17 15:32:21)

Offline

Board footer

Powered by FluxBB