You are not logged in.

#1 2012-11-14 18:30:41

Registered: 2012-06-11
Posts: 13

[solved] netatalk for Time Machine Backup

Hi People,

I currently have a problem getting a Mac being backup'd to my Arch Server box running netatalk. I installed netatalk via yaourt and changed the configuration file /etc/afp.conf

; Netatalk 3.x configuration file

; Global server settings
hosts allow =

path = /mnt/timemachine
valid users = cjurk
time machine = yes

; [Homes]
; basedir regex = /xxxx

; [My AFP Volume]
; path = /path/to/volume

I've launched netatalk by using "systemctl start netatalk", but my Mac is not able to find the Backup volume within Timemachine. What can I do to get this working?

Update: I tried multiple thing to get it working. OS X was telling me "Unsupported version" every time I tried to access a file share from netatalk. Seems like there is something not working. Afterwards I replaced netatalk with netatalk-ddp from AUR and now it works. Sadly, the -ddp package seems not to be systemd-ready yet.

Last edited by commx (2012-11-17 14:37:13)


Board footer

Powered by FluxBB