You are not logged in.

#1 2013-03-23 01:41:44

henrybond158
Member
Registered: 2013-03-23
Posts: 3

First boot.

First boot using a CD, holds on 'Starting Initializes Pacman Keyring...'

if I add flags acpi=off it boots but the keyboard does not work, nor does USB (not tried network yet for ssh access)

acpi=force results in the same boot hold.

Offline

#2 2013-03-23 01:43:39

henrybond158
Member
Registered: 2013-03-23
Posts: 3

Re: First boot.

Offline

#3 2013-03-23 02:15:28

Inxsible
Forum Fellow
From: Chicago
Registered: 2008-06-09
Posts: 9,059

Re: First boot.

which CD are you using? did you checksum it? how did you burn it?


Forum Rules

There's no such thing as a stupid question, but there sure are a lot of inquisitive idiots !

Offline

#4 2013-03-23 04:25:56

clappboard
Member
Registered: 2011-11-26
Posts: 39

Re: First boot.

Inxsible wrote:

which CD are you using? did you checksum it? how did you burn it?

+1 to that, but have you tried any other boot flags, such as, say,

nomodeset

I would be suspect of the ATI graphics.

Last edited by clappboard (2013-03-23 04:29:31)


I also go by 'clappy.'

Offline

#5 2013-03-23 10:32:10

henrybond158
Member
Registered: 2013-03-23
Posts: 3

Re: First boot.

cd -r

yes I checksumed all ok there

nomodeset - now holds on '[ OK ] reached target network'

Offline

#6 2013-03-23 11:23:16

Trilby
Forum Moderator
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 13,484
Website

Re: First boot.

Often the boot messages overrun the prompt.

Hit enter.  See prompt.  Install.


InterrobangSlider
• How's my coding? See this page.
• How's my moderating? Feel free to email any concerns, complaints, or objections.

Offline

Board footer

Powered by FluxBB