You are not logged in.

#1 2013-04-11 02:27:56

gevera
Member
Registered: 2013-04-11
Posts: 14

Unable to upgrade chmsee: requires xulrunner<20.0

I checked the version for xulrunner and its Mozilla XULRunner 19.0.2 - 20130318122404.

So the question is why there is a conflict in pacman between chmsee and xulrunner ?

Thank you in advance

Offline

#2 2013-04-11 02:42:35

Inxsible
Forum Fellow
From: Chicago
Registered: 2008-06-09
Posts: 9,059

Re: Unable to upgrade chmsee: requires xulrunner<20.0

how did you check your xulrunner version ?

the version in the repos is 20.0-1 which is not acceptable to chmsee. I don't see a problem as far as pacman is concerned. The chmsee packager has to update his package and it has been flagged out of date....


Forum Rules

There's no such thing as a stupid question, but there sure are a lot of inquisitive idiots !

Offline

#3 2013-04-11 02:49:53

twelveeighty
Member
From: Alberta, Canada
Registered: 2011-09-04
Posts: 303

Re: Unable to upgrade chmsee: requires xulrunner<20.0

You may have to pacman -Syy to update your local pacman dbs, or your mirror is out of date, because according to the website, xulrunner is now at 20, which is why pacman refuses to continue. That explains the "mystery", but, of course, this is still unfortunate, because chmsee is now out of sync with xulrunner, it's dependency. You could open a bug to get the update to chmsee looked at. It's marked out-of-date already, so you may be out of luck. Try looking in AUR if there's an older version of xulrunner, or, revert to an older version of xulrunner and temporarily exclude these two from updates until this issues is resolved.

Offline

#4 2013-04-11 03:12:18

gevera
Member
Registered: 2013-04-11
Posts: 14

Re: Unable to upgrade chmsee: requires xulrunner<20.0

Thank you for quick replies. My pacman dbs was updated. I downgraded manualy xulrunner to 19. version from var/cache/pacman/pkg using pacman -U. I looked for chmsee in AUR to install in from there. But it turned out that it depends on xulrunner 19. So i just decided to remove chmsee for now. And made full upgrade and back to norm. Need more important suff then chmsee (sarcasm) | Nessus & Metasploit | (evil)

Last edited by gevera (2013-04-11 03:26:12)

Offline

Board footer

Powered by FluxBB