You are not logged in.

#1 2013-04-25 13:06:18

Registered: 2013-04-25
Posts: 1

Can't even get install image to load

Okay, so first, I'll admit, this is my first attempt going more advanced then Debian. I've been using Ubuntu for years, but Conanicals decisions have made my life misserable, I'm trying to venture out and learn more.
I'm attempting to install on an HP touchsmart tm2. No optical drive so I'm using a bootable USB. I've made plenty of these in the past with no issues however Arch doesn't seem to be liking it or I'm having some other issue.
On boot, this is what I get...

Waiting 30 seconds for device /dev/disk/by-label/ ...
ERROR: '/dev/disk/by-label/' device did not show up after 30 seconds...
Falling back to interactive prompt
You can try to fix the problem manually, log out when you are finished
sh: can't access tty; job control turned off
[rootfs /]#

From this prompt just about any command I attempt to use I'm told it's not found. I can't shutown, logout, reboot, mount anything, nothing. I've got to hard power off the laptop to reboot. I tried redownloading the image thinking that could be the problem. I've tried using different programs, to include dd, to make the bootable USB stick. I've tried different USB sticks. I've spent the past 3 hours trying to find anybody with a similar problem and am coming up short. Anybody got an idea? I really want to get away from standard distributions and was hoping to learn a lot of the internal aspects of linux I've never really understood. But that's kinda hard if I'm getting stuck here. Thanks in advance.


#2 2013-04-25 13:44:13

Registered: 2013-01-25
Posts: 115

Re: Can't even get install image to load

Have you tried solutions in this thread?


#3 2013-04-25 15:10:51

Debug Mode
Registered: 2013-04-11
Posts: 10

Re: Can't even get install image to load

You could also try bootstraping it via an Ubuntu Live Image. … ting_Linux

Last edited by Debug Mode (2013-04-25 15:11:08)


Board footer

Powered by FluxBB