You are not logged in.

#1 2005-11-03 11:14:04

Benedict_White
Member
From: Sussex, UK
Registered: 2004-05-27
Posts: 326
Website

File system problem

Hi.

When running find I get this error:

find: WARNING: Hard link count is wrong for /: this may be a bug in your filesystem driver.  Automatically turning on find's -noleaf option.  Earlier results may have failed to include directories that should have been searched.

What I want to know is how can I fix the problem without having to go to where the server is. Can I get the filesystem checked remotely?


Kind regards

Benedict White

Offline

#2 2005-11-03 13:03:31

jakob
Member
From: Berlin
Registered: 2005-10-27
Posts: 419

Re: File system problem

hm i think most people do have this error atm its some bug with the find-utlis i think

Offline

#3 2005-11-03 13:07:45

Benedict_White
Member
From: Sussex, UK
Registered: 2004-05-27
Posts: 326
Website

Re: File system problem

I only have this problem on one machine.

The rest (some 10+ of them) all work fine in this respect, which is why I asked.

Perhaps of others who have this problem could post here we might track the problem down.


Kind regards

Benedict White

Offline

#4 2005-11-04 12:26:24

pressh
Developer/TU
From: Netherlands
Registered: 2005-08-14
Posts: 1,719

Re: File system problem

No problem here.
Do you have this problem for all users (root/non-root) ?

Offline

#5 2005-11-04 14:52:34

Benedict_White
Member
From: Sussex, UK
Registered: 2004-05-27
Posts: 326
Website

Re: File system problem

Yes it affects all users on that system.

As I said it does not affect any other systems i have control over.


Kind regards

Benedict White

Offline

Board footer

Powered by FluxBB