You are not logged in.

#1 2013-08-29 15:36:29

Registered: 2006-07-07
Posts: 485

[solved] Can't reach, ending up on some parking website

Here's a funny issue: I can't reach ("webpage not available" in Chromium and QupZilla), but works. The issue has been present for a while, but it wasn't really disturbing until I needed to authenticate on the domain for the blogger or service.

And what's even more weird? Well, when trying to reach with lynx, the request ends up on Seems my DNS has been hijicked or something...

The problem appears only on Linux, my double boot (Win7) works as intended. Other computers on my home network are also unaffected.
I guess something might be wrong with the DNS resolver. I'm using Pdnsd and here's my /etc/resolve.conf

cat /etc/resolv.conf
# pdnsd cache @ localhost
# Google nameserver

I have no idea how to further debug this issue, any hint is warmly welcome smile

Edit: Flushing the DNS cache with "pdnsd-ctl empty-cache" as root solved the issue.
Any idea how the DNS entry might have been hijicked? I might need to find a more secure DNS resolver...

Last edited by Spyhawk (2013-08-29 15:56:21)


Board footer

Powered by FluxBB