You are not logged in.

#1 2013-09-30 19:43:36

tomsloan
Member
Registered: 2013-09-30
Posts: 22

X11 won't start: appears to not be able to find drivers... I think.

Hi, I've got a fresh install of arch in which I'm having trouble getting x to start. The first time I installed, I started out with the opensource ati drivers and then installed the proprietary catalyst drivers directly using AMD's binary. This created some problems, so I'm starting over, this time skipping right over the open-source drivers and using the cataylst as installed from the unofficial repository. I'm yet to get X to start, so here's my install log. Any suggestions would be greatly helpful.

http://bpaste.net/show/136762

Offline

#2 2013-09-30 19:47:58

jasonwryan
Forum & Wiki Admin
From: .nz
Registered: 2009-05-09
Posts: 19,028
Website

Re: X11 won't start: appears to not be able to find drivers... I think.

Not an Installation issue, moving to AUR issues...


Arch + dwm   •   Mercurial repos  •   Github

Registered Linux User #482438

Offline

#3 2013-09-30 19:51:03

karol
Archivist
Registered: 2009-05-06
Posts: 25,430

Re: X11 won't start: appears to not be able to find drivers... I think.

Which repo did you use?
did you configure the driver: https://wiki.archlinux.org/index.php/Ca … the_driver

Offline

#4 2013-09-30 20:50:48

tomsloan
Member
Registered: 2013-09-30
Posts: 22

Re: X11 won't start: appears to not be able to find drivers... I think.

karol saves me again from a rookie move. Forgot to configure the driver, and probably made the same mistake before I tried to start over with a new arch install.

I guess it's superfluous for me to say so, but I used the [catalyst] repo. Works pretty well now that I've got it all sorted.

Offline

#5 2013-09-30 21:01:13

karol
Archivist
Registered: 2009-05-06
Posts: 25,430

Re: X11 won't start: appears to not be able to find drivers... I think.

I'm glad it was such an easy fix :-)
Please remember to mark the thread as solved https://bbs.archlinux.org/viewtopic.php?id=130309

Offline

#6 2013-09-30 22:48:34

Scimmia
Bug Wrangler
Registered: 2012-09-01
Posts: 5,071

Re: X11 won't start: appears to not be able to find drivers... I think.

LOL, and after all of that, there's a new driver out today.

Online

Board footer

Powered by FluxBB