You are not logged in.

#1 2013-11-14 05:28:26

alezost
Member
Registered: 2013-10-17
Posts: 61

[SOLVED] Problem with a link to forum topic

Help page says that i can use

[topic]1[/topic]

to produce "https://bbs.archlinux.org/viewtopic.php?id=1", however it gives me "https://bbs.archlinux.org/viewtopic.php?id=.$matches[1]" (i hardcoded the URL, here is the topic code itself: https://bbs.archlinux.org/viewtopic.php?id=1).

Topic 1 doesn't exist, but this also happens with other topics.

Last edited by alezost (2013-11-20 09:01:51)

Offline

#2 2013-11-14 07:45:47

fukawi2
Forum Moderator
From: .vic.au
Registered: 2007-09-28
Posts: 5,304
Website

Re: [SOLVED] Problem with a link to forum topic

Looks like a bug, most likely upstream since we avoid patching the software (apart from applying theming)

Offline

#3 2013-11-14 14:44:53

karol
Archivist
Registered: 2009-05-06
Posts: 25,433

Re: [SOLVED] Problem with a link to forum topic

bbcode for [ user ] doesn't work either.

alezost, please see if there's already a bug report for that, and if not, open a new one.
http://fluxbb.org/

Offline

#4 2013-11-14 16:26:05

alezost
Member
Registered: 2013-10-17
Posts: 61

Re: [SOLVED] Problem with a link to forum topic

I'm not sure, but it looks like this is it: http://fluxbb.org/development/core/tickets/888/.  Fixed today.

Actually http://fluxbb.org/development/core/tickets/887/ is closer, but it was fixed 2 months ago.

Last edited by alezost (2013-11-15 05:42:18)

Offline

#5 2013-11-20 01:01:55

karol
Archivist
Registered: 2009-05-06
Posts: 25,433

Re: [SOLVED] Problem with a link to forum topic

Seems fixed now:

[topic]172891[/topic]

https://bbs.archlinux.org/viewtopic.php?id=172891

Offline

#6 2013-11-20 09:01:37

alezost
Member
Registered: 2013-10-17
Posts: 61

Re: [SOLVED] Problem with a link to forum topic

Yes, i think this thread can be closed now.

Offline

Board footer

Powered by FluxBB