You are not logged in.

#1 2016-03-01 22:27:59

wacek30
Member
Registered: 2016-03-01
Posts: 1

Arch linux turn off are over a minute

I have a problem Arch Linux because it is a long time disables


[   12.434209] r8169 0000:06:00.0 enp6s0: link down
[   12.434233] r8169 0000:06:00.0 enp6s0: link down
[   12.434270] IPv6: ADDRCONF(NETDEV_UP): enp6s0: link is not ready
[   12.494200] r8169 0000:05:00.0 enp5s0: link down
[   12.494254] IPv6: ADDRCONF(NETDEV_UP): enp5s0: link is not ready
[   14.606535] r8169 0000:06:00.0 enp6s0: link up
[   14.606557] IPv6: ADDRCONF(NETDEV_CHANGE): enp6s0: link becomes ready
[   15.914087] fuse init (API version 7.23)
[   40.835807] ntfs: driver 2.1.32 [Flags: R/W MODULE].
[   41.069541] ntfs: volume version 3.1.
[   55.790905] mate-panel[458]: segfault at 6 ip 00007f25483f77b5 sp 00007ffeb3992c48 error 4 in libgobject-2.0.so.0.4600.2[7f25483c3000+51000]
[  146.192906] sp5100_tco: Unexpected close, not stopping watchdog!
[  146.196839] systemd-shutdown[1]: Sending SIGTERM to remaining processes...
[  146.508791] systemd-journald[181]: Received SIGTERM from PID 1 (systemd-shutdow).
[  146.677217] systemd-shutdown[1]: Sending SIGKILL to remaining processes...
[  146.684593] systemd-shutdown[1]: Hardware watchdog 'SP5100 TCO timer', version 0
[  146.684945] systemd-shutdown[1]: Unmounting file systems.
[  146.685377] systemd-shutdown[1]: Remounting '/' read-only with options 'data=ordered'.
[  146.803863] EXT4-fs (sda9): re-mounted. Opts: data=ordered
[  146.814901] systemd-shutdown[1]: Remounting '/' read-only with options 'data=ordered'.
[  146.814958] EXT4-fs (sda9): re-mounted. Opts: data=ordered
[  146.814969] systemd-shutdown[1]: All filesystems unmounted.
[  146.814977] systemd-shutdown[1]: Deactivating swaps.
[  146.815056] systemd-shutdown[1]: All swaps deactivated.
[  146.815063] systemd-shutdown[1]: Detaching loop devices.
[  146.831025] systemd-shutdown[1]: All loop devices detached.
[  146.831037] systemd-shutdown[1]: Detaching DM devices.
[  146.831166] systemd-shutdown[1]: All DM devices detached.
[  146.977823] EXT4-fs (sda9): re-mounted. Opts: data=ordered

Probably the problem corresponds to the mate-panel and libgobject-2.0.so.0.4600.2 if anyone of you had a similar problem and knows how to solve it?

Last edited by wacek30 (2016-03-01 22:38:07)

Offline

#2 2016-03-01 22:30:59

fukawi2
Administrator
From: .vic.au
Registered: 2007-09-28
Posts: 5,931
Website

Re: Arch linux turn off are over a minute

What exactly is your problem? I'm guessing English is your second language, which is fine but you're going to need to explain your problem better. "Long disables" does not make sense.

Offline

#3 2016-03-01 22:32:36

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 9,860
Website

Re: Arch linux turn off are over a minute

Please change your title to something that reflects your problem (I appreciate that English is probably not your first language, but "Arch Linux is long disables" is jibberish, I would suggest "segfaults in libgobject", or "root partition keeps remounting read only")

https://wiki.archlinux.org/index.php/Fo … ow_to_post


Sakura:-
Mobo: MSI X299 TOMAHAWK ARCTIC // Processor: Intel Core i7-7820X 3.6GHz // GFX: nVidia GeForce GTX 970 // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 5x 1TB HDD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.

Online

#4 2016-03-02 18:17:24

mrunion
Member
From: Jonesborough, TN
Registered: 2007-01-26
Posts: 1,938
Website

Re: Arch linux turn off are over a minute

Is it the same issue as these folks are having? https://bbs.archlinux.org/viewtopic.php … 5#p1608755


Matt

"It is very difficult to educate the educated."

Offline

Board footer

Powered by FluxBB