You are not logged in.

#1 2019-04-13 17:09:56

buntolo
Member
Registered: 2011-10-11
Posts: 194

gnome-terminal not launching

I can only launch gnome-terminal via 'dbus-launch gnome-terminal'.

I've 2 stable users on my PC: main and videogame.  Months ago videogame user had gnome-terminal stop working, while on main account everything worked fine. I've created a new test user and everything was working fine there as well. I couldn't find any setting difference between the users. After today system upgrade, gnome-terminal stopped working for every user, even for any new test user created after.

I'm using xterm and rxvt-unicode as replacements, but I find them horribly bad, so I want gnome-terminal back.

This is what I get launching gnome-terminal from the aforementioned terminals:

% gnome-terminal
# _g_io_module_get_default: Found default implementation gvfs (GDaemonVfs) for â
# Error constructing proxy for org.gnome.Terminal:/org/gnome/Terminal/Factory0: Error calling StartServiceByName for org.gnome.Terminal: Timeout was reached

These are my locale settings:

locale -a
C
en_GB.utf8
en_US.utf8
it_IT.utf8
POSIX
cat /etc/locale.conf
#LANG=en_GB.UTF-8
#LC_ALL=en_GB.UTF-8
LANG=en_GB.UTF-8
LC_ALL=C
GDM_LANG=en_GB.UTF-8

# test
LC_CTYPE=en_GB.UTF-8
LC_NUMERIC=en_GB.UTF-8
LC_TIME=en_GB.UTF-8
LC_COLLATE=en_GB.UTF-8
LC_MONETARY=en_GB.UTF-8
LC_MESSAGES=en_GB.UTF-8
LC_PAPER=en_GB.UTF-8
LC_NAME=en_GB.UTF-8
LC_ADDRESS=en_GB.UTF-8
LC_TELEPHONE=en_GB.UTF-8
LC_MEASUREMENT=en_GB.UTF-8
LC_IDENTIFICATION=en_GB.UTF-8

(I've added the stuff after "test" as one of the thing I've tried, it reported trying to use those settings with 'en_US.UTF-8', so I've tried to forced it to 'en_GB.UTF-8)

I've already read and tried the stuff mentioned in these threads:
https://bbs.archlinux.org/viewtopic.php?id=180103
https://bbs.archlinux.org/viewtopic.php?id=180081
https://bbs.archlinux.org/viewtopic.php?id=180073

Last edited by buntolo (2019-04-13 17:11:06)

Offline

#2 2019-04-13 19:22:33

seth
Member
Registered: 2012-09-03
Posts: 15,754

Re: gnome-terminal not launching

After today system upgrade, gnome-terminal stopped working

Check the pacman log on what was actually updated.
Sanity check:

loginctl session-status

?

xterm and rxvt-unicode as replacements, but I find them horribly bad

Well, I guess one can only argue about taste if one has some :-P

Offline

#3 2019-04-13 21:37:11

buntolo
Member
Registered: 2011-10-11
Posts: 194

Re: gnome-terminal not launching

% loginctl session-status
1 - archio (1000)
	   Since: Sat 2019-04-13 23:25:18 CEST; 4min 14s ago
	  Leader: 922 (gdm-session-wor)
	    Seat: seat0; vc2
	     TTY: tty2
	 Service: gdm-autologin; type x11; class user
	   State: active
	    Unit: session-1.scope
		  ├─ 922 gdm-session-worker [pam/gdm-autologin]
		  ├─ 946 /usr/bin/gnome-keyring-daemon --daemonize --login
		  ├─ 950 /usr/lib/gdm-x-session --run-script /usr/bin/gnome-session
		  ├─ 952 /usr/lib/Xorg vt2 -displayfd 3 -auth /run/user/1000/gdm/Xauthority -nolisten tcp -background none -noreset -keeptty -verbose 3
		  ├─ 969 /usr/lib/gnome-session-binary
		  ├─1010 /usr/bin/gnome-shell
		  ├─1042 ibus-daemon --xim --panel disable
		  ├─1046 /usr/lib/ibus/ibus-dconf
		  ├─1047 /usr/lib/ibus/ibus-extension-gtk3
		  ├─1049 /usr/lib/ibus/ibus-x11 --kill-daemon
		  ├─1221 /usr/lib/gsd-smartcard
		  ├─1222 /usr/lib/gsd-keyboard
		  ├─1223 /usr/lib/gsd-power
		  ├─1224 /usr/lib/gsd-a11y-settings
		  ├─1225 /usr/lib/gsd-sound
		  ├─1226 /usr/lib/gsd-media-keys
		  ├─1229 /usr/lib/gsd-print-notifications
		  ├─1236 /usr/lib/gsd-clipboard
		  ├─1240 /usr/lib/gsd-wacom
		  ├─1243 /usr/lib/gsd-mouse
		  ├─1244 /usr/lib/gsd-rfkill
		  ├─1249 /usr/lib/gsd-color
		  ├─1251 /usr/lib/gsd-xsettings
		  ├─1252 /usr/lib/gsd-screensaver-proxy
		  ├─1253 /usr/lib/gsd-datetime
		  ├─1255 /usr/lib/gsd-sharing
		  ├─1259 /usr/lib/gsd-housekeeping
		  ├─1293 /usr/lib/gsd-printer
		  ├─1350 /usr/lib/ibus/ibus-engine-simple
		  ├─1387 /usr/lib/evolution-data-server/evolution-alarm-notify
		  ├─1391 /usr/lib/tracker-miner-fs
		  ├─1393 /usr/bin/gnome-software --gapplication-service
		  ├─1396 /usr/lib/gsd-disk-utility-notify
		  ├─1480 /usr/lib/firefox/firefox
		  ├─1610 /usr/lib/firefox/firefox -contentproc -childID 1 -isForBrowser -prefsLen 1 -prefMapSize 190827 -parentBuildID 20190410203753 -greomni /usr/lib/firefox/omni.ja -appomni /usr/lib/firefox/browser/omni.ja -appdir /usr/lib/firefox/browser 1480 true tab
		  ├─1690 /usr/lib/firefox/firefox -contentproc -childID 2 -isForBrowser -prefsLen 5367 -prefMapSize 190827 -parentBuildID 20190410203753 -greomni /usr/lib/firefox/omni.ja -appomni /usr/lib/firefox/browser/omni.ja -appdir /usr/lib/firefox/browser 1480 true tab
		  ├─1751 /usr/lib/firefox/firefox -contentproc -childID 3 -isForBrowser -prefsLen 5431 -prefMapSize 190827 -parentBuildID 20190410203753 -greomni /usr/lib/firefox/omni.ja -appomni /usr/lib/firefox/browser/omni.ja -appdir /usr/lib/firefox/browser 1480 true tab
		  ├─1877 qterminal
		  ├─1888 /bin/zsh
		  ├─2417 mate-terminal
		  ├─2424 zsh
		  └─2600 loginctl session-status

Apr 13 23:28:37 imarchio /usr/lib/gdm-x-session[950]: (--) NVIDIA(GPU-0):
Apr 13 23:28:37 imarchio /usr/lib/gdm-x-session[950]: (--) NVIDIA(GPU-0): LG Electronics W2363D (DFP-4): connected
Apr 13 23:28:37 imarchio /usr/lib/gdm-x-session[950]: (--) NVIDIA(GPU-0): LG Electronics W2363D (DFP-4): Internal TMDS
Apr 13 23:28:37 imarchio /usr/lib/gdm-x-session[950]: (--) NVIDIA(GPU-0): LG Electronics W2363D (DFP-4): 330.0 MHz maximum pixel clock
Apr 13 23:28:37 imarchio /usr/lib/gdm-x-session[950]: (--) NVIDIA(GPU-0): LG Electronics W2363D (DFP-4): supports NVIDIA 3D Vision stereo.
Apr 13 23:28:37 imarchio /usr/lib/gdm-x-session[950]: (--) NVIDIA(GPU-0):
Apr 13 23:28:37 imarchio /usr/lib/gdm-x-session[950]: (EE) client bug: timer event15 debounce: offset negative (-19ms)
Apr 13 23:28:37 imarchio /usr/lib/gdm-x-session[950]: (EE) client bug: timer event15 debounce short: offset negative (-32ms)
Apr 13 23:28:37 imarchio org.gnome.Shell.desktop[1010]: Window manager warning: last_focus_time (205958000) is greater than comparison timestamp (206381).  This most likely represents a buggy client sending inaccurate timestamps in messages such as _NET_ACTIVE_WINDOW.  Trying to work around...
Apr 13 23:28:39 imarchio tracker-miner-f[1391]: Could not process 'file:///home/archio/%231055606': Error when getting information for file “/home/archio/#1055606”: No such file or directory
/var/log/pacman.log
[2019-04-13 17:17] [PACMAN] Running 'pacman -Su'
[2019-04-13 17:17] [PACMAN] starting full system upgrade
[2019-04-13 17:51] [ALPM] running '70-dkms-remove.hook'...
[2019-04-13 17:51] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[2019-04-13 17:51] [ALPM-SCRIPTLET] perl: warning: Please check that your locale settings:
[2019-04-13 17:51] [ALPM-SCRIPTLET] 	LANGUAGE = (unset),
[2019-04-13 17:51] [ALPM-SCRIPTLET] 	LC_ALL = "en_US.UTF-8",
[2019-04-13 17:51] [ALPM-SCRIPTLET] 	LC_NUMERIC = "en_GB.UTF-8",
[2019-04-13 17:51] [ALPM-SCRIPTLET] 	LC_MEASUREMENT = "en_GB.UTF-8",
[2019-04-13 17:51] [ALPM-SCRIPTLET] 	LC_PAPER = "en_GB.UTF-8",
[2019-04-13 17:51] [ALPM-SCRIPTLET] 	LC_MONETARY = "en_GB.UTF-8",
[2019-04-13 17:51] [ALPM-SCRIPTLET] 	LC_TIME = "en_GB.UTF-8",
[2019-04-13 17:51] [ALPM-SCRIPTLET] 	LANG = "en_GB.UTF-8"
[2019-04-13 17:51] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2019-04-13 17:51] [ALPM-SCRIPTLET] perl: warning: Falling back to a fallback locale ("en_GB.UTF-8").
[2019-04-13 17:51] [ALPM-SCRIPTLET] /bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:51] [ALPM] transaction started
[2019-04-13 17:51] [ALPM] removed xorg-mkfontdir (1.0.7-9)
[2019-04-13 17:51] [ALPM] removed geoclue2 (2.5.1-1)
[2019-04-13 17:51] [ALPM] removed libsystemd (239.303-1)
[2019-04-13 17:51] [ALPM] upgraded iana-etc (20180913-1 -> 20190329-1)
[2019-04-13 17:51] [ALPM] upgraded filesystem (2018.8-1 -> 2018.12-2)
[2019-04-13 17:51] [ALPM] upgraded tzdata (2018g-1 -> 2019a-1)
[2019-04-13 17:51] [ALPM] upgraded ncurses (6.1-4 -> 6.1-6)
[2019-04-13 17:51] [ALPM] upgraded readline (7.0.005-1 -> 8.0.0-1)
[2019-04-13 17:51] [ALPM] upgraded bash (4.4.023-1 -> 5.0.002-1)
[2019-04-13 17:51] [ALPM] upgraded pcre (8.42-1 -> 8.43-1)
[2019-04-13 17:51] [ALPM] upgraded libutil-linux (2.33-2 -> 2.33.2-1)
[2019-04-13 17:51] [ALPM] upgraded glib2 (2.58.1+67+g17519e039-1 -> 2.60.0-1)
[2019-04-13 17:51] [ALPM] upgraded libgpg-error (1.33-1 -> 1.36-1)
[2019-04-13 17:51] [ALPM] installed systemd-libs (241.93-1)
[2019-04-13 17:51] [ALPM] upgraded device-mapper (2.02.183-1 -> 2.02.184-3)
[2019-04-13 17:51] [ALPM] upgraded cryptsetup (2.0.6-1 -> 2.1.0-1)
[2019-04-13 17:51] [ALPM] upgraded e2fsprogs (1.44.4-1 -> 1.45.0-1)
[2019-04-13 17:51] [ALPM] upgraded gdbm (1.18.1-1 -> 1.18.1-2)
[2019-04-13 17:51] [ALPM] upgraded openssl (1.1.1.a-1 -> 1.1.1.b-1)
[2019-04-13 17:51] [ALPM] upgraded libsasl (2.1.26-13 -> 2.1.27-1)
[2019-04-13 17:51] [ALPM] upgraded libldap (2.4.46-2 -> 2.4.47-1)
[2019-04-13 17:51] [ALPM] upgraded audit (2.8.4-2 -> 2.8.4-3)
[2019-04-13 17:51] [ALPM] upgraded dbus (1.12.10-2 -> 1.12.12-1)
[2019-04-13 17:51] [ALPM] upgraded kmod (25-1 -> 26-2)
[2019-04-13 17:51] [ALPM] upgraded libidn2 (2.0.5-1 -> 2.1.1-2)
[2019-04-13 17:51] [ALPM] upgraded libelf (0.174-1 -> 0.176-1)
[2019-04-13 17:51] [ALPM] upgraded libseccomp (2.3.3-1 -> 2.4.0-1)
[2019-04-13 17:51] [ALPM] upgraded pambase (20171006-1 -> 20190105.1-1)
[2019-04-13 17:51] [ALPM] upgraded shadow (4.6-1 -> 4.6-2)
[2019-04-13 17:51] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:51] [ALPM] upgraded coreutils (8.30-1 -> 8.31-1)
[2019-04-13 17:51] [ALPM] upgraded util-linux (2.33-2 -> 2.33.2-1)
[2019-04-13 17:51] [ALPM] upgraded pcre2 (10.32-1 -> 10.32-2)
[2019-04-13 17:51] [ALPM] upgraded systemd (239.303-1 -> 241.93-1)
[2019-04-13 17:51] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:51] [ALPM] upgraded js52 (52.9.0-1 -> 52.9.0-2)
[2019-04-13 17:51] [ALPM] upgraded polkit (0.115+3+g8638ec5-1 -> 0.115+24+g5230646-1)
[2019-04-13 17:51] [ALPM] warning: directory permissions differ on /var/lib/AccountsService/users/
[2019-04-13 17:51] [ALPM] upgraded accountsservice (0.6.54+2+g204a4ab-1 -> 0.6.54+10+gd07621b-1)
[2019-04-13 17:51] [ALPM] upgraded libpng (1.6.35-1 -> 1.6.36-1)
[2019-04-13 17:51] [ALPM] upgraded libjpeg-turbo (2.0.1-1 -> 2.0.2-1)
[2019-04-13 17:51] [ALPM] upgraded jasper (2.0.14-1 -> 2.0.16-1)
[2019-04-13 17:51] [ALPM] upgraded icu (63.1-2 -> 64.1-1)
[2019-04-13 17:51] [ALPM] upgraded libxml2 (2.9.8-6 -> 2.9.9-2)
[2019-04-13 17:51] [ALPM] upgraded shared-mime-info (1.10-1 -> 1.12-1)
[2019-04-13 17:51] [ALPM] upgraded zstd (1.3.7-1 -> 1.3.8-1)
[2019-04-13 17:51] [ALPM] upgraded libxau (1.0.8-3 -> 1.0.9-1)
[2019-04-13 17:51] [ALPM] upgraded libxdmcp (1.1.2-2 -> 1.1.3-1)
[2019-04-13 17:51] [ALPM] upgraded gdk-pixbuf2 (2.38.0-1 -> 2.38.1-1)
[2019-04-13 17:51] [ALPM] upgraded libxext (1.3.3-2 -> 1.3.4-1)
[2019-04-13 17:51] [ALPM] upgraded pixman (0.36.0-1 -> 0.38.4-1)
[2019-04-13 17:51] [ALPM] upgraded graphite (1:1.3.12-1 -> 1:1.3.13-1)
[2019-04-13 17:51] [ALPM] upgraded harfbuzz (2.2.0-1 -> 2.4.0-2)
[2019-04-13 17:51] [ALPM] upgraded freetype2 (2.9.1-1 -> 2.10.0-1)
[2019-04-13 17:51] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:51] [ALPM] upgraded cairo (1.16.0-1 -> 1.16.0-2)
[2019-04-13 17:51] [ALPM] upgraded libxft (2.3.2-2 -> 2.3.3-1)
[2019-04-13 17:51] [ALPM] upgraded pango (1.42.4-1 -> 1:1.43.0-1)
[2019-04-13 17:51] [ALPM] upgraded libcroco (0.6.12+4+g9ad7287-2 -> 0.6.13-1)
[2019-04-13 17:51] [ALPM] upgraded librsvg (2:2.44.10-1 -> 2:2.44.13-1)
[2019-04-13 17:51] [ALPM] upgraded gtk-update-icon-cache (3.24.1+155+g4c8fcd6a6f-1 -> 1:3.24.8-1)
[2019-04-13 17:51] [ALPM] upgraded adwaita-icon-theme (3.30.1-1 -> 3.32.0-1)
[2019-04-13 17:51] [ALPM] upgraded alsa-lib (1.1.7-2 -> 1.1.8-1)
[2019-04-13 17:51] [ALPM] upgraded alsa-plugins (1.1.7-3 -> 1.1.8-1)
[2019-04-13 17:51] [ALPM] upgraded alsa-utils (1.1.7-1 -> 1.1.8-1)
[2019-04-13 17:51] [ALPM] upgraded apr-util (1.6.1-3 -> 1.6.1-5)
[2019-04-13 17:51] [ALPM] upgraded libnghttp2 (1.34.0-1 -> 1.36.0-1)
[2019-04-13 17:51] [ALPM] upgraded apache (2.4.37-1 -> 2.4.39-1)
[2019-04-13 17:51] [ALPM] upgraded libsecret (0.18.6-1 -> 0.18.8-2)
[2019-04-13 17:51] [ALPM] upgraded libuv (1.24.0-1 -> 1.27.0-1)
[2019-04-13 17:51] [ALPM] upgraded nodejs (11.4.0-1 -> 11.14.0-1)
[2019-04-13 17:51] [ALPM] upgraded npm (6.5.0-1 -> 6.9.0-1)
[2019-04-13 17:51] [ALPM] upgraded sqlite (3.26.0-1 -> 3.27.2-1)
[2019-04-13 17:51] [ALPM] upgraded python2 (2.7.15-2 -> 2.7.16-1)
[2019-04-13 17:51] [ALPM] upgraded apm (2.1.3-2 -> 2.1.7-1)
[2019-04-13 17:51] [ALPM] upgraded atk (2.30.0-1 -> 2.32-1)
[2019-04-13 17:51] [ALPM] upgraded libxcursor (1.1.15-1 -> 1.2.0-1)
[2019-04-13 17:51] [ALPM] upgraded libxrandr (1.5.1-2 -> 1.5.2-1)
[2019-04-13 17:51] [ALPM] upgraded dconf (0.30.1-1 -> 0.32.0-1)
[2019-04-13 17:51] [ALPM] upgraded libxcomposite (0.4.4-3 -> 0.4.5-1)
[2019-04-13 17:51] [ALPM] upgraded libxdamage (1.1.4-3 -> 1.1.5-1)
[2019-04-13 17:51] [ALPM] upgraded at-spi2-core (2.30.0-2 -> 2.32.1-1)
[2019-04-13 17:51] [ALPM] upgraded at-spi2-atk (2.30.0-1 -> 2.32.0-1)
[2019-04-13 17:51] [ALPM] upgraded wayland (1.16.0-1 -> 1.17.0-1)
[2019-04-13 17:51] [ALPM] upgraded xkeyboard-config (2.25-1 -> 2.26-2)
[2019-04-13 17:51] [ALPM] upgraded libxkbcommon (0.8.2-1 -> 0.8.4-1)
[2019-04-13 17:51] [ALPM] upgraded libdrm (2.4.96-1 -> 2.4.97-1)
[2019-04-13 17:51] [ALPM] upgraded libunwind (1.2.1-2 -> 1.3.1-1)
[2019-04-13 17:51] [ALPM] upgraded libedit (20180525_3.1-1 -> 20181209_3.1-1)
[2019-04-13 17:51] [ALPM] upgraded llvm-libs (7.0.0-2 -> 8.0.0-1)
[2019-04-13 17:51] [ALPM] upgraded egl-wayland (1.1.1-1 -> 1.1.2-1)
[2019-04-13 17:51] [ALPM] upgraded libxkbfile (1.0.9-2 -> 1.1.0-1)
[2019-04-13 17:51] [ALPM] upgraded xorg-server-common (1.20.3-1 -> 1.20.4-1)
[2019-04-13 17:51] [ALPM] upgraded libinput (1.12.3-1 -> 1.13.1-1)
[2019-04-13 17:51] [ALPM] upgraded xf86-input-libinput (0.28.1-1 -> 0.28.2-1)
[2019-04-13 17:51] [ALPM] upgraded libfontenc (1.1.3-2 -> 1.1.4-1)
[2019-04-13 17:51] [ALPM] upgraded xorg-server (1.20.3-1 -> 1.20.4-1)
[2019-04-13 17:51] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:51] [ALPM] upgraded nvidia-utils (415.22-1 -> 418.56-1)
[2019-04-13 17:51] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:51] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2019-04-13 17:51] [ALPM] upgraded libglvnd (1.1.0-1 -> 1.1.1-1)
[2019-04-13 17:51] [ALPM] warning: /etc/drirc saved as /etc/drirc.pacsave
[2019-04-13 17:51] [ALPM] upgraded mesa (18.2.6-1 -> 19.0.2-1)
[2019-04-13 17:51] [ALPM] upgraded colord (1.4.3-2 -> 1.4.4-1)
[2019-04-13 17:51] [ALPM] upgraded p11-kit (0.23.14-1 -> 0.23.15-1)
[2019-04-13 17:51] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:51] [ALPM] upgraded gnutls (3.6.5-1 -> 3.6.7-1)
[2019-04-13 17:51] [ALPM] upgraded avahi (0.7+16+g1cc2b8e-2 -> 0.7+18+g1b5f401-1)
[2019-04-13 17:51] [ALPM] upgraded libcups (2.2.10-1 -> 2.2.11-1)
[2019-04-13 17:51] [ALPM] upgraded tdb (1.3.16-1 -> 1.3.18-2)
[2019-04-13 17:51] [ALPM] upgraded tar (1.30-2 -> 1.32-1)
[2019-04-13 17:51] [ALPM] upgraded libpsl (0.20.2-1 -> 0.20.2-5)
[2019-04-13 17:51] [ALPM] installed adobe-source-code-pro-fonts (2.030ro+1.050it-5)
[2019-04-13 17:51] [ALPM] upgraded gsettings-desktop-schemas (3.28.1-1 -> 3.32.0-2)
[2019-04-13 17:51] [ALPM] upgraded glib-networking (2.58.0-1 -> 2.60.1+2+g1ce6b40-1)
[2019-04-13 17:51] [ALPM] upgraded libsoup (2.64.2-1 -> 2.66.1-1)
[2019-04-13 17:51] [ALPM] upgraded gtk3 (3.24.1+155+g4c8fcd6a6f-1 -> 1:3.24.8-1)
[2019-04-13 17:51] [ALPM] upgraded libssh2 (1.8.0-3 -> 1.8.1-1)
[2019-04-13 17:51] [ALPM] upgraded ca-certificates-mozilla (3.41-1 -> 3.43-1)
[2019-04-13 17:51] [ALPM] upgraded curl (7.62.0-1 -> 7.64.1-2)
[2019-04-13 17:51] [ALPM] upgraded libassuan (2.5.1-1 -> 2.5.3-1)
[2019-04-13 17:51] [ALPM] upgraded gnupg (2.2.11-1 -> 2.2.15-1)
[2019-04-13 17:51] [ALPM] upgraded gpgme (1.12.0-1 -> 1.13.0-1)
[2019-04-13 17:51] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2019-04-13 17:51] [ALPM] upgraded pacman-mirrorlist (20181205-1 -> 20190109-1)
[2019-04-13 17:51] [ALPM] upgraded archlinux-keyring (20181128-1 -> 20190123-2)
[2019-04-13 17:51] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:51] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:51] [ALPM-SCRIPTLET] ==> Appending keys from archlinux.gpg...
[2019-04-13 17:51] [ALPM-SCRIPTLET] gpg: WARNING: server 'gpg-agent' is older than us (2.2.11 < 2.2.15)
[2019-04-13 17:51] [ALPM-SCRIPTLET] ==> Locally signing trusted keys in keyring...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Locally signing key D8AFDDA07A5B6EDFA7D8CCDAD6D055F927843F1C...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Locally signing key DDB867B92AA789C165EEFA799B729B06A680C281...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Locally signing key 684148BB25B49E986A4944C55184252D824B18E8...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Locally signing key 91FFE0700E80619CEB73235CA88E23E377514E00...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Locally signing key 0E8B644079F599DFC1DDC3973348882F6AC6A4C2...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Locally signing key AB19265E5D7D20687D303246BA1DFB64FFF979E7...
[2019-04-13 17:51] [ALPM-SCRIPTLET] ==> Importing owner trust values...
[2019-04-13 17:51] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2019-04-13 17:51] [ALPM-SCRIPTLET] ==> Disabling revoked keys in keyring...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 8F76BEEA0289F9E1D3E229C05F946DED983D4366...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 63F395DE2D6398BBE458F281F2DBB4931985A992...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 50F33E2E5B0C3D900424ABE89BDCF497A4BBCC7F...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 27FFC4769E19F096D41D9265A04F9397CDFD6BB0...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 39F880E50E49A4D11341E8F939E4F17F295AFBF4...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 8840BD07FC24CB7CE394A07CCF7037A4F27FB7DA...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 5559BC1A32B8F76B3FCCD9555FA5E5544F010D48...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 07DFD3A0BC213FA12EDC217559B3122E2FA915EC...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 4FCF887689C41B09506BE8D5F3E1D5C5D30DB0AD...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 5A2257D19FF7E1E0E415968CE62F853100F0D0F0...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 7FA647CD89891DEDC060287BB9113D1ED21E1A55...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key BC1FBE4D2826A0B51E47ED62E2539214C6C11350...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 5696C003B0854206450C8E5BE613C09CB4440678...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 8CF934E339CAD8ABF342E822E711306E3C4F88BC...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 5E7585ADFF106BFFBBA319DC654B877A0864983E...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 65EEFE022108E2B708CBFCF7F9E712E59AF5F22A...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 40440DC037C05620984379A6761FAD69BA06C6A9...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 34C5D94FE7E7913E86DC427E7FB1A3800C84C0A5...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 81D7F8241DB38BC759C80FCE3A726C6170E80477...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key E7210A59715F6940CF9A4E36A001876699AD6E84...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 5357F3B111688D88C1D88119FCF2CB179205AC90...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key FB871F0131FEA4FB5A9192B4C8880A6406361833...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 66BD74A036D522F51DD70A3C7F2A16726521E06D...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key B1F2C889CB2CCB2ADA36D963097D629E437520BD...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 40776A5221EF5AD468A4906D42A1DB15EC133BAD...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50...
[2019-04-13 17:51] [ALPM-SCRIPTLET]   -> Disabling key 44D4A033AC140143927397D47EFD567D4C7EA887...
[2019-04-13 17:51] [ALPM-SCRIPTLET] ==> Updating trust database...
[2019-04-13 17:51] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2019-10-03
[2019-04-13 17:51] [ALPM] warning: /etc/makepkg.conf installed as /etc/makepkg.conf.pacnew
[2019-04-13 17:51] [ALPM] upgraded pacman (5.1.1-1 -> 5.1.3-1)
[2019-04-13 17:51] [ALPM] upgraded appstream-glib (0.7.14-1 -> 0.7.15-1)
[2019-04-13 17:51] [ALPM] upgraded archlinux-appstream-data (20181117-1 -> 20190320-1)
[2019-04-13 17:51] [ALPM] upgraded mpfr (4.0.1-1 -> 4.0.2-1)
[2019-04-13 17:51] [ALPM] upgraded gawk (4.2.1-1 -> 4.2.1-2)
[2019-04-13 17:51] [ALPM] upgraded oniguruma (6.9.0-1 -> 6.9.1-1)
[2019-04-13 17:51] [ALPM] upgraded jq (1.6-1 -> 1.6-2)
[2019-04-13 17:51] [ALPM] upgraded grep (3.1-2 -> 3.3-1)
[2019-04-13 17:51] [ALPM] upgraded git (2.20.0-1 -> 2.21.0-1)
[2019-04-13 17:51] [ALPM] upgraded asp (4-1 -> 5-1)
[2019-04-13 17:51] [ALPM] upgraded jack (0.125.0-5 -> 0.125.0-7)
[2019-04-13 17:51] [ALPM] upgraded libbluray (1.0.2-2 -> 1.1.1-1)
[2019-04-13 17:51] [ALPM] upgraded libssh (0.8.5-1 -> 0.8.7-1)
[2019-04-13 17:51] [ALPM] upgraded libva (2.3.0-1 -> 2.4.1-1)
[2019-04-13 17:51] [ALPM] upgraded libvdpau (1.1.1+3+ga21bf7a-1 -> 1.2-1)
[2019-04-13 17:51] [ALPM] upgraded giflib (5.1.4-2 -> 5.1.9-3)
[2019-04-13 17:51] [ALPM] upgraded libwebp (1.0.1-1 -> 1.0.2-1)
[2019-04-13 17:51] [ALPM] upgraded x264 (2:155.r0a84d986-2 -> 2:157.r72db4377-1)
[2019-04-13 17:51] [ALPM] upgraded x265 (2.9-1 -> 3.0-1)
[2019-04-13 17:51] [ALPM] upgraded openjpeg2 (2.3.0-3 -> 2.3.1-1)
[2019-04-13 17:51] [ALPM] upgraded v4l-utils (1.16.2-1 -> 1.16.3-1)
[2019-04-13 17:51] [ALPM] upgraded libibus (1.5.19-1 -> 1.5.20-2)
[2019-04-13 17:51] [ALPM] upgraded speexdsp (1.2rc3-3 -> 1.2rc3-4)
[2019-04-13 17:51] [ALPM] upgraded ffmpeg (1:4.1-1 -> 1:4.1.2-2)
[2019-04-13 17:51] [ALPM] upgraded http-parser (2.8.1-1 -> 2.9.0-1)
[2019-04-13 17:51] [ALPM] upgraded libxslt (1.1.32+3+g32c88216-1 -> 1.1.33-1)
[2019-04-13 17:51] [ALPM] upgraded nspr (4.20-1 -> 4.21-1)
[2019-04-13 17:51] [ALPM] upgraded nss (3.41-1 -> 3.43-1)
[2019-04-13 17:51] [ALPM] upgraded re2 (20181001-1 -> 20190401-1)
[2019-04-13 17:51] [ALPM] upgraded electron (3.0.10-1 -> 4.1.1-2)
[2019-04-13 17:51] [ALPM] upgraded atom (1.32.2-2 -> 1.36.0-1)
[2019-04-13 17:51] [ALPM] upgraded babl (0.1.60-1 -> 0.1.62-1)
[2019-04-13 17:51] [ALPM] upgraded baobab (3.30.0-1 -> 3.32.0-1)
[2019-04-13 17:51] [ALPM] upgraded bc (1.07.1-2 -> 1.07.1-3)
[2019-04-13 17:51] [ALPM] upgraded python (3.7.1-1 -> 3.7.3-1)
[2019-04-13 17:51] [ALPM] upgraded lmdb (0.9.22-1 -> 0.9.23-1)
[2019-04-13 17:51] [ALPM] upgraded bind-tools (9.13.4-1 -> 9.14.0-1)
[2019-04-13 17:51] [ALPM] upgraded binutils (2.31.1-3 -> 2.31.1-4)
[2019-04-13 17:51] [ALPM] upgraded bison (3.2-1 -> 3.3.2-1)
[2019-04-13 17:51] [ALPM] upgraded libical (3.0.4-2 -> 3.0.4-3)
[2019-04-13 17:51] [ALPM] upgraded bluez (5.50-3 -> 5.50-6)
[2019-04-13 17:51] [ALPM] upgraded bluez-libs (5.50-3 -> 5.50-6)
[2019-04-13 17:51] [ALPM] upgraded bluez-utils (5.50-3 -> 5.50-6)
[2019-04-13 17:51] [ALPM] upgraded bolt (0.6-1 -> 0.7-2)
[2019-04-13 17:51] [ALPM] upgraded boost-libs (1.68.0-2 -> 1.69.0-2)
[2019-04-13 17:51] [ALPM] upgraded iso-codes (4.1-1 -> 4.2-1)
[2019-04-13 17:51] [ALPM] upgraded gst-plugins-base-libs (1.14.4-1 -> 1.14.4+18+g3cc7cc757-1)
[2019-04-13 17:51] [ALPM] upgraded taglib (1.11.1-2 -> 1.11.1-3)
[2019-04-13 17:51] [ALPM] upgraded gst-plugins-good (1.14.4-1 -> 1.14.4-2)
[2019-04-13 17:51] [ALPM] upgraded lua52 (5.2.4-3 -> 5.2.4-4)
[2019-04-13 17:51] [ALPM] upgraded lua52-lpeg (1.0.1-2 -> 1.0.2-1)
[2019-04-13 17:51] [ALPM] upgraded lua52-luajson (1.3.4-1 -> 1.3.4-2)
[2019-04-13 17:51] [ALPM] upgraded lua52-socket (20160311-2 -> 20190219-1)
[2019-04-13 17:51] [ALPM] upgraded totem-plparser (3.26.1+2+gb7f36dd-1 -> 3.26.3-1)
[2019-04-13 17:51] [ALPM] upgraded usbmuxd (1.1.0+48+g1cc8b34-2 -> 1.1.0+48+g1cc8b34-3)
[2019-04-13 17:51] [ALPM] upgraded upower (0.99.9-1 -> 0.99.10-1)
[2019-04-13 17:51] [ALPM] upgraded libnm (1.14.5dev+17+gba83251bb-1 -> 1.16.0-1)
[2019-04-13 17:51] [ALPM] upgraded tracker (2.1.6-2 -> 2.2.1-2)
[2019-04-13 17:51] [ALPM] upgraded libnotify (0.7.7-2 -> 0.7.8-1)
[2019-04-13 17:51] [ALPM] upgraded fuse-common (3.3.0-1 -> 3.4.2-1)
[2019-04-13 17:51] [ALPM] upgraded fuse2 (2.9.8-1 -> 2.9.9-1)
[2019-04-13 17:51] [ALPM] upgraded libcdio-paranoia (10.2+0.94+2-2 -> 10.2+2.0.0-1)
[2019-04-13 17:51] [ALPM] upgraded btrfs-progs (4.19-1 -> 4.20.2-1)
[2019-04-13 17:51] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:51] [ALPM] upgraded lvm2 (2.02.183-1 -> 2.02.184-3)
[2019-04-13 17:51] [ALPM] upgraded ndctl (63-1 -> 64.1-2)
[2019-04-13 17:51] [ALPM] upgraded parted (3.2-7 -> 3.2-8)
[2019-04-13 17:51] [ALPM] upgraded xfsprogs (4.19.0-1 -> 4.20.0-2)
[2019-04-13 17:51] [ALPM] upgraded libblockdev (2.20-1 -> 2.21-1)
[2019-04-13 17:51] [ALPM] upgraded udisks2 (2.8.1-1 -> 2.8.2-1)
[2019-04-13 17:51] [ALPM] upgraded gcr (3.28.0-4 -> 3.28.1-1)
[2019-04-13 17:51] [ALPM] upgraded gvfs (1.38.1-1 -> 1.40.1-1)
[2019-04-13 17:51] [ALPM] upgraded brasero (3.12.2-2 -> 3.12.2+62+gbd1a4d5b-1)
[2019-04-13 17:51] [ALPM] upgraded libdvdread (6.0.0-1 -> 6.0.1-1)
[2019-04-13 17:51] [ALPM] upgraded ladspa (1.13-7 -> 1.15-1)
[2019-04-13 17:51] [ALPM] upgraded openal (1.19.1-1 -> 1.19.1-2)
[2019-04-13 17:51] [ALPM] upgraded vulkan-icd-loader (1.1.92+2999+abe5c2b3c-1 -> 1.1.101-1)
[2019-04-13 17:51] [ALPM] installed gssdp (1.2.0-1)
[2019-04-13 17:51] [ALPM] installed gupnp (1.2.0-1)
[2019-04-13 17:51] [ALPM] installed gupnp-igd (0.2.5+3+gedd78a6-1)
[2019-04-13 17:51] [ALPM] upgraded libnice (0.1.14+70+gfb2f1f7-1 -> 0.1.15-2)
[2019-04-13 17:51] [ALPM] upgraded srt (1.3.1-1 -> 1.3.2-1)
[2019-04-13 17:51] [ALPM] upgraded gst-plugins-bad (1.14.4-5 -> 1.14.4+22+ge87fb02c1-1)
[2019-04-13 17:51] [ALPM] upgraded graphene (1.8.2-1 -> 1.8.6-1)
[2019-04-13 17:51] [ALPM] upgraded gst-plugins-base (1.14.4-1 -> 1.14.4+18+g3cc7cc757-1)
[2019-04-13 17:51] [ALPM] upgraded clutter-gst (3.0.26-1 -> 3.0.27-1)
[2019-04-13 17:51] [ALPM] upgraded gnome-desktop (1:3.30.2-1 -> 1:3.32.1-1)
[2019-04-13 17:51] [ALPM] upgraded cheese (3.30.0-1 -> 3.32.1-1)
[2019-04-13 17:51] [ALPM] upgraded rhash (1.3.6-1 -> 1.3.8-1)
[2019-04-13 17:51] [ALPM] upgraded cmake (3.13.1-1 -> 3.14.2-1)
[2019-04-13 17:51] [ALPM] upgraded hunspell (1.7.0-1 -> 1.7.0-2)
[2019-04-13 17:51] [ALPM] upgraded codeblocks (17.12-5 -> 17.12-10)
[2019-04-13 17:51] [ALPM] upgraded libgphoto2 (2.5.20-1 -> 2.5.22-1)
[2019-04-13 17:51] [ALPM] upgraded net-snmp (5.8-1 -> 5.8-2)
[2019-04-13 17:51] [ALPM] upgraded colord-sane (1.4.3-2 -> 1.4.4-1)
[2019-04-13 17:51] [ALPM] upgraded poppler (0.71.0-1 -> 0.75.0-1)
[2019-04-13 17:51] [ALPM] upgraded qpdf (8.2.1-1 -> 8.4.0-1)
[2019-04-13 17:51] [ALPM] upgraded libmagick (7.0.8.16-1 -> 7.0.8.39-1)
[2019-04-13 17:51] [ALPM] upgraded imagemagick (7.0.8.16-1 -> 7.0.8.39-1)
[2019-04-13 17:51] [ALPM] upgraded liblouis (3.8.0-1 -> 3.9.0-1)
[2019-04-13 17:51] [ALPM] upgraded cups-filters (1.21.5-1 -> 1.22.5-1)
[2019-04-13 17:51] [ALPM] upgraded run-parts (4.8.6-1 -> 4.8.6.1-1)
[2019-04-13 17:51] [ALPM] upgraded cups (2.2.10-1 -> 2.2.11-1)
[2019-04-13 17:51] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:51] [ALPM] upgraded cups-pk-helper (0.2.6-2 -> 0.2.6-3)
[2019-04-13 17:51] [ALPM] upgraded dconf-editor (3.30.2-1 -> 3.32.0-1)
[2019-04-13 17:51] [ALPM] upgraded libtorrent-rasterbar (1:1.1.11-1 -> 1:1.1.12-1)
[2019-04-13 17:51] [ALPM] upgraded python2-six (1.11.0-3 -> 1.12.0-1)
[2019-04-13 17:51] [ALPM] upgraded python2-cffi (1.11.5-2 -> 1.12.2-1)
[2019-04-13 17:51] [ALPM] upgraded python2-pyparsing (2.3.0-1 -> 2.3.1-1)
[2019-04-13 17:51] [ALPM] upgraded python2-packaging (18.0-1 -> 19.0-1)
[2019-04-13 17:51] [ALPM] upgraded python2-setuptools (1:40.6.3-1 -> 1:40.9.0-1)
[2019-04-13 17:51] [ALPM] upgraded python2-cryptography (2.4.2-1 -> 2.6.1-1)
[2019-04-13 17:51] [ALPM] upgraded python2-pyopenssl (18.0.0-2 -> 19.0.0-1)
[2019-04-13 17:51] [ALPM] upgraded python2-attrs (18.2.0-1 -> 19.1.0-1)
[2019-04-13 17:51] [ALPM] upgraded deluge (1.3.15+14+gb8e5ebe82-1 -> 1.3.15+18+ge050905b2-1)
[2019-04-13 17:51] [ALPM] upgraded diffutils (3.6-2 -> 3.7-1)
[2019-04-13 17:51] [ALPM] upgraded docbook-xsl (1.79.2-4 -> 1.79.2-5)
[2019-04-13 17:51] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:51] [ALPM] upgraded double-conversion (3.1.1-1 -> 3.1.4-1)
[2019-04-13 17:51] [ALPM] upgraded elfutils (0.174-1 -> 0.176-1)
[2019-04-13 17:51] [ALPM] upgraded exempi (2.4.5-1 -> 2.5.0-1)
[2019-04-13 17:51] [ALPM] upgraded gobject-introspection-runtime (1.58.2-1 -> 1.60.1-1)
[2019-04-13 17:51] [ALPM] upgraded eog (3.28.4-1 -> 3.32.1-1)
[2019-04-13 17:51] [ALPM] upgraded harfbuzz-icu (2.2.0-1 -> 2.4.0-2)
[2019-04-13 17:51] [ALPM] upgraded webkit2gtk (2.22.4-1 -> 2.24.1-1)
[2019-04-13 17:51] [ALPM] upgraded libdazzle (3.30.2-1 -> 3.32.1-1)
[2019-04-13 17:51] [ALPM] installed libhandy (0.0.9-1)
[2019-04-13 17:51] [ALPM] upgraded epiphany (3.30.2-2 -> 3.32.1.2-2)
[2019-04-13 17:51] [ALPM] upgraded jbig2dec (0.15-1 -> 0.16-1)
[2019-04-13 17:51] [ALPM] upgraded ghostscript (9.26-1 -> 9.27-1)
[2019-04-13 17:51] [ALPM] upgraded epson-inkjet-printer-escpr (1.6.33-1 -> 1.6.38-1)
[2019-04-13 17:51] [ALPM] upgraded libgxps (0.3.0-1 -> 0.3.1-1)
[2019-04-13 17:51] [ALPM] upgraded gsfonts (20180524-1 -> 20180524-2)
[2019-04-13 17:51] [ALPM] upgraded poppler-glib (0.71.0-1 -> 0.75.0-1)
[2019-04-13 17:51] [ALPM] upgraded libsynctex (2018.48691-1 -> 2018.48691-8)
[2019-04-13 17:51] [ALPM] upgraded libxmu (1.1.2-2 -> 1.1.3-1)
[2019-04-13 17:51] [ALPM] upgraded evince (3.30.2-1 -> 3.32.0-1)
[2019-04-13 17:51] [ALPM] upgraded gnome-online-accounts (3.30.0-1 -> 3.32.0-1)
[2019-04-13 17:51] [ALPM] upgraded geocode-glib (3.26.0-1 -> 3.26.1-1)
[2019-04-13 17:51] [ALPM] upgraded libgweather (3.28.2-1 -> 3.32.1-1)
[2019-04-13 17:51] [ALPM] upgraded protobuf (3.6.1-1 -> 3.7.0-1)
[2019-04-13 17:51] [ALPM] upgraded libphonenumber (8.10.1-1 -> 8.10.6-2)
[2019-04-13 17:51] [ALPM] upgraded liboauth (1.0.3+9+g11e9461-3 -> 1.0.3+14+g186fb14-1)
[2019-04-13 17:51] [ALPM] upgraded evolution-data-server (3.30.3-1 -> 3.32.1-1)
[2019-04-13 17:51] [ALPM] upgraded libgsf (1.14.44-1 -> 1.14.45-1)
[2019-04-13 17:51] [ALPM] upgraded libpst (0.6.72-1 -> 0.6.72-2)
[2019-04-13 17:51] [ALPM] upgraded gnome-autoar (0.2.3-1 -> 0.2.3+1+g7347380-1)
[2019-04-13 17:51] [ALPM] upgraded evolution (3.30.3-1 -> 3.32.1-1)
[2019-04-13 17:51] [ALPM] upgraded file (5.35-1 -> 5.36-1)
[2019-04-13 17:51] [ALPM] upgraded filezilla (3.39.0-1 -> 3.41.2-1)
[2019-04-13 17:51] [ALPM] upgraded xorg-mkfontscale (1.1.3-1 -> 1.2.1-1)
[2019-04-13 17:51] [ALPM] upgraded ttf-liberation (2.00.1-8 -> 2.00.5-1)
[2019-04-13 17:51] [ALPM] upgraded firefox (64.0-1 -> 66.0.3-1)
[2019-04-13 17:51] [ALPM] upgraded gzip (1.9-2 -> 1.10-1)
[2019-04-13 17:51] [ALPM] upgraded mkinitcpio-busybox (1.29.3-1 -> 1.30.1-1)
[2019-04-13 17:51] [ALPM] upgraded ostree (2018.9-1 -> 2019.1-1)
[2019-04-13 17:51] [ALPM] upgraded xdg-dbus-proxy (0.1.0-1 -> 0.1.1-1)
[2019-04-13 17:51] [ALPM] upgraded rtkit (0.11+8+ge0a51fe-1 -> 0.12-1)
[2019-04-13 17:51] [ALPM] upgraded pipewire (0.2.4-1 -> 0.2.5+3+g371da358-1)
[2019-04-13 17:51] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:51] [ALPM] upgraded libmm-glib (1.8.2-1 -> 1.10.0-1)
[2019-04-13 17:51] [ALPM] installed geoclue (2.5.2-3)
[2019-04-13 17:51] [ALPM] upgraded xdg-desktop-portal-gtk (1.0.2-1 -> 1.2.0-1)
[2019-04-13 17:51] [ALPM] upgraded xdg-desktop-portal (1.0.3-1 -> 1.2.0-2)
[2019-04-13 17:51] [ALPM] upgraded flatpak (1.1.1-1 -> 1.3.1-1)
[2019-04-13 17:51] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:51] [ALPM] upgraded flatpak-builder (1.0.1-1 -> 1.0.6-1)
[2019-04-13 17:51] [ALPM] upgraded folks (0.11.4+42+g5520ed9a-1 -> 0.11.4+58+gdd7cb009-1)
[2019-04-13 17:51] [ALPM] upgraded foomatic-db (3:20181030-1 -> 3:20190408-1)
[2019-04-13 17:51] [ALPM] upgraded foomatic-db-ppds (3:20181030-1 -> 3:20190408-1)
[2019-04-13 17:51] [ALPM] upgraded libxmlb (0.1.5-1 -> 0.1.8-1)
[2019-04-13 17:51] [ALPM] installed ppp (2.4.7-5)
[2019-04-13 17:51] [ALPM] installed libmbim (1.18.2-1)
[2019-04-13 17:51] [ALPM] installed libqmi (1.22.4-1)
[2019-04-13 17:51] [ALPM] installed modemmanager (1.10.0-1)
[2019-04-13 17:51] [ALPM] upgraded fwupd (1.2.1-1 -> 1.2.6-1)
[2019-04-13 17:51] [ALPM] upgraded texinfo (6.5-2 -> 6.6-1)
[2019-04-13 17:51] [ALPM] upgraded libatomic_ops (7.6.6-1 -> 7.6.10-1)
[2019-04-13 17:51] [ALPM] upgraded guile2.0 (2.0.14-2 -> 2.0.14-3)
[2019-04-13 17:51] [ALPM] upgraded gdb-common (8.2-2 -> 8.2.1-3)
[2019-04-13 17:51] [ALPM] upgraded gdb (8.2-2 -> 8.2.1-3)
[2019-04-13 17:51] [ALPM] upgraded js60 (60.2.2-1 -> 60.6.1-1)
[2019-04-13 17:51] [ALPM] upgraded gjs (2:1.54.3-1 -> 2:1.56.1-1)
[2019-04-13 17:51] [ALPM] upgraded gnome-bluetooth (3.28.2-1 -> 3.32.1-1)
[2019-04-13 17:51] [ALPM] upgraded gnome-session (3.30.1-1 -> 3.32.0-1)
[2019-04-13 17:51] [ALPM] upgraded gnome-settings-daemon (3.30.1.2-1 -> 3.32.0-2)
[2019-04-13 17:51] [ALPM] upgraded libgdm (3.30.2-1 -> 3.32.0+2+g820f90f5-1)
[2019-04-13 17:51] [ALPM] upgraded zenity (3.30.0-1 -> 3.32.0-1)
[2019-04-13 17:51] [ALPM] upgraded libxkbcommon-x11 (0.8.2-1 -> 0.8.4-1)
[2019-04-13 17:51] [ALPM] upgraded xorg-server-xwayland (1.20.3-1 -> 1.20.4-1)
[2019-04-13 17:51] [ALPM] upgraded mutter (3.30.2-1 -> 3.32.0+49+gb2d0184c6-1)
[2019-04-13 17:51] [ALPM] upgraded mobile-broadband-provider-info (20170310-2 -> 20190116-1)
[2019-04-13 17:51] [ALPM] upgraded libnma (1.8.19dev+21+geebf7f95-1 -> 1.8.21dev+3+gb4c365b1-1)
[2019-04-13 17:51] [ALPM] upgraded nm-connection-editor (1.8.19dev+21+geebf7f95-1 -> 1.8.21dev+3+gb4c365b1-1)
[2019-04-13 17:51] [ALPM] upgraded gnome-shell (1:3.30.2-1 -> 1:3.32.0+46+gfea019277-1)
[2019-04-13 17:51] [ALPM] upgraded xorg-xrdb (1.1.1-1 -> 1.2.0-1)
[2019-04-13 17:51] [ALPM] upgraded xorg-xhost (1.0.7-2 -> 1.0.8-1)
[2019-04-13 17:51] [ALPM] upgraded gdm (3.30.2-1 -> 3.32.0+2+g820f90f5-1)
[2019-04-13 17:51] [ALPM] installed gtksourceview4 (4.2.0-1)
[2019-04-13 17:51] [ALPM] upgraded pygobject-devel (3.30.4-1 -> 3.32.0-1)
[2019-04-13 17:51] [ALPM] upgraded python-gobject (3.30.4-1 -> 3.32.0-1)
[2019-04-13 17:51] [ALPM] upgraded gedit (3.30.2-1 -> 3.32.0-2)
[2019-04-13 17:51] [ALPM] upgraded libgexiv2 (0.10.8-2 -> 0.12.0-1)
[2019-04-13 17:51] [ALPM] upgraded libraw (0.19.1-1 -> 0.19.2-1)
[2019-04-13 17:51] [ALPM] installed luajit (2.0.5-2)
[2019-04-13 17:51] [ALPM] upgraded intel-tbb (2019-1 -> 2019.3-1)
[2019-04-13 17:51] [ALPM] upgraded suitesparse (5.3.0-1 -> 5.4.0-1)
[2019-04-13 17:51] [ALPM] upgraded gegl (0.4.12-1 -> 0.4.14-1)
[2019-04-13 17:51] [ALPM] upgraded libheif (1.3.2-2 -> 1.4.0-1)
[2019-04-13 17:51] [ALPM] upgraded gimp (2.10.8-1 -> 2.10.10-1)
[2019-04-13 17:51] [ALPM] upgraded glibmm (2.56.0-1 -> 2.60.0-1)
[2019-04-13 17:51] [ALPM] upgraded glslang (7.10.2984-1 -> 7.11.3113-1)
[2019-04-13 17:51] [ALPM] upgraded gmime3 (3.2.3-1 -> 3.2.3-3)
[2019-04-13 17:51] [ALPM] upgraded gnome-backgrounds (3.30.0-1 -> 3.32.0-1)
[2019-04-13 17:51] [ALPM] upgraded gnome-calculator (3.30.1-1 -> 3.32.1-1)
[2019-04-13 17:51] [ALPM] upgraded libgtop (2.38.0+13+gcab8791f-1 -> 2.40.0-1)
[2019-04-13 17:51] [ALPM] upgraded libpwquality (1.4.0-1 -> 1.4.0-2)
[2019-04-13 17:51] [ALPM] upgraded vte-common (0.54.3-1 -> 0.56.1-1)
[2019-04-13 17:51] [ALPM] upgraded vte3 (0.54.3-1 -> 0.56.1-1)
[2019-04-13 17:51] [ALPM] upgraded gnome-color-manager (3.30.0-1 -> 3.32.0-1)
[2019-04-13 17:51] [ALPM] upgraded libwbclient (4.9.3-1 -> 4.10.2-1)
[2019-04-13 17:51] [ALPM] upgraded talloc (2.1.14-1 -> 2.2.0-1)
[2019-04-13 17:51] [ALPM] upgraded tevent (1:0.9.37-1 -> 1:0.9.39-2)
[2019-04-13 17:51] [ALPM] upgraded ldb (1:1.4.3-1 -> 1:1.5.4-2)
[2019-04-13 17:51] [ALPM] upgraded smbclient (4.9.3-1 -> 4.10.2-1)
[2019-04-13 17:51] [ALPM] upgraded libgnomekbd (3.26.0+5+g1c1b585-1 -> 3.26.1-1)
[2019-04-13 17:51] [ALPM] upgraded grilo (0.3.6-1 -> 0.3.7-1)
[2019-04-13 17:51] [ALPM] installed gsound (1.0.2-4)
[2019-04-13 17:51] [ALPM] upgraded gnome-control-center (3.30.2-1 -> 3.32.1-1)
[2019-04-13 17:51] [ALPM] upgraded gnome-calendar (3.30.1-1 -> 3.32.0-2)
[2019-04-13 17:51] [ALPM] upgraded gnome-contacts (3.30.2-1 -> 3.32-2)
[2019-04-13 17:51] [ALPM] upgraded gnome-disk-utility (3.30.2-1 -> 3.32.1-1)
[2019-04-13 17:51] [ALPM] upgraded gnome-font-viewer (3.30.0-1 -> 3.32.0-1)
[2019-04-13 17:51] [ALPM] upgraded gnome-keyring (1:3.28.2-1 -> 1:3.31.91-1)
[2019-04-13 17:51] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:51] [ALPM] upgraded gnome-logs (3.30.0-1 -> 3.32.1-1)
[2019-04-13 17:51] [ALPM] upgraded gnome-menus (3.13.3+30+g510ef1c-1 -> 3.32.0-1)
[2019-04-13 17:51] [ALPM] upgraded gnome-screenshot (3.30.0-1 -> 3.32.0-1)
[2019-04-13 17:51] [ALPM] upgraded gnome-shell-extensions (3.30.1-1 -> 3.32.0-1)
[2019-04-13 17:52] [ALPM] upgraded gnome-software (3.30.5-1 -> 3.32.0-2)
[2019-04-13 17:52] [ALPM] upgraded gtkmm3 (3.24.0-1 -> 3.24.1-1)
[2019-04-13 17:52] [ALPM] upgraded gnome-system-monitor (3.30.0-1 -> 3.32.1-1)
[2019-04-13 17:52] [ALPM] upgraded gnome-terminal (3.30.2-1 -> 3.32.1-1)
[2019-04-13 17:52] [ALPM] upgraded gnome-todo (3.28.1-3 -> 3.28.1+17+gb2ffd8f-1)
[2019-04-13 17:52] [ALPM] upgraded gnome-tweaks (3.30.2-1 -> 3.32.0-1)
[2019-04-13 17:52] [ALPM] upgraded yelp-xsl (3.30.1-1 -> 3.32.1-1)
[2019-04-13 17:52] [ALPM] upgraded yelp (3.30.0-1 -> 3.32.1-1)
[2019-04-13 17:52] [ALPM] upgraded gnome-user-docs (3.30.2-1 -> 3.32.1-1)
[2019-04-13 17:52] [ALPM] upgraded gnome-user-share (3.28.0-1 -> 3.32.0.1-1)
[2019-04-13 17:52] [ALPM] upgraded python-markupsafe (1.1.0-1 -> 1.1.1-1)
[2019-04-13 17:52] [ALPM] upgraded python-beaker (1.10.0-2 -> 1.10.1-1)
[2019-04-13 17:52] [ALPM] upgraded python-pyparsing (2.3.0-1 -> 2.3.1-1)
[2019-04-13 17:52] [ALPM] upgraded python-six (1.11.0-3 -> 1.12.0-1)
[2019-04-13 17:52] [ALPM] upgraded python-packaging (18.0-1 -> 19.0-1)
[2019-04-13 17:52] [ALPM] upgraded python-setuptools (1:40.6.3-1 -> 1:40.9.0-1)
[2019-04-13 17:52] [ALPM] upgraded python-mako (1.0.7-2 -> 1.0.8-1)
[2019-04-13 17:52] [ALPM] installed python-markdown (3.0.1-2)
[2019-04-13 17:52] [ALPM] upgraded gobject-introspection (1.58.2-1 -> 1.60.1-1)
[2019-04-13 17:52] [ALPM] upgraded gparted (0.32.0-1 -> 0.33.0-1)
[2019-04-13 17:52] [ALPM] upgraded gpaste (3.30.2-1 -> 3.32.0-1)
[2019-04-13 17:52] [ALPM] upgraded zsh (5.6.2-1 -> 5.7.1-1)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM] upgraded inetutils (1.9.4-6 -> 1.9.4-7)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM] upgraded sed (4.5-1 -> 4.7-1)
[2019-04-13 17:52] [ALPM] upgraded grml-zsh-config (0.15.1-1 -> 0.16.0-1)
[2019-04-13 17:52] [ALPM] upgraded gst-libav (1.14.4-1 -> 1.14.4+2+gc324028-1)
[2019-04-13 17:52] [ALPM] upgraded gst-plugins-ugly (1.14.4-1 -> 1.14.4-2)
[2019-04-13 17:52] [ALPM] upgraded gstreamer-vaapi (1.14.4-1 -> 1.14.4+1+gb219f609-1)
[2019-04-13 17:52] [ALPM] upgraded libgdiplus (5.6-1 -> 5.6.1-2)
[2019-04-13 17:52] [ALPM] upgraded mono (5.16.0.179-1 -> 5.18.1.0-1)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /bin/sh: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM-SCRIPTLET] Mono Certificate Store Sync - version 5.18.1.0
[2019-04-13 17:52] [ALPM-SCRIPTLET] Populate Mono certificate store from a concatenated list of certificates.
[2019-04-13 17:52] [ALPM-SCRIPTLET] Copyright 2002, 2003 Motus Technologies. Copyright 2004-2008 Novell. BSD licensed.
[2019-04-13 17:52] [ALPM-SCRIPTLET] 
[2019-04-13 17:52] [ALPM-SCRIPTLET] Importing into legacy system store:
[2019-04-13 17:52] [ALPM-SCRIPTLET] I already trust 133, your new list has 135
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=FR, O=Dhimyotis, OU=0002 48146308100036, CN=Certigna Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=FR, O=Certinomis, OU=0002 433998903, CN=Certinomis - Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=FR, O=Certplus, CN=Class 2 Primary CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=RO, O=certSIGN, OU=certSIGN ROOT CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=PL, O=Unizeto Technologies S.A., OU=Certum Certification Authority, CN=Certum Trusted Network CA 2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=PL, O=Unizeto Technologies S.A., OU=Certum Certification Authority, CN=Certum Trusted Network CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=CN, O=China Financial Certification Authority, CN=CFCA EV ROOT
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=EU, L=Madrid (see current address at www.camerfirma.com/address), SERIALNUMBER=A82743287, O=AC Camerfirma S.A., CN=Chambers of Commerce Root - 2008
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=GB, S=Greater Manchester, L=Salford, O=Comodo CA Limited, CN=AAA Certificate Services
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=GB, S=Greater Manchester, L=Salford, O=COMODO CA Limited, CN=COMODO Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=GB, S=Greater Manchester, L=Salford, O=COMODO CA Limited, CN=COMODO ECC Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=GB, S=Greater Manchester, L=Salford, O=COMODO CA Limited, CN=COMODO RSA Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: O="Cybertrust, Inc", CN=Cybertrust Global Root
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=DE, O=Deutsche Telekom AG, OU=T-TeleSec Trust Center, CN=Deutsche Telekom Root CA 2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Assured ID Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Assured ID Root G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Assured ID Root G3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Global Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Global Root G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Global Root G3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert High Assurance EV Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Trusted Root G4
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: O=Digital Signature Trust Co., CN=DST Root CA X3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=DE, O=D-Trust GmbH, CN=D-TRUST Root Class 3 CA 2 2009
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=DE, O=D-Trust GmbH, CN=D-TRUST Root Class 3 CA 2 EV 2009
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=ES, O=Agencia Catalana de Certificacio (NIF Q-0801176-I), OU=Serveis Publics de Certificacio, OU=Vegeu https://www.catcert.net/verarrel (c)03, OU=Jerarquia Entitats de Certificacio Catalanes, CN=EC-ACC
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=EE, O=AS Sertifitseerimiskeskus, CN=EE Certification Centre Root CA, E=pki@sk.ee
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: O=Entrust.net, OU=www.entrust.net/CPS_2048 incorp. by ref. (limits liab.), OU=(c) 1999 Entrust.net Limited, CN=Entrust.net Certification Authority (2048)
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="Entrust, Inc.", OU=www.entrust.net/CPS is incorporated by reference, OU="(c) 2006 Entrust, Inc.", CN=Entrust Root Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="Entrust, Inc.", OU=See www.entrust.net/legal-terms, OU="(c) 2012 Entrust, Inc. - for authorized use only", CN=Entrust Root Certification Authority - EC1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="Entrust, Inc.", OU=See www.entrust.net/legal-terms, OU="(c) 2009 Entrust, Inc. - for authorized use only", CN=Entrust Root Certification Authority - G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=TW, O="Chunghwa Telecom Co., Ltd.", OU=ePKI Root Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=TR, L=Ankara, O=E-Tuğra EBG Bilişim Teknolojileri ve Hizmetleri A.Ş., OU=E-Tugra Sertifikasyon Merkezi, CN=E-Tugra Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=CN, O="GUANG DONG CERTIFICATE AUTHORITY CO.,LTD.", CN=GDCA TrustAUTH R5 ROOT
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=GeoTrust Inc., CN=GeoTrust Global CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=GeoTrust Inc., CN=GeoTrust Primary Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=GeoTrust Inc., OU=(c) 2007 GeoTrust Inc. - For authorized use only, CN=GeoTrust Primary Certification Authority - G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=GeoTrust Inc., OU=(c) 2008 GeoTrust Inc. - For authorized use only, CN=GeoTrust Primary Certification Authority - G3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=GeoTrust Inc., CN=GeoTrust Universal CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=GeoTrust Inc., CN=GeoTrust Universal CA 2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=EU, L=Madrid (see current address at www.camerfirma.com/address), SERIALNUMBER=A82743287, O=AC Camerfirma S.A., CN=Global Chambersign Root - 2008
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: OU=GlobalSign ECC Root CA - R4, O=GlobalSign, CN=GlobalSign
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: OU=GlobalSign ECC Root CA - R5, O=GlobalSign, CN=GlobalSign
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=BE, O=GlobalSign nv-sa, OU=Root CA, CN=GlobalSign Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: OU=GlobalSign Root CA - R2, O=GlobalSign, CN=GlobalSign
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: OU=GlobalSign Root CA - R3, O=GlobalSign, CN=GlobalSign
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: OU=GlobalSign Root CA - R6, O=GlobalSign, CN=GlobalSign
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="The Go Daddy Group, Inc.", OU=Go Daddy Class 2 Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, S=Arizona, L=Scottsdale, O="GoDaddy.com, Inc.", CN=Go Daddy Root Certificate Authority - G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=Google Trust Services LLC, CN=GTS Root R1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=Google Trust Services LLC, CN=GTS Root R2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=Google Trust Services LLC, CN=GTS Root R3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=Google Trust Services LLC, CN=GTS Root R4
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=GR, L=Athens, O=Hellenic Academic and Research Institutions Cert. Authority, CN=Hellenic Academic and Research Institutions ECC RootCA 2015
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=GR, O=Hellenic Academic and Research Institutions Cert. Authority, CN=Hellenic Academic and Research Institutions RootCA 2011
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=GR, L=Athens, O=Hellenic Academic and Research Institutions Cert. Authority, CN=Hellenic Academic and Research Institutions RootCA 2015
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=HK, O=Hongkong Post, CN=Hongkong Post Root CA 1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=IdenTrust, CN=IdenTrust Commercial Root CA 1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=IdenTrust, CN=IdenTrust Public Sector Root CA 1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=Internet Security Research Group, CN=ISRG Root X1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=ES, O=IZENPE S.A., CN=Izenpe.com
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=LU, O=LuxTrust S.A., CN=LuxTrust Global Root 2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=HU, L=Budapest, O=Microsec Ltd., CN=Microsec e-Szigno Root CA 2009, E=info@e-szigno.hu
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=HU, L=Budapest, O=NetLock Kft., OU=Tanúsítványkiadók (Certification Services), CN=NetLock Arany (Class Gold) Főtanúsítvány
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=Network Solutions L.L.C., CN=Network Solutions Certificate Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=CH, O=WISeKey, OU=Copyright (c) 2005, OU=OISTE Foundation Endorsed, CN=OISTE WISeKey Global Root GA CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=CH, O=WISeKey, OU=OISTE Foundation Endorsed, CN=OISTE WISeKey Global Root GB CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=CH, O=WISeKey, OU=OISTE Foundation Endorsed, CN=OISTE WISeKey Global Root GC CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 1 G3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=BM, O=QuoVadis Limited, OU=Root Certification Authority, CN=QuoVadis Root Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 2 G3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 3 G3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=SecureTrust Corporation, CN=Secure Global CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=JP, O="Japan Certification Services, Inc.", CN=SecureSign RootCA11
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=SecureTrust Corporation, CN=SecureTrust CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=JP, O=SECOM Trust.net, OU=Security Communication RootCA1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=JP, O="SECOM Trust Systems CO.,LTD.", OU=Security Communication RootCA2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=FI, O=Sonera, CN=Sonera Class2 CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, S=Texas, L=Houston, O=SSL Corporation, CN=SSL.com EV Root Certification Authority ECC
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, S=Texas, L=Houston, O=SSL Corporation, CN=SSL.com EV Root Certification Authority RSA R2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, S=Texas, L=Houston, O=SSL Corporation, CN=SSL.com Root Certification Authority ECC
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, S=Texas, L=Houston, O=SSL Corporation, CN=SSL.com Root Certification Authority RSA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=NL, O=Staat der Nederlanden, CN=Staat der Nederlanden EV Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=NL, O=Staat der Nederlanden, CN=Staat der Nederlanden Root CA - G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=NL, O=Staat der Nederlanden, CN=Staat der Nederlanden Root CA - G3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="Starfield Technologies, Inc.", OU=Starfield Class 2 Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, S=Arizona, L=Scottsdale, O="Starfield Technologies, Inc.", CN=Starfield Root Certificate Authority - G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, S=Arizona, L=Scottsdale, O="Starfield Technologies, Inc.", CN=Starfield Services Root Certificate Authority - G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=CH, O=SwissSign AG, CN=SwissSign Gold CA - G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=CH, O=SwissSign AG, CN=SwissSign Silver CA - G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=PL, O=Krajowa Izba Rozliczeniowa S.A., CN=SZAFIR ROOT CA2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=TW, O=Government Root Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: O=TeliaSonera, CN=TeliaSonera Root CA v1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="thawte, Inc.", OU=Certification Services Division, OU="(c) 2006 thawte, Inc. - For authorized use only", CN=thawte Primary Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="thawte, Inc.", OU="(c) 2007 thawte, Inc. - For authorized use only", CN=thawte Primary Root CA - G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="thawte, Inc.", OU=Certification Services Division, OU="(c) 2008 thawte, Inc. - For authorized use only", CN=thawte Primary Root CA - G3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=PA, S=Panama, L=Panama City, O=TrustCor Systems S. de R.L., OU=TrustCor Certificate Authority, CN=TrustCor ECA-1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=PA, S=Panama, L=Panama City, O=TrustCor Systems S. de R.L., OU=TrustCor Certificate Authority, CN=TrustCor RootCert CA-1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=PA, S=Panama, L=Panama City, O=TrustCor Systems S. de R.L., OU=TrustCor Certificate Authority, CN=TrustCor RootCert CA-2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=GB, O=Trustis Limited, OU=Trustis FPS Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=DE, O=T-Systems Enterprise Services GmbH, OU=T-Systems Trust Center, CN=T-TeleSec GlobalRoot Class 2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=DE, O=T-Systems Enterprise Services GmbH, OU=T-Systems Trust Center, CN=T-TeleSec GlobalRoot Class 3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=TR, L=Gebze - Kocaeli, O=Turkiye Bilimsel ve Teknolojik Arastirma Kurumu - TUBITAK, OU=Kamu Sertifikasyon Merkezi - Kamu SM, CN=TUBITAK Kamu SM SSL Kok Sertifikasi - Surum 1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=TW, O=TAIWAN-CA, OU=Root CA, CN=TWCA Global Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=TW, O=TAIWAN-CA, OU=Root CA, CN=TWCA Root Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=CN, O=UniTrust, CN=UCA Extended Validation Root
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=CN, O=UniTrust, CN=UCA Global G2 Root
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, S=New Jersey, L=Jersey City, O=The USERTRUST Network, CN=USERTrust ECC Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, S=New Jersey, L=Jersey City, O=The USERTRUST Network, CN=USERTrust RSA Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="VeriSign, Inc.", OU=VeriSign Trust Network, OU="(c) 1999 VeriSign, Inc. - For authorized use only", CN=VeriSign Class 3 Public Primary Certification Authority - G3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="VeriSign, Inc.", OU=VeriSign Trust Network, OU="(c) 2007 VeriSign, Inc. - For authorized use only", CN=VeriSign Class 3 Public Primary Certification Authority - G4
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="VeriSign, Inc.", OU=VeriSign Trust Network, OU="(c) 2006 VeriSign, Inc. - For authorized use only", CN=VeriSign Class 3 Public Primary Certification Authority - G5
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="VeriSign, Inc.", OU=VeriSign Trust Network, OU="(c) 2008 VeriSign, Inc. - For authorized use only", CN=VeriSign Universal Root Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, OU=www.xrampsecurity.com, O=XRamp Security Services Inc, CN=XRamp Global Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] 116 new root certificates were added to your trust store.
[2019-04-13 17:52] [ALPM-SCRIPTLET] Import process completed.
[2019-04-13 17:52] [ALPM-SCRIPTLET] 
[2019-04-13 17:52] [ALPM-SCRIPTLET] Importing into BTLS system store:
[2019-04-13 17:52] [ALPM-SCRIPTLET] I already trust 133, your new list has 135
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=FR, O=Dhimyotis, OU=0002 48146308100036, CN=Certigna Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=FR, O=Certinomis, OU=0002 433998903, CN=Certinomis - Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=FR, O=Certplus, CN=Class 2 Primary CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=RO, O=certSIGN, OU=certSIGN ROOT CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=PL, O=Unizeto Technologies S.A., OU=Certum Certification Authority, CN=Certum Trusted Network CA 2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=PL, O=Unizeto Technologies S.A., OU=Certum Certification Authority, CN=Certum Trusted Network CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=CN, O=China Financial Certification Authority, CN=CFCA EV ROOT
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=EU, L=Madrid (see current address at www.camerfirma.com/address), SERIALNUMBER=A82743287, O=AC Camerfirma S.A., CN=Chambers of Commerce Root - 2008
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=GB, S=Greater Manchester, L=Salford, O=Comodo CA Limited, CN=AAA Certificate Services
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=GB, S=Greater Manchester, L=Salford, O=COMODO CA Limited, CN=COMODO Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=GB, S=Greater Manchester, L=Salford, O=COMODO CA Limited, CN=COMODO ECC Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=GB, S=Greater Manchester, L=Salford, O=COMODO CA Limited, CN=COMODO RSA Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: O="Cybertrust, Inc", CN=Cybertrust Global Root
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=DE, O=Deutsche Telekom AG, OU=T-TeleSec Trust Center, CN=Deutsche Telekom Root CA 2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Assured ID Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Assured ID Root G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Assured ID Root G3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Global Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Global Root G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Global Root G3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert High Assurance EV Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Trusted Root G4
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: O=Digital Signature Trust Co., CN=DST Root CA X3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=DE, O=D-Trust GmbH, CN=D-TRUST Root Class 3 CA 2 2009
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=DE, O=D-Trust GmbH, CN=D-TRUST Root Class 3 CA 2 EV 2009
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=ES, O=Agencia Catalana de Certificacio (NIF Q-0801176-I), OU=Serveis Publics de Certificacio, OU=Vegeu https://www.catcert.net/verarrel (c)03, OU=Jerarquia Entitats de Certificacio Catalanes, CN=EC-ACC
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=EE, O=AS Sertifitseerimiskeskus, CN=EE Certification Centre Root CA, E=pki@sk.ee
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: O=Entrust.net, OU=www.entrust.net/CPS_2048 incorp. by ref. (limits liab.), OU=(c) 1999 Entrust.net Limited, CN=Entrust.net Certification Authority (2048)
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="Entrust, Inc.", OU=www.entrust.net/CPS is incorporated by reference, OU="(c) 2006 Entrust, Inc.", CN=Entrust Root Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="Entrust, Inc.", OU=See www.entrust.net/legal-terms, OU="(c) 2012 Entrust, Inc. - for authorized use only", CN=Entrust Root Certification Authority - EC1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="Entrust, Inc.", OU=See www.entrust.net/legal-terms, OU="(c) 2009 Entrust, Inc. - for authorized use only", CN=Entrust Root Certification Authority - G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=TW, O="Chunghwa Telecom Co., Ltd.", OU=ePKI Root Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=TR, L=Ankara, O=E-Tuğra EBG Bilişim Teknolojileri ve Hizmetleri A.Ş., OU=E-Tugra Sertifikasyon Merkezi, CN=E-Tugra Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=CN, O="GUANG DONG CERTIFICATE AUTHORITY CO.,LTD.", CN=GDCA TrustAUTH R5 ROOT
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=GeoTrust Inc., CN=GeoTrust Global CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=GeoTrust Inc., CN=GeoTrust Primary Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=GeoTrust Inc., OU=(c) 2007 GeoTrust Inc. - For authorized use only, CN=GeoTrust Primary Certification Authority - G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=GeoTrust Inc., OU=(c) 2008 GeoTrust Inc. - For authorized use only, CN=GeoTrust Primary Certification Authority - G3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=GeoTrust Inc., CN=GeoTrust Universal CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=GeoTrust Inc., CN=GeoTrust Universal CA 2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=EU, L=Madrid (see current address at www.camerfirma.com/address), SERIALNUMBER=A82743287, O=AC Camerfirma S.A., CN=Global Chambersign Root - 2008
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: OU=GlobalSign ECC Root CA - R4, O=GlobalSign, CN=GlobalSign
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: OU=GlobalSign ECC Root CA - R5, O=GlobalSign, CN=GlobalSign
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=BE, O=GlobalSign nv-sa, OU=Root CA, CN=GlobalSign Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: OU=GlobalSign Root CA - R2, O=GlobalSign, CN=GlobalSign
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: OU=GlobalSign Root CA - R3, O=GlobalSign, CN=GlobalSign
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: OU=GlobalSign Root CA - R6, O=GlobalSign, CN=GlobalSign
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="The Go Daddy Group, Inc.", OU=Go Daddy Class 2 Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, S=Arizona, L=Scottsdale, O="GoDaddy.com, Inc.", CN=Go Daddy Root Certificate Authority - G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=Google Trust Services LLC, CN=GTS Root R1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=Google Trust Services LLC, CN=GTS Root R2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=Google Trust Services LLC, CN=GTS Root R3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=Google Trust Services LLC, CN=GTS Root R4
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=GR, L=Athens, O=Hellenic Academic and Research Institutions Cert. Authority, CN=Hellenic Academic and Research Institutions ECC RootCA 2015
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=GR, O=Hellenic Academic and Research Institutions Cert. Authority, CN=Hellenic Academic and Research Institutions RootCA 2011
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=GR, L=Athens, O=Hellenic Academic and Research Institutions Cert. Authority, CN=Hellenic Academic and Research Institutions RootCA 2015
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=HK, O=Hongkong Post, CN=Hongkong Post Root CA 1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=IdenTrust, CN=IdenTrust Commercial Root CA 1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=IdenTrust, CN=IdenTrust Public Sector Root CA 1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=Internet Security Research Group, CN=ISRG Root X1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=ES, O=IZENPE S.A., CN=Izenpe.com
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=LU, O=LuxTrust S.A., CN=LuxTrust Global Root 2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=HU, L=Budapest, O=Microsec Ltd., CN=Microsec e-Szigno Root CA 2009, E=info@e-szigno.hu
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=HU, L=Budapest, O=NetLock Kft., OU=Tanúsítványkiadók (Certification Services), CN=NetLock Arany (Class Gold) Főtanúsítvány
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=Network Solutions L.L.C., CN=Network Solutions Certificate Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=CH, O=WISeKey, OU=Copyright (c) 2005, OU=OISTE Foundation Endorsed, CN=OISTE WISeKey Global Root GA CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=CH, O=WISeKey, OU=OISTE Foundation Endorsed, CN=OISTE WISeKey Global Root GB CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=CH, O=WISeKey, OU=OISTE Foundation Endorsed, CN=OISTE WISeKey Global Root GC CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 1 G3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=BM, O=QuoVadis Limited, OU=Root Certification Authority, CN=QuoVadis Root Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 2 G3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 3 G3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=SecureTrust Corporation, CN=Secure Global CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=JP, O="Japan Certification Services, Inc.", CN=SecureSign RootCA11
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O=SecureTrust Corporation, CN=SecureTrust CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=JP, O=SECOM Trust.net, OU=Security Communication RootCA1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=JP, O="SECOM Trust Systems CO.,LTD.", OU=Security Communication RootCA2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=FI, O=Sonera, CN=Sonera Class2 CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, S=Texas, L=Houston, O=SSL Corporation, CN=SSL.com EV Root Certification Authority ECC
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, S=Texas, L=Houston, O=SSL Corporation, CN=SSL.com EV Root Certification Authority RSA R2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, S=Texas, L=Houston, O=SSL Corporation, CN=SSL.com Root Certification Authority ECC
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, S=Texas, L=Houston, O=SSL Corporation, CN=SSL.com Root Certification Authority RSA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=NL, O=Staat der Nederlanden, CN=Staat der Nederlanden EV Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=NL, O=Staat der Nederlanden, CN=Staat der Nederlanden Root CA - G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=NL, O=Staat der Nederlanden, CN=Staat der Nederlanden Root CA - G3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="Starfield Technologies, Inc.", OU=Starfield Class 2 Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, S=Arizona, L=Scottsdale, O="Starfield Technologies, Inc.", CN=Starfield Root Certificate Authority - G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, S=Arizona, L=Scottsdale, O="Starfield Technologies, Inc.", CN=Starfield Services Root Certificate Authority - G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=CH, O=SwissSign AG, CN=SwissSign Gold CA - G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=CH, O=SwissSign AG, CN=SwissSign Silver CA - G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=PL, O=Krajowa Izba Rozliczeniowa S.A., CN=SZAFIR ROOT CA2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=TW, O=Government Root Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: O=TeliaSonera, CN=TeliaSonera Root CA v1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="thawte, Inc.", OU=Certification Services Division, OU="(c) 2006 thawte, Inc. - For authorized use only", CN=thawte Primary Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="thawte, Inc.", OU="(c) 2007 thawte, Inc. - For authorized use only", CN=thawte Primary Root CA - G2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="thawte, Inc.", OU=Certification Services Division, OU="(c) 2008 thawte, Inc. - For authorized use only", CN=thawte Primary Root CA - G3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=PA, S=Panama, L=Panama City, O=TrustCor Systems S. de R.L., OU=TrustCor Certificate Authority, CN=TrustCor ECA-1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=PA, S=Panama, L=Panama City, O=TrustCor Systems S. de R.L., OU=TrustCor Certificate Authority, CN=TrustCor RootCert CA-1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=PA, S=Panama, L=Panama City, O=TrustCor Systems S. de R.L., OU=TrustCor Certificate Authority, CN=TrustCor RootCert CA-2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=GB, O=Trustis Limited, OU=Trustis FPS Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=DE, O=T-Systems Enterprise Services GmbH, OU=T-Systems Trust Center, CN=T-TeleSec GlobalRoot Class 2
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=DE, O=T-Systems Enterprise Services GmbH, OU=T-Systems Trust Center, CN=T-TeleSec GlobalRoot Class 3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=TR, L=Gebze - Kocaeli, O=Turkiye Bilimsel ve Teknolojik Arastirma Kurumu - TUBITAK, OU=Kamu Sertifikasyon Merkezi - Kamu SM, CN=TUBITAK Kamu SM SSL Kok Sertifikasi - Surum 1
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=TW, O=TAIWAN-CA, OU=Root CA, CN=TWCA Global Root CA
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=TW, O=TAIWAN-CA, OU=Root CA, CN=TWCA Root Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=CN, O=UniTrust, CN=UCA Extended Validation Root
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=CN, O=UniTrust, CN=UCA Global G2 Root
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, S=New Jersey, L=Jersey City, O=The USERTRUST Network, CN=USERTrust ECC Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, S=New Jersey, L=Jersey City, O=The USERTRUST Network, CN=USERTrust RSA Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="VeriSign, Inc.", OU=VeriSign Trust Network, OU="(c) 1999 VeriSign, Inc. - For authorized use only", CN=VeriSign Class 3 Public Primary Certification Authority - G3
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="VeriSign, Inc.", OU=VeriSign Trust Network, OU="(c) 2007 VeriSign, Inc. - For authorized use only", CN=VeriSign Class 3 Public Primary Certification Authority - G4
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="VeriSign, Inc.", OU=VeriSign Trust Network, OU="(c) 2006 VeriSign, Inc. - For authorized use only", CN=VeriSign Class 3 Public Primary Certification Authority - G5
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, O="VeriSign, Inc.", OU=VeriSign Trust Network, OU="(c) 2008 VeriSign, Inc. - For authorized use only", CN=VeriSign Universal Root Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] Certificate added: C=US, OU=www.xrampsecurity.com, O=XRamp Security Services Inc, CN=XRamp Global Certification Authority
[2019-04-13 17:52] [ALPM-SCRIPTLET] 116 new root certificates were added to your trust store.
[2019-04-13 17:52] [ALPM-SCRIPTLET] Import process completed.
[2019-04-13 17:52] [ALPM] upgraded gtk-sharp-2 (2.12.45-1 -> 2.12.45-2)
[2019-04-13 17:52] [ALPM] upgraded gtksourceview3 (3.24.9-2 -> 3.24.10-1)
[2019-04-13 17:52] [ALPM] upgraded gucharmap (11.0.3-1 -> 12.0.1-1)
[2019-04-13 17:52] [ALPM] upgraded guile (2.2.4-1 -> 2.2.4-2)
[2019-04-13 17:52] [ALPM] upgraded gutenprint (5.3.1-1 -> 5.3.1-2)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM-SCRIPTLET] >>please run /usr/bin/cups-genppdupdate
[2019-04-13 17:52] [ALPM-SCRIPTLET] >>and restart cups daemon
[2019-04-13 17:52] [ALPM] upgraded gvfs-afc (1.38.1-1 -> 1.40.1-1)
[2019-04-13 17:52] [ALPM] upgraded gvfs-goa (1.38.1-1 -> 1.40.1-1)
[2019-04-13 17:52] [ALPM] upgraded gvfs-google (1.38.1-1 -> 1.40.1-1)
[2019-04-13 17:52] [ALPM] upgraded gvfs-gphoto2 (1.38.1-1 -> 1.40.1-1)
[2019-04-13 17:52] [ALPM] upgraded gvfs-mtp (1.38.1-1 -> 1.40.1-1)
[2019-04-13 17:52] [ALPM] upgraded libnfs (3.0.0-2 -> 4.0.0-3)
[2019-04-13 17:52] [ALPM] upgraded gvfs-nfs (1.38.1-1 -> 1.40.1-1)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM] upgraded gvfs-smb (1.38.1-1 -> 1.40.1-1)
[2019-04-13 17:52] [ALPM] upgraded python2-gobject (3.30.4-1 -> 3.32.0-1)
[2019-04-13 17:52] [ALPM] upgraded ibus (1.5.19-1 -> 1.5.20-2)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM] upgraded intel-ucode (20180807.a-1 -> 20190312-1)
[2019-04-13 17:52] [ALPM] upgraded iproute2 (4.19.0-1 -> 5.0.0-1)
[2019-04-13 17:52] [ALPM] upgraded iputils (20180629.f6aac8d-2 -> 20180629.f6aac8d-4)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM] upgraded jre8-openjdk-headless (8.u192-1 -> 8.u212-1)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM] upgraded jre8-openjdk (8.u192-1 -> 8.u212-1)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM] upgraded lib32-alsa-lib (1.1.7-1 -> 1.1.8-2)
[2019-04-13 17:52] [ALPM] upgraded lib32-alsa-plugins (1.1.7-1 -> 1.1.8-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-pcre (8.42-1 -> 8.43-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-util-linux (2.33-1 -> 2.33.2-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-glib2 (2.58.1-1 -> 2.60.0-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-atk (2.30.0-1 -> 2.32.0-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-libpng (1.6.35-1 -> 1.6.36-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-pixman (0.34.0-2 -> 0.36.0-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-expat (2.2.6-1 -> 2.2.6-2)
[2019-04-13 17:52] [ALPM] upgraded lib32-harfbuzz (2.2.0-1 -> 2.4.0-2)
[2019-04-13 17:52] [ALPM] upgraded lib32-freetype2 (2.9.1-1 -> 2.10.0-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-cairo (1.16.0-1 -> 1.16.0-2)
[2019-04-13 17:52] [ALPM] upgraded lib32-openssl (1:1.1.1.a-1 -> 1:1.1.1.b-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-libssh2 (1.8.0-3 -> 1.8.2-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-libidn2 (2.0.5-1 -> 2.1.1-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-libpsl (0.20.2-1 -> 0.20.2-3)
[2019-04-13 17:52] [ALPM] upgraded lib32-e2fsprogs (1.44.4-1 -> 1.44.5-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-libldap (2.4.46-1 -> 2.4.47-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-curl (7.62.0-1 -> 7.64.1-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-libcap (2.25-2 -> 2.26-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-libgpg-error (1.32-1 -> 1.35-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-systemd (239.300-1 -> 241.93-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-dbus (1.12.10-1 -> 1.12.12-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-libjpeg-turbo (2.0.0-1 -> 2.0.2-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-zstd (1.3.7-1 -> 1.3.8-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-gdk-pixbuf2 (2.38.0-1 -> 2.38.1-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-giflib (5.1.4-2 -> 5.1.9-3)
[2019-04-13 17:52] [ALPM] upgraded lib32-libdrm (2.4.96-1 -> 2.4.97-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-libelf (0.174-1 -> 0.176-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-ncurses (6.1-3 -> 6.1-4)
[2019-04-13 17:52] [ALPM] upgraded lib32-readline (7.0.005-1 -> 8.0.0-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-icu (63.1-2 -> 64.1-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-libxml2 (2.9.8-5 -> 2.9.9-2)
[2019-04-13 17:52] [ALPM] upgraded lib32-llvm-libs (7.0.0-1 -> 8.0.0-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-mesa (18.2.6-1 -> 19.0.1-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-nvidia-utils (415.22-1 -> 418.56-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-libglvnd (1.1.0-1 -> 1.1.1-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-glew1.10 (1.10.0-3 -> 1.10.0-4)
[2019-04-13 17:52] [ALPM] upgraded lib32-nettle (3.4-1 -> 3.4.1-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-p11-kit (0.23.14-1 -> 0.23.15-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-gnutls (3.5.19-2 -> 3.6.7-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-libcups (2.2.10-1 -> 2.2.11-1)
[2019-04-13 17:52] [ALPM] upgraded libcurl-compat (7.62.0-1 -> 7.64.1-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-libcurl-compat (7.62.0-1 -> 7.64.1-1)
[2019-04-13 17:52] [ALPM] upgraded libcurl-gnutls (7.62.0-1 -> 7.64.1-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-libcurl-gnutls (7.62.0-1 -> 7.64.1-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-libltdl (2.4.6+40+g6ca5e224-4 -> 2.4.6+42+gb88cebd5-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-libogg (1.3.3-2 -> 1.3.3-3)
[2019-04-13 17:52] [ALPM] upgraded lib32-libmikmod (3.3.11.1-2 -> 3.3.11.1-3)
[2019-04-13 17:52] [ALPM] upgraded lib32-libmodplug (0.8.9.0-2 -> 0.8.9.0-3)
[2019-04-13 17:52] [ALPM] upgraded lib32-nspr (4.20-1 -> 4.21-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-sqlite (3.25.3-1 -> 3.27.1-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-nss (3.41-1 -> 3.43-1)
[2019-04-13 17:52] [ALPM] upgraded libnm-glib (1.14.5dev+17+gba83251bb-1 -> 1.16.0-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-libnm-glib (1.14.4-1 -> 1.14.6-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-libtheora (1.1.1-11 -> 1.1.1-12)
[2019-04-13 17:52] [ALPM] upgraded lib32-libtiff4 (3.9.7-2 -> 3.9.7-4)
[2019-04-13 17:52] [ALPM] upgraded lib32-libvdpau (1.1.1-3 -> 1.2-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-libwebp (1.0.1-1 -> 1.0.2-1)
[2019-04-13 17:52] [ALPM] upgraded openssl-1.0 (1.0.2.q-1 -> 1.0.2.r-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-openssl-1.0 (1.0.2.q-1 -> 1.0.2.r-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-pango (1.42.4-1 -> 1:1.43.0-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-sdl2_ttf (2.0.14-3 -> 2.0.15-1)
[2019-04-13 17:52] [ALPM] upgraded lib32-sdl_image (1.2.12-5 -> 1.2.12-6)
[2019-04-13 17:52] [ALPM] upgraded lib32-sdl_ttf (2.0.11-4 -> 2.0.11-5)
[2019-04-13 17:52] [ALPM] upgraded libwpd (0.10.2-1 -> 0.10.3-1)
[2019-04-13 17:52] [ALPM] upgraded libcdr (0.1.4-5 -> 0.1.5-2)
[2019-04-13 17:52] [ALPM] upgraded libchamplain (0.12.16-1 -> 0.12.19-1)
[2019-04-13 17:52] [ALPM] upgraded libcmis (0.5.1-10 -> 0.5.2-2)
[2019-04-13 17:52] [ALPM] upgraded libdmapsharing (2.9.39-1 -> 2.9.39-2)
[2019-04-13 17:52] [ALPM] upgraded libe-book (0.1.3-4 -> 0.1.3-5)
[2019-04-13 17:52] [ALPM] upgraded libebml (1.3.6-1 -> 1.3.7-1)
[2019-04-13 17:52] [ALPM] upgraded libetonyek (0.1.8-1 -> 0.1.9-1)
[2019-04-13 17:52] [ALPM] upgraded libtommath (1.0.1-1 -> 1.1.0-1)
[2019-04-13 17:52] [ALPM] upgraded libfbclient (2.5.8.27089-3 -> 3.0.4.33054-1)
[2019-04-13 17:52] [ALPM] upgraded libfreehand (0.1.2-1 -> 0.1.2-2)
[2019-04-13 17:52] [ALPM] upgraded libgnome-keyring (3.12.0-3 -> 3.12.0+11+g3766bcc-1)
[2019-04-13 17:52] [ALPM] upgraded libixion (0.14.1-1 -> 0.14.1-2)
[2019-04-13 17:52] [ALPM] upgraded libmatroska (1.4.9-1 -> 1.5.0-1)
[2019-04-13 17:52] [ALPM] upgraded libmspub (0.1.4-4 -> 0.1.4-5)
[2019-04-13 17:52] [ALPM] upgraded libnautilus-extension (3.30.4-1 -> 3.32.0+5+g73876bdcd-1)
[2019-04-13 17:52] [ALPM] upgraded liborcus (0.14.1-1 -> 0.14.1-2)
[2019-04-13 17:52] [ALPM] upgraded osinfo-db (20181203-1 -> 20190304-1)
[2019-04-13 17:52] [ALPM] upgraded libosinfo (1.2.0-1 -> 1.4.0-1)
[2019-04-13 17:52] [ALPM] upgraded libpipeline (1.5.0-1 -> 1.5.1-1)
[2019-04-13 17:52] [ALPM] upgraded libplacebo (0.6.0-2 -> 1.7.0-1)
[2019-04-13 17:52] [ALPM] upgraded libqxp (0.0.1-4 -> 0.0.2-2)
[2019-04-13 17:52] [ALPM] upgraded raptor (2.0.15-10 -> 2.0.15-11)
[2019-04-13 17:52] [ALPM] upgraded redland (1:1.0.17-6 -> 1:1.0.17-7)
[2019-04-13 17:52] [ALPM] upgraded libwpg (0.3.2-1 -> 0.3.3-1)
[2019-04-13 17:52] [ALPM] upgraded libvisio (0.1.6-5 -> 0.1.6-6)
[2019-04-13 17:52] [ALPM] upgraded libzmf (0.0.2-5 -> 0.0.2-6)
[2019-04-13 17:52] [ALPM] upgraded xmlsec (1.2.27-1 -> 1.2.27-2)
[2019-04-13 17:52] [ALPM] upgraded libreoffice-fresh (6.1.3-2 -> 6.2.2-4)
[2019-04-13 17:52] [ALPM] upgraded libsodium (1.0.16-1 -> 1.0.17-1)
[2019-04-13 17:52] [ALPM] upgraded zeromq (4.3.0-1 -> 4.3.1-2)
[2019-04-13 17:52] [ALPM] upgraded libteam (1.28-1 -> 1.28-2)
[2019-04-13 17:52] [ALPM] upgraded libtiff4 (3.9.7-2 -> 3.9.7-4)
[2019-04-13 17:52] [ALPM] upgraded libxnvctrl (415.22-1 -> 418.56-1)
[2019-04-13 17:52] [ALPM] upgraded libxvmc (1.0.10-2 -> 1.0.11-1)
[2019-04-13 17:52] [ALPM] upgraded libxxf86dga (1.1.4-2 -> 1.1.5-1)
[2019-04-13 17:52] [ALPM] upgraded linux-firmware (20181026.1cb4e51-1 -> 20190313.efd2c1c-1)
[2019-04-13 17:52] [ALPM] upgraded linux (4.19.8.arch1-1 -> 5.0.7.arch1-1)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM] upgraded logrotate (3.14.0-1 -> 3.15.0-1)
[2019-04-13 17:52] [ALPM] upgraded lua (5.3.5-1 -> 5.3.5-2)
[2019-04-13 17:52] [ALPM] upgraded man-db (2.8.4-1 -> 2.8.5-2)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM] upgraded man-pages (4.16-2 -> 5.00-1)
[2019-04-13 17:52] [ALPM] upgraded mencoder (38101-2 -> 38125-4)
[2019-04-13 17:52] [ALPM] upgraded ninja (1.8.2-1 -> 1.9.0-1)
[2019-04-13 17:52] [ALPM] upgraded meson (0.49.0-1 -> 0.49.2-2)
[2019-04-13 17:52] [ALPM] upgraded mousetweaks (3.12.0-3 -> 3.32.0-1)
[2019-04-13 17:52] [ALPM] upgraded mplayer (38101-2 -> 38125-4)
[2019-04-13 17:52] [ALPM] upgraded nano (3.2-1 -> 4.0-2)
[2019-04-13 17:52] [ALPM] installed gupnp-dlna (0.10.5+4+gc947eed-1)
[2019-04-13 17:52] [ALPM] installed tracker-miners (2.2.1-2)
[2019-04-13 17:52] [ALPM] upgraded nautilus (3.30.4-1 -> 3.32.0+5+g73876bdcd-1)
[2019-04-13 17:52] [ALPM] upgraded netctl (1.19-1 -> 1.20-1)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM] upgraded netdata (1.11.1-1 -> 1.13.0-2)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM] upgraded wpa_supplicant (1:2.6-12 -> 2:2.6-2)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM] upgraded networkmanager (1.14.5dev+17+gba83251bb-1 -> 1.16.0-1)
[2019-04-13 17:52] [ALPM] upgraded nvidia (415.22-3 -> 418.56-7)
[2019-04-13 17:52] [ALPM] upgraded nvidia-settings (415.22-1 -> 418.56-1)
[2019-04-13 17:52] [ALPM] upgraded pavucontrol (1:3.0+23+g335c26c-1 -> 1:4.0-1)
[2019-04-13 17:52] [ALPM] installed perl-capture-tiny (0.48-1)
[2019-04-13 17:52] [ALPM] installed perl-ffi-checklib (0.23-1)
[2019-04-13 17:52] [ALPM] installed perl-file-chdir (0.1011-3)
[2019-04-13 17:52] [ALPM] installed perl-file-which (1.23-1)
[2019-04-13 17:52] [ALPM] installed perl-path-tiny (0.108-1)
[2019-04-13 17:52] [ALPM] installed perl-alien-build (1.65-1)
[2019-04-13 17:52] [ALPM] installed perl-alien-libxml2 (0.07-1)
[2019-04-13 17:52] [ALPM] upgraded perl-xml-libxml (2.0132-2 -> 2.0200-1)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM] upgraded pinta (1.6-3 -> 1.6-4)
[2019-04-13 17:52] [ALPM] upgraded pkgconf (1.5.4-1 -> 1.6.1-1)
[2019-04-13 17:52] [ALPM] upgraded putty (0.70-2 -> 0.71-1)
[2019-04-13 17:52] [ALPM] upgraded python-atspi (2.30.0-1 -> 2.32.1-1)
[2019-04-13 17:52] [ALPM] upgraded python-pbr (5.1.1-1 -> 5.1.3-1)
[2019-04-13 17:52] [ALPM] upgraded qt4 (4.8.7-26 -> 4.8.7-28)
[2019-04-13 17:52] [ALPM] upgraded tslib (1.18-1 -> 1.19-1)
[2019-04-13 17:52] [ALPM] upgraded qt5-base (5.12.0-1 -> 5.12.2-2)
[2019-04-13 17:52] [ALPM] upgraded qt5-declarative (5.12.0-1 -> 5.12.2-1)
[2019-04-13 17:52] [ALPM] upgraded qt5-svg (5.12.0-1 -> 5.12.2-1)
[2019-04-13 17:52] [ALPM] upgraded qt5-x11extras (5.12.0-1 -> 5.12.2-1)
[2019-04-13 17:52] [ALPM] upgraded qt5-xmlpatterns (5.12.0-1 -> 5.12.2-1)
[2019-04-13 17:52] [ALPM] upgraded s-nail (14.9.11-1 -> 14.9.13-2)
[2019-04-13 17:52] [ALPM] warning: directory permissions differ on /var/lib/samba/private/
[2019-04-13 17:52] [ALPM] upgraded samba (4.9.3-1 -> 4.10.2-1)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM] installed opusfile (0.11-1)
[2019-04-13 17:52] [ALPM] upgraded sdl2_mixer (2.0.4-1 -> 2.0.4-3)
[2019-04-13 17:52] [ALPM] upgraded sdl2_ttf (2.0.14-2 -> 2.0.15-1)
[2019-04-13 17:52] [ALPM] upgraded sdl_mixer (1.2.12-6 -> 1.2.12-7)
[2019-04-13 17:52] [ALPM] upgraded simple-scan (3.30.2-1 -> 3.32.2-1)
[2019-04-13 17:52] [ALPM] upgraded smartmontools (6.6-2 -> 7.0-1)
[2019-04-13 17:52] [ALPM] upgraded steam (1.0.0.56-1 -> 1.0.0.59-1)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM] upgraded sudo (1.8.26-2 -> 1.8.27-1)
[2019-04-13 17:52] [ALPM] upgraded sushi (3.30.0-2 -> 3.32.0-1)
[2019-04-13 17:52] [ALPM] upgraded syslinux (6.04.pre1.r41.g5e426532-1 -> 6.04.pre2.r11.gbf6db5b4-1)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM-SCRIPTLET] 
[2019-04-13 17:52] [ALPM-SCRIPTLET] ==> For setting up Syslinux BIOS using the syslinux-install_update script follow
[2019-04-13 17:52] [ALPM-SCRIPTLET]     https://wiki.archlinux.org/index.php/Syslinux#Automatic_Install
[2019-04-13 17:52] [ALPM-SCRIPTLET] 
[2019-04-13 17:52] [ALPM-SCRIPTLET] ==> For setting up Syslinux EFI follow
[2019-04-13 17:52] [ALPM-SCRIPTLET]     https://wiki.archlinux.org/index.php/Syslinux#UEFI_Systems
[2019-04-13 17:52] [ALPM-SCRIPTLET] 
[2019-04-13 17:52] [ALPM-SCRIPTLET] ==> The syslinux-install_update script does not currently support EFI install
[2019-04-13 17:52] [ALPM-SCRIPTLET] 
[2019-04-13 17:52] [ALPM] upgraded systemd-sysvcompat (239.303-1 -> 241.93-1)
[2019-04-13 17:52] [ALPM] upgraded thunderbird (60.3.3-1 -> 60.6.1-2)
[2019-04-13 17:52] [ALPM] upgraded totem (3.30.0-1 -> 3.32.0-1)
[2019-04-13 17:52] [ALPM] upgraded unrar (1:5.6.8-1 -> 1:5.7.4-1)
[2019-04-13 17:52] [ALPM] upgraded vino (3.22.0+19+g15eb3c5-1 -> 3.22.0+60+gd29a4f2-1)
[2019-04-13 17:52] [ALPM] upgraded virtualgl (2.6-1 -> 2.6.1-1)
[2019-04-13 17:52] [ALPM] upgraded vlc (3.0.4-7 -> 3.0.6-11)
[2019-04-13 17:52] [ALPM] installed freerdp (1:2.0.0_rc4-3)
[2019-04-13 17:52] [ALPM] upgraded weston (5.0.0-1 -> 6.0.0-1)
[2019-04-13 17:52] [ALPM] upgraded wget (1.19.5-1 -> 1.20.3-1)
[2019-04-13 17:52] [ALPM] upgraded whois (5.4.0-1 -> 5.4.2-1)
[2019-04-13 17:52] [ALPM] upgraded xdg-user-dirs (0.17-1 -> 0.17-2)
[2019-04-13 17:52] [ALPM-SCRIPTLET] /usr/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM] upgraded xterm (343-1 -> 344-1)
[2019-04-13 17:52] [ALPM] transaction completed
[2019-04-13 17:52] [ALPM] running '60-linux.hook'...
[2019-04-13 17:52] [ALPM] running '70-dkms-install.hook'...
[2019-04-13 17:52] [ALPM-SCRIPTLET] /bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM] running '90-linux.hook'...
[2019-04-13 17:52] [ALPM-SCRIPTLET] /bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2019-04-13 17:52] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2019-04-13 17:52] [ALPM-SCRIPTLET] /bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM-SCRIPTLET] ==> Starting build: 5.0.7-arch1-1-ARCH
[2019-04-13 17:52] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-04-13 17:52] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-04-13 17:52] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-04-13 17:52] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-04-13 17:52] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-04-13 17:52] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-04-13 17:52] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-04-13 17:52] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-04-13 17:52] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-04-13 17:52] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2019-04-13 17:52] [ALPM-SCRIPTLET] bsdcpio: Failed to set default locale
[2019-04-13 17:52] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-04-13 17:52] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2019-04-13 17:52] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2019-04-13 17:52] [ALPM-SCRIPTLET] /bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:52] [ALPM-SCRIPTLET] ==> Starting build: 5.0.7-arch1-1-ARCH
[2019-04-13 17:52] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-04-13 17:52] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-04-13 17:52] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-04-13 17:52] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-04-13 17:52] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2019-04-13 17:52] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2019-04-13 17:52] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-04-13 17:52] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-04-13 17:53] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-04-13 17:53] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-04-13 17:53] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2019-04-13 17:53] [ALPM-SCRIPTLET] bsdcpio: Failed to set default locale
[2019-04-13 17:53] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-04-13 17:53] [ALPM] running 'detect-old-perl-modules.hook'...
[2019-04-13 17:53] [ALPM-SCRIPTLET] /bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:53] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[2019-04-13 17:53] [ALPM-SCRIPTLET] perl: warning: Please check that your locale settings:
[2019-04-13 17:53] [ALPM-SCRIPTLET] 	LANGUAGE = (unset),
[2019-04-13 17:53] [ALPM-SCRIPTLET] 	LC_ALL = "en_US.UTF-8",
[2019-04-13 17:53] [ALPM-SCRIPTLET] 	LC_MONETARY = "en_GB.UTF-8",
[2019-04-13 17:53] [ALPM-SCRIPTLET] 	LC_PAPER = "en_GB.UTF-8",
[2019-04-13 17:53] [ALPM-SCRIPTLET] 	LC_MEASUREMENT = "en_GB.UTF-8",
[2019-04-13 17:53] [ALPM-SCRIPTLET] 	LC_TIME = "en_GB.UTF-8",
[2019-04-13 17:53] [ALPM-SCRIPTLET] 	LC_NUMERIC = "en_GB.UTF-8",
[2019-04-13 17:53] [ALPM-SCRIPTLET] 	LANG = "en_GB.UTF-8"
[2019-04-13 17:53] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2019-04-13 17:53] [ALPM-SCRIPTLET] perl: warning: Falling back to a fallback locale ("en_GB.UTF-8").
[2019-04-13 17:53] [ALPM] running 'fontconfig-32.hook'...
[2019-04-13 17:53] [ALPM] running 'fontconfig.hook'...
[2019-04-13 17:53] [ALPM] running 'gdk-pixbuf-query-loaders-32.hook'...
[2019-04-13 17:53] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2019-04-13 17:53] [ALPM] running 'gio-querymodules.hook'...
[2019-04-13 17:53] [ALPM] running 'glib-compile-schemas.hook'...
[2019-04-13 17:53] [ALPM] running 'gtk-query-immodules-2.0.hook'...
[2019-04-13 17:53] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2019-04-13 17:53] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-04-13 17:53] [ALPM-SCRIPTLET] /bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:53] [ALPM] running 'gvfsd.hook'...
[2019-04-13 17:53] [ALPM-SCRIPTLET] /bin/sh: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:53] [ALPM] running 'systemd-binfmt.hook'...
[2019-04-13 17:53] [ALPM-SCRIPTLET] /bin/sh: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:53] [ALPM] running 'systemd-catalog.hook'...
[2019-04-13 17:53] [ALPM-SCRIPTLET] /bin/sh: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:53] [ALPM] running 'systemd-daemon-reload.hook'...
[2019-04-13 17:53] [ALPM-SCRIPTLET] /bin/sh: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:53] [ALPM] running 'systemd-hwdb.hook'...
[2019-04-13 17:53] [ALPM-SCRIPTLET] /bin/sh: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:53] [ALPM] running 'systemd-sysctl.hook'...
[2019-04-13 17:53] [ALPM-SCRIPTLET] /bin/sh: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:53] [ALPM] running 'systemd-sysusers.hook'...
[2019-04-13 17:53] [ALPM-SCRIPTLET] /bin/sh: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:53] [ALPM] running 'systemd-tmpfiles.hook'...
[2019-04-13 17:53] [ALPM-SCRIPTLET] /bin/sh: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:53] [ALPM] running 'systemd-udev-reload.hook'...
[2019-04-13 17:53] [ALPM-SCRIPTLET] /bin/sh: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:53] [ALPM] running 'systemd-update.hook'...
[2019-04-13 17:53] [ALPM-SCRIPTLET] /bin/sh: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:53] [ALPM] running 'texinfo-install.hook'...
[2019-04-13 17:53] [ALPM-SCRIPTLET] /bin/sh: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:53] [ALPM] running 'update-ca-trust.hook'...
[2019-04-13 17:53] [ALPM-SCRIPTLET] /bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:53] [ALPM] running 'update-desktop-database.hook'...
[2019-04-13 17:53] [ALPM] running 'update-mime-database.hook'...
[2019-04-13 17:53] [ALPM] running 'update-vlc-plugin-cache.hook'...
[2019-04-13 17:53] [ALPM] running 'xorg-mkfontscale.hook'...
[2019-04-13 17:53] [ALPM-SCRIPTLET] /bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:53] [ALPM-SCRIPTLET] /bin/sh: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:53] [ALPM-SCRIPTLET] /bin/sh: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[2019-04-13 17:53] [ALPM-SCRIPTLET] /bin/sh: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)

Offline

#4 2019-04-14 07:08:58

seth
Member
Registered: 2012-09-03
Posts: 15,754

Re: gnome-terminal not launching

It seems you've some reference to en_US.UTF-8 somewhere, so I'd generate that locale and see whether it's the cause.
In addition VTE was updated from 0.54.3-1 -> 0.56.1-1 and gnome-terminal 3.30.2-1 -> 3.32.1-1, so there were relevant and significant version updates (and you stalled updates for some months anyway, so it's hard to narrow down the regression)

Offline

#5 2019-04-14 10:14:23

buntolo
Member
Registered: 2011-10-11
Posts: 194

Re: gnome-terminal not launching

seth wrote:

It seems you've some reference to en_US.UTF-8 somewhere, so I'd generate that locale and see whether it's the cause.
In addition VTE was updated from 0.54.3-1 -> 0.56.1-1 and gnome-terminal 3.30.2-1 -> 3.32.1-1, so there were relevant and significant version updates (and you stalled updates for some months anyway, so it's hard to narrow down the regression)

I've tried various locale.conf configurations, still not working. Back to square one, commenting out everything but LANG and GDM_LANG, which was the starting configuration. Rebooted various time, now it's working. I've noticed that 50% Firefox icons is missing in the Favourites dock of GNOME Shell.

If I'd to pick up a culprit, I'd say GNOME, but I've no idea about how to investigate. Suggestions?

Offline

#6 2019-04-14 10:44:27

seth
Member
Registered: 2012-09-03
Posts: 15,754

Re: gnome-terminal not launching

It would seem gnome-terminal dosn't like "LC_ALL=C" which will likely be in whatever spawns new terminals but is later on eradicated in you shell config.
It's also not exactly a sane global value.

Offline

#7 2020-06-18 21:47:18

justkeeptrying
Member
Registered: 2020-06-18
Posts: 1

Re: gnome-terminal not launching

I'm new to Arch. Just got Arch/Gnome (Linux-lts) up and running on an HP gaming laptop (UEFI, LVM, Encryption). Could not get the terminal to launch. Followed a few threads on Newbie Corner and eventually got it to work with -
-> from Gnome (go out to command prompt) using
-> CRL+ALT+F2 (or F3)
-> login as root
-> on another machine go to https://wiki.archlinux.org/index.php/In … figuration
-> start at "Time zone" and work your way down "Network Configuration" (set: time zone, locale-gen, hostname)
-> reboot
Terminal in Gnome now works!

Offline

Board footer

Powered by FluxBB