You are not logged in.

#1 2019-08-16 06:11:13

danrot
Member
Registered: 2017-12-30
Posts: 12

Invalid cipher group when trying to connect to WPA secured network

We have a WPA secured network at work, and since the last system upgrade I did I can't connect to it anymore.

I have already found a suspicious message when using the `dmesg` command, but I don't really know what to do about it (nor I am totally sure if that is really the cause):

[  101.144119] ERROR @wl_set_key_mgmt : 
[  101.144123] invalid cipher group (1027074)
[  102.009649] audit: type=1131 audit(1565935169.222:63): pid=1 uid=0 auid=4294967295 ses=4294967295 msg='unit=NetworkManager-dispatcher comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
[  105.365857] ERROR @wl_set_key_mgmt : 
[  105.365859] invalid cipher group (1027074)
[  109.581718] ERROR @wl_set_key_mgmt : 
[  109.581722] invalid cipher group (1027074)
[  113.813521] ERROR @wl_set_key_mgmt : 
[  113.813522] invalid cipher group (1027074)
[  118.494507] ERROR @wl_set_key_mgmt : 
[  118.494510] invalid cipher group (1027074)
[  122.016494] ERROR @wl_cfg80211_scan : 
[  122.016495] WLC_SCAN error (-22)

The upgrade I did included the NetworkManager and it seemed to have rebuilt the broadcom network driver (I am using a MacBook Pro 15" mid 2014 or something like that). The lspci command shows "02:00.0 Network controller: Broadcom Inc. and subsidiaries BCM4360 802.11ac Wireless Network Adapter (rev 03)" as the network controller.

Just to be sure, I also include the pacman.log from the update which caused the problems:

[2019-08-12 18:34] [PACMAN] Running 'pacman -Syu'                                                                                                                                                                                                                               
[2019-08-12 18:34] [PACMAN] synchronizing package lists                                                                                                                                                                                                                         
[2019-08-12 18:34] [PACMAN] starting full system upgrade                                                                                                                                                                                                                        
[2019-08-12 18:35] [ALPM] running '70-dkms-remove.hook'...                                                                                                                                                                                                                      
[2019-08-12 18:35] [ALPM-SCRIPTLET] ==> dkms remove vboxhost/6.0.10_OSE -k 5.2.5-arch1-1-ARCH                                                                                                                                                                                   
[2019-08-12 18:35] [ALPM-SCRIPTLET] ==> dkms remove broadcom-wl/6.30.223.271 -k 5.2.5-arch1-1-ARCH                                                                                                                                                                              
[2019-08-12 18:35] [ALPM] transaction started                                                                                                                                                                                                                                   
[2019-08-12 18:35] [ALPM] upgraded android-tools (9.0.0_r45-1 -> 29.0.2-1)                                                                                                                                                                                                      
[2019-08-12 18:35] [ALPM] upgraded archlinux-keyring (20190123-2 -> 20190805-1)                                                                                                                                                                                                 
[2019-08-12 18:35] [ALPM-SCRIPTLET] ==> Appending keys from archlinux.gpg...                                                                                                                                                                                                    
[2019-08-12 18:35] [ALPM-SCRIPTLET] ==> Locally signing trusted keys in keyring...                                                                                                                                                                                              
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Locally signing key D8AFDDA07A5B6EDFA7D8CCDAD6D055F927843F1C...                                                                                                                                                                        
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Locally signing key DDB867B92AA789C165EEFA799B729B06A680C281...                                                                                                                                                                        
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Locally signing key 684148BB25B49E986A4944C55184252D824B18E8...                                                                                                                                                                        
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Locally signing key 91FFE0700E80619CEB73235CA88E23E377514E00...                                                                                                                                                                        
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Locally signing key 0E8B644079F599DFC1DDC3973348882F6AC6A4C2...                                                                                                                                                                        
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Locally signing key AB19265E5D7D20687D303246BA1DFB64FFF979E7...                                                                                                                                                                        
[2019-08-12 18:35] [ALPM-SCRIPTLET] ==> Importing owner trust values...                                                                                                                                                                                                         
[2019-08-12 18:35] [ALPM-SCRIPTLET] ==> Disabling revoked keys in keyring...                                                                                                                                                                                                    
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 8F76BEEA0289F9E1D3E229C05F946DED983D4366...                                                                                                                                                                              
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 63F395DE2D6398BBE458F281F2DBB4931985A992...                                                                                                                                                                              
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 50F33E2E5B0C3D900424ABE89BDCF497A4BBCC7F...                                                                                                                                                                              
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 27FFC4769E19F096D41D9265A04F9397CDFD6BB0...                                                                                                                                                                              
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 39F880E50E49A4D11341E8F939E4F17F295AFBF4...                                                                                                                                                                              
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 8840BD07FC24CB7CE394A07CCF7037A4F27FB7DA...                                                                                                                                                                              
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 5559BC1A32B8F76B3FCCD9555FA5E5544F010D48...                                                                                                                                                                              
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196...                                                                                                                                                                              
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 07DFD3A0BC213FA12EDC217559B3122E2FA915EC...                                                                                                                                                                              
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 4FCF887689C41B09506BE8D5F3E1D5C5D30DB0AD...                                                                                                                                                                              
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 5A2257D19FF7E1E0E415968CE62F853100F0D0F0...                                                                                                                                                                              
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 7FA647CD89891DEDC060287BB9113D1ED21E1A55...                                                                                                                                                                              
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key BC1FBE4D2826A0B51E47ED62E2539214C6C11350...                                                                                                                                                                              
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2...                                                                                                                                                                              
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 5696C003B0854206450C8E5BE613C09CB4440678...                                                                                                                                                                              
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 8CF934E339CAD8ABF342E822E711306E3C4F88BC...
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6...
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 5E7585ADFF106BFFBBA319DC654B877A0864983E...
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 65EEFE022108E2B708CBFCF7F9E712E59AF5F22A...
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 40440DC037C05620984379A6761FAD69BA06C6A9...
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 34C5D94FE7E7913E86DC427E7FB1A3800C84C0A5...
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 81D7F8241DB38BC759C80FCE3A726C6170E80477...
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key E7210A59715F6940CF9A4E36A001876699AD6E84...
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 5357F3B111688D88C1D88119FCF2CB179205AC90...
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key FB871F0131FEA4FB5A9192B4C8880A6406361833...
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 66BD74A036D522F51DD70A3C7F2A16726521E06D...
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key B1F2C889CB2CCB2ADA36D963097D629E437520BD...
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5...
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 40776A5221EF5AD468A4906D42A1DB15EC133BAD...
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50...
[2019-08-12 18:35] [ALPM-SCRIPTLET]   -> Disabling key 44D4A033AC140143927397D47EFD567D4C7EA887...
[2019-08-12 18:35] [ALPM-SCRIPTLET] ==> Updating trust database...
[2019-08-12 18:35] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2019-10-12
[2019-08-12 18:35] [ALPM] upgraded aspell (0.60.7rc1-1 -> 0.60.7-1)
[2019-08-12 18:35] [ALPM] upgraded bison (3.3.2-1 -> 3.4-1)
[2019-08-12 18:35] [ALPM] upgraded cairo (1.16.0-2 -> 1.17.2+17+g52a7c79fd-1)
[2019-08-12 18:35] [ALPM] installed spirv-tools (2019.3-2)
[2019-08-12 18:35] [ALPM] installed glslang (7.11.3214-2)
[2019-08-12 18:35] [ALPM] installed shaderc (2019.0-1)
[2019-08-12 18:35] [ALPM] upgraded zstd (1.4.1-1 -> 1.4.2-1)
[2019-08-12 18:35] [ALPM] installed libplacebo (1.18.0-1)
[2019-08-12 18:35] [ALPM] upgraded mesa (19.1.3-1 -> 19.1.4-1)
[2019-08-12 18:35] [ALPM] installed dav1d (0.4.0-1)
[2019-08-12 18:35] [ALPM] upgraded x265 (3.1.1-1 -> 3.1.2-1)
[2019-08-12 18:35] [ALPM] upgraded keyutils (1.6-1 -> 1.6.1-1)
[2019-08-12 18:35] [ALPM] upgraded shadow (4.7-1 -> 4.7-2)
[2019-08-12 18:35] [ALPM] upgraded flac (1.3.2-2 -> 1.3.3-1)
[2019-08-12 18:35] [ALPM] upgraded ffmpeg (1:4.1.4-1 -> 1:4.2-4)
[2019-08-12 18:35] [ALPM] upgraded pango (1:1.44.1-1 -> 1:1.44.3-1)
[2019-08-12 18:35] [ALPM] upgraded libgudev (232-1 -> 233-1)
[2019-08-12 18:35] [ALPM] upgraded chromium (76.0.3809.87-1 -> 76.0.3809.100-1)
[2019-08-12 18:35] [ALPM] upgraded exiv2 (0.27.1-1 -> 0.27.2-1)
[2019-08-12 18:35] [ALPM] upgraded libgee (0.20.1-2 -> 0.20.2-1)
[2019-08-12 18:35] [ALPM] upgraded libnghttp2 (1.36.0-1 -> 1.39.1-1) 
[2019-08-12 18:35] [ALPM] upgraded geary (1:3.32.1-1 -> 1:3.32.2-1)
[2019-08-12 18:35] [ALPM] upgraded libinput (1.13.4-1 -> 1.14.0-1)
[2019-08-12 18:35] [ALPM] upgraded libnm (1.18.2-1 -> 1.20.0-1)
[2019-08-12 18:35] [ALPM] upgraded mutter (3.32.2+40+gccab0f470-2 -> 3.32.2+43+gb7f158811-1)
[2019-08-12 18:35] [ALPM] upgraded gnome-shell (1:3.32.2+6+g8b9874089-1 -> 1:3.32.2+11+g1c6abf378-1)
[2019-08-12 18:35] [ALPM] upgraded liblrdf (0.6.1-2 -> 0.6.1-3)
[2019-08-12 18:35] [ALPM] upgraded imagemagick (7.0.8.58-1 -> 7.0.8.59-1)
[2019-08-12 18:35] [ALPM] installed zbar (0.23-1)
[2019-08-12 18:35] [ALPM] upgraded gst-plugins-bad (1.16.0-4 -> 1.16.0-5)
[2019-08-12 18:35] [ALPM] upgraded gnome-video-effects (0.4.3+13+g6867955-1 -> 0.5.0-1)
[2019-08-12 18:35] [ALPM] upgraded python-lxml (4.4.0-1 -> 4.4.1-1)
[2019-08-12 18:35] [ALPM] installed python-attrs (19.1.0-1)
[2019-08-12 18:35] [ALPM] upgraded python-packaging (19.0-1 -> 19.1-2)
[2019-08-12 18:35] [ALPM] upgraded gtk-doc (1.30+1+g44c5972-2 -> 1.31-2)
[2019-08-12 18:35] [ALPM] upgraded jemalloc (1:5.2.0-1 -> 1:5.2.1-1) 
[2019-08-12 18:35] [ALPM] upgraded libevent (2.1.10-1 -> 2.1.11-1)
[2019-08-12 18:35] [ALPM] upgraded libnautilus-extension (3.32.1-1 -> 3.32.3-1)
[2019-08-12 18:35] [ALPM] upgraded libraw (0.19.3-1 -> 0.19.4-1)
[2019-08-12 18:35] [ALPM] warning: directory permissions differ on /boot/
filesystem: 700  package: 755
[2019-08-12 18:35] [ALPM] upgraded linux (5.2.5.arch1-1 -> 5.2.8.arch1-1)
[2019-08-12 18:36] [ALPM] upgraded linux-headers (5.2.5.arch1-1 -> 5.2.8.arch1-1)
[2019-08-12 18:36] [ALPM] upgraded man-db (2.8.5-2 -> 2.8.6.1-1)
[2019-08-12 18:36] [ALPM] upgraded man-pages (5.01-1 -> 5.02-1)
[2019-08-12 18:36] [ALPM] upgraded ndctl (65-1 -> 66-1)
[2019-08-12 18:36] [ALPM] upgraded nautilus (3.32.1-1 -> 3.32.3-1)
[2019-08-12 18:36] [ALPM] upgraded networkmanager (1.18.2-1 -> 1.20.0-1)
[2019-08-12 18:36] [ALPM] upgraded nghttp2 (1.36.0-1 -> 1.39.1-1)
[2019-08-12 18:36] [ALPM] upgraded npm (6.10.2-1 -> 6.10.3-1)
[2019-08-12 18:36] [ALPM] upgraded oniguruma (6.9.2-1 -> 6.9.3-1)
[2019-08-12 18:36] [ALPM] upgraded postgresql-libs (11.4-1 -> 11.5-1)
[2019-08-12 18:36] [ALPM] upgraded tmux (2.9_a-2 -> 2.9_a-3)
[2019-08-12 18:36] [ALPM] upgraded vala (0.44.6-1 -> 0.44.7-1)
[2019-08-12 18:36] [ALPM] transaction completed
[2019-08-12 18:36] [ALPM] running '60-linux.hook'...
[2019-08-12 18:36] [ALPM] running '70-dkms-install.hook'...
[2019-08-12 18:36] [ALPM-SCRIPTLET] ==> dkms install vboxhost/6.0.10_OSE -k 5.2.8-arch1-1-ARCH
[2019-08-12 18:36] [ALPM-SCRIPTLET] ==> dkms install broadcom-wl/6.30.223.271 -k 5.2.8-arch1-1-ARCH
[2019-08-12 18:36] [ALPM] running '90-linux.hook'...
[2019-08-12 18:36] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2019-08-12 18:36] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2019-08-12 18:36] [ALPM-SCRIPTLET] ==> Starting build: 5.2.8-arch1-1-ARCH
[2019-08-12 18:36] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-12 18:36] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-12 18:36] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-08-12 18:36] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-12 18:36] [ALPM-SCRIPTLET]   -> Running build hook: [block] 
[2019-08-12 18:36] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-12 18:36] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-12 18:36] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-12 18:36] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-12 18:36] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2019-08-12 18:36] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-12 18:36] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2019-08-12 18:36] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2019-08-12 18:36] [ALPM-SCRIPTLET] ==> Starting build: 5.2.8-arch1-1-ARCH
[2019-08-12 18:36] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-08-12 18:36] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-08-12 18:36] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-08-12 18:36] [ALPM-SCRIPTLET]   -> Running build hook: [block] 
[2019-08-12 18:36] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2019-08-12 18:36] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2019-08-12 18:36] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-08-12 18:36] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-08-12 18:36] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-08-12 18:36] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-08-12 18:36] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2019-08-12 18:36] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-08-12 18:36] [ALPM] running 'detect-old-perl-modules.hook'...
[2019-08-12 18:36] [ALPM] running 'glib-compile-schemas.hook'...
[2019-08-12 18:36] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-08-12 18:36] [ALPM] running 'systemd-daemon-reload.hook'...
[2019-08-12 18:36] [ALPM] running 'systemd-tmpfiles.hook'...
[2019-08-12 18:36] [ALPM] running 'systemd-udev-reload.hook'...
[2019-08-12 18:36] [ALPM] running 'systemd-update.hook'...
[2019-08-12 18:36] [ALPM] running 'texinfo-install.hook'...
[2019-08-12 18:36] [ALPM] running 'update-desktop-database.hook'...
[2019-08-12 18:39] [PACMAN] Running 'pacman -U dropbox-78.4.119-1-x86_64.pkg.tar.xz'
[2019-08-12 18:39] [ALPM] transaction started
[2019-08-12 18:40] [ALPM] upgraded dropbox (77.4.131-1 -> 78.4.119-1)
[2019-08-12 18:40] [ALPM] transaction completed
[2019-08-12 18:40] [ALPM] running 'systemd-daemon-reload.hook'...
[2019-08-12 18:40] [ALPM] running 'systemd-update.hook'...
[2019-08-12 18:40] [ALPM] running 'update-desktop-database.hook'...

Can anybody help me with that issue?

Offline

#2 2019-08-16 08:42:43

seth
Member
Registered: 2012-09-03
Posts: 12,674

Re: Invalid cipher group when trying to connect to WPA secured network

https://bugzilla.redhat.com/show_bug.cgi?id=1582407#c1 ?

Can you still connect w/ eg. wifi-menu (after stopping NM)?

Offline

#3 2019-08-16 08:54:02

danrot
Member
Registered: 2017-12-30
Posts: 12

Re: Invalid cipher group when trying to connect to WPA secured network

Just tried, when stopping NetworkManager using "systemctl stop NetworkManager.service" and using wifi-menu afterwards, it tells me that the connection failed. dmesg shows a different message then though:

[  607.431007] ERROR @wl_dev_intvar_get : 
[  607.431010] error (-1)
[  607.431019] ERROR @wl_cfg80211_get_tx_power : 
[  607.431021] error (-1)
[  700.764212] audit: type=1130 audit(1565945394.513:59): pid=1 uid=0 auid=4294967295 ses=4294967295 msg='unit=netctl@wlp2s0\x2dSulu comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=failed'

Offline

#4 2019-08-16 14:24:06

seth
Member
Registered: 2012-09-03
Posts: 12,674

Re: Invalid cipher group when trying to connect to WPA secured network

In light of https://bbs.archlinux.org/viewtopic.php … 6#p1858916 please stop NM and reboot. Then try wifi-menu, see whether there's still a problem.

Offline

#5 2019-08-16 22:56:57

satadru
Member
Registered: 2019-08-16
Posts: 1

Re: Invalid cipher group when trying to connect to WPA secured network

danrot wrote:

Just tried, when stopping NetworkManager using "systemctl stop NetworkManager.service" and using wifi-menu afterwards, it tells me that the connection failed. dmesg shows a different message then though:

[  607.431007] ERROR @wl_dev_intvar_get : 
[  607.431010] error (-1)
[  607.431019] ERROR @wl_cfg80211_get_tx_power : 
[  607.431021] error (-1)
[  700.764212] audit: type=1130 audit(1565945394.513:59): pid=1 uid=0 auid=4294967295 ses=4294967295 msg='unit=netctl@wlp2s0\x2dSulu comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=failed'

I'm seeing similar problems with a recent network-manager upgrade, both on an early 2010s MBP with the wl driver, as well as on a raspberry pi.

[ 6957.767286] ERROR @wl_set_key_mgmt : 
[ 6957.767289] invalid cipher group (1027076)
[ 6961.547521] ERROR @wl_set_key_mgmt : 
[ 6961.547525] invalid cipher group (1027076)
[ 6965.643885] ERROR @wl_set_key_mgmt : 
[ 6965.643888] invalid cipher group (1027076)
[ 6970.251846] ERROR @wl_set_key_mgmt : 
[ 6970.251849] invalid cipher group (1027076)

I'd love to collaborate to put together a bug report.

Offline

#6 2019-08-29 10:30:49

danrot
Member
Registered: 2017-12-30
Posts: 12

Re: Invalid cipher group when trying to connect to WPA secured network

seth wrote:

In light of https://bbs.archlinux.org/viewtopic.php … 6#p1858916 please stop NM and reboot. Then try wifi-menu, see whether there's still a problem.

I tried that, that works! But it's not really a solution... I guess that means that the issue is located in the NetworkManager... Does anybody know if there is already a report, or somebody is working on fixing that?

Offline

Board footer

Powered by FluxBB