You are not logged in.

#1 2020-01-17 15:19:56

Razer(x)
Member
Registered: 2006-08-30
Posts: 47

[SOLVED] Airpods audio skipping, every 10 sec 1 of silence

Can't fix it, tried everything, i am out of ideas

Currently using a bluetooth usb dongle, no problems on Windows, so there must be a way to fix this. Tried switching usb port, tried repairing via blueman

Tried adding some values to bluetooth main.conf,  but none seemed to work

PLEASE help me, this is driving me insane, i'm about to throw these damned Airpods out of the window

Last edited by Razer(x) (2020-01-28 10:13:27)

Offline

#2 2020-01-17 15:51:17

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 8,628

Re: [SOLVED] Airpods audio skipping, every 10 sec 1 of silence

While the frustration is understandable, please seek to vent it elsewhere, and post factual information to the state of your system, read these two links carefully:

https://bbs.archlinux.org/viewtopic.php?id=57855
http://www.catb.org/esr/faqs/smart-questions.html

As it stands there's nothing to go by, and it would be wasteful to suggest things you might've already tried. Please post what exactly you tried and which error messages you received.

Maybe throw in

pacmd list-cards
pacmd list-sinks
pacmd list-sink-inputs

at the very least, in [ code ] [ /code ] tags.

Offline

#3 2020-01-17 16:02:38

Razer(x)
Member
Registered: 2006-08-30
Posts: 47

Re: [SOLVED] Airpods audio skipping, every 10 sec 1 of silence

V1del wrote:

While the frustration is understandable, please seek to vent it elsewhere, and post factual information to the state of your system, read these two links carefully:

https://bbs.archlinux.org/viewtopic.php?id=57855
http://www.catb.org/esr/faqs/smart-questions.html

As it stands there's nothing to go by, and it would be wasteful to suggest things you might've already tried. Please post what exactly you tried and which error messages you received.

Maybe throw in

pacmd list-cards
pacmd list-sinks
pacmd list-sink-inputs

at the very least, in [ code ] [ /code ] tags.

~ >>> pacmd list-cards                                                         
4 card(s) available.
    index: 0
	name: <alsa_card.usb-CMEDIA_USB_PnP_Audio_Device-00>
	driver: <module-alsa-card.c>
	owner module: 6
	properties:
		alsa.card = "2"
		alsa.card_name = "USB PnP Audio Device"
		alsa.long_card_name = "CMEDIA USB PnP Audio Device at usb-0000:01:00.0-2, full speed"
		alsa.driver_name = "snd_usb_audio"
		device.bus_path = "pci-0000:01:00.0-usb-0:2:1.0"
		sysfs.path = "/devices/pci0000:00/0000:00:01.3/0000:01:00.0/usb1/1-2/1-2:1.0/sound/card2"
		udev.id = "usb-CMEDIA_USB_PnP_Audio_Device-00"
		device.bus = "usb"
		device.vendor.id = "0d8c"
		device.vendor.name = "C-Media Electronics, Inc."
		device.product.id = "0134"
		device.product.name = "USB PnP Audio Device"
		device.serial = "CMEDIA_USB_PnP_Audio_Device"
		device.string = "2"
		device.description = "USB PnP Audio Device"
		module-udev-detect.discovered = "1"
		device.icon_name = "audio-card-usb"
	profiles:
		input:mono-fallback: Ingresso «Mono» (priority 1, available: unknown)
		input:multichannel-input: Ingresso «Multi canale» (priority 1, available: unknown)
		off: Spento (priority 0, available: unknown)
	active profile: <input:mono-fallback>
	sources:
		alsa_input.usb-CMEDIA_USB_PnP_Audio_Device-00.mono-fallback/#0: USB PnP Audio Device Mono
	ports:
		analog-input-mic: Microfono (priority 8700, latency offset 0 usec, available: unknown)
			properties:
				device.icon_name = "audio-input-microphone"
		multichannel-input: Ingresso multi canale (priority 0, latency offset 0 usec, available: unknown)
			properties:
				
    index: 1
	name: <alsa_card.pci-0000_08_00.1>
	driver: <module-alsa-card.c>
	owner module: 7
	properties:
		alsa.card = "0"
		alsa.card_name = "HDA ATI HDMI"
		alsa.long_card_name = "HDA ATI HDMI at 0xfcf60000 irq 71"
		alsa.driver_name = "snd_hda_intel"
		device.bus_path = "pci-0000:08:00.1"
		sysfs.path = "/devices/pci0000:00/0000:00:03.1/0000:08:00.1/sound/card0"
		device.bus = "pci"
		device.vendor.id = "1002"
		device.vendor.name = "Advanced Micro Devices, Inc. [AMD/ATI]"
		device.product.id = "aaf0"
		device.product.name = "Ellesmere HDMI Audio [Radeon RX 470/480 / 570/580/590]"
		device.string = "0"
		device.description = "Ellesmere HDMI Audio [Radeon RX 470/480 / 570/580/590]"
		module-udev-detect.discovered = "1"
		device.icon_name = "audio-card-pci"
	profiles:
		output:hdmi-stereo: Uscita «Digital Stereo (HDMI)» (priority 5900, available: no)
		output:hdmi-surround: Uscita «Digital Surround 5.1 (HDMI)» (priority 800, available: no)
		output:hdmi-surround71: Uscita «Digital Surround 7.1 (HDMI)» (priority 800, available: no)
		output:hdmi-stereo-extra1: Uscita «Digital Stereo (HDMI 2)» (priority 5700, available: no)
		output:hdmi-surround-extra1: Uscita «Digital Surround 5.1 (HDMI 2)» (priority 600, available: no)
		output:hdmi-surround71-extra1: Uscita «Digital Surround 7.1 (HDMI 2)» (priority 600, available: no)
		output:hdmi-stereo-extra2: Uscita «Digital Stereo (HDMI 3)» (priority 5700, available: no)
		output:hdmi-surround-extra2: Uscita «Digital Surround 5.1 (HDMI 3)» (priority 600, available: no)
		output:hdmi-surround71-extra2: Uscita «Digital Surround 7.1 (HDMI 3)» (priority 600, available: no)
		output:hdmi-stereo-extra3: Uscita «Digital Stereo (HDMI 4)» (priority 5700, available: no)
		output:hdmi-surround-extra3: Uscita «Digital Surround 5.1 (HDMI 4)» (priority 600, available: no)
		output:hdmi-surround71-extra3: Uscita «Digital Surround 7.1 (HDMI 4)» (priority 600, available: no)
		output:hdmi-stereo-extra4: Uscita «Digital Stereo (HDMI 5)» (priority 5700, available: no)
		output:hdmi-surround-extra4: Uscita «Digital Surround 5.1 (HDMI 5)» (priority 600, available: no)
		output:hdmi-surround71-extra4: Uscita «Digital Surround 7.1 (HDMI 5)» (priority 600, available: no)
		output:hdmi-stereo-extra5: Uscita «Digital Stereo (HDMI 6)» (priority 5700, available: no)
		output:hdmi-surround-extra5: Uscita «Digital Surround 5.1 (HDMI 6)» (priority 600, available: no)
		output:hdmi-surround71-extra5: Uscita «Digital Surround 7.1 (HDMI 6)» (priority 600, available: no)
		off: Spento (priority 0, available: unknown)
	active profile: <off>
	ports:
		hdmi-output-0: HDMI / DisplayPort (priority 5900, latency offset 0 usec, available: no)
			properties:
				device.icon_name = "video-display"
		hdmi-output-1: HDMI / DisplayPort 2 (priority 5800, latency offset 0 usec, available: no)
			properties:
				device.icon_name = "video-display"
		hdmi-output-2: HDMI / DisplayPort 3 (priority 5700, latency offset 0 usec, available: no)
			properties:
				device.icon_name = "video-display"
		hdmi-output-3: HDMI / DisplayPort 4 (priority 5600, latency offset 0 usec, available: no)
			properties:
				device.icon_name = "video-display"
		hdmi-output-4: HDMI / DisplayPort 5 (priority 5500, latency offset 0 usec, available: no)
			properties:
				device.icon_name = "video-display"
		hdmi-output-5: HDMI / DisplayPort 6 (priority 5400, latency offset 0 usec, available: no)
			properties:
				device.icon_name = "video-display"
    index: 2
	name: <alsa_card.pci-0000_0a_00.3>
	driver: <module-alsa-card.c>
	owner module: 8
	properties:
		alsa.card = "1"
		alsa.card_name = "HD-Audio Generic"
		alsa.long_card_name = "HD-Audio Generic at 0xfce00000 irq 73"
		alsa.driver_name = "snd_hda_intel"
		device.bus_path = "pci-0000:0a:00.3"
		sysfs.path = "/devices/pci0000:00/0000:00:08.1/0000:0a:00.3/sound/card1"
		device.bus = "pci"
		device.vendor.id = "1022"
		device.vendor.name = "Advanced Micro Devices, Inc. [AMD]"
		device.product.id = "1457"
		device.product.name = "Family 17h (Models 00h-0fh) HD Audio Controller"
		device.string = "1"
		device.description = "Family 17h (Models 00h-0fh) HD Audio Controller"
		module-udev-detect.discovered = "1"
		device.icon_name = "audio-card-pci"
	profiles:
		input:analog-stereo: Ingresso «Stereo analogico» (priority 65, available: no)
		output:analog-stereo: Uscita «Stereo analogico» (priority 6500, available: no)
		output:analog-stereo+input:analog-stereo: Duplex stereo analogico (priority 6565, available: no)
		output:analog-surround-21: Uscita «Surround analogico 2.1» (priority 1300, available: no)
		output:analog-surround-21+input:analog-stereo: Uscita «Surround analogico 2.1» + Ingresso «Stereo analogico» (priority 1365, available: no)
		output:analog-surround-40: Uscita «Surround analogico 4.0» (priority 1200, available: no)
		output:analog-surround-40+input:analog-stereo: Uscita «Surround analogico 4.0» + Ingresso «Stereo analogico» (priority 1265, available: no)
		output:analog-surround-41: Uscita «Surround analogico 4.1» (priority 1300, available: no)
		output:analog-surround-41+input:analog-stereo: Uscita «Surround analogico 4.1» + Ingresso «Stereo analogico» (priority 1365, available: no)
		output:analog-surround-50: Uscita «Surround analogico 5.0» (priority 1200, available: no)
		output:analog-surround-50+input:analog-stereo: Uscita «Surround analogico 5.0» + Ingresso «Stereo analogico» (priority 1265, available: no)
		output:analog-surround-51: Uscita «Surround analogico 5.1» (priority 1300, available: no)
		output:analog-surround-51+input:analog-stereo: Uscita «Surround analogico 5.1» + Ingresso «Stereo analogico» (priority 1365, available: no)
		output:iec958-stereo: Uscita «Stereo digitale (IEC958)» (priority 5500, available: unknown)
		output:iec958-stereo+input:analog-stereo: Uscita «Stereo digitale (IEC958)» + Ingresso «Stereo analogico» (priority 5565, available: no)
		off: Spento (priority 0, available: unknown)
	active profile: <output:iec958-stereo>
	sinks:
		alsa_output.pci-0000_0a_00.3.iec958-stereo/#0: Family 17h (Models 00h-0fh) HD Audio Controller Stereo digitale (IEC958)
	sources:
		alsa_output.pci-0000_0a_00.3.iec958-stereo.monitor/#1: Monitor of Family 17h (Models 00h-0fh) HD Audio Controller Stereo digitale (IEC958)
	ports:
		analog-input-front-mic: Microfono anteriore (priority 8500, latency offset 0 usec, available: no)
			properties:
				device.icon_name = "audio-input-microphone"
		analog-input-rear-mic: Microfono posteriore (priority 8200, latency offset 0 usec, available: no)
			properties:
				device.icon_name = "audio-input-microphone"
		analog-input-linein: Line-In (priority 8100, latency offset 0 usec, available: no)
			properties:
				
		analog-output-lineout: Line-Out (priority 9000, latency offset 0 usec, available: no)
			properties:
				
		analog-output-headphones: Cuffie analogiche (priority 9900, latency offset 0 usec, available: no)
			properties:
				device.icon_name = "audio-headphones"
		iec958-stereo-output: Uscita digitale (S/PDIF) (priority 0, latency offset 0 usec, available: unknown)
			properties:
				
    index: 3
	name: <bluez_card.E4_76_84_46_2F_F9>
	driver: <module-bluez5-device.c>
	owner module: 28
	properties:
		device.description = "AirPods Pro di Alessandro"
		device.string = "E4:76:84:46:2F:F9"
		device.api = "bluez"
		device.class = "sound"
		device.bus = "bluetooth"
		device.form_factor = "headphone"
		bluez.path = "/org/bluez/hci0/dev_E4_76_84_46_2F_F9"
		bluez.class = "0x240418"
		bluez.alias = "AirPods Pro di Alessandro"
		device.icon_name = "audio-headphones-bluetooth"
	profiles:
		a2dp_sink: Riproduzione ad alta fedeltà (sink A2DP) (priority 40, available: yes)
		headset_head_unit: Unità headset head (HSP/HFP) (priority 30, available: no)
		off: Spento (priority 0, available: yes)
	active profile: <a2dp_sink>
	sinks:
		bluez_sink.E4_76_84_46_2F_F9.a2dp_sink/#1: AirPods Pro di Alessandro
	sources:
		bluez_sink.E4_76_84_46_2F_F9.a2dp_sink.monitor/#2: Monitor of AirPods Pro di Alessandro
	ports:
		headphone-output: Cuffie (priority 0, latency offset 0 usec, available: yes)
			properties:
				
		headphone-input: Ingresso Bluetooth (priority 0, latency offset 0 usec, available: no)
			properties:
2 sink(s) available.
    index: 0
	name: <alsa_output.pci-0000_0a_00.3.iec958-stereo>
	driver: <module-alsa-card.c>
	flags: HARDWARE HW_MUTE_CTRL DECIBEL_VOLUME LATENCY 
	state: SUSPENDED
	suspend cause: IDLE
	priority: 9038
	volume: front-left: 65536 / 100% / 0,00 dB,   front-right: 65536 / 100% / 0,00 dB
	        balance 0,00
	base volume: 65536 / 100% / 0,00 dB
	volume steps: 65537
	muted: no
	current latency: 0,00 ms
	max request: 0 KiB
	max rewind: 0 KiB
	monitor source: 1
	sample spec: s16le ch 2 44100 Hz
	channel map: front-left,front-right
	             Stereo
	used by: 0
	linked by: 0
	fixed latency: 100,14 ms
	card: 2 <alsa_card.pci-0000_0a_00.3>
	module: 8
	properties:
		alsa.resolution_bits = "16"
		device.api = "alsa"
		device.class = "sound"
		alsa.class = "generic"
		alsa.subclass = "generic-mix"
		alsa.name = "ALC1220 Digital"
		alsa.id = "ALC1220 Digital"
		alsa.subdevice = "0"
		alsa.subdevice_name = "subdevice #0"
		alsa.device = "1"
		alsa.card = "1"
		alsa.card_name = "HD-Audio Generic"
		alsa.long_card_name = "HD-Audio Generic at 0xfce00000 irq 73"
		alsa.driver_name = "snd_hda_intel"
		device.bus_path = "pci-0000:0a:00.3"
		sysfs.path = "/devices/pci0000:00/0000:00:08.1/0000:0a:00.3/sound/card1"
		device.bus = "pci"
		device.vendor.id = "1022"
		device.vendor.name = "Advanced Micro Devices, Inc. [AMD]"
		device.product.id = "1457"
		device.product.name = "Family 17h (Models 00h-0fh) HD Audio Controller"
		device.string = "iec958:1"
		device.buffering.buffer_size = "17664"
		device.buffering.fragment_size = "2944"
		device.access_mode = "mmap"
		device.profile.name = "iec958-stereo"
		device.profile.description = "Stereo digitale (IEC958)"
		device.description = "Family 17h (Models 00h-0fh) HD Audio Controller Stereo digitale (IEC958)"
		alsa.mixer_name = "Realtek ALC1220"
		alsa.components = "HDA:10ec1168,10438723,00100101"
		module-udev-detect.discovered = "1"
		device.icon_name = "audio-card-pci"
	ports:
		iec958-stereo-output: Uscita digitale (S/PDIF) (priority 0, latency offset 0 usec, available: unknown)
			properties:
				
	active port: <iec958-stereo-output>
  * index: 1
	name: <bluez_sink.E4_76_84_46_2F_F9.a2dp_sink>
	driver: <module-bluez5-device.c>
	flags: HARDWARE DECIBEL_VOLUME LATENCY 
	state: RUNNING
	suspend cause: (none)
	priority: 9950
	volume: front-left: 65536 / 100% / 0,00 dB,   front-right: 65536 / 100% / 0,00 dB
	        balance 0,00
	base volume: 65536 / 100% / 0,00 dB
	volume steps: 65537
	muted: no
	current latency: 83,37 ms
	max request: 6 KiB
	max rewind: 0 KiB
	monitor source: 2
	sample spec: s16le ch 2 44100 Hz
	channel map: front-left,front-right
	             Stereo
	used by: 1
	linked by: 1
	fixed latency: 62,73 ms
	card: 3 <bluez_card.E4_76_84_46_2F_F9>
	module: 28
	properties:
		bluetooth.protocol = "a2dp_sink"
		device.description = "AirPods Pro di Alessandro"
		device.string = "E4:76:84:46:2F:F9"
		device.api = "bluez"
		device.class = "sound"
		device.bus = "bluetooth"
		device.form_factor = "headphone"
		bluez.path = "/org/bluez/hci0/dev_E4_76_84_46_2F_F9"
		bluez.class = "0x240418"
		bluez.alias = "AirPods Pro di Alessandro"
		device.icon_name = "audio-headphones-bluetooth"
	ports:
		headphone-output: Cuffie (priority 0, latency offset 0 usec, available: yes)
			properties:
				
	active port: <headphone-output>
1 sink input(s) available.
    index: 2
	driver: <protocol-native.c>
	flags: START_CORKED 
	state: RUNNING
	sink: 1 <bluez_sink.E4_76_84_46_2F_F9.a2dp_sink>
	volume: front-left: 65535 / 100% / -0,00 dB,   front-right: 65535 / 100% / -0,00 dB
	        balance 0,00
	muted: no
	current latency: 1928,55 ms
	requested latency: 48,22 ms
	sample spec: s16le ch 2 44100 Hz
	channel map: front-left,front-right
	             Stereo
	resample method: (null)
	module: 13
	client: 26 <Spotify>
	properties:
		media.role = "music"
		media.name = "Spotify"
		application.name = "Spotify"
		native-protocol.peer = "UNIX socket client"
		native-protocol.version = "33"
		application.process.id = "10704"
		application.process.user = "alessandro"
		application.process.host = "archlinux"
		application.process.binary = "spotify"
		window.x11.display = ":0"
		application.language = "it_IT.UTF-8"
		application.process.machine_id = "e3f16fd669fd4e908c163525f3bf256f"
		application.process.session_id = "2"
		application.icon_name = "spotify-client"
		module-stream-restore.id = "sink-input-by-media-role:music"

Offline

#4 2020-01-19 23:38:27

Razer(x)
Member
Registered: 2006-08-30
Posts: 47

Re: [SOLVED] Airpods audio skipping, every 10 sec 1 of silence

I think i may have an idea on what is causing the issue: microphone

I have the same issue on Windows with mic enabled, what's the best way to force not to enable microphone?

Offline

#5 2020-01-20 08:00:10

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 8,628

Re: [SOLVED] Airpods audio skipping, every 10 sec 1 of silence

You are on an a2dp sink, by definition that shouldn't have the mic enabled. You could check if that is actually the problem by switching to the headset profile with

pacmd set-card-profile bluez_card.E4_76_84_46_2F_F9 headset_head_unit

but that should lead to a general degradation in audio quality. One thing that does strike me as weird is that your spotify stream gets a full 2 secs of latency which could lead to said skipping if the stream wants to catch that back up. Do you see the same behavior on other programs (while explicitly not using spotify)?

Offline

#6 2020-01-20 11:20:13

Razer(x)
Member
Registered: 2006-08-30
Posts: 47

Re: [SOLVED] Airpods audio skipping, every 10 sec 1 of silence

V1del wrote:

You are on an a2dp sink, by definition that shouldn't have the mic enabled. You could check if that is actually the problem by switching to the headset profile with

pacmd set-card-profile bluez_card.E4_76_84_46_2F_F9 headset_head_unit

but that should lead to a general degradation in audio quality. One thing that does strike me as weird is that your spotify stream gets a full 2 secs of latency which could lead to said skipping if the stream wants to catch that back up. Do you see the same behavior on other programs (while explicitly not using spotify)?

Yes the same unfortunately happens on Youtube too

Isn't there a way to catch if there is any error when the audio silences?

EDIT: Testing with Youtube i noticed one weird thing, the video ACTUALLY stops for 1-2 seconds. Could that help?

Also noticed this does not happen on Spotify

DOUBLE EDIT:

Tried the command as non root, i get

Failed to set card profile to 'headset_head_unit'.

if run with sudo

[code]Failed to set card profile to 'headset_head_unit'.[/code]

Last edited by Razer(x) (2020-01-20 11:30:44)

Offline

#7 2020-01-20 13:07:52

Razer(x)
Member
Registered: 2006-08-30
Posts: 47

Re: [SOLVED] Airpods audio skipping, every 10 sec 1 of silence

Bought a new 5.0 adapter, not working on Linux

~ >>> journalctl -b |grep bluetooth                                            
gen 20 15:06:47 archlinux bluetoothd[585]: Bluetooth daemon 5.52
gen 20 15:06:47 archlinux audit[1]: SERVICE_START pid=1 uid=0 auid=4294967295 ses=4294967295 msg='unit=bluetooth comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
gen 20 15:06:47 archlinux bluetoothd[585]: Starting SDP server
gen 20 15:06:47 archlinux bluetoothd[585]: Bluetooth management interface 1.14 initialized
gen 20 15:06:47 archlinux NetworkManager[588]: <info>  [1579529207.5356] Loaded device plugin: NMBluezManager (/usr/lib/NetworkManager/1.22.4-1/libnm-device-plugin-bluetooth.so)

Offline

#8 2020-01-20 13:22:46

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 8,628

Re: [SOLVED] Airpods audio skipping, every 10 sec 1 of silence

Maybe give https://wiki.archlinux.org/index.php/Bl … low_volume a shot? If it does work in spotify can you repost the outputs from a not working sink? Are you sure it's just audio and you are not generally buffering on a youtube video? Does it happen with local files?

Offline

#9 2020-01-20 14:19:17

Razer(x)
Member
Registered: 2006-08-30
Posts: 47

Re: [SOLVED] Airpods audio skipping, every 10 sec 1 of silence

V1del wrote:

Maybe give https://wiki.archlinux.org/index.php/Bl … low_volume a shot? If it does work in spotify can you repost the outputs from a not working sink? Are you sure it's just audio and you are not generally buffering on a youtube video? Does it happen with local files?

Yes tried everything

Bought 2 usb bluetooth adapters:

- one is working, seems like the issue is not present anymore

- second one is 5.0 but not recognized

Is there any way to make the 5.0 adapter to work? Otherwise i'll switch to the working one and consider it a case closed

Offline

#10 2020-01-20 14:24:09

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 8,628

Re: [SOLVED] Airpods audio skipping, every 10 sec 1 of silence

As you didn't specify what exactly you bought, and that output you grepped not giving much information that's hard to say.

Offline

#11 2020-01-20 14:53:54

Razer(x)
Member
Registered: 2006-08-30
Posts: 47

Re: [SOLVED] Airpods audio skipping, every 10 sec 1 of silence

V1del wrote:

As you didn't specify what exactly you bought, and that output you grepped not giving much information that's hard to say.

Fair enough

https://launchstudio.bluetooth.com/listingdetails/75270

Offline

#12 2020-01-24 15:29:59

Razer(x)
Member
Registered: 2006-08-30
Posts: 47

Re: [SOLVED] Airpods audio skipping, every 10 sec 1 of silence

Nevermind the issue appeared again sad

What can i do to help you guys help me?

This is not happening on Windows so i am sure it can be fixed someway

Last edited by Razer(x) (2020-01-25 20:03:28)

Offline

#13 2020-01-26 21:56:39

Razer(x)
Member
Registered: 2006-08-30
Posts: 47

Re: [SOLVED] Airpods audio skipping, every 10 sec 1 of silence

I still think it may be related to the microphone, as i have to disable it to make them work on Windows

Offline

#14 2020-01-28 10:13:12

Razer(x)
Member
Registered: 2006-08-30
Posts: 47

Re: [SOLVED] Airpods audio skipping, every 10 sec 1 of silence

FOUND THE SOLUTION

Seems like cpu/gpu monitor apples were causing the issue

https://forums.linuxmint.com/viewtopic. … 5#p1750815

Offline

Board footer

Powered by FluxBB