You are not logged in.

#1 2020-05-19 09:37:31

Antonio05200
Member
Registered: 2020-05-14
Posts: 8

Can't install chromium-vaapi

Hi guys, sorry for my English.
I'm having some issues with chromium. There is an high load on CPU. I noticed that it isn't compatible with hardware acceleration, but there is a version from AUR in which hardware acceleration is enabled.
I tried to install it with the command:

 yay chromium-vaapi 

During compilation I get this error:

 FAILED: obj/base/base/trace_event_memory_overhead.o 

Reading some posts on the forum I noticed that the problem could be gcc and I should downgrade it to version 9. How can I do that? I would like to downgrade it and later re-upgrade it.
Thanks in advance.

Last edited by Antonio05200 (2020-05-19 09:38:36)

Offline

#2 2020-05-19 09:41:13

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 9,700
Website

Re: Can't install chromium-vaapi

Mod note: moving to AUR Issues


Sakura:-
Mobo: MSI X299 TOMAHAWK ARCTIC // Processor: Intel Core i7-7820X 3.6GHz // GFX: nVidia GeForce GTX 970 // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 5x 1TB HDD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.

Online

#3 2020-05-19 10:17:33

loqs
Member
Registered: 2014-03-06
Posts: 10,578

Re: Can't install chromium-vaapi

https://bbs.archlinux.org/viewtopic.php?id=255805 covers building with an older environment and has links to patches that may be required with gcc10.
Edit:
https://git.archlinux.org/svntogit/pack … c9e7627b22 shows the change made to compile chromium 83 with gcc10.

Last edited by loqs (2020-05-19 19:00:18)

Offline

Board footer

Powered by FluxBB