You are not logged in.

#1 2020-09-01 23:18:49

Zod
Member
From: Hoosiertucky
Registered: 2019-03-10
Posts: 377

[Solved] qbittorrent: symbol lookup error.

[jbarks@carlos ~]$ qbittorrent

qbittorrent: symbol lookup error: qbittorrent: undefined symbol: _ZN10libtorrent5entryC1ESt3mapINSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEEES0_NS_3aux12strview_lessESaISt4pairIKS7_S0_EEE

edit: wait one, I mght know whats wrong.

Edit1: qbittorrent is tied to tun0, I confirmed it's up, same error.

qbittorrent ver: 4.2.5-1
kernel :   5.8.5-arch-1
hi-color-icon-theme: 0.17-2
libtorrent-rasterbar: 1:1.2.9-1
qt5-base: 5.15.0-5
qt5-svg: 5.15.0-1


Edit: Deluge works with this, qbittorrent does not.

Name            : libtorrent-rasterbar
Version         : 1:1.2.10-1


Edit: qbittorrent works with

Name            : libtorrent-rasterbar
Version         : 1:1.2.10-2

Last edited by Zod (2020-09-23 14:12:13)

Offline

#2 2020-09-02 04:16:12

eschwartz
Trusted User/Bug Wrangler
Registered: 2014-08-08
Posts: 3,622

Re: [Solved] qbittorrent: symbol lookup error.


Managing AUR repos The Right Way -- aurpublish (now a standalone tool)

Offline

Board footer

Powered by FluxBB