You are not logged in.

#1 2021-01-07 05:39:19

rakotomandimby
Member
From: Madagascar
Registered: 2014-05-07
Posts: 13
Website

Had to install AUR nvidia-beta 460.27.04 for my GeForce RTX 2060

Hello all,

I just upgraded my system and I ended with the second screen not working: it is detected but never enabled.

The upgrade brought nvidia 455.45.01-12.

I decided to switch to AUR nvidia-beta (460.27.04) and it falled working.

I guess, I will be able to get back to official packages when official repos will get 460.27.04+ version

[mrakotomandimby@universe ~]$ nvidia-smi 
Thu Jan  7 08:38:27 2021       
+-----------------------------------------------------------------------------+
| NVIDIA-SMI 460.27.04    Driver Version: 460.27.04    CUDA Version: 11.2     |
|-------------------------------+----------------------+----------------------+
| GPU  Name        Persistence-M| Bus-Id        Disp.A | Volatile Uncorr. ECC |
| Fan  Temp  Perf  Pwr:Usage/Cap|         Memory-Usage | GPU-Util  Compute M. |
|                               |                      |               MIG M. |
|===============================+======================+======================|
|   0  GeForce RTX 2060    Off  | 00000000:01:00.0  On |                  N/A |
| N/A   48C    P5    10W /  N/A |    275MiB /  5934MiB |     32%      Default |
|                               |                      |                  N/A |
+-------------------------------+----------------------+----------------------+

Offline

#2 2021-01-07 09:44:49

loqs
Member
Registered: 2014-03-06
Posts: 12,569

Re: Had to install AUR nvidia-beta 460.27.04 for my GeForce RTX 2060

rakotomandimby wrote:

I decided to switch to AUR nvidia-beta (460.27.04) and it falled working.

https://bbs.archlinux.org/viewtopic.php?id=57855

Offline

Board footer

Powered by FluxBB