You are not logged in.

#1 2021-02-18 22:31:39

Nivalderramas
Member
Registered: 2020-07-23
Posts: 10

Can't Install php-xmlrpc

Hi.
I'm trying to install Moodle on my desktop, I've configured php and apache server, but I can't isntall php-xmlrpc, which is an extension needed to get moodle working, is there any way to install it?
I've tried searching for it on the aur and in the pacman packages with

pacman -Ss php-xmlrpc

which  returns nothing.
Thanks a lot for your help

Offline

#2 2021-02-18 22:35:46

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 12,211

Re: Can't Install php-xmlrpc

It's part of the standard php-7 package which I'd also assume to be necessary for moodle at the moment.

Last edited by V1del (2021-02-18 22:37:59)

Online

#3 2021-02-18 23:04:39

Nivalderramas
Member
Registered: 2020-07-23
Posts: 10

Re: Can't Install php-xmlrpc

Thanks! I've installed it, but how can I import that extension to the php.ini?
Using the absolute path didn't make the job

Offline

Board footer

Powered by FluxBB