You are not logged in.

#1 2021-03-21 16:28:27

Registered: 2021-03-21
Posts: 1

Adding system-wide certificate

I have a bit of a strange use case, but this has worked for me previously. I have no flexibility in changing the way things are set up due to it being my work’s environment.

I’m trying to install a self-signed certificate on my system to use as a CA for my VPN at work. I’m following the system-wide instructions here ( … ertificate) but when I fire up my VPN, the OS is still complaining about an untrusted self-signed certificate. The certificate was installed for Firefox and is working great.

I did have this working previously in Manjaro, with the same certs. I’ve compared the ca-certificates directory, the and grepped endlessly across directories trying to find a variance in the two systems but it appears everything is the same on both Manjaro and Arch. When I run “trust list | head”, I do see my certificate in the list, trust is set to anchor, and all information matches what’s on my Manjaro install.

Last edited by Onion (2021-03-21 18:24:10)


Board footer

Powered by FluxBB