You are not logged in.

#1 2021-06-22 16:03:35

lenhuppe
Member
From: New Hampshire
Registered: 2018-12-10
Posts: 97
Website

SOLVED Enabling IPv6 on my LAN

I am trying to enable IPv6 on my Arch boxes and I am fairly certain that I have a configuration issue.

/etc/systemd/network/wired.network
--->
[Match]
Name=eno1
[Network]
MulticastDNS=yes
IPv6PrivacyExtensions=kernel
DHCP=yes
[DHCP]
UseDomains=yes
/etc/sysctl.d/40-ipv6.conf
--->
# Enable IPv6 Privacy Extensions
net.ipv6.conf.all.use_tempaddr = 2
net.ipv6.conf.default.use_tempaddr = 2
net.ipv6.conf.eno1.use_tempaddr = 2

UPDATE:

My pfSense router and my ISP Comcast do not get along. I had to remove the pfSense and everything came up.

Last edited by lenhuppe (2021-06-25 04:01:51)

Offline

Board footer

Powered by FluxBB