You are not logged in.

#1 2009-09-04 07:42:56

snack
Member
From: Italy
Registered: 2009-01-13
Posts: 672

[SOLVED] No notification after server maintenance

Hi, I searched for this but found nothing, anyway forgive me if this has been discussed elsewhere.
After the recent server maintenance I don't receive anymore the email notifications for forum threads to which I'm subscribed, or at least I receive them after a couple of days. Does anyone have the same problem? Is it normal?

Last edited by snack (2009-09-13 13:15:46)

Offline

#2 2009-09-04 07:48:54

deej
Member
Registered: 2008-02-08
Posts: 395

Re: [SOLVED] No notification after server maintenance

Same here... roll

Deej

Offline

#3 2009-09-04 07:50:00

Allan
Developer
From: Brisbane, AU
Registered: 2007-06-09
Posts: 10,416
Website

Re: [SOLVED] No notification after server maintenance

I have been receiving emails.   Are these for threads subscribed before or after the server maintenance?

Offline

#4 2009-09-04 08:28:36

snack
Member
From: Italy
Registered: 2009-01-13
Posts: 672

Re: [SOLVED] No notification after server maintenance

Before and after...

Offline

#5 2009-09-04 09:16:31

deej
Member
Registered: 2008-02-08
Posts: 395

Re: [SOLVED] No notification after server maintenance

Ditto

Offline

#6 2009-09-04 09:18:05

fukawi2
Forum Moderator
From: .vic.au
Registered: 2007-09-28
Posts: 5,296
Website

Re: [SOLVED] No notification after server maintenance

I'm getting mine properly and on time...

Offline

#7 2009-09-04 09:34:18

snack
Member
From: Italy
Registered: 2009-01-13
Posts: 672

Re: [SOLVED] No notification after server maintenance

As an example, I am subscribed to this topic, and I did not  receive any notification... smile

Last edited by snack (2009-09-04 09:34:40)

Offline

#8 2009-09-04 09:38:17

shining
Pacman Developer
Registered: 2006-05-10
Posts: 2,043

Re: [SOLVED] No notification after server maintenance

it looked like it was working fine for me as well.
At least I receive many notifications in time. but it's difficult to know whether I receive all of them.


pacman roulette : pacman -S $(pacman -Slq | LANG=C sort -R | head -n $((RANDOM % 10)))

Offline

#9 2009-09-04 10:44:29

iphitus
Forum Fellow
From: Melbourne, Australia
Registered: 2004-10-09
Posts: 4,927

Re: [SOLVED] No notification after server maintenance

Did you all get this message? How many subscribed to this thread as a test?

hello?

spam?

Say, a friend of mine, prince of nigeria needs a few million dollars moved.....

Offline

#10 2009-09-04 10:49:05

snack
Member
From: Italy
Registered: 2009-01-13
Posts: 672

Re: [SOLVED] No notification after server maintenance

@iphitus: I didn't receive anything. I also checked my spam folder, and the email address in my profile, in case during the maintenance it could have been lost for some reason. But the spam folder is empty and the address is present and correct. Finally, the thread says that I'm subscribed. It seems everything is ok, but no notifications...

Offline

#11 2009-09-04 10:53:47

shining
Pacman Developer
Registered: 2006-05-10
Posts: 2,043

Re: [SOLVED] No notification after server maintenance

snack wrote:

@iphitus: I didn't receive anything. I also checked my spam folder, and the email address in my profile, in case during the maintenance it could have been lost for some reason. But the spam folder is empty and the address is present and correct. Finally, the thread says that I'm subscribed. It seems everything is ok, but no notifications...

if you unsubscribe and re-subscribe, it doesn't help?


pacman roulette : pacman -S $(pacman -Slq | LANG=C sort -R | head -n $((RANDOM % 10)))

Offline

#12 2009-09-04 11:49:48

deej
Member
Registered: 2008-02-08
Posts: 395

Re: [SOLVED] No notification after server maintenance

Just tried unsubscribing / subscribing and after hitting the 'unsubscribe' button, a page tells me that I'm not
subscribed to this topic ! The thread suggests I am... roll

Deej

[ P.S. No notifications of any subscribed topics received for a few days now ]

Deej

[EDIT]

So, I changed the email address notifications are to be sent to... no acknowledgement for this change has been sent to me.
And upon checking, the email address has not been updated to the new one. Something amiss somewhere.,,

Last edited by deej (2009-09-04 12:39:38)

Offline

#13 2009-09-04 13:10:41

berbae
Member
From: France
Registered: 2007-02-12
Posts: 1,126

Re: [SOLVED] No notification after server maintenance

I cannot change my email address too.
(see the other thread where I signaled the problem).

Offline

#14 2009-09-04 13:14:19

snack
Member
From: Italy
Registered: 2009-01-13
Posts: 672

Re: [SOLVED] No notification after server maintenance

I did the unsubscribe/re-subscribe procedure to this thread, all OK, no issue like the one reported by deej. Now I wait for new posts to see if I receive the notification...

Offline

#15 2009-09-04 13:28:50

shining
Pacman Developer
Registered: 2006-05-10
Posts: 2,043

Re: [SOLVED] No notification after server maintenance

snack wrote:

I did the unsubscribe/re-subscribe procedure to this thread, all OK, no issue like the one reported by deej. Now I wait for new posts to see if I receive the notification...

new post tongue


pacman roulette : pacman -S $(pacman -Slq | LANG=C sort -R | head -n $((RANDOM % 10)))

Offline

#16 2009-09-04 13:48:37

snack
Member
From: Italy
Registered: 2009-01-13
Posts: 672

Re: [SOLVED] No notification after server maintenance

shining wrote:
snack wrote:

I did the unsubscribe/re-subscribe procedure to this thread, all OK, no issue like the one reported by deej. Now I wait for new posts to see if I receive the notification...

new post tongue

And no notification... sad

Offline

#17 2009-09-05 05:23:32

deej
Member
Registered: 2008-02-08
Posts: 395

Re: [SOLVED] No notification after server maintenance

* Test Post * - after last nights maintenance.

Offline

#18 2009-09-07 12:58:59

snack
Member
From: Italy
Registered: 2009-01-13
Posts: 672

Re: [SOLVED] No notification after server maintenance

deej wrote:

* Test Post * - after last nights maintenance.

No notification after 2 days... sad

Edit: by the way, when I was posting this I noticed that the "subscribe to this topic" box below the text was not checked, even if I'm subscribed. I checked it, let's see what happens...

Last edited by snack (2009-09-07 13:00:29)

Offline

#19 2009-09-07 18:29:56

deej
Member
Registered: 2008-02-08
Posts: 395

Re: [SOLVED] No notification after server maintenance

snack wrote:
deej wrote:

* Test Post * - after last nights maintenance.

No notification after 2 days... sad

Edit: by the way, when I was posting this I noticed that the "subscribe to this topic" box below the text was not checked, even if I'm subscribed. I checked it, let's see what happens...

Yes, same here snack. I wouldn't worry about the lack of tick, it's been that way for ever.

Deej

Offline

#20 2009-09-13 11:01:21

snack
Member
From: Italy
Registered: 2009-01-13
Posts: 672

Re: [SOLVED] No notification after server maintenance

I just received a notifcation from another topic, hopefully things are getting better...

Offline

#21 2009-09-13 11:35:55

deej
Member
Registered: 2008-02-08
Posts: 395

Re: [SOLVED] No notification after server maintenance

snack wrote:

I just received a notifcation from another topic, hopefully things are getting better...

Ditto... it seems we two are unique - no-one else complaining smile

Deej

Offline

#22 2009-09-13 13:15:18

snack
Member
From: Italy
Registered: 2009-01-13
Posts: 672

Re: [SOLVED] No notification after server maintenance

I received the notification also from this topic, so I think that everything is fine, now. I'll flag the thread as SOLVED... Thanks deej for the support! smile

Offline

Board footer

Powered by FluxBB