You are not logged in.

#1 2011-10-09 03:59:48

jdoggsc
Member
Registered: 2011-08-15
Posts: 40

mouse cursor disappears in GNOME 3.2

Hi all,

I have been having this issue recently with GNOME.  I never had this problem in Gnome 3.0 before i upgraded, but now I'm having it almost every day.  After the screen turns off, i can't get a mouse cursor anymore. I can see things react when i mouseover them, but i can't see the cursor.  I've tried taking the system all the way down to init 1 and back up to init 5 and it's still gone.

I saw a similar post here https://bbs.archlinux.org/viewtopic.php?id=110023 where a solution was to install the nVidia driver, but 3.2 isn't ready for that yet.


Is anyone else having this problem?
If so, what has worked?

Offline

#2 2012-01-19 05:44:19

badger101101
Member
Registered: 2008-03-27
Posts: 20

Re: mouse cursor disappears in GNOME 3.2

I installed Arch x86_64 yesterday and am running Gnome3 (updated) with the xf86-video-ati driver (HD 5830 video card).  I am having a similar mouse problem.  I cannot see my mouse cursor when it is within a window, such a firefox or terminal.  But when the cursor is outside the client area, such is the window border or on the desktop, I can see the mouse cursor just fine. 

Anyone else having similar issues?

Offline

#3 2013-01-05 19:41:08

jdoggsc
Member
Registered: 2011-08-15
Posts: 40

Re: mouse cursor disappears in GNOME 3.2

bump.

happens in fallback mode as well.  anyone?

Offline

Board footer

Powered by FluxBB