You are not logged in.

#1 2012-03-03 05:26:43

ebshankar
Member
Registered: 2012-02-18
Posts: 86

[SOLVED]laptop is overheating after installing arch linux

When I had windows, laptop used to be very cool and hardly any need for fan to rotate. Then, I installed arch linux 64bit and temperature is around 70 degrees C even when system is idle. And it goes upto 99 degrees C when gaming.( this is after I applied cpufreq-ondemand(after reading archwiki) before which It was even worse around 80 degrees C when system is idle)



I heard its due to a bug in linux kernel. This website provides a way to workaround it.
http://www.webupd8.org/2011/06/linux-ke … e-fix.html

but there is no file '/etc/default/grub' in arch linux. Does this workaround work with arch? If so, where is this file located?
Are there any other ways to avoid laptop heating?

I have xf86-video-nouveau, libvdpau, libgl installed
system info:

Intel® Core™ i5-2410M CPU @ 2.30GHz × 4 
NVIDIA Corporation GF108 [GeForce GT 540M]
4GB ddr3 ram

Last edited by ebshankar (2012-03-10 04:31:12)

Offline

#2 2012-03-03 05:39:19

Pres
Member
Registered: 2011-09-12
Posts: 423

Re: [SOLVED]laptop is overheating after installing arch linux

Is you fan running properly? What model is your laptop?

You would be editing the kernel line in /boot/grub/menu.lst instead of /etc/default/grub.

Offline

#3 2012-03-03 05:47:03

ebshankar
Member
Registered: 2012-02-18
Posts: 86

Re: [SOLVED]laptop is overheating after installing arch linux

Pres wrote:

Is you fan running properly? What model is your laptop?

You would be editing the kernel line in /boot/grub/menu.lst instead of /etc/default/grub.

How can I check if fan is working properly?
(I installed lmsensors and it gives no output for fan speed)
it gives this output

acpitz-virtual-0
Adapter: Virtual device
temp1:        +67.5°C  (crit = +99.0°C)

nouveau-pci-0100
Adapter: PCI adapter
temp1:        +63.0°C  (high = +100.0°C, crit = +110.0°C)

The 2nd step given in that website is to find a line which contains

 GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

there is no such line in /boot/grub/menu.lst

Last edited by ebshankar (2012-03-03 05:49:21)

Offline

#4 2012-03-03 06:20:48

Pres
Member
Registered: 2011-09-12
Posts: 423

Re: [SOLVED]laptop is overheating after installing arch linux

You would add it to the kernel line under "Arch Linux" like so:

kernel /vmlinuz-linux root=/dev/sda1 ro pcie_aspm=force

If it causes any problems when booting, you can remove it in grub.


My first guess though would be to check the fans. I would expect that you would be able to hear your laptop fan running at those temps. Have you run 'sensors-detect' yet to see what modules work on your laptop?

Depending on the model, there's probably a module you can load to control fan speeds (such as i8k for Dells).

Offline

#5 2012-03-03 06:32:47

/dev/zero
Member
From: Melbourne, Australia
Registered: 2011-10-20
Posts: 1,176
Website

Re: [SOLVED]laptop is overheating after installing arch linux

ebshankar wrote:

I heard its due to a bug in linux kernel. This website provides a way to workaround it.
http://www.webupd8.org/2011/06/linux-ke … e-fix.html

but there is no file '/etc/default/grub' in arch linux. Does this workaround work with arch? If so, where is this file located?

The file isn't distribution specific, it's package specific. You will have that file if you use Grub2.

If you're using legacy Grub, just pass those flags directly to your kernel.


Linux is NOT Windows | The Rootless Root
Toshiba Satellite i5-3230M 2.6GHz CPUs, 4Gb RAM, ArchLinux, wmii, nVidia GeForce GT 740M.

Offline

#6 2012-03-03 07:12:49

bwat47
Member
Registered: 2009-10-07
Posts: 637

Re: [SOLVED]laptop is overheating after installing arch linux

The OSS drivers for ati/nvidia generally have pretty poor power management compared to the closed source driver. If you are seeing crazy heat and have a dedicated video card that would be the first thing I'd look at.

Offline

#7 2012-03-03 07:23:21

ebshankar
Member
Registered: 2012-02-18
Posts: 86

Re: [SOLVED]laptop is overheating after installing arch linux

Pres wrote:

You would add it to the kernel line under "Arch Linux" like so:

kernel /vmlinuz-linux root=/dev/sda1 ro pcie_aspm=force

If it causes any problems when booting, you can remove it in grub.


My first guess though would be to check the fans. I would expect that you would be able to hear your laptop fan running at those temps. Have you run 'sensors-detect' yet to see what modules work on your laptop?

Depending on the model, there's probably a module you can load to control fan speeds (such as i8k for Dells).


I added that line and rebooted, there is no error in booting but, there is no difference at all in cpu temperature. Yes I can hear laptop fan running always at high speed. My laptop is dell and I have i8k installed now but it doesn't run

$ i8kmon
can't open /proc/i8k: No such file or directory

Offline

#8 2012-03-03 07:34:13

ebshankar
Member
Registered: 2012-02-18
Posts: 86

Re: [SOLVED]laptop is overheating after installing arch linux

bwat47 wrote:

The OSS drivers for ati/nvidia generally have pretty poor power management compared to the closed source driver. If you are seeing crazy heat and have a dedicated video card that would be the first thing I'd look at.

I uninstalled the OSS nvidia drivers and rebooted but still the temperature stays at 70 degrees C and the fan just keeps rotating furiously(Even though I'm just using the browser).

Offline

#9 2012-03-03 07:43:54

desm0tes
Member
From: 127.0.0.1
Registered: 2012-02-04
Posts: 233
Website

Re: [SOLVED]laptop is overheating after installing arch linux

With proprietary drivers, you can check the clock speed of your gpu within nvidia-settings. There you will probably notice, that it always runs at full speed...

You can either add a /etc/X11/xorg.conf.d/20-nvidia.conf or the automatic xorg.conf and then specify Powersaving option, for example this one (as part of the "Device" section!):
Option "RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=0x2233; PowerMizerDefaultAC=0x1; PowerMizerDefault=0x3"

This will force max powersaving on battery and have adaptive max power on AC (check the wiki for nvidia)
This will probably result in -10-20° or even more...

Last edited by desm0tes (2012-03-03 08:49:42)

Offline

#10 2012-03-03 09:17:21

ebshankar
Member
Registered: 2012-02-18
Posts: 86

Re: [SOLVED]laptop is overheating after installing arch linux

I removed all the OSS nvidia graphic drivers, rebooted and waited for 20min. the temperature is still the same. (And I don't have proprietary drivers now)

So, its clearly not due to graphic drivers

Last edited by ebshankar (2012-03-03 09:39:53)

Offline

#11 2012-03-03 09:22:50

desm0tes
Member
From: 127.0.0.1
Registered: 2012-02-04
Posts: 233
Website

Re: [SOLVED]laptop is overheating after installing arch linux

No drivers, no adapting speed wink

I just checked my configs, cuz my laptop was heating up again, too, on this rather new Archlinux - in contrast to my older Arch...it was about 70° without my cooling pad while browsing. I had forgotten a " in my nvidia.conf and now it's ~15° less big_smile

Offline

#12 2012-03-03 11:54:25

ebshankar
Member
Registered: 2012-02-18
Posts: 86

Re: [SOLVED]laptop is overheating after installing arch linux

desm0tes wrote:

No drivers, no adapting speed wink

I just checked my configs, cuz my laptop was heating up again, too, on this rather new Archlinux - in contrast to my older Arch...it was about 70° without my cooling pad while browsing. I had forgotten a " in my nvidia.conf and now it's ~15° less big_smile


I removed all drivers of nvidia(OSS and proprietary) and tested it  so, the overheating cannot be due to badly configuring nvidia drivers(nvidia.conf) right?

Offline

#13 2012-03-03 13:47:07

hokasch
Member
Registered: 2007-09-23
Posts: 1,461

Re: [SOLVED]laptop is overheating after installing arch linux

ebshankar wrote:

I removed all drivers of nvidia(OSS and proprietary) and tested it  so, the overheating cannot be due to badly configuring nvidia drivers(nvidia.conf) right?

No, the graphic drivers provide power management features, i.e. clocking down the chipset with lower load. The nvidia proprietary driver handles that a lot better, but AFAIK it only works when X is running. Therefore as desm0tes said: No drivers (?) = no power management. Start without any custom xorg.d/ conf files, it should work out of the box. You can use nvidia-settings tool under X to check power management settings and GPU temperatures.

edit: did you check if cpufreq is clocking down your CPU properly?

Last edited by hokasch (2012-03-03 13:49:39)

Offline

#14 2012-03-04 05:43:42

BRAXS69
Member
Registered: 2010-06-05
Posts: 9

Re: [SOLVED]laptop is overheating after installing arch linux

Clearly quite a dilemma, I recently bought a laptop and had a very hard time with overheating issues so I know the headache.
0.) Install the nvidia preparatory driver, it will give you the best performance and power saving functionality  then the opensource driver (also if you uninstall both then the nvidia chip will just run at full power with no power-saving of any kind  eg. heat). which took me a while to click in my head when i was trying to disable my OPTIMUS chip until its better supported. Unfortunately you'll have to look to someone else to setup proper power saving with the nvidia driver. (desm0tes seems to know his stuff)   

1.) append "pcie_aspm=force" to you're kernel parameters, it really does make a difference mainly because it forces the kernel's power management for the PCIE devcies.
     Heres a example of what my boot line looks like you can pretty much ignore all the other options except "pcie_aspm=force" but possibly "apm=1 acpi_osi=Linux" (unsure as yet if it makes any real difference)

# (0) Arch Linux
title  Arch Linux
root   (hd0,5)                       #dont get rid of the ro 
kernel /vmlinuz-linux root=/dev/sda7 ro usbcore.autosuspend=1 apm=1 pcie_aspm=force acpi_osi=Linux acpi_backlight=vendor i915.i915_enable_rc6=1 i915.i915_enable_fbc=1 i915.lvds_downclock=1
initrd /initramfs-linux.img

2.) governing you cpu clocks I know you said you gone through the wiki but it never hurts to recheck, run "cpufreq-info" in a terminal to check if its running correctly.
    it should display infomation for every cpu core on the system take note of the "current CPU frequency" and the governor for each core its possible that not all the cores are setup for powersaving.
    when the machine is doing nothing all the cores should report "current CPU frequency is 800 MHz." ( I think 800MHz is as low as it goes )

# Example of the cpufeq-info output.
[brett@re-l ~]$ cpufreq-info 
cpufrequtils 008: cpufreq-info (C) Dominik Brodowski 2004-2009
Report errors and bugs to cpufreq@vger.kernel.org, please.
analyzing CPU 0:
  driver: acpi-cpufreq
  CPUs which run at the same hardware frequency: 0 1 2 3
  CPUs which need to have their frequency coordinated by software: 0
  maximum transition latency: 10.0 us.
  hardware limits: 800 MHz - 2.30 GHz
  available frequency steps: 2.30 GHz, 2.30 GHz, 1.80 GHz, 1.60 GHz, 1.40 GHz, 1.20 GHz, 1000 MHz, 800 MHz
  available cpufreq governors: conservative, userspace, ondemand, performance
  current policy: frequency should be within 800 MHz and 2.30 GHz.
                  The governor "conservative" may decide which speed to use
                  within this range.
  current CPU frequency is 800 MHz.
analyzing CPU 1:
  driver: acpi-cpufreq
  CPUs which run at the same hardware frequency: 0 1 2 3
  CPUs which need to have their frequency coordinated by software: 1
  maximum transition latency: 10.0 us.
  hardware limits: 800 MHz - 2.30 GHz
  available frequency steps: 2.30 GHz, 2.30 GHz, 1.80 GHz, 1.60 GHz, 1.40 GHz, 1.20 GHz, 1000 MHz, 800 MHz
  available cpufreq governors: conservative, userspace, ondemand, performance
  current policy: frequency should be within 800 MHz and 2.30 GHz.
                  The governor "conservative" may decide which speed to use
                  within this range.
  current CPU frequency is 800 MHz.
analyzing CPU 2:
  driver: acpi-cpufreq
  CPUs which run at the same hardware frequency: 0 1 2 3
  CPUs which need to have their frequency coordinated by software: 2
  maximum transition latency: 10.0 us.
  hardware limits: 800 MHz - 2.30 GHz
  available frequency steps: 2.30 GHz, 2.30 GHz, 1.80 GHz, 1.60 GHz, 1.40 GHz, 1.20 GHz, 1000 MHz, 800 MHz
  available cpufreq governors: conservative, userspace, ondemand, performance
  current policy: frequency should be within 800 MHz and 2.30 GHz.
                  The governor "conservative" may decide which speed to use
                  within this range.
  current CPU frequency is 800 MHz.
analyzing CPU 3:
  driver: acpi-cpufreq
  CPUs which run at the same hardware frequency: 0 1 2 3
  CPUs which need to have their frequency coordinated by software: 3
  maximum transition latency: 10.0 us.
  hardware limits: 800 MHz - 2.30 GHz
  available frequency steps: 2.30 GHz, 2.30 GHz, 1.80 GHz, 1.60 GHz, 1.40 GHz, 1.20 GHz, 1000 MHz, 800 MHz
  available cpufreq governors: conservative, userspace, ondemand, performance
  current policy: frequency should be within 800 MHz and 2.30 GHz.
                  The governor "conservative" may decide which speed to use
                  within this range.
  current CPU frequency is 800 MHz.

If it seems like cpufeq is not working double check you're "/etc/rc.conf" file to check that you have the right kernel modules loaded, and that you start the "cpufreq" daemon at boot.
since you have an I5 processor you can pretty much copy my modules "acpi-cpufreq cpufreq_ondemand cpufreq_conservative cpufreq_powersave cpufreq_userspace"
and be sure to have the "cpufreq" daemon appended to you're DAEMONS list.

#
# /etc/rc.conf - Main Configuration for Arch Linux
#

OTHER OPTIONS 

# -----------------------------------------------------------------------
# HARDWARE
# -----------------------------------------------------------------------
#
# MODULES: Modules to load at boot-up. Blacklisting is no longer supported.
#   Replace every !module by an entry as on the following line in a file in
#   /etc/modprobe.d:
#     blacklist module
#   See "man modprobe.conf" for details.
#
MODULES=(acpi-cpufreq cpufreq_ondemand cpufreq_conservative cpufreq_powersave cpufreq_userspace)

OTHER OPTIONS

# -----------------------------------------------------------------------
# DAEMONS
# -----------------------------------------------------------------------
#
# Daemons to start at boot-up (in this order)
#   - prefix a daemon with a ! to disable it
#   - prefix a daemon with a @ to start it up in the background
#
# If something other takes care of your hardware clock (ntpd, dual-boot...)
# you should disable 'hwclock' here.
#
DAEMONS=(hwclock syslog-ng dbus bluetooth networkmanager avahi-daemon ntpd netfs crond gdm cpufreq)

lastly with the cpufreq daemon check you're "/etc/conf.d/cpufreq" file it should have the "ondemand" governor selected which should look like this.

#configuration for cpufreq control

# valid governors:
#  ondemand, performance, powersave,
#  conservative, userspace
governor="ondemand"

# limit frequency range (optional)
# valid suffixes: Hz, kHz (default), MHz, GHz, THz
#min_freq="800MHz"
#max_freq="2.30GHz"

# use freq to set up the exact cpu frequency using it with userspace governor
#freq=

3.) Run powertop install the "powertop" package and run powertop as root. this tool well make recommendations on what power settings to enable on you're system it will even enable them for you temporally untill next boot and it will give you an idea how cool you can get you're system. After reading up and trying many options I've ended up getting around 5-6 hours of battery life and running almost dead cold X3

4.) setup laptop mode "https://wiki.archlinux.org/index.php/Laptop_Mode_Tools", this will just about everything powertop recomends, I wont explain how to set it up mainly there just so much to cover... so follow the wiki.. sorry

[Other]
the last thing I'd recommend is just seeing you're BIOS/motherboard just isn't playing nice with the Linux power management (which i had this issue my laptop is a "ACER ASPIRE 5750G") I ended up needing to update my BIOS to get things to chill... OPTIMUS....
also it my be the staple answer that everyone gives but try googleing around to see if anyone with the same laptop as you is having the same problem.

[lastly]
when you're laptop boots you should hear the fan go at full speed, then when linux boots it should go near silent to nothing, at first that sound obvious but you'll instantly know the difference between linux power management working or not at all. If it does this then get hotter and hotter and the fan starts up again when you're machine isn't doing anything it probably means the nvidia chip isnt powersaving ( well that the first device that comes to mind ) or for whatever reason you're CPU is running at full power (which shouldn't be possible at this point).

I hope i've been of some help with you're problem, let me know how things progress.
-- Brett

Last edited by BRAXS69 (2012-03-04 05:47:09)

Offline

#15 2012-03-05 05:08:54

ebshankar
Member
Registered: 2012-02-18
Posts: 86

Re: [SOLVED]laptop is overheating after installing arch linux

BRAXS69 wrote:

0.) Install the nvidia preparatory driver,
-- Brett

Thank you for such a long and useful answer, I got cpufreq governors and laptop mode working.
My computer has intel hd 3000 graphics and nvidia graphics. I have just intel graphics driver installed and if I install the proprietary driver, something bad happens to gnome 3 and it goes into fallback mode or gdm fails to start. How can I use both graphic cards?

I read archwiki and found about bumblebee with nvidia proprietary drivers.
I installed it but it doesn't work.

$ optirun glxgears
bash: optirun: command not found

This is the output of powertop

     PowerTOP version 1.13      (C) 2007 Intel Corporation

Cn                Avg residency       P-states (frequencies)
C0 (cpu running)        ( 1.2%)       Turbo Mode     0.8%
polling           0.0ms ( 0.0%)         2.31 Ghz     0.3%
C1 mwait          1.3ms ( 1.3%)         1.60 Ghz     0.0%
C2 mwait          2.0ms ( 1.1%)         1000 Mhz     0.0%
C3 mwait          0.8ms ( 0.0%)          800 Mhz    98.9%
C4 mwait          9.8ms (96.4%)
Wakeups-from-idle per second : 114.7    interval: 15.0s
no ACPI power usage estimate available

Top causes for wakeups:
  55.9% (293.2)   [Rescheduling interrupts] <kernel IPI>
  17.1% ( 89.9)   [i915] <interrupt>
   6.5% ( 34.1)   USB device  2-2 : USB OPTICAL MOUSE (PIXART)
   5.7% ( 30.0)   swapper/0
   3.7% ( 19.3)   [xhci_hcd] <interrupt>
   2.9% ( 15.3)   swapper/1

Suggestion: Enable USB autosuspend for non-input devices by pressing the U key


 Q - Quit   R - Refresh   U - Enable USB suspend 

Last edited by ebshankar (2012-03-05 05:16:24)

Offline

#16 2012-03-06 09:00:47

BRAXS69
Member
Registered: 2010-06-05
Posts: 9

Re: [SOLVED]laptop is overheating after installing arch linux

Ah I see now you failed to mention that you have a Optimus laptop? If so you may be a little out of luck for the time being. Optimus isn't properly supported in linux as of yet but there is work being done on that. The overheating issue is the same problem that I have (had) with my laptop in which weighing my options I ended up simply disabled Optimus and the nvidia chip entirely in the BIOS. Explaining the overheating issue you have is simple the nvidia chip is only meant to be on when you need beefier graphics power however in Linux currently the default state for the nvidia optimus chip is on and at full power (which means you pretty much have a portable stove).

The bubblebee project is still a little buggy for practical uses and also the power management in it is currently disabled in it as well which means that the chip is still constantly on. I myself have been unsuccessful with getting bumblebee running correctly on my laptop though I've seen videos with people having it working so I know it is possible.

There is "acpi_call" that you can find in AUR is a tool that can be used to turn the card off however turning it back on seems a little messy at the moment(the reason why bumblebee's power management is disabled), so if you just want to turn the card off I would recommend if you can go into the BIOS and disabling Optimus, however if that option is unavailable to you I have had pretty good success with acpi_call to switch the card off but i need to recompile the package every kernel update which with arch almost every week.

But the is hope on  the horizon, Bumblebee will mature eventually and Nvidia does seem to be pondering the possibilities of a fully supported driver (though last i checked they are in a little quell with the linux dev team over the licencing issues of "DMA-BUF" which is a little something that would allow the nvidia chip to share its buffers with the intel chip... Which is exactly how Optimus works http://www.phoronix.com/scan.php?page=n … x=MTA0ODE)  and lastly the open source nvidia driver  (http://nouveau.freedesktop.org/wiki/Optimus) is actually working on proper support for Optimus.

Offline

#17 2012-03-06 12:51:32

ebshankar
Member
Registered: 2012-02-18
Posts: 86

Re: [SOLVED]laptop is overheating after installing arch linux

BRAXS69 wrote:

Ah I see now you failed to mention that you have a Optimus laptop? If so you may be a little out of luck for the time being. Optimus isn't properly supported in linux as of yet but there is work being done on that. The overheating issue is the same problem that I have (had) with my laptop in which weighing my options I ended up simply disabled Optimus and the nvidia chip entirely in the BIOS. Explaining the overheating issue you have is simple the nvidia chip is only meant to be on when you need beefier graphics power however in Linux currently the default state for the nvidia optimus chip is on and at full power (which means you pretty much have a portable stove).

The bubblebee project is still a little buggy for practical uses and also the power management in it is currently disabled in it as well which means that the chip is still constantly on. I myself have been unsuccessful with getting bumblebee running correctly on my laptop though I've seen videos with people having it working so I know it is possible.

There is "acpi_call" that you can find in AUR is a tool that can be used to turn the card off however turning it back on seems a little messy at the moment(the reason why bumblebee's power management is disabled), so if you just want to turn the card off I would recommend if you can go into the BIOS and disabling Optimus, however if that option is unavailable to you I have had pretty good success with acpi_call to switch the card off but i need to recompile the package every kernel update which with arch almost every week.

But the is hope on  the horizon, Bumblebee will mature eventually and Nvidia does seem to be pondering the possibilities of a fully supported driver (though last i checked they are in a little quell with the linux dev team over the licencing issues of "DMA-BUF" which is a little something that would allow the nvidia chip to share its buffers with the intel chip... Which is exactly how Optimus works http://www.phoronix.com/scan.php?page=n … x=MTA0ODE)  and lastly the open source nvidia driver  (http://nouveau.freedesktop.org/wiki/Optimus) is actually working on proper support for Optimus.


My system is dell inspiron N5110

Offline

#18 2012-03-07 21:41:36

BRAXS69
Member
Registered: 2010-06-05
Posts: 9

Re: [SOLVED]laptop is overheating after installing arch linux

ebshankar wrote:

My system is dell inspiron N5110

Yes It does appear that you have an Optimus laptop, doing a little follow up on the bumblebee project did you end up installing bbswitch? ( https://wiki.archlinux.org/index.php/Bu … Management recommend the  dkms version instead https://aur.archlinux.org/packages.php?ID=55798 ), once installing try "modprobe bbswitch load_state=0" as root. If its seems to load without any problems(also recommend waiting a little while to see if its not gonna freeze or act strangely like 100% cpu) it should be safe to use, its a part of the bumblebee project responsible for power state management for the optimus chip if it works for you're laptop at least it will switch off the optimus chip while its not being used it may take a little bit of tinkering to get bumblebee to work without any problems. just be careful I know in the past i've had my system freeze on me when i switch my chip off on the latest kernels (have not tried it recently though) and the arch linux-lts kernel it think shouldn't have that problem.

I may give bumblebee another try to see if i can get it working if so i'll do a write up for you.

-- Brett

Last edited by BRAXS69 (2012-03-07 21:42:10)

Offline

#19 2012-03-10 04:30:24

ebshankar
Member
Registered: 2012-02-18
Posts: 86

Re: [SOLVED]laptop is overheating after installing arch linux

BRAXS69 wrote:
ebshankar wrote:

My system is dell inspiron N5110

Yes It does appear that you have an Optimus laptop, doing a little follow up on the bumblebee project did you end up installing bbswitch? ( https://wiki.archlinux.org/index.php/Bu … Management recommend the  dkms version instead https://aur.archlinux.org/packages.php?ID=55798 ), once installing try "modprobe bbswitch load_state=0" as root. If its seems to load without any problems(also recommend waiting a little while to see if its not gonna freeze or act strangely like 100% cpu) it should be safe to use, its a part of the bumblebee project responsible for power state management for the optimus chip if it works for you're laptop at least it will switch off the optimus chip while its not being used it may take a little bit of tinkering to get bumblebee to work without any problems. just be careful I know in the past i've had my system freeze on me when i switch my chip off on the latest kernels (have not tried it recently though) and the arch linux-lts kernel it think shouldn't have that problem.

I may give bumblebee another try to see if i can get it working if so i'll do a write up for you.

-- Brett

Yea, I applied all your tweaks and reinstalled bumblebee with bbswitch.
It works!!
Now my laptop is so much cooler. The temperature is 47 degrees C(when not gaming) and fan is very quiet. Its a great temperature considering my room temperature is around 35 degrees

Offline

Board footer

Powered by FluxBB