You are not logged in.

#51 2012-06-13 22:43:35

sumski
Member
From: Zagreb, Croatia
Registered: 2011-04-30
Posts: 114

Re: [kde-unstable] KDE SC 4.9

Pyruzan wrote:

Even with kdelibs 4.8.80-5 Dolphin still can't mount any partition for me.

https://bugs.kde.org/show_bug.cgi?id=301071

Offline

#52 2012-06-14 06:09:34

Box0
Member
From: Italy
Registered: 2011-09-21
Posts: 218

Re: [kde-unstable] KDE SC 4.9

with beta 2 the battery plasmoid icon does not scale below a certain size.
Mandatory screenshot:

wmf9dk.png

It worked fine in beta 1 and 4.8

could someone confirm?

edit.: just filed  a bug: https://bugs.kde.org/show_bug.cgi?id=301877

Last edited by Box0 (2012-06-14 06:29:31)

Offline

#53 2012-06-14 06:13:38

bazenga
Member
Registered: 2009-12-14
Posts: 15

Re: [kde-unstable] KDE SC 4.9

Box0 wrote:

could someone confirm?

I'm having the same issue

Offline

#54 2012-06-14 09:34:28

swiftscythe
Member
From: Rennes, France
Registered: 2009-04-28
Posts: 129
Website

Re: [kde-unstable] KDE SC 4.9

bazenga wrote:
Box0 wrote:

could someone confirm?

I'm having the same issue

Confirmed, too

Offline

#55 2012-06-14 10:10:41

Cdh
Member
Registered: 2009-02-03
Posts: 1,098

Re: [kde-unstable] KDE SC 4.9

swiftscythe wrote:

Can anyone confirm that:
  1. Battery plasmoid does not show the remaining time (I enabled the option from settings, of course...)

Worse in beta 2. Plasma-desktop segfaults when trying to enable the time display in the battery plasmoid.


฿ 18PRsqbZCrwPUrVnJe1BZvza7bwSDbpxZz

Offline

#56 2012-06-14 15:39:25

Pyruzan
Member
Registered: 2010-10-19
Posts: 34

Re: [kde-unstable] KDE SC 4.9

In beta 2, Dolphin mounts but doesn't show the contents of the mounted partition at first, if I close and reopen it, then click on the mounted partition, it would show the contents as it should. Also the view of folders' contents doesn't get automatically updated and I need to hit F5. Anyone else having similar problems?
@sumski
You mean I reopen the bug or what? It's a different one now anyways smile

Offline

#57 2012-06-14 19:45:50

sxe
Member
From: Cologne
Registered: 2009-06-04
Posts: 93
Website

Re: [kde-unstable] KDE SC 4.9

The oxygen application style is missing after the update to beta 2. Very strange oxygen-settings on the other hand is available.

Does anyone have the same problem?

Offline

#58 2012-06-14 20:53:27

Box0
Member
From: Italy
Registered: 2011-09-21
Posts: 218

Re: [kde-unstable] KDE SC 4.9

sxe wrote:

The oxygen application style is missing after the update to beta 2. Very strange oxygen-settings on the other hand is available.

Does anyone have the same problem?

works here, i can see the style in systemsettings

Offline

#59 2012-06-15 16:29:12

Cdh
Member
Registered: 2009-02-03
Posts: 1,098

Re: [kde-unstable] KDE SC 4.9

The grid workspace won't remember the plasmoid positions and deleting a digital clock (which by the way has a good chance of never displaying anything but the plasma background) won't work, plasma brings it back after a restart.


฿ 18PRsqbZCrwPUrVnJe1BZvza7bwSDbpxZz

Offline

#60 2012-06-16 08:17:45

mangus
Member
From: Bologna, Italy
Registered: 2007-04-07
Posts: 289

Re: [kde-unstable] KDE SC 4.9

Cdh wrote:

The grid workspace won't remember the plasmoid position.

That's annoying and strange that nobody fixed it in the beta2 transition. I've done  from scratch my plasma configuration but the bug is still there.
Do we need to delete some other old configuration files or it's really a bug?

Offline

#61 2012-06-16 15:35:51

ilpianista
Fellow developer
From: Lecce, Italy
Registered: 2007-10-06
Posts: 567
Website

Re: [kde-unstable] KDE SC 4.9

Box0 wrote:

with beta 2 the battery plasmoid icon does not scale below a certain size.

Apply these changes to fix it wink

https://projects.kde.org/projects/kde/k … onitor.qml

Offline

#62 2012-06-16 16:35:03

Box0
Member
From: Italy
Registered: 2011-09-21
Posts: 218

Re: [kde-unstable] KDE SC 4.9

that was fast smile

for those who don't know, you can apply the changes linked by bash directly to /usr/share/apps/plasma/plasmoids/battery/contents/ui/batterymonitor.qml without recompiling anything.

Offline

#63 2012-06-18 21:29:38

Box0
Member
From: Italy
Registered: 2011-09-21
Posts: 218

Re: [kde-unstable] KDE SC 4.9

hi bash,

i noticed that the libkgapi from  the unstable repository has this bug: https://bugs.kde.org/show_bug.cgi?id=301240 which has been solved with this commit:
https://projects.kde.org/projects/kdere … 8d7ba686a3

could you please update the libkgapi to version 4.1 so that it includes the mentioned fix? Google integration is completely unusable without that fix

thanks.

Last edited by Box0 (2012-06-18 21:30:11)

Offline

#64 2012-06-19 12:32:54

sl1pkn07
Member
From: Spanishtán
Registered: 2010-03-30
Posts: 312

Re: [kde-unstable] KDE SC 4.9

[2012-06-19 13:16] upgraded kdelibs (4.8.90-1 -> 4.8.90-2)

break plasma-desktop and other programs

sl1pkn07@sL1pKn07 ~ $ dolphin
dolphin: error while loading shared libraries: libnepomuk.so.4: cannot open shared object file: No such file or directory

Offline

#65 2012-06-19 13:26:39

ilpianista
Fellow developer
From: Lecce, Italy
Registered: 2007-10-06
Posts: 567
Website

Re: [kde-unstable] KDE SC 4.9

sl1pkn07 wrote:

[2012-06-19 13:16] upgraded kdelibs (4.8.90-1 -> 4.8.90-2)

break plasma-desktop and other programs

sl1pkn07@sL1pKn07 ~ $ dolphin
dolphin: error while loading shared libraries: libnepomuk.so.4: cannot open shared object file: No such file or directory

Uh. I did a rebuild because of attica 0.4 and libnepomuk.so.4 is no more installed o.O

EDIT: found the issue, my fault. Uploading -3, sorry guys! smile

Offline

#66 2012-06-19 15:18:04

sl1pkn07
Member
From: Spanishtán
Registered: 2010-03-30
Posts: 312

Re: [kde-unstable] KDE SC 4.9

thanks. fixed smile

Offline

#67 2012-06-19 16:53:44

ewilly
Member
Registered: 2012-01-22
Posts: 7

Re: [kde-unstable] KDE SC 4.9

no major issues by me
only sometimes an refreashing latency period in kmail when i want to previsualize a mail at the early start of the session (seems to depend of the work of akonadi or nepomuk)
otherwise 1 small issue with the panel places of Dolphin, issue that i don't have in Debian but had have in Arch (i opened a question in the forum for this point, unfortunately without answer at the moment -> perhaps see here wink https://bbs.archlinux.org/viewtopic.php?id=143437 )
PS : generaly really great distro, philosophy and packagers, i enjoy my move from Debian to your community smile

Offline

#68 2012-06-20 16:41:39

quasifilmie
Member
From: Bowmanville, Ontario, Canada
Registered: 2011-10-27
Posts: 289

Re: [kde-unstable] KDE SC 4.9

Hi bash, thanks for packaging kde 4.9. The new calligra beta, 2.4.91, has been released. Would you mind packaging that also?

Offline

#69 2012-06-20 16:48:44

ilpianista
Fellow developer
From: Lecce, Italy
Registered: 2007-10-06
Posts: 567
Website

Re: [kde-unstable] KDE SC 4.9

quasifilmie wrote:

Hi bash, thanks for packaging kde 4.9. The new calligra beta, 2.4.91, has been released. Would you mind packaging that also?

Hi,
I don't know yet because I'm too busy ATM.

I could package it, but I've no time to look for bugs, etc...

Offline

#70 2012-06-20 16:54:50

quasifilmie
Member
From: Bowmanville, Ontario, Canada
Registered: 2011-10-27
Posts: 289

Re: [kde-unstable] KDE SC 4.9

bash wrote:

I could package it, but I've no time to look for bugs, etc...

That's fine with me smile

Offline

#71 2012-06-27 19:45:41

sl1pkn07
Member
From: Spanishtán
Registered: 2010-03-30
Posts: 312

Re: [kde-unstable] KDE SC 4.9

sl1pkn07 wrote:

when rename archives in dolphin, appears lots of window with menssage to rename archive, whren fishish rename (in first window), open(and instantany clodsed) more consecutive windows with message: "don't rename archive, archive don't exist"

in RC1 now this make dolphin segfault :S

Last edited by sl1pkn07 (2012-06-27 19:49:10)

Offline

#72 2012-06-28 20:48:31

swiftscythe
Member
From: Rennes, France
Registered: 2009-04-28
Posts: 129
Website

Re: [kde-unstable] KDE SC 4.9

Hi! I am having a weird problem with encoding... Files and folders with names with characters like 'à' or 'í' don't show properly... I think it's related to KDM, as if I login with GDM, the characters are properly displayed... Anyone?

Offline

#73 2012-06-28 21:11:22

hussam
Member
Registered: 2006-03-26
Posts: 525
Website

Re: [kde-unstable] KDE SC 4.9

sl1pkn07 wrote:

in RC1 now this make dolphin segfault :S

file an upstream bug report otherwise it will get ignored.

Offline

#74 2012-06-29 12:55:18

swiftscythe
Member
From: Rennes, France
Registered: 2009-04-28
Posts: 129
Website

Re: [kde-unstable] KDE SC 4.9

Here I show a picture of what I mean (logged in with KDM or SLIM causes the issue, but not with GDM).
It also doesn't happen with GTK3 apps, such as Nautilus, even if logged with KDM/SLIM...
KDE Encoding problem

EDIT: Problem solved after removing kdebase-workspace and its configuration files such as kdmrc, and reinstalling them back again...

Last edited by swiftscythe (2012-06-29 18:01:19)

Offline

#75 2012-07-09 15:45:22

syms
Member
Registered: 2008-12-25
Posts: 292

Re: [kde-unstable] KDE SC 4.9

Am i the only one which suffers from kwin lagginess in 4.9 rc1?
I mean when i minimize the window, the minimize animation is kind of laggy, also it seems less snappy, anyone confirm this?
Running nvidia 302.19 with other up to date stuff

Offline

Board footer

Powered by FluxBB