You are not logged in.

#101 2012-07-19 20:48:48

roelof
Member
Registered: 2009-08-07
Posts: 99

Re: [kde-unstable] KDE SC 4.9

I have succeed in installing KDE 4.9 by choosing a server which contains kde-unstable.
KDE starts up fine but I don't see a panel with the menu.

Anyone a idea how to solve this ?

Roelof

Offline

#102 2012-07-20 13:26:26

damdim
Member
Registered: 2010-03-13
Posts: 42

Re: [kde-unstable] KDE SC 4.9

It must be a screen resolution problem. Go to system settings --> Display and Monitor and fix it.

Offline

#103 2012-07-20 13:48:18

roelof
Member
Registered: 2009-08-07
Posts: 99

Re: [kde-unstable] KDE SC 4.9

Oke, but how can I goto Systems settings -> Display and Monitot without ny menu.

Roelof

Offline

#104 2012-07-20 14:50:11

damdim
Member
Registered: 2010-03-13
Posts: 42

Re: [kde-unstable] KDE SC 4.9

alt+f2 smile

Offline

#105 2012-07-23 15:16:25

agapito
Member
From: Spain
Registered: 2008-11-13
Posts: 498

Re: [kde-unstable] KDE SC 4.9

Is veromix plasmoid working in kde 4.9?


Excuse my poor English.

Offline

#106 2012-07-23 17:36:39

sl1pkn07
Member
From: Spanishtán
Registered: 2010-03-30
Posts: 314

Re: [kde-unstable] KDE SC 4.9

agapito. yes

Offline

#107 2012-07-25 16:03:01

hussam
Member
Registered: 2006-03-26
Posts: 527
Website

Re: [kde-unstable] KDE SC 4.9

syms wrote:
hussam wrote:

I installed KDE 4.9rc2
everything is much faster. kwin is so much snappier than older versions.

but there seems to be a dependency issue or packaging issue.
lddd says,
/usr/bin/kmailcvt:
    libmailimporter.so.4 => not found

can it be fixed? I hate broken dependencies.

Mind i ask you what video card and driver you are using if your kwin is faster?

A crappy nvidia Geforce 430GT.
Driver is 302.17

Last edited by hussam (2012-07-25 16:04:21)

Offline

#108 2012-07-25 17:51:16

Cdh
Member
Registered: 2009-02-03
Posts: 1,098

Re: [kde-unstable] KDE SC 4.9

First time opening the plasmoid dashboard (ctrl+f12) doesn't apply blur to the transparency for me on radeon/opengl effects/raster graphics system. Just flickers a little bit. From then on it seems to work on future openings of the dashboard. Anybody else?

Last edited by Cdh (2012-07-25 17:51:48)


฿ 18PRsqbZCrwPUrVnJe1BZvza7bwSDbpxZz

Offline

#109 2012-07-25 18:02:42

agapito
Member
From: Spain
Registered: 2008-11-13
Posts: 498

Re: [kde-unstable] KDE SC 4.9

Cdh wrote:

First time opening the plasmoid dashboard (ctrl+f12) doesn't apply blur to the transparency for me on radeon/opengl effects/raster graphics system. Just flickers a little bit. From then on it seems to work on future openings of the dashboard. Anybody else?

It works perfect here with kernel 3.5 from testing and mesa-git packages from this repo : http://pkgbuild.com/~lcarlier/mesa-git/

My card is a 6790.


Excuse my poor English.

Offline

#110 2012-08-01 14:38:21

ilpianista
Fellow developer
From: Lecce, Italy
Registered: 2007-10-06
Posts: 568
Website

Re: [kde-unstable] KDE SC 4.9

KDE 4.9 will hit [testing] in few minutes.

See you in 4 months wink

Closed.

Offline

Board footer

Powered by FluxBB