You are not logged in.

#1 2005-10-02 19:09:14

murpheus40
Member
Registered: 2004-03-04
Posts: 77

Error to install Gnome (file conflicts)

Hi,

I used to use E17 or xfce4. Today I upgraded my system wirh pacman -Syu then I install gnome. But it didnt work with these errors:

Total Package Size:   33.2 MB

Proceed with upgrade? [Y/n]

checking package integrity... done.
loading package data... done.
checking for file conflicts...
error: the following file conflicts were found:
  gtk-engines: /usr/lib/gtk-2.0/2.4.0/engines/libclearlooks.so: exists in filesy stem
  gtk-engines: /usr/share/themes/Clearlooks/gtk-2.0/gtkrc: exists in filesystem
  gnome-themes: /usr/share/themes/Clearlooks/index.theme: exists in filesystem


errors occurred, no packages were upgraded.


Anyone can help me?
Thanks

Offline

#2 2005-10-02 19:35:47

Snowman
Developer/Forum Fellow
From: Montreal, Canada
Registered: 2004-08-20
Posts: 5,212

Re: Error to install Gnome (file conflicts)

Do a
pacman -Qo /path/to/file
to see to wich packages the files belong to.

Offline

#3 2005-10-02 19:44:22

Moo-Crumpus
Member
From: Hessen / Germany
Registered: 2003-12-01
Posts: 1,442

Re: Error to install Gnome (file conflicts)

'pacman -Syuf' will replace the files.


Frumpus addict
[mu'.krum.pus], [frum.pus]

Offline

Board footer

Powered by FluxBB