You are not logged in.

#1 2012-09-19 13:48:19

iperpido
Member
Registered: 2012-09-19
Posts: 4

[SOLVED] Wine - 1.5.3 instead of 1.5.13

I use Archlinux since 1-2 years ago, and i always upgraded wine normally trought pacman without any problem.

But today i've found something.... unusual: when i use winecfg and click on the "info" tab it shows me that is the 1.5.3 version, while the updated one shold be 1.5.13

I've also tried to re-install it using a simple "sudo pacman -S wine", with no result.

Is it possibile that on the multilib repo has been uploaded the wrong version? and if it's not, what can have caused this issue?

Last edited by iperpido (2012-09-19 17:27:51)

Offline

#2 2012-09-19 14:24:37

graysky
Member
From: /run/user/1000
Registered: 2008-12-01
Posts: 8,417
Website

Re: [SOLVED] Wine - 1.5.3 instead of 1.5.13

Pacman -Qi wine will tell you what version is installed.  You could have an out of date mirror.  Try reflector in [ community].

Last edited by graysky (2012-09-19 14:25:28)


CPU-optimized Linux-ck packages @ Repo-ck  • AUR packagesZsh and other configs

Offline

#3 2012-09-19 15:21:15

Lone_Wolf
Member
From: Netherlands, Europe
Registered: 2005-10-04
Posts: 4,156

Re: [SOLVED] Wine - 1.5.3 instead of 1.5.13

On my system the 'about' tab in winecfg shows 1.5.13 as expected, better check your version as graysky suggested.


Booting with apg Openrc, NOT systemd.
Automounting : not needed, i prefer pmount
Aur helpers : makepkg + my own local repo === rarely need them

Offline

#4 2012-09-19 15:34:23

iperpido
Member
Registered: 2012-09-19
Posts: 4

Re: [SOLVED] Wine - 1.5.3 instead of 1.5.13

"pacman -Qi wine" says me "1.5.13-1", as expected.

i tried also to clear the cache and switch from ftp://mirrors.kernel.org/archlinux/$repo/os/$arch to http://mirrors.prometeus.net/archlinux/$repo/os/$arch (it's the official italian repo), but nothing, same problem.

Offline

#5 2012-09-19 15:44:28

iperpido
Member
Registered: 2012-09-19
Posts: 4

Re: [SOLVED] Wine - 1.5.3 instead of 1.5.13

...and on the community repo there is the i686 version, i need the x86_64 one

Offline

#6 2012-09-19 16:04:02

Lone_Wolf
Member
From: Netherlands, Europe
Registered: 2005-10-04
Posts: 4,156

Re: [SOLVED] Wine - 1.5.3 instead of 1.5.13

The x86_64 version for wine is in the [multilib] repo, i assume you have that repo enabled ?


Booting with apg Openrc, NOT systemd.
Automounting : not needed, i prefer pmount
Aur helpers : makepkg + my own local repo === rarely need them

Offline

#7 2012-09-19 16:24:07

iperpido
Member
Registered: 2012-09-19
Posts: 4

Re: [SOLVED] Wine - 1.5.3 instead of 1.5.13

Yep, as i have written in the first post.

Anyway, i've find out the solution myself. seeems like there was another wine version installed in /usr/local.

I really don't know how that's can be possible (maybe some script downloaded from somewere...)

Well, now i've removed it and all works as it should.

Thanks anyway, and sorry for the time you lost trying to help. i'll check better next time.

Last edited by iperpido (2012-09-19 16:58:40)

Offline

#8 2012-09-19 17:16:48

karol
Archivist
Registered: 2009-05-06
Posts: 25,423

Re: [SOLVED] Wine - 1.5.3 instead of 1.5.13

Please remember to mark the thread as solved https://bbs.archlinux.org/viewtopic.php?id=130309

Offline

Board footer

Powered by FluxBB