You are not logged in.

#1 2012-10-02 00:19:38

geo909
Member
Registered: 2008-09-07
Posts: 280

Several issues when upgrading

Dear all,

I've been out of the country and left my laptop behind; I did no upgrades
since early June, so now upgrading seems to be a painful process.. There
are several issues that I cannot go through and I'd really appreciate any
help..

So, if I do

sudo pacman -Syu 

I get

[jorge@flamingo ~]$ sudo pacman -Syu
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
:: Starting full system upgrade...
:: Replace cpufrequtils with community/cpupower? [Y/n] 
:: Replace dbus-python with extra/python2-dbus? [Y/n] 
:: Replace libsystemd with core/systemd? [Y/n] 
:: Replace pycrypto with extra/python2-crypto? [Y/n] 
:: Replace python-beautifulsoup with community/python2-beautifulsoup3? [Y/n] 
:: Replace pyxdg with extra/python2-xdg? [Y/n] 
:: Replace systemd-tools with core/systemd? [Y/n] 
resolving dependencies...
warning: dependency cycle detected:
warning: systemd will be installed before its dbus-core dependency
looking for inter-conflicts...
:: util-linux and eject are in conflict. Remove eject? [y/N] y

Targets (362): acpid-2.0.17-1  alsa-lib-1.0.26-1  alsa-utils-1.0.26-1  amule-10792-1  archlinux-keyring-20120915-1  audacity-2.0.2-1
               automake-1.12.4-1  avahi-0.6.31-4  bash-4.2.037-1  bash-completion-2.0-2  binutils-2.22-10  bison-2.6.2-1  blas-3.4.1-1
               boost-libs-1.50.0-2  ca-certificates-20120623-1  ca-certificates-java-20120608-1  cairo-1.12.2-2  calibre-0.9.0-1
               cclive-0.7.10-1  chromium-22.0.1229.79-2  cifs-utils-5.6-2  clamav-0.97.6-1  clementine-1.0.1-7  cloog-0.17.0-2
               clucene-2.3.3.4-6  clutter-gst-1.6.0-1  cmake-2.8.9-1  cmus-2.4.3-3  cogl-1.10.4-1  colord-0.1.21-2  coreutils-8.19-1
               cpufrequtils-008-2 [removal]  cpupower-3.6-1  cracklib-2.8.19-1  cryptsetup-1.5.0-2  cups-1.6.1-6  cups-filters-1.0.24-1
               curl-7.27.0-1  darktable-1.0.5-2  dbus-1.6.4-1  dbus-core-1.6.4-1  dbus-glib-0.100-1  dbus-python-1.0.0-1 [removal]
               dconf-0.12.1-2  dcron-4.5-3  desktop-file-utils-0.20-1  device-mapper-2.02.97-1  dhcpcd-5.6.2-1  dialog-1.1_20120706-1
               djvulibre-3.5.25.3-1  dri2proto-2.8-1  e-svn-76686-1  e2fsprogs-1.42.5-1  e_dbus-svn-76526-1  ecore-svn-76638-1
               edje-svn-76688-1  eet-svn-75994-1  eeze-svn-75994-1  efreet-svn-75994-1  eina-svn-76685-1  eio-svn-76634-1
               eject-2.1.5-7 [removal]  embryo-svn-76491-1  enblend-enfuse-4.0-6  ethtool-1:3.5-1  evas-svn-76645-1
               evas_generic_loaders-svn-75875-1  exiv2-0.23-1  fakeroot-1.18.4-1  feh-2.6.3-1  ffmpeg-1:1.0-1  ffmpeg-compat-20120509-1
               filesystem-2012.8-1  firefox-15.0.1-1  flashplugin-11.2.202.238-1  flex-2.5.37-1  fluidsynth-1.1.6-1  fontconfig-2.10.1-2
               foomatic-db-1:4.0.17_20120712-1  foomatic-db-engine-1:4.0.17_20120712-1  foomatic-filters-1:4.0.17_20120712-1
               freetype2-2.4.10-1  fribidi-0.19.4-1  fuse-2.9.1-1  gc-7.2.d-1  gcc-4.7.1-6  gcc-libs-4.7.1-6  gcstar-1.7.0-1
               gdk-pixbuf2-2.26.3-1  geeqie-1.1-1  gegl-0.2.0-3  geoip-database-20120908-1  ghostscript-9.06-1  gimp-2.8.2-1
               gimp-ufraw-0.18-5  glew-1.8.0-1  glib2-2.32.4-1  glibc-2.16.0-4  glibmm-2.32.1-1  glproto-1.4.16-1  gmime-2.6.10-1
               gnutls-3.1.2-1  gparted-0.13.1-1  gpm-1.20.6-10  grep-2.14-1  gstreamer0.10-ugly-0.10.19-2
               gstreamer0.10-ugly-plugins-0.10.19-2  gtk-engines-2.21.0-1  gtk-update-icon-cache-2.24.13-1  gtk2-2.24.13-1  gtk3-3.4.4-1
               gvfs-1.12.3-3  gvfs-afc-1.12.3-3  gvim-7.3.661-1  gzip-1.5-1  hplip-3.12.9-1  hspell-1.2-1  hugin-2011.4.0-5
               hunspell-1.3.2-2  hwids-20120922-1  hwinfo-20.0-1  hyphen-2.8.6-1  iana-etc-2.30-3  icedtea-web-java7-1.3-1  icu-49.1.2-2
               imagemagick-6.7.9.8-1  imagemagick-doc-6.7.9.8-1  inetutils-1.9.1-4  initscripts-2012.09.1-1  intel-dri-8.0.4-3
               iproute2-3.5.1-1  iputils-20101006-4  isl-0.10-1  java-rhino-1.7R4-1  jhead-2.96-1  jre7-openjdk-7.u7_2.3.2-2
               jre7-openjdk-headless-7.u7_2.3.2-2  kbd-1.15.3-3  keyutils-1.5.5-3  khrplatform-devel-8.0.4-3  kmod-10-1  krb5-1.10.3-1
               ladspa-1.13-4  lapack-3.4.1-1  laptop-mode-tools-1.61-2  lcms2-2.4-1  lensfun-0.2.6-1  less-451-1  libarchive-3.0.4-2
               libatasmart-0.19-1  libburn-1.2.4-1  libcap-ng-0.7-1  libcups-1.6.1-6  libdrm-2.4.39-1  libedit-20120601_3.0-1
               libegl-8.0.4-3  libevent-2.0.20-1  libexif-0.6.21-1  libfm-1.0.1-1  libgbm-8.0.4-3  libgee-0.6.5-1  libgexiv2-0.4.1-3
               libgl-8.0.4-3  libglapi-8.0.4-3  libgpod-0.8.2-6  libgsf-1.14.24-1  libgssglue-0.4-1  libidn-1.25-1  libimobiledevice-1.1.4-2
               libisofs-1.2.4-1  libjpeg-turbo-1.2.1-1  libldap-2.4.32-1  liblqr-0.4.1-3  liblrdf-0.5.0-1  libltdl-2.4.2-6  libmp4v2-2.0.0-2
               libmpc-1.0.1-1  libmtp-1.1.5-1  libmusicbrainz4-4.0.3-1  libnl-3.2.11-1  libpcap-1.3.0-1  libpipeline-1.2.2-1
               libpng-1.5.12-1  libpulse-2.1-1  libpurple-2.10.6-1  libquvi-scripts-0.4.9-1  libraw-0.14.7-1  libreoffice-calc-3.6.1-4
               libreoffice-common-3.6.1-4  libreoffice-en-GB-3.6.1-1  libreoffice-extension-pdfimport-3.6.1-4  libreoffice-impress-3.6.1-4
               libreoffice-writer-3.6.1-4  librsvg-2.36.3-1  libsigc++-2.2.11-1  libspectre-0.2.7-1  libsystemd-184-2 [removal]
               libtasn1-2.14-1  libthai-0.1.18-1  libtiff-4.0.2-1  libtool-2.4.2-6  libtorrent-rasterbar-1:0.16.3-1  libunrar-4.2.4-1
               libusb-compat-0.1.4-2  libusbx-1.0.12-2  libva-1.1.0-1  libvdpau-0.5-1  libwbclient-3.6.8-1  libwebkit-1.8.3-1
               libwebkit3-1.8.3-1  libwps-0.2.7-1  libxml2-2.8.0-1  libxrandr-1.4.0-1  linux-3.5.4-1  linux-api-headers-3.5.1-1
               linux-firmware-20120625-1  lirc-utils-1:0.9.0-28  lm_sensors-3.3.2-4  logrotate-3.8.2-1  lvm2-2.02.97-1  lxde-common-0.5.5-2
               lxsession-0.4.6.1-1  lynx-2.8.7-6  make-3.82-5  man-db-2.6.3-1  man-pages-3.42-1  mc-4.8.6-1  mencoder-35014-1  mesa-8.0.4-3
               miro-5.0.2-1  mkinitcpio-0.10-1  mkinitcpio-busybox-1.20.2-1  mpfr-3.1.1.p2-1  mpg123-1.14.4-1  mplayer-35014-1  mx-1.4.6-1
               ncdu-1.9-1  ncmpcpp-0.5.10-2  net-tools-1.60.20120804git-2  netcfg-2.8.10-1  nettle-2.5-1  nspr-4.9.2-1  nss-3.13.6-1
               openslp-1.2.1-5  openssh-6.1p1-2  p11-kit-0.13-1  packagekit-0.7.6-2  pacman-mirrorlist-20120908-1  pam-1.1.5-4
               pambase-20120701-1  pango-1.30.1-1  patch-2.7.1-1  pciutils-3.1.10-1  pcmanfm-1.0.1-1  pcre-8.31-1  perl-5.16.1-1
               perl-http-daemon-6.01-1  perl-http-date-6.02-1  perl-image-exiftool-9.01-1  perl-uri-1.60-1  perl-xml-simple-2.20-1
               pidgin-2.10.6-1  pinentry-0.8.2-1  pixman-0.26.2-1  pkg-config-0.27.1-1  poppler-0.20.3-1  poppler-glib-0.20.3-1
               poppler-qt-0.20.3-1  ppl-1.0-1  ppp-2.4.5-4  procps-ng-3.3.3-6  psmisc-22.19-1  pycrypto-2.5-1 [removal]  pyqt-4.9.4-2
               pyqt-common-4.9.4-2  python-beaker-1.6.3-1  python-beautifulsoup-3.2.0-2 [removal]  python-dbus-1.1.1-1
               python-dbus-common-1.1.1-1  python-lxml-2.3.5-1  python-mako-0.7.2-1  python-sip-4.13.3-2  python-urwid-1.0.2-1
               python2-beaker-1.6.3-1  python2-beautifulsoup3-3.2.1-1  python2-crypto-2.6-2  python2-dbus-1.1.1-1
               python2-distribute-0.6.28-1  python2-dnspython-1.10.0-1  python2-lxml-2.3.5-1  python2-mako-0.7.2-1  python2-netifaces-0.8-1
               python2-psutil-0.6.1-1  python2-pyqt-4.9.4-2  python2-sip-4.13.3-2  python2-urwid-1.0.2-1  python2-xdg-0.23-1
               pyxdg-0.19-3 [removal]  qpdf-3.0.2-1  qt-4.8.3-4  randrproto-1.4.0-1  raptor-2.0.8-1  rawstudio-2.0-7  readline-6.2.004-1
               rhino-1.7R4-1  rhythmbox-2.97-2  rp-pppoe-3.11-1  rsync-3.0.9-4  run-parts-4.3.2-1  sane-1.0.23-1  sdl-1.2.15-3
               shadow-4.1.5.1-1  sip-4.13.3-2  skype-4.0.0.8-3  smbclient-3.6.8-1  sqlite-3.7.14-1  sudo-1.8.6.p3-1  swt-4.2-1
               syslinux-4.05-7  syslog-ng-3.3.6-1  systemd-193-1  systemd-tools-184-2 [removal]  sysvinit-2.88-8  sysvinit-tools-2.88-8
               taglib-1.8-1  tangerine-icon-theme-0.27-1  tcl-8.5.12-1  texlive-bin-2012.0-4  texlive-core-2012.26892-2
               texlive-latexextra-2012.26807-1  tk-8.5.12-1  transcode-1.1.7-5  transmission-cli-2.71-1  transmission-gtk-2.71-1
               twisted-12.1.0-1  tzdata-2012f-1  udisks-1.0.4-5  udisks2-1.94.0-2  unetbootin-581-1  unison-2.40.65-1  unrar-4.2.4-1
               usbmuxd-1.0.8-1  usbutils-006-1  util-linux-2.22-6  vala-0.16.1-1  vim-runtime-7.3.661-1  vlc-2.0.3-4  wget-1.14-1
               wireless_tools-29-7  wpa_supplicant-1.0-1  x264-20120705-1  xcompmgr-1.1.6-2  xf86-input-evdev-2.7.3-1
               xf86-input-synaptics-1.6.2-1  xf86-video-intel-2.20.8-1  xf86-video-vesa-2.3.2-1  xkeyboard-config-2.7-1
               xorg-server-1.12.4-1  xorg-server-common-1.12.4-1  xorg-xbacklight-1.2.0-1  xterm-282-1  xz-5.0.4-1

Total Installed Size:   2940.85 MiB
Net Upgrade Size:       160.85 MiB

Proceed with installation? [Y/n] 
(354/354) checking package integrity                                                 [#################################################] 100%
(354/354) loading package files                                                      [#################################################] 100%
(354/354) checking for file conflicts                                                [#################################################] 100%
error: failed to commit transaction (conflicting files)
glibc: /lib exists in filesystem
filesystem: /var/lock exists in filesystem
filesystem: /var/run exists in filesystem
fontconfig: /etc/fonts/conf.d/20-unhint-small-vera.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/29-replace-bitmap-fonts.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/30-metric-aliases.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/30-urw-aliases.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/40-nonlatin.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/45-latin.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/49-sansserif.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/50-user.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/51-local.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/60-latin.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/65-fonts-persian.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/65-nonlatin.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/69-unifont.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/80-delicious.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/90-synthetic.conf exists in filesystem
Errors occurred, no packages were upgraded.

(the "yes" in ":: util-linux and eject are in conflict. Remove eject? [y/N] y"
was after following suggestions previously posted in this forum).

Then I realized that there was this issue:
https://wiki.archlinux.org/index.php/De … iki:usrlib
(All files in the /lib directory have been moved to /usr/lib and now /lib is a symlink to usr/lib. )

Following the advice of the wiki, I did the following, which also failed:

[jorge@flamingo ~]$ sudo pacman -Syu --ignore glibc,curl
Password: 
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
:: Starting full system upgrade...
:: Replace cpufrequtils with community/cpupower? [Y/n] 
warning: curl: ignoring package upgrade (7.26.0-1 => 7.27.0-1)
:: Replace dbus-python with extra/python2-dbus? [Y/n] 
warning: glibc: ignoring package upgrade (2.15-10 => 2.16.0-4)
:: Replace libsystemd with core/systemd? [Y/n] 
:: Replace pycrypto with extra/python2-crypto? [Y/n] 
:: Replace python-beautifulsoup with community/python2-beautifulsoup3? [Y/n] 
:: Replace pyxdg with extra/python2-xdg? [Y/n] 
:: Replace systemd-tools with core/systemd? [Y/n] 
resolving dependencies...
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "binutils"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "binutils"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "binutils"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
:: The following packages cannot be upgraded due to unresolvable dependencies:
      audacity  avahi  binutils  blas  boost-libs  cairo  calibre  cclive  chromium  clementine  cogl  colord  cryptsetup  cups
      cups-filters  darktable  dbus  dbus-core  dbus-glib  python2-dbus  dconf  desktop-file-utils  device-mapper  e-svn  e_dbus-svn
      ecore-svn  edje-svn  eeze-svn  efreet-svn  enblend-enfuse  evas-svn  exiv2  ffmpeg  firefox  flashplugin  fluidsynth
      foomatic-db-engine  foomatic-filters  gc  gcc  gcc-libs  gdk-pixbuf2  geeqie  gegl  ghostscript  gimp  gimp-ufraw  glew  glib2  glibmm
      gmime  gnutls  grep  gtk-engines  gtk-update-icon-cache  gtk2  gtk3  gvfs  gvfs-afc  gvim  hplip  hugin  hunspell  icedtea-web-java7
      icu  imagemagick  initscripts  intel-dri  ladspa  lapack  lensfun  less  libatasmart  libcups  libfm  libgee  libgexiv2  libgl
      libgpod  libgsf  libimobiledevice  liblrdf  libmp4v2  libpulse  libpurple  libreoffice-calc  libreoffice-common
      libreoffice-extension-pdfimport  libreoffice-impress  libreoffice-writer  librsvg  libsigc++  libspectre  systemd  libtool
      libtorrent-rasterbar  libunrar  libva  libvdpau  libwebkit  libwebkit3  linux  lvm2  lxde-common  mc  mesa  miro  mkinitcpio  mplayer
      mx  ncmpcpp  packagekit  pango  pcmanfm  pcre  pidgin  pkg-config  poppler  poppler-glib  poppler-qt  pyqt  python2-pyqt  qt  raptor
      rawstudio  rhythmbox  sane  skype  swt  syslog-ng  taglib  texlive-bin  texlive-core  texlive-latexextra  transcode  transmission-gtk
      udisks  udisks2  unetbootin  unrar  vlc  wpa_supplicant  xf86-input-evdev  xf86-video-intel  xorg-server

Do you want to skip the above packages for this upgrade? [y/N] y
looking for inter-conflicts...
:: util-linux and eject are in conflict. Remove eject? [y/N] y
error: failed to prepare transaction (could not satisfy dependencies)
:: gvim: requires vim-runtime=7.3.515-2
:: pyqt: requires python-sip

So, I removed gvim and pyqt

[jorge@flamingo ~]$ sudo pacman -Rs pyqt gvim 
checking dependencies...
error: failed to prepare transaction (could not satisfy dependencies)
:: python2-pyqt: requires pyqt
:: vim-colorsamplerpack: requires vim
:: vim-guicolorscheme: requires vim
[jorge@flamingo ~]$ sudo pacman -Rsc pyqt gvim 
checking dependencies...

Targets (24): calibre-0.8.54-1  chmlib-0.40-3  fuzemux-0.1.2_fixed-1  libunrar-4.2.3-1  libyaml-0.1.4-2  podofo-0.9.1-3
              python-beautifulsoup-3.2.0-2  python-dnspython-1.10.0-1  python-imaging-1.1.7-4  python-mechanize-0.2.5-2
              python2-cherrypy-3.2.2-1  python2-cssutils-0.9.9-2  python2-dateutil-1.5-2  python2-lxml-2.3.4-1  python2-pyqt-4.9.1-1
              python2-sip-4.13.2-1  ruby-1.9.3_p194-2  sip-4.13.2-1  video4fuze-0.6+-2  vim-colorsamplerpack-8.03-3
              vim-guicolorscheme-1.2-3  vim-runtime-7.3.515-2  gvim-7.3.515-2  pyqt-4.9.1-1

Total Removed Size:     140.23 MiB

Do you want to remove these packages? [Y/n] 
( 1/24) removing video4fuze                                                          [#################################################] 100%
( 2/24) removing calibre                                                             [#################################################] 100%
( 3/24) removing vim-guicolorscheme                                                  [#################################################] 100%
( 4/24) removing vim-colorsamplerpack                                                [#################################################] 100%
( 5/24) removing python2-pyqt                                                        [#################################################] 100%
( 6/24) removing gvim                                                                [#################################################] 100%
( 7/24) removing pyqt                                                                [#################################################] 100%
( 8/24) removing fuzemux                                                             [#################################################] 100%
( 9/24) removing python-imaging                                                      [#################################################] 100%
(10/24) removing chmlib                                                              [#################################################] 100%
(11/24) removing libunrar                                                            [#################################################] 100%
(12/24) removing podofo                                                              [#################################################] 100%
(13/24) removing python-beautifulsoup                                                [#################################################] 100%
(14/24) removing python-dnspython                                                    [#################################################] 100%
(15/24) removing python-mechanize                                                    [#################################################] 100%
(16/24) removing python2-cherrypy                                                    [#################################################] 100%
(17/24) removing python2-cssutils                                                    [#################################################] 100%
(18/24) removing python2-dateutil                                                    [#################################################] 100%
(19/24) removing python2-lxml                                                        [#################################################] 100%
(20/24) removing python2-sip                                                         [#################################################] 100%
(21/24) removing ruby                                                                [#################################################] 100%
(22/24) removing vim-runtime                                                         [#################################################] 100%
(23/24) removing sip                                                                 [#################################################] 100%
(24/24) removing libyaml                                                             [#################################################] 100%
[jorge@flamingo ~]$ 

But then the upgrade failed again..

[jorge@flamingo ~]$ sudo pacman -Syu --ignore glibc,curl
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
:: Starting full system upgrade...
:: Replace cpufrequtils with community/cpupower? [Y/n] 
warning: curl: ignoring package upgrade (7.26.0-1 => 7.27.0-1)
:: Replace dbus-python with extra/python2-dbus? [Y/n] 
warning: glibc: ignoring package upgrade (2.15-10 => 2.16.0-4)
:: Replace libsystemd with core/systemd? [Y/n] 
:: Replace pycrypto with extra/python2-crypto? [Y/n] 
:: Replace pyxdg with extra/python2-xdg? [Y/n] 
:: Replace systemd-tools with core/systemd? [Y/n] 
resolving dependencies...
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "binutils"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "binutils"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "binutils"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
:: The following packages cannot be upgraded due to unresolvable dependencies:
      audacity  avahi  binutils  blas  boost-libs  cairo  cclive  chromium  clementine  cogl  colord  cryptsetup  cups  cups-filters
      darktable  dbus  dbus-core  dbus-glib  python2-dbus  dconf  desktop-file-utils  device-mapper  e-svn  e_dbus-svn  ecore-svn  edje-svn
      eeze-svn  efreet-svn  enblend-enfuse  evas-svn  exiv2  ffmpeg  firefox  flashplugin  fluidsynth  foomatic-db-engine  foomatic-filters
      gc  gcc  gcc-libs  gdk-pixbuf2  geeqie  gegl  ghostscript  gimp  gimp-ufraw  glew  glib2  glibmm  gmime  gnutls  grep  gtk-engines
      gtk-update-icon-cache  gtk2  gtk3  gvfs  gvfs-afc  hplip  hugin  hunspell  icedtea-web-java7  icu  imagemagick  initscripts  intel-dri
      ladspa  lapack  lensfun  less  libatasmart  libcups  libfm  libgee  libgexiv2  libgl  libgpod  libgsf  libimobiledevice  liblrdf
      libmp4v2  libpulse  libpurple  libreoffice-calc  libreoffice-common  libreoffice-extension-pdfimport  libreoffice-impress
      libreoffice-writer  librsvg  libsigc++  libspectre  systemd  libtool  libtorrent-rasterbar  libva  libvdpau  libwebkit  libwebkit3
      linux  lvm2  lxde-common  mc  mesa  miro  mkinitcpio  mplayer  mx  ncmpcpp  packagekit  pango  pcmanfm  pcre  pidgin  pkg-config
      poppler  poppler-glib  poppler-qt  qt  raptor  rawstudio  rhythmbox  sane  skype  swt  syslog-ng  taglib  texlive-bin  texlive-core
      texlive-latexextra  transcode  transmission-gtk  udisks  udisks2  unetbootin  unrar  vlc  wpa_supplicant  xf86-input-evdev
      xf86-video-intel  xorg-server

Do you want to skip the above packages for this upgrade? [y/N] y
looking for inter-conflicts...
:: util-linux and eject are in conflict. Remove eject? [y/N] y

Targets (187): acpid-2.0.17-1  alsa-lib-1.0.26-1  alsa-utils-1.0.26-1  amule-10792-1  archlinux-keyring-20120915-1  automake-1.12.4-1
               bash-4.2.037-1  bash-completion-2.0-2  bison-2.6.2-1  ca-certificates-20120623-1  ca-certificates-java-20120608-1
               cifs-utils-5.6-2  clamav-0.97.6-1  cloog-0.17.0-2  clutter-gst-1.6.0-1  cmake-2.8.9-1  cmus-2.4.3-3  coreutils-8.19-1
               cpufrequtils-008-2 [removal]  cpupower-3.6-1  cracklib-2.8.19-1  dcron-4.5-3  dhcpcd-5.6.2-1  dialog-1.1_20120706-1
               djvulibre-3.5.25.3-1  dri2proto-2.8-1  e2fsprogs-1.42.5-1  eet-svn-75994-1  eina-svn-76685-1  eject-2.1.5-7 [removal]
               embryo-svn-76491-1  ethtool-1:3.5-1  fakeroot-1.18.4-1  feh-2.6.3-1  filesystem-2012.8-1  flex-2.5.37-1  fontconfig-2.10.1-2
               foomatic-db-1:4.0.17_20120712-1  freetype2-2.4.10-1  fribidi-0.19.4-1  fuse-2.9.1-1  gcstar-1.7.0-1
               geoip-database-20120908-1  glproto-1.4.16-1  gparted-0.13.1-1  gpm-1.20.6-10  gstreamer0.10-ugly-0.10.19-2
               gstreamer0.10-ugly-plugins-0.10.19-2  gzip-1.5-1  hspell-1.2-1  hwids-20120922-1  hwinfo-20.0-1  hyphen-2.8.6-1
               iana-etc-2.30-3  imagemagick-doc-6.7.9.8-1  inetutils-1.9.1-4  iproute2-3.5.1-1  iputils-20101006-4  isl-0.10-1
               java-rhino-1.7R4-1  jhead-2.96-1  jre7-openjdk-7.u7_2.3.2-2  jre7-openjdk-headless-7.u7_2.3.2-2  kbd-1.15.3-3
               keyutils-1.5.5-3  kmod-10-1  krb5-1.10.3-1  laptop-mode-tools-1.61-2  lcms2-2.4-1  libarchive-3.0.4-2  libburn-1.2.4-1
               libcap-ng-0.7-1  libdrm-2.4.39-1  libedit-20120601_3.0-1  libevent-2.0.20-1  libexif-0.6.21-1  libglapi-8.0.4-3
               libgssglue-0.4-1  libidn-1.25-1  libisofs-1.2.4-1  libjpeg-turbo-1.2.1-1  libldap-2.4.32-1  libltdl-2.4.2-6  libmpc-1.0.1-1
               libmtp-1.1.5-1  libnl-3.2.11-1  libpcap-1.3.0-1  libpipeline-1.2.2-1  libpng-1.5.12-1  libquvi-scripts-0.4.9-1
               libraw-0.14.7-1  libreoffice-en-GB-3.6.1-1  libtasn1-2.14-1  libthai-0.1.18-1  libtiff-4.0.2-1  libusb-compat-0.1.4-2
               libusbx-1.0.12-2  libwbclient-3.6.8-1  libwps-0.2.7-1  libxml2-2.8.0-1  libxrandr-1.4.0-1  linux-api-headers-3.5.1-1
               linux-firmware-20120625-1  lirc-utils-1:0.9.0-28  lm_sensors-3.3.2-4  logrotate-3.8.2-1  lynx-2.8.7-6  make-3.82-5
               man-db-2.6.3-1  man-pages-3.42-1  mencoder-35014-1  mkinitcpio-busybox-1.20.2-1  mpfr-3.1.1.p2-1  mpg123-1.14.4-1  ncdu-1.9-1
               net-tools-1.60.20120804git-2  netcfg-2.8.10-1  nettle-2.5-1  nspr-4.9.2-1  nss-3.13.6-1  openslp-1.2.1-5  openssh-6.1p1-2
               p11-kit-0.13-1  pacman-mirrorlist-20120908-1  pam-1.1.5-4  pambase-20120701-1  patch-2.7.1-1  pciutils-3.1.10-1
               perl-5.16.1-1  perl-http-daemon-6.01-1  perl-http-date-6.02-1  perl-image-exiftool-9.01-1  perl-uri-1.60-1
               perl-xml-simple-2.20-1  pinentry-0.8.2-1  pixman-0.26.2-1  ppl-1.0-1  ppp-2.4.5-4  procps-ng-3.3.3-6  psmisc-22.19-1
               pycrypto-2.5-1 [removal]  python-beaker-1.6.3-1  python-lxml-2.3.5-1  python-mako-0.7.2-1  python-urwid-1.0.2-1
               python2-beaker-1.6.3-1  python2-crypto-2.6-2  python2-distribute-0.6.28-1  python2-mako-0.7.2-1  python2-urwid-1.0.2-1
               python2-xdg-0.23-1  pyxdg-0.19-3 [removal]  randrproto-1.4.0-1  readline-6.2.004-1  rhino-1.7R4-1  rp-pppoe-3.11-1
               rsync-3.0.9-4  run-parts-4.3.2-1  sdl-1.2.15-3  shadow-4.1.5.1-1  smbclient-3.6.8-1  sqlite-3.7.14-1  sudo-1.8.6.p3-1
               syslinux-4.05-7  sysvinit-2.88-8  sysvinit-tools-2.88-8  tangerine-icon-theme-0.27-1  tcl-8.5.12-1  tk-8.5.12-1
               transmission-cli-2.71-1  twisted-12.1.0-1  tzdata-2012f-1  unison-2.40.65-1  usbmuxd-1.0.8-1  usbutils-006-1
               util-linux-2.22-6  wget-1.14-1  wireless_tools-29-7  x264-20120705-1  xcompmgr-1.1.6-2  xf86-input-synaptics-1.6.2-1
               xf86-video-vesa-2.3.2-1  xkeyboard-config-2.7-1  xorg-server-common-1.12.4-1  xorg-xbacklight-1.2.0-1  xterm-282-1
               xz-5.0.4-1

Total Installed Size:   771.38 MiB
Net Upgrade Size:       27.93 MiB

Proceed with installation? [Y/n] 
(183/183) checking package integrity                                                 [#################################################] 100%
(183/183) loading package files                                                      [#################################################] 100%
(183/183) checking for file conflicts                                                [#################################################] 100%
error: failed to commit transaction (conflicting files)
filesystem: /etc/profile.d/locale.sh exists in filesystem
filesystem: /var/lock exists in filesystem
filesystem: /var/run exists in filesystem
fontconfig: /etc/fonts/conf.d/20-unhint-small-vera.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/29-replace-bitmap-fonts.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/30-metric-aliases.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/30-urw-aliases.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/40-nonlatin.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/45-latin.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/49-sansserif.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/50-user.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/51-local.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/60-latin.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/65-fonts-persian.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/65-nonlatin.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/69-unifont.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/80-delicious.conf exists in filesystem
fontconfig: /etc/fonts/conf.d/90-synthetic.conf exists in filesystem
Errors occurred, no packages were upgraded.
[jorge@flamingo ~]$ 

Anyhoo, I don't want to copy/paste any other garbage here.. I tried all possible combinations
of yes' and no's and I get the same error messages..

Please, if somebody could point me to the correct direction, I'll be grateful. Let me know if
you need any additional info.

Many thanks in advance

Offline

#2 2012-10-02 00:31:53

Scimmia
Bug Wrangler
Registered: 2012-09-01
Posts: 5,349

Re: Several issues when upgrading

Read the news on the front page, second item.

Edit, looks like you have an issue with the filesystem upgrade as well. Again, news on the front page from the beginning of June.

Last edited by Scimmia (2012-10-02 00:39:58)

Offline

#3 2012-10-02 00:40:12

geo909
Member
Registered: 2008-09-07
Posts: 280

Re: Several issues when upgrading

Scimmia wrote:

Read the news on the front page, second item.

Oops.. This is embarassing.. I was overwhelmed with the older problems
and I somehow missed that.. :S

I'll update soon with the situation after removing those.

Thanks

Offline

#4 2012-10-02 01:02:17

geo909
Member
Registered: 2008-09-07
Posts: 280

Re: Several issues when upgrading

Oh boy.. I did remove the font links and then did an upgrade
(also ignoring filesystem) and now I get this:

[jorge@flamingo ~]$ sudo pacman -Syu
[sudo] password for jorge: 
pacman: /lib/libc.so.6: version `GLIBC_2.16' not found (required by /usr/lib/libarchive.so.12)

Right now I'm googling around; other users had the same problem so I hope 'll find
something (although it seems it's a serious problem?). In the meanwhile, if you have
any piece of advice in handy, please let me know..

Thanks in advance..

Edit: if needed, here's the output of the upgrade:

@flamingo ~]$ sudo pacman -Syu --ignore glibc,curl,filesystem
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
:: Starting full system upgrade...
:: Replace cpufrequtils with community/cpupower? [Y/n] 
warning: curl: ignoring package upgrade (7.26.0-1 => 7.27.0-1)
:: Replace dbus-python with extra/python2-dbus? [Y/n] 
warning: filesystem: ignoring package upgrade (2012.2-5 => 2012.8-1)
warning: glibc: ignoring package upgrade (2.15-10 => 2.16.0-4)
:: Replace libsystemd with core/systemd? [Y/n] 
:: Replace pycrypto with extra/python2-crypto? [Y/n] 
:: Replace pyxdg with extra/python2-xdg? [Y/n] 
:: Replace systemd-tools with core/systemd? [Y/n] 
resolving dependencies...
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "binutils"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "binutils"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "binutils"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
warning: ignoring package glibc-2.16.0-4
warning: cannot resolve "glibc>=2.16", a dependency of "gcc-libs"
:: The following packages cannot be upgraded due to unresolvable dependencies:
      audacity  avahi  binutils  blas  boost-libs  cairo  cclive  chromium  clementine  cogl  colord  cryptsetup  cups  cups-filters
      darktable  dbus  dbus-core  dbus-glib  python2-dbus  dconf  desktop-file-utils  device-mapper  e-svn  e_dbus-svn  ecore-svn  edje-svn
      eeze-svn  efreet-svn  enblend-enfuse  evas-svn  exiv2  ffmpeg  firefox  flashplugin  fluidsynth  foomatic-db-engine  foomatic-filters
      gc  gcc  gcc-libs  gdk-pixbuf2  geeqie  gegl  ghostscript  gimp  gimp-ufraw  glew  glib2  glibmm  gmime  gnutls  grep  gtk-engines
      gtk-update-icon-cache  gtk2  gtk3  gvfs  gvfs-afc  hplip  hugin  hunspell  icedtea-web-java7  icu  imagemagick  initscripts  intel-dri
      ladspa  lapack  lensfun  less  libatasmart  libcups  libfm  libgee  libgexiv2  libgl  libgpod  libgsf  libimobiledevice  liblrdf
      libmp4v2  libpulse  libpurple  libreoffice-calc  libreoffice-common  libreoffice-extension-pdfimport  libreoffice-impress
      libreoffice-writer  librsvg  libsigc++  libspectre  systemd  libtool  libtorrent-rasterbar  libva  libvdpau  libwebkit  libwebkit3
      linux  lvm2  lxde-common  mc  mesa  miro  mkinitcpio  mplayer  mx  ncmpcpp  packagekit  pango  pcmanfm  pcre  pidgin  pkg-config
      poppler  poppler-glib  poppler-qt  qt  raptor  rawstudio  rhythmbox  sane  skype  swt  syslog-ng  taglib  texlive-bin  texlive-core
      texlive-latexextra  transcode  transmission-gtk  udisks  udisks2  unetbootin  unrar  vlc  wpa_supplicant  xf86-input-evdev
      xf86-video-intel  xorg-server

Do you want to skip the above packages for this upgrade? [y/N] y
looking for inter-conflicts...
:: util-linux and eject are in conflict. Remove eject? [y/N] y

Targets (186): acpid-2.0.17-1  alsa-lib-1.0.26-1  alsa-utils-1.0.26-1  amule-10792-1  archlinux-keyring-20120915-1  automake-1.12.4-1
               bash-4.2.037-1  bash-completion-2.0-2  bison-2.6.2-1  ca-certificates-20120623-1  ca-certificates-java-20120608-1
               cifs-utils-5.6-2  clamav-0.97.6-1  cloog-0.17.0-2  clutter-gst-1.6.0-1  cmake-2.8.9-1  cmus-2.4.3-3  coreutils-8.19-1
               cpufrequtils-008-2 [removal]  cpupower-3.6-1  cracklib-2.8.19-1  dcron-4.5-3  dhcpcd-5.6.2-1  dialog-1.1_20120706-1
               djvulibre-3.5.25.3-1  dri2proto-2.8-1  e2fsprogs-1.42.5-1  eet-svn-75994-1  eina-svn-76685-1  eject-2.1.5-7 [removal]
               embryo-svn-76491-1  ethtool-1:3.5-1  fakeroot-1.18.4-1  feh-2.6.3-1  flex-2.5.37-1  fontconfig-2.10.1-2
               foomatic-db-1:4.0.17_20120712-1  freetype2-2.4.10-1  fribidi-0.19.4-1  fuse-2.9.1-1  gcstar-1.7.0-1
               geoip-database-20120908-1  glproto-1.4.16-1  gparted-0.13.1-1  gpm-1.20.6-10  gstreamer0.10-ugly-0.10.19-2
               gstreamer0.10-ugly-plugins-0.10.19-2  gzip-1.5-1  hspell-1.2-1  hwids-20120922-1  hwinfo-20.0-1  hyphen-2.8.6-1
               iana-etc-2.30-3  imagemagick-doc-6.7.9.8-1  inetutils-1.9.1-4  iproute2-3.5.1-1  iputils-20101006-4  isl-0.10-1
               java-rhino-1.7R4-1  jhead-2.96-1  jre7-openjdk-7.u7_2.3.2-2  jre7-openjdk-headless-7.u7_2.3.2-2  kbd-1.15.3-3
               keyutils-1.5.5-3  kmod-10-1  krb5-1.10.3-1  laptop-mode-tools-1.61-2  lcms2-2.4-1  libarchive-3.0.4-2  libburn-1.2.4-1
               libcap-ng-0.7-1  libdrm-2.4.39-1  libedit-20120601_3.0-1  libevent-2.0.20-1  libexif-0.6.21-1  libglapi-8.0.4-3
               libgssglue-0.4-1  libidn-1.25-1  libisofs-1.2.4-1  libjpeg-turbo-1.2.1-1  libldap-2.4.32-1  libltdl-2.4.2-6  libmpc-1.0.1-1
               libmtp-1.1.5-1  libnl-3.2.11-1  libpcap-1.3.0-1  libpipeline-1.2.2-1  libpng-1.5.12-1  libquvi-scripts-0.4.9-1
               libraw-0.14.7-1  libreoffice-en-GB-3.6.1-1  libtasn1-2.14-1  libthai-0.1.18-1  libtiff-4.0.2-1  libusb-compat-0.1.4-2
               libusbx-1.0.12-2  libwbclient-3.6.8-1  libwps-0.2.7-1  libxml2-2.8.0-1  libxrandr-1.4.0-1  linux-api-headers-3.5.1-1
               linux-firmware-20120625-1  lirc-utils-1:0.9.0-28  lm_sensors-3.3.2-4  logrotate-3.8.2-1  lynx-2.8.7-6  make-3.82-5
               man-db-2.6.3-1  man-pages-3.42-1  mencoder-35014-1  mkinitcpio-busybox-1.20.2-1  mpfr-3.1.1.p2-1  mpg123-1.14.4-1  ncdu-1.9-1
               net-tools-1.60.20120804git-2  netcfg-2.8.10-1  nettle-2.5-1  nspr-4.9.2-1  nss-3.13.6-1  openslp-1.2.1-5  openssh-6.1p1-2
               p11-kit-0.13-1  pacman-mirrorlist-20120908-1  pam-1.1.5-4  pambase-20120701-1  patch-2.7.1-1  pciutils-3.1.10-1
               perl-5.16.1-1  perl-http-daemon-6.01-1  perl-http-date-6.02-1  perl-image-exiftool-9.01-1  perl-uri-1.60-1
               perl-xml-simple-2.20-1  pinentry-0.8.2-1  pixman-0.26.2-1  ppl-1.0-1  ppp-2.4.5-4  procps-ng-3.3.3-6  psmisc-22.19-1
               pycrypto-2.5-1 [removal]  python-beaker-1.6.3-1  python-lxml-2.3.5-1  python-mako-0.7.2-1  python-urwid-1.0.2-1
               python2-beaker-1.6.3-1  python2-crypto-2.6-2  python2-distribute-0.6.28-1  python2-mako-0.7.2-1  python2-urwid-1.0.2-1
               python2-xdg-0.23-1  pyxdg-0.19-3 [removal]  randrproto-1.4.0-1  readline-6.2.004-1  rhino-1.7R4-1  rp-pppoe-3.11-1
               rsync-3.0.9-4  run-parts-4.3.2-1  sdl-1.2.15-3  shadow-4.1.5.1-1  smbclient-3.6.8-1  sqlite-3.7.14-1  sudo-1.8.6.p3-1
               syslinux-4.05-7  sysvinit-2.88-8  sysvinit-tools-2.88-8  tangerine-icon-theme-0.27-1  tcl-8.5.12-1  tk-8.5.12-1
               transmission-cli-2.71-1  twisted-12.1.0-1  tzdata-2012f-1  unison-2.40.65-1  usbmuxd-1.0.8-1  usbutils-006-1
               util-linux-2.22-6  wget-1.14-1  wireless_tools-29-7  x264-20120705-1  xcompmgr-1.1.6-2  xf86-input-synaptics-1.6.2-1
               xf86-video-vesa-2.3.2-1  xkeyboard-config-2.7-1  xorg-server-common-1.12.4-1  xorg-xbacklight-1.2.0-1  xterm-282-1
               xz-5.0.4-1

Total Installed Size:   771.28 MiB
Net Upgrade Size:       27.91 MiB

Proceed with installation? [Y/n] 
(182/182) checking package integrity                                                 [#################################################] 100%
(182/182) loading package files                                                      [#################################################] 100%
(182/182) checking for file conflicts                                                [#################################################] 100%
(186/186) checking available disk space                                              [#################################################] 100%
(1/4) removing eject                                                                 [#################################################] 100%
(2/4) removing cpufrequtils                                                          [#################################################] 100%
(3/4) removing pycrypto                                                              [#################################################] 100%
(4/4) removing pyxdg                                                                 [#################################################] 100%
(  1/182) upgrading readline                                                         [#################################################] 100%
(  2/182) upgrading bash                                                             [#################################################] 100%
(  3/182) upgrading acpid                                                            [#################################################] 100%
(  4/182) upgrading alsa-lib                                                         [#################################################] 100%
(  5/182) upgrading dialog                                                           [#################################################] 100%
(  6/182) upgrading hwids                                                            [#################################################] 100%
(  7/182) upgrading pciutils                                                         [#################################################] 100%
(  8/182) upgrading psmisc                                                           [#################################################] 100%
(  9/182) upgrading alsa-utils                                                       [#################################################] 100%
( 10/182) upgrading amule                                                            [#################################################] 100%
( 11/182) upgrading archlinux-keyring                                                [#################################################] 100%
==> Appending keys from archlinux.gpg...
gpg: key FFF979E7: "Allan McRae (Arch Linux Master Key) <allan@master-key.archlinux.org>" not changed
gpg: key CDFD6BB0: "Dan McGee (Arch Linux Master Key) <dan@master-key.archlinux.org>" not changed
gpg: key 4C7EA887: "Ionut Biru (Arch Linux Master Key) <ionut@master-key.archlinux.org>" not changed
gpg: key 6AC6A4C2: "Pierre Schmitz (Arch Linux Master Key) <pierre@master-key.archlinux.org>" not changed
gpg: key 824B18E8: "Thomas Bächler (Arch Linux Master Key) <thomas@master-key.archlinux.org>" not changed
gpg: key 31496106: public key "Andrzej Giniewicz (giniu) <gginiu@gmail.com>" imported
gpg: key EAE999BD: "Allan McRae <me@allanmcrae.com>" not changed
gpg: key D30DB0AD: "Andrea Scarpino (Arch Linux) <andrea@archlinux.org>" not changed
gpg: key 0F2A092B: "Andreas Radke <andyrtr@archlinux.org>" not changed
gpg: key EC133BAD: "Angel Velásquez <angvp@archlinux.org>" not changed
gpg: key 5CF9C8D4: "Alexander Rødseth <rodseth@gmail.com>" not changed
gpg: key 0901C163: "Balló György <ballogyor@gmail.com>" not changed
gpg: key 00F0D0F0: "Gaetan Bisson <gaetan.bisson@normalesup.org>" not changed
gpg: key 4CE1C13E: "Florian Pritz <bluewind@xinu.at>" not changed
gpg: key 487328A9: "Bartlomiej Piotrowski <b@bpiotrowski.pl>" not changed
gpg: key B47A0DAB: "Connor Behan <connor.behan@gmail.com>" not changed
gpg: key 6521E06D: "Christopher Brannon <chris@the-brannons.com>" not changed
gpg: key 99AD6E84: "Gavin Marciniak-Bisesi <Daenyth@gmail.com>" not changed
gpg: key F53A76ED: "Dan McGee <dpmcgee@gmail.com>" not changed
gpg: key B4440678: "Daniel Isenmann <daniel@archlinux.org>" not changed
gpg: key 1985A992: "Dieter Plaetinck <dieter@plaetinck.be>" not changed
gpg: key F56C0C53: "Dave Reisner <d@falconindy.com>" not changed
gpg: key 4F010D48: public key "Daniel Wallace <danielwallace@gtmanfred.com>" imported
gpg: key 9205AC90: "Eric Belanger <eric@archlinux.org>" not changed
gpg: key A9999C34: "Evangelos Foutras <evangelos@foutrelis.com>" not changed
gpg: key F04569AE: "Giovanni Scafora <giovanni@archlinux.org>" not changed
gpg: key 215B37AD: "Guillaume ALAUX <guillaume@archlinux.org>" not changed
gpg: key 4FA415FA: "Jan Alexander Steffens (heftig) <jan.steffens@gmail.com>" not changed
gpg: key 615137BC: "Ionut Biru <ibiru@archlinux.org>" not changed
gpg: key 796CA067: "Ike Devolder <ike.devolder@gmail.com>" not changed
gpg: key 3CFD4BB6: "Jonathan Conder <jonno.conder@gmail.com>" not changed
gpg: key 7C50773E: "Jelle van der Waa <jelle@vdwaa.nl>" not changed
gpg: key 3B94FA10: "Jan de Groot <jgc@archlinux.org>" not changed
gpg: key 013C2580: "Jaroslav Lichtblau (trusted user) <dragonlord@aur.archlinux.org>" not changed
gpg: key F40D2072: public key "Jonathan Steel <mail@jsteel.org>" imported
gpg: key 589874AB: "Jürgen Hötzel <juergen@hoetzel.info>" not changed
gpg: key 983D4366: "Justin Davis (juster) <jrcd83@gmail.com>" 1 new signature
gpg: key D21E1A55: "Kaiting Chen <kaitocracy@gmail.com>" not changed
gpg: key BAB142C1: "Kyle Keen <keenerd@gmail.com>" not changed
gpg: key D1CEDDAC: "Laurent Carlier <lordheavym@gmail.com>" not changed
gpg: key 9326B440: "Lukas Fleischer <info@cryptocrack.de>" not changed
gpg: key DA2EE423: "Massimiliano Torromeo (Personal non-work identity) <massimiliano.torromeo@gmail.com>" not changed
gpg: key 9741E8AC: "Pierre Schmitz <pierre@archlinux.de>" not changed
gpg: key E19DAA50: "Peter Richard Lewis <pete@muddygoat.org>" not changed
gpg: key 2D1493D2: "Rémy Oudompheng <remy@archlinux.org>" not changed
gpg: key 70E80477: "Роман Кирилич (Roman Kyrylych) <roman@archlinux.org>" not changed
gpg: key 8406FFF3: "Ronald van Haren <ronald@archlinux.org>" not changed
gpg: key C0711BF1: "Rashif Rahman (Ray) <schiv@archlinux.org>" not changed
gpg: key 91B842AE: "Jakob Gruber <jakob.gruber@gmail.com>" not changed
gpg: key 2072D77A: "Seblu <seblu@seblu.net>" not changed
gpg: key F27FB7DA: "speps <speps@aur.archlinux.org>" not changed
gpg: key EA433FC7: "Sergej Pupykin <arch@sergej.pp.ru>" not changed
gpg: key F1D357C1: "Lukas Jirkovsky <l.jirkovsky@gmail.com>" not changed
gpg: key AB441196: "Stéphane Gaudreault <stephane@archlinux.org>" not changed
gpg: key E62EB915: "Sven-Hendrik Haase <sh@lutzhaase.com>" not changed
gpg: key 0C84C0A5: "Thomas Dziedzic <gostrc@gmail.com>" not changed
gpg: key 8E4B1A25: "Thomas Bächler <thomas@archlinux.org>" not changed
gpg: key 06361833: "Tom Gundersen <teg@jklm.no>" not changed
gpg: key 7EDF681F: "Tobias Powalowski <tobias.powalowski@googlemail.com>" not changed
gpg: key 3C4F88BC: "Timothy Redaelli <tredaelli@archlinux.info>" not changed
gpg: key 295AFBF4: "Thorsten Töpper <atsutane@freethoughts.de>" not changed
gpg: key 437520BD: "Vesa Kaihlavirta <vegai@iki.fi>" not changed
gpg: key C2E5C0D2: "Xyne. <xyne@archlinux.ca>" not changed
gpg: Total number processed: 63
gpg:               imported: 3  (RSA: 3)
gpg:              unchanged: 59
gpg:         new signatures: 1
gpg: 3 marginal(s) needed, 1 complete(s) needed, PGP trust model
gpg: depth: 0  valid:   1  signed:   5  trust: 0-, 0q, 0n, 0m, 0f, 1u
gpg: depth: 1  valid:   5  signed:  58  trust: 0-, 0q, 0n, 5m, 0f, 0u
gpg: depth: 2  valid:  58  signed:   1  trust: 58-, 0q, 0n, 0m, 0f, 0u
gpg: next trustdb check due at 2013-01-22
==> Locally signing trusted keys in keyring...
  -> Locally signing key 0E8B644079F599DFC1DDC3973348882F6AC6A4C2...

pub  3072R/6AC6A4C2  created: 2011-11-18  expires: never       usage: SC  
                     trust: marginal      validity: full
sub  1024R/86872C2F  created: 2011-11-18  expires: never       usage: E   
sub  3072R/1B516B59  created: 2011-11-18  expires: never       usage: A   
[  full  ] (1). Pierre Schmitz (Arch Linux Master Key) <pierre@master-key.archlinux.org>

"Pierre Schmitz (Arch Linux Master Key) <pierre@master-key.archlinux.org>" was already locally signed by key AC98DEB8
Nothing to sign with key AC98DEB8

Key not changed so no update needed.
  -> Locally signing key 684148BB25B49E986A4944C55184252D824B18E8...

pub  3072R/824B18E8  created: 2011-11-19  expires: never       usage: SC  
                     trust: marginal      validity: full
The following key was revoked on 2011-11-19 by RSA key 824B18E8 Thomas Bächler (Arch Linux Master Key) <thomas@master-key.archlinux.org>
sub  1024R/AAE53976  created: 2011-11-19  revoked: 2011-11-19  usage: E   
The following key was revoked on 2011-11-19 by RSA key 824B18E8 Thomas Bächler (Arch Linux Master Key) <thomas@master-key.archlinux.org>
sub  2048R/96A8F3F2  created: 2011-11-19  revoked: 2011-11-19  usage: A   
[  full  ] (1). Thomas Bächler (Arch Linux Master Key) <thomas@master-key.archlinux.org>

"Thomas Bächler (Arch Linux Master Key) <thomas@master-key.archlinux.org>" was already locally signed by key AC98DEB8
Nothing to sign with key AC98DEB8

Key not changed so no update needed.
  -> Locally signing key 44D4A033AC140143927397D47EFD567D4C7EA887...

pub  3072R/4C7EA887  created: 2011-11-25  expires: never       usage: SC  
                     trust: marginal      validity: full
The following key was revoked on 2011-11-25 by RSA key 4C7EA887 Ionut Biru (Arch Linux Master Key) <ionut@master-key.archlinux.org>
sub  1024R/93F91AC3  created: 2011-11-25  revoked: 2011-11-25  usage: E   
The following key was revoked on 2011-11-25 by RSA key 4C7EA887 Ionut Biru (Arch Linux Master Key) <ionut@master-key.archlinux.org>
sub  3072R/B20030F3  created: 2011-11-25  revoked: 2011-11-25  usage: A   
[  full  ] (1). Ionut Biru (Arch Linux Master Key) <ionut@master-key.archlinux.org>

"Ionut Biru (Arch Linux Master Key) <ionut@master-key.archlinux.org>" was already locally signed by key AC98DEB8
Nothing to sign with key AC98DEB8

Key not changed so no update needed.
  -> Locally signing key 27FFC4769E19F096D41D9265A04F9397CDFD6BB0...

pub  3072R/CDFD6BB0  created: 2011-11-29  expires: never       usage: SC  
                     trust: marginal      validity: full
sub  3072R/87E611F8  created: 2011-11-29  expires: never       usage: E   
[  full  ] (1). Dan McGee (Arch Linux Master Key) <dan@master-key.archlinux.org>

"Dan McGee (Arch Linux Master Key) <dan@master-key.archlinux.org>" was already locally signed by key AC98DEB8
Nothing to sign with key AC98DEB8

Key not changed so no update needed.
  -> Locally signing key AB19265E5D7D20687D303246BA1DFB64FFF979E7...

pub  4096R/FFF979E7  created: 2011-11-29  expires: never       usage: SC  
                     trust: marginal      validity: full
[  full  ] (1). Allan McRae (Arch Linux Master Key) <allan@master-key.archlinux.org>

"Allan McRae (Arch Linux Master Key) <allan@master-key.archlinux.org>" was already locally signed by key AC98DEB8
Nothing to sign with key AC98DEB8

Key not changed so no update needed.
==> Importing owner trust values...
==> Updating trust database...
gpg: next trustdb check due at 2013-01-22
( 12/182) upgrading cracklib                                                         [#################################################] 100%
( 13/182) installing pambase                                                         [#################################################] 100%
( 14/182) upgrading pam                                                              [#################################################] 100%
( 15/182) upgrading coreutils                                                        [#################################################] 100%
( 16/182) upgrading perl                                                             [#################################################] 100%
( 17/182) upgrading automake                                                         [#################################################] 100%
( 18/182) upgrading bash-completion                                                  [#################################################] 100%
( 19/182) upgrading bison                                                            [#################################################] 100%
( 20/182) upgrading run-parts                                                        [#################################################] 100%
( 21/182) upgrading ca-certificates                                                  [#################################################] 100%
( 22/182) upgrading ca-certificates-java                                             [#################################################] 100%
( 23/182) upgrading libcap-ng                                                        [#################################################] 100%
( 24/182) upgrading keyutils                                                         [#################################################] 100%
( 25/182) upgrading shadow                                                           [#################################################] 100%
( 26/182) upgrading util-linux                                                       [#################################################] 100%
warning: /etc/pam.d/login installed as /etc/pam.d/login.pacnew
( 27/182) upgrading e2fsprogs                                                        [#################################################] 100%
( 28/182) upgrading libldap                                                          [#################################################] 100%
( 29/182) upgrading krb5                                                             [#################################################] 100%
( 30/182) upgrading libwbclient                                                      [#################################################] 100%
( 31/182) upgrading cifs-utils                                                       [#################################################] 100%
( 32/182) upgrading libltdl                                                          [#################################################] 100%
( 33/182) upgrading clamav                                                           [#################################################] 100%
( 34/182) upgrading isl                                                              [#################################################] 100%
( 35/182) upgrading cloog                                                            [#################################################] 100%
( 36/182) upgrading clutter-gst                                                      [#################################################] 100%
( 37/182) upgrading xz                                                               [#################################################] 100%
( 38/182) upgrading libarchive                                                       [#################################################] 100%
( 39/182) upgrading cmake                                                            [#################################################] 100%
( 40/182) upgrading cmus                                                             [#################################################] 100%
New optional dependencies for cmus
    ffmpeg-compat: for ffmpeg input plugin support
( 41/182) installing cpupower                                                        [#################################################] 100%
( 42/182) upgrading dcron                                                            [#################################################] 100%
( 43/182) upgrading dhcpcd                                                           [#################################################] 100%
( 44/182) upgrading libjpeg-turbo                                                    [#################################################] 100%
( 45/182) upgrading libtiff                                                          [#################################################] 100%
( 46/182) upgrading djvulibre                                                        [#################################################] 100%
( 47/182) upgrading dri2proto                                                        [#################################################] 100%
( 48/182) upgrading eina-svn                                                         [#################################################] 100%
( 49/182) upgrading eet-svn                                                          [#################################################] 100%
( 50/182) upgrading embryo-svn                                                       [#################################################] 100%
( 51/182) upgrading ethtool                                                          [#################################################] 100%
( 52/182) upgrading fakeroot                                                         [#################################################] 100%
( 53/182) upgrading libexif                                                          [#################################################] 100%
( 54/182) upgrading feh                                                              [#################################################] 100%
( 55/182) upgrading flex                                                             [#################################################] 100%
( 56/182) upgrading freetype2                                                        [#################################################] 100%
( 57/182) upgrading fontconfig                                                       [#################################################] 100%
updating font cache... done.
( 58/182) upgrading libxml2                                                          [#################################################] 100%
( 59/182) upgrading foomatic-db                                                      [#################################################] 100%
( 60/182) upgrading fribidi                                                          [#################################################] 100%
( 61/182) upgrading fuse                                                             [#################################################] 100%
( 62/182) upgrading perl-xml-simple                                                  [#################################################] 100%
( 63/182) upgrading perl-http-date                                                   [#################################################] 100%
( 64/182) upgrading gcstar                                                           [#################################################] 100%
( 65/182) upgrading geoip-database                                                   [#################################################] 100%
( 66/182) upgrading glproto                                                          [#################################################] 100%
( 67/182) upgrading gparted                                                          [#################################################] 100%
( 68/182) upgrading gpm                                                              [#################################################] 100%
( 69/182) upgrading gstreamer0.10-ugly                                               [#################################################] 100%
( 70/182) upgrading x264                                                             [#################################################] 100%
( 71/182) upgrading gstreamer0.10-ugly-plugins                                       [#################################################] 100%
( 72/182) upgrading gzip                                                             [#################################################] 100%
( 73/182) upgrading hspell                                                           [#################################################] 100%
( 74/182) upgrading hwinfo                                                           [#################################################] 100%
( 75/182) upgrading hyphen                                                           [#################################################] 100%
( 76/182) upgrading iana-etc                                                         [#################################################] 100%
warning: /etc/protocols installed as /etc/protocols.pacnew
warning: /etc/services installed as /etc/services.pacnew
( 77/182) upgrading imagemagick-doc                                                  [#################################################] 100%
( 78/182) upgrading inetutils                                                        [#################################################] 100%
( 79/182) upgrading iproute2                                                         [#################################################] 100%
( 80/182) upgrading iputils                                                          [#################################################] 100%
 >> Traceroute is now provided by core/traceroute
New optional dependencies for iputils
    xinetd: for tftpd
( 81/182) upgrading lcms2                                                            [#################################################] 100%
( 82/182) upgrading nspr                                                             [#################################################] 100%
( 83/182) upgrading sqlite                                                           [#################################################] 100%
( 84/182) upgrading nss                                                              [#################################################] 100%
( 85/182) upgrading jre7-openjdk-headless                                            [#################################################] 100%
( 86/182) upgrading java-rhino                                                       [#################################################] 100%
( 87/182) upgrading jhead                                                            [#################################################] 100%
( 88/182) upgrading jre7-openjdk                                                     [#################################################] 100%
( 89/182) upgrading kbd                                                              [#################################################] 100%
( 90/182) upgrading kmod                                                             [#################################################] 100%
( 91/182) upgrading laptop-mode-tools                                                [#################################################] 100%
New optional dependencies for laptop-mode-tools
    acpid: ACPI support
    bluez: bluetooth support
    ethtool: ethernet support
    hdparm: hard disk power management
    sdparm: SCSI disk power management
    wireless_tools: WiFi support
    xorg-xset: DPMS standby support
( 92/182) upgrading libburn                                                          [#################################################] 100%
( 93/182) upgrading libdrm                                                           [#################################################] 100%
( 94/182) upgrading libedit                                                          [#################################################] 100%
( 95/182) upgrading libevent                                                         [#################################################] 100%
( 96/182) upgrading libglapi                                                         [#################################################] 100%
( 97/182) upgrading libgssglue                                                       [#################################################] 100%
( 98/182) upgrading libidn                                                           [#################################################] 100%
( 99/182) upgrading libisofs                                                         [#################################################] 100%
(100/182) upgrading mpfr                                                             [#################################################] 100%
(101/182) upgrading libmpc                                                           [#################################################] 100%
(102/182) upgrading libusbx                                                          [#################################################] 100%
(103/182) upgrading libmtp                                                           [#################################################] 100%
(104/182) upgrading libnl                                                            [#################################################] 100%
(105/182) upgrading libpcap                                                          [#################################################] 100%
(106/182) upgrading libpipeline                                                      [#################################################] 100%
(107/182) upgrading libpng                                                           [#################################################] 100%
(108/182) upgrading libquvi-scripts                                                  [#################################################] 100%
(109/182) upgrading libraw                                                           [#################################################] 100%
(110/182) upgrading libreoffice-en-GB                                                [#################################################] 100%
(111/182) upgrading libtasn1                                                         [#################################################] 100%
(112/182) upgrading libthai                                                          [#################################################] 100%
(113/182) upgrading libusb-compat                                                    [#################################################] 100%
(114/182) upgrading libwps                                                           [#################################################] 100%
(115/182) upgrading randrproto                                                       [#################################################] 100%
(116/182) upgrading libxrandr                                                        [#################################################] 100%
(117/182) upgrading linux-api-headers                                                [#################################################] 100%
(118/182) upgrading linux-firmware                                                   [#################################################] 100%
(119/182) upgrading lirc-utils                                                       [#################################################] 100%
error: command failed to execute correctly
(120/182) upgrading lm_sensors                                                       [#################################################] 100%
(121/182) upgrading logrotate                                                        [#################################################] 100%
(122/182) upgrading lynx                                                             [#################################################] 100%
(123/182) upgrading make                                                             [#################################################] 100%
(124/182) upgrading man-db                                                           [#################################################] 100%
(125/182) upgrading man-pages                                                        [#################################################] 100%
(126/182) upgrading smbclient                                                        [#################################################] 100%
(127/182) upgrading mpg123                                                           [#################################################] 100%
(128/182) upgrading mencoder                                                         [#################################################] 100%
(129/182) upgrading mkinitcpio-busybox                                               [#################################################] 100%
(130/182) upgrading ncdu                                                             [#################################################] 100%
(131/182) upgrading net-tools                                                        [#################################################] 100%
(132/182) upgrading netcfg                                                           [#################################################] 100%
New optional dependencies for netcfg
    ifenslave: for bond connections
    ifplugd: for automatic wired connections through net-auto-wired
    wpa_actiond: for automatic wireless connections through net-auto-wireless
(133/182) upgrading nettle                                                           [#################################################] 100%
(134/182) upgrading openslp                                                          [#################################################] 100%
(135/182) upgrading openssh                                                          [#################################################] 100%
New optional dependencies for openssh
    x11-ssh-askpass: input passphrase in X
    xorg-xauth: X11 forwarding
(136/182) upgrading p11-kit                                                          [#################################################] 100%
(137/182) upgrading pacman-mirrorlist                                                [#################################################] 100%
warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
(138/182) upgrading patch                                                            [#################################################] 100%
New optional dependencies for patch
    ed: for patch -e functionality
(139/182) upgrading perl-http-daemon                                                 [#################################################] 100%
(140/182) upgrading perl-image-exiftool                                              [#################################################] 100%
(141/182) upgrading perl-uri                                                         [#################################################] 100%
(142/182) upgrading pinentry                                                         [#################################################] 100%
(143/182) upgrading pixman                                                           [#################################################] 100%
(144/182) upgrading ppl                                                              [#################################################] 100%
(145/182) upgrading ppp                                                              [#################################################] 100%
(146/182) upgrading procps-ng                                                        [#################################################] 100%
(147/182) installing python2-crypto                                                  [#################################################] 100%
(148/182) upgrading python-beaker                                                    [#################################################] 100%
(149/182) upgrading python-lxml                                                      [#################################################] 100%
(150/182) upgrading python-mako                                                      [#################################################] 100%
(151/182) upgrading python-urwid                                                     [#################################################] 100%
(152/182) upgrading python2-beaker                                                   [#################################################] 100%
(153/182) upgrading python2-distribute                                               [#################################################] 100%
(154/182) upgrading python2-mako                                                     [#################################################] 100%
(155/182) upgrading python2-urwid                                                    [#################################################] 100%
(156/182) installing python2-xdg                                                     [#################################################] 100%
(157/182) upgrading rhino                                                            [#################################################] 100%
(158/182) upgrading rp-pppoe                                                         [#################################################] 100%
>>> The kernel-mode plugin has a new place.
>>> It's now located under /usr/lib/rp-pppoe/rp-pppoe.so
>>> Change LINUX_PLUGIN to the new path in your /etc/ppp/pppoe.conf
(159/182) upgrading rsync                                                            [#################################################] 100%
(160/182) upgrading sdl                                                              [#################################################] 100%
New optional dependencies for sdl
    alsa-lib: ALSA audio driver
    libpulse: PulseAudio audio driver
(161/182) upgrading sudo                                                             [#################################################] 100%
(162/182) upgrading syslinux                                                         [#################################################] 100%
New optional dependencies for syslinux
    gptfdisk: For GPT support
    util-linux: For isohybrid
(163/182) installing sysvinit-tools                                                  [#################################################] 100%
(164/182) upgrading sysvinit                                                         [#################################################] 100%
(165/182) upgrading tangerine-icon-theme                                             [#################################################] 100%
(166/182) upgrading tcl                                                              [#################################################] 100%
(167/182) upgrading tk                                                               [#################################################] 100%
(168/182) upgrading transmission-cli                                                 [#################################################] 100%
error: command failed to execute correctly
(169/182) upgrading twisted                                                          [#################################################] 100%
New optional dependencies for twisted
    pygtk: for using manhole
    python2-pyasn1: for using conch
    tk: for using tkconch
(170/182) upgrading tzdata                                                           [#################################################] 100%
(171/182) upgrading unison                                                           [#################################################] 100%
(172/182) upgrading usbmuxd                                                          [#################################################] 100%
(173/182) upgrading usbutils                                                         [#################################################] 100%
(174/182) upgrading wget                                                             [#################################################] 100%
(175/182) upgrading wireless_tools                                                   [#################################################] 100%
(176/182) upgrading xcompmgr                                                         [#################################################] 100%
(177/182) upgrading xf86-input-synaptics                                             [#################################################] 100%
(178/182) upgrading xf86-video-vesa                                                  [#################################################] 100%
(179/182) upgrading xkeyboard-config                                                 [#################################################] 100%
(180/182) upgrading xorg-server-common                                               [#################################################] 100%
(181/182) upgrading xorg-xbacklight                                                  [#################################################] 100%
(182/182) upgrading xterm             

Last edited by geo909 (2012-10-02 01:03:39)

Offline

#5 2012-10-02 01:04:02

Trilby
Forum Moderator
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 14,766
Website

Re: Several issues when upgrading

https://bbs.archlinux.org/viewtopic.php?id=146897

Better yet, this has been added to the wiki page that you should be following:
https://wiki.archlinux.org/index.php/De … iki:usrlib

Be careful to read and follow those correctly.  Many users have caused themselves great misery with that update ... all because they didn't read carefully before they just tried out various commands.

Last edited by Trilby (2012-10-02 01:06:38)


InterrobangSlider
• How's my coding? See this page.
• How's my moderating? Feel free to email any concerns, complaints, or objections.

Offline

#6 2012-10-02 01:27:51

geo909
Member
Registered: 2008-09-07
Posts: 280

Re: Several issues when upgrading

Trilby wrote:

https://bbs.archlinux.org/viewtopic.php?id=146897

Better yet, this has been added to the wiki page that you should be following:
https://wiki.archlinux.org/index.php/De … iki:usrlib

Be careful to read and follow those correctly.  Many users have caused themselves great misery with that update ... all because they didn't read carefully before they just tried out various commands.

Thanks..

I'm already in great misery.. I think I cannot run anything right now, my system is broken.
In fact, I cannot run even a new instance of my browser, so I guess I don't turn off the
laptop anymore. I realize that my system is broken I'm having a small panic attack: guys,
please help!!!!

I now cannot do anything that is stated in the wiki, so I'll go with the first link and follow the
link that the guy over there is using to solve his problem. They say:

The easiest way to fix pacman would be downloading an older curl package (check for the correct architecture; or use the package in pacman's cache), extract the library (libcurl.so.4.2.0) and replace the new library with the old one in /usr/lib (maybe make a backup of the new library first). Now you should be able to use pacman again, so upgrade glibc:

pacman -S glibc

After that, make sure you move the curl library back (in case you made a backup) or reinstall curl.

I downloaded the libcurl package from here as the link suggested:
http://arm.konnichi.com/2012/07/26/pool/packages/
I extracted the file and it gave me a "usr" folder..

Could you possibly guide me a little further? I'm not sure what to
do next.. I would be (seriously) grateful.

EDIT: I mean, I realize that I have to backup usr/lib and then put the
usr/lib of the downloaded package in its place.. I just want to confirm
that this is indeed the case, before I break anything even more.

Last edited by geo909 (2012-10-02 01:30:11)

Offline

#7 2012-10-02 01:32:22

geo909
Member
Registered: 2008-09-07
Posts: 280

Re: Several issues when upgrading

Sorry for the continuous posting.. I'm a little panicked. I do realize some of the steps I have
to do. I'll do them and report back.

Offline

#8 2012-10-02 01:45:13

geo909
Member
Registered: 2008-09-07
Posts: 280

Re: Several issues when upgrading

Ok, so I followed the advice found here:
https://bbs.archlinux.org/viewtopic.php?id=146897
In particular I followed the steps below to downgrade curl:

cd /usr/lib
grep ./ libcurl*
mkdir /home/USERNAME/curl_backup/
mv libcurl.a libcurl.so libcurl.so.4 libcurl.so.4.2.0 /home/USERNAME/curl_backup
cd /home/USERNAME/curl_backup
wget http://arm.konnichi.com/2012/07/26/pool/packages/curl-7.26.0-1-<arch>.pkg.tar.xz
tar -xJf curl-7.26.0-1-<arch>.pkg.tar.xz
cd usr/lib
cp *.* /usr/lib

Now, I get the following when I try to upgrade glibc..

[jorge@flamingo ~]$ sudo pacman -S glibc
[sudo] password for jorge: 
pacman: error while loading shared libraries: libcurl.so.4: cannot open shared object file: No such file or directory

Before I destroy anything further, could you please give me some
feedback on this?

EDIT: Nothing works anymore (I'm writing from a different computer). I
am seriously thinking about formatting now. :S

Last edited by geo909 (2012-10-02 02:16:27)

Offline

#9 2012-10-02 02:50:26

hadrons123
Member
From: chennai
Registered: 2011-10-07
Posts: 1,249

Re: Several issues when upgrading

I am seriously thinking about formatting now. :S

I agree. Reinstalling doesn't take more than 30 mins.


LENOVO Y 580 IVYBRIDGE 660M NVIDIA
Unix is user-friendly. It just isn't promiscuous about which users it's friendly with. - Steven King

Offline

#10 2012-10-02 02:57:57

Scimmia
Bug Wrangler
Registered: 2012-09-01
Posts: 5,349

Re: Several issues when upgrading

How about using the install disk to reinstall pacman, glibc, and curl directly to the old installation?

Offline

#11 2012-10-02 03:36:35

Trilby
Forum Moderator
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 14,766
Website

Re: Several issues when upgrading

Definitely don't reformat anything.

As Scimmia is suggesting, just mount your current system from the install media, then at the very worst:

pacstrap /mnt base base-devel

InterrobangSlider
• How's my coding? See this page.
• How's my moderating? Feel free to email any concerns, complaints, or objections.

Offline

#12 2012-10-02 14:27:22

geo909
Member
Registered: 2008-09-07
Posts: 280

Re: Several issues when upgrading

Thanks for the feedback!

I may as well use the install disk, although this is something new
to me and it may take some time to understand the process.

Now, the other variable of the equation is that, since quite a while
ago, my hard drive makes clicking sounds which I guess indicates
that it is on its deathbed. So I have to consider that if I rescue the
system now, I will also have to learn how to migrate it to a new
disk sooner or later.. Which is also good in the sense that I'll be
learning something, but of course means more time spent, whereas
I could just buy a new drive now and install from scratch. Indeed, it
won't take *that* much given that I've backed up all the configuration
stuff that I care about (plus I'll have that fresh morning breeze
feeling of the install after formatting)..

I'm still thinking about it..

Last edited by geo909 (2012-10-02 14:28:08)

Offline

Board footer

Powered by FluxBB