You are not logged in.

#1 2012-10-07 10:34:15

Doctor Drive
From: Ukraine
Registered: 2010-08-11
Posts: 167

eclipse-android from aur stopped working

After eclipse-emf update (or it was broken earlier, who knows?) android stuff like avd manager and android sdk manager are now showing in menu.
I deleted all configs and workspace, reinstalled eclipse-android and eclipse-jdt, but still not showing.

At Window -> Preferences there are no Android stuff.

The android files fom eclipse-android are all there


My user is in adbusers and android group.

So I wanted to intall the plugins from built-in mechanism.
There checkboxes were not checked, but ater it calculated the dependencies it said it is already installed.
Why is it not showing?

Last edited by Doctor Drive (2012-10-07 10:42:31)


#2 2012-10-07 12:28:18

Inspector Parrot
Registered: 2011-11-29
Posts: 19,307

Re: eclipse-android from aur stopped working

Have you tried launching eclipse from a terminal to see if there is any error ouput when you attempt to access those menus?

"UNIX is simple and coherent..." - Dennis Ritchie, "GNU's Not UNIX" -  Richard Stallman


#3 2012-10-07 15:10:14

From: Pasadena, CA
Registered: 2009-07-13
Posts: 15,780

Re: eclipse-android from aur stopped working

Moving to 'AUR issues, Discussion and PKGBUILD requests'

Nothing is too wonderful to be true, if it be consistent with the laws of nature -- Michael Faraday
Sometimes it is the people no one can imagine anything of who do the things no one can imagine. -- Alan Turing
How to Ask Questions the Smart Way


Board footer

Powered by FluxBB