You are not logged in.

#1 2012-11-15 14:05:24

mesziman
Member
Registered: 2012-10-05
Posts: 7

Website Content bug?

Hi
My problem is might be based on webkit I guess.
There are a lot of webpages where a column of a table - usually the last - just slips to the next line .
Can I fix this with some kind of config with webkit or anything else?

ps:I will post pictures soon

Last edited by mesziman (2012-11-15 14:05:40)

Offline

#2 2012-11-15 14:30:25

Trilby
Forum Moderator
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 14,025
Website

Re: Website Content bug?

Also it would help if you could give some example pages so others could try to replicate this.


InterrobangSlider
• How's my coding? See this page.
• How's my moderating? Feel free to email any concerns, complaints, or objections.

Offline

#3 2012-11-16 09:39:28

mesziman
Member
Registered: 2012-10-05
Posts: 7

Re: Website Content bug?

9jFRK.jpg
MfGwh.jpg
Here are these weird errors.

Offline

#4 2012-11-16 10:17:00

whoops
Member
Registered: 2009-03-19
Posts: 842

Re: Website Content bug?

Do you use any kind of ad/script/host-blocking?

Are you able to get a clean / minimal html code example that has the same problem out one of those websites? I found firebug very helpful when it comes to quickly finding the code corresponding the problematic elements.

Offline

#5 2013-01-01 15:16:05

mesziman
Member
Registered: 2012-10-05
Posts: 7

Re: Website Content bug?

I dont have blocking scripts . The problem is present in Firefox too and Chrome. When I try another distro with USB these pages look like jut the on windows.
The program is independent from the WM and Desktop environment too. (Tried on xfce and cinnamon no difference)
Maybe there is some problem with the font type?
How can I change that browser do not render with that font?

Offline

#6 2013-01-24 17:56:21

rwd
Member
Registered: 2009-02-08
Posts: 646

Re: Website Content bug?

urls would be useful.

Offline

Board footer

Powered by FluxBB