You are not logged in.

#1 2012-11-16 23:10:32

maattd
Member
From: Toulouse, France
Registered: 2008-08-23
Posts: 56
Website

Wicd config works but not the same one with netcfg doesn't

Hi,

I have this wicd connection which is working :

[00:13:46:C6:8A:34]
afterscript = None
dhcphostname = (none)
bssid = 00:13:46:C6:8A:34
postdisconnectscript = None
dns_domain = None
passphrase = michelemrm132
gateway = None
use_global_dns = False
encryption = True
ip = None
beforescript = None
hidden = False
channel = 6
mode = Master
psk = e1ba486efb4ab350e85d963c8bb2779b7a2c93a02a2957fd8a12af561f6f75e6
never = 0
netmask = None
key = michelemrm132
usedhcphostname = 0
predisconnectscript = None
enctype = wep-passphrase
dns3 = None
dns2 = None
dns1 = None
use_settings_globally = False
use_static_dns = False
encryption_method = WEP
essid = Le Sainte Rose
automatic = 1

But this netcfg config (for the same network) doesn't work:
⌁ [matthieu:~] % cat /etc/network.d/wlan0-Le\ Sainte\ Rose

CONNECTION='wireless'
DESCRIPTION='Automatically generated profile by wifi-menu'
INTERFACE='wlan0'
SECURITY='wep'
ESSID='Le Sainte Rose'
IP='dhcp'
KEY=michelemrm132

Do you see any reason for that ?

Last edited by maattd (2012-11-17 19:14:03)

Offline

#2 2012-11-28 20:28:28

maattd
Member
From: Toulouse, France
Registered: 2008-08-23
Posts: 56
Website

Re: Wicd config works but not the same one with netcfg doesn't

?

Offline

#3 2012-11-28 21:00:18

10PinkPanther
Member
From: Croatia
Registered: 2012-11-10
Posts: 333

Re: Wicd config works but not the same one with netcfg doesn't

Netcfg+network manager gave me problem by disconnecting every few minutes.After disabling one of them things work O.K.More than one network manager may couse problems becouse they can get in conflict.

Last edited by 10PinkPanther (2012-11-28 21:02:59)

Offline

Board footer

Powered by FluxBB