You are not logged in.

#1 2012-12-06 00:43:37

Registered: 2012-08-15
Posts: 24

[SOLVED] OpenNX Authentication Failure

Ok so I'm not extremely knowledgeable on the subject but here is what happened.

I had a good setup with OpenNX and was able to login to my pc remotely. Recently however I got a SSD harddrive so I re-partitioned my disk and moved thing around, and reinstalled some stuff (including opennx). When trying to login I was getting Authentication failed and things about the ssh key having changed. So I thought: oh! because I reinstalled maybe something changed, let me start fresh. So I deleted the folder containing my ssh keys, and opennx configurations.

Later when looking at the opennx page, I realize when I reinstalled I forgot to --setup nx, which I just did. But I still cannot connect to my pc (even internally to another test account), I don't get any errors about the keys but I simply get permission denied.

(I did follow all the other things on the wiki but I can't seem to solve the problem)

Might someone know what I managed to screw up when I reinstalled my system and copied the homes over?



Before I was unable to get into ssh. Now I can login via basic ssh but can't get NX to accept my connections it gives me an "auth failed" message.


I uninstalled it completely and restarted. Then I followed the wiki closely and then it simply worked.

Last edited by u8sand (2012-12-08 16:00:24)


Board footer

Powered by FluxBB