You are not logged in.

#76 2012-12-14 13:25:04

wander
Member
Registered: 2012-03-03
Posts: 25

Re: [kde-unstable] KDE SC 4.10

adee wrote:

Do you have laptop-mode-tools installed? For me, after kernel 4.7 update it always showed a kernel panic, until I removed it.

Apparently on my system this has nothing to do with laptop-mode-tools.

BTW: I created a bug report. Click here

Offline

#77 2012-12-14 13:35:39

ontobelli
Member
From: Mexico City
Registered: 2011-02-06
Posts: 127

Re: [kde-unstable] KDE SC 4.10

wander wrote:
adee wrote:

Do you have laptop-mode-tools installed? For me, after kernel 4.7 update it always showed a kernel panic, until I removed it.

Apparently on my system this has nothing to do with laptop-mode-tools.

BTW: I created a bug report. Click here

I think it could be related to new kernel sound power saving in some chips  and "/etc/laptop-mode/conf.d/intel-hda-powersave.conf".

I removed the laptop-mode-tools and there is no kernel panic again, until now.

Offline

#78 2012-12-14 13:45:35

wander
Member
Registered: 2012-03-03
Posts: 25

Re: [kde-unstable] KDE SC 4.10

ontobelli wrote:
wander wrote:
adee wrote:

Do you have laptop-mode-tools installed? For me, after kernel 4.7 update it always showed a kernel panic, until I removed it.

Apparently on my system this has nothing to do with laptop-mode-tools.

BTW: I created a bug report. Click here

I think it could be related to new kernel sound power saving in some chips  and "/etc/laptop-mode/conf.d/intel-hda-powersave.conf".

I removed the laptop-mode-tools and there is no kernel panic again, until now.

Since it's a little off-topic here, I started a new thread.

https://bbs.archlinux.org/viewtopic.php?id=154625

Offline

#79 2012-12-14 14:41:19

ontobelli
Member
From: Mexico City
Registered: 2011-02-06
Posts: 127

Re: [kde-unstable] KDE SC 4.10

wander wrote:

Since it's a little off-topic here, I started a new thread.

https://bbs.archlinux.org/viewtopic.php?id=154625

Thanks and sorry I thought that it could be KDE restated.

Admin please delete or move the unrelated posts.

Offline

#80 2012-12-14 20:37:24

Cdh
Member
Registered: 2009-02-03
Posts: 1,098

Re: [kde-unstable] KDE SC 4.10

Do the phonon settings work for eveyone? When I click in systemsettings - multimedia on phonon it just hangs there and systemsettings uses 100% cpu with about 80% kernel load. I don't remember if it worked before, and the thing that's different on my system now is that I use linux-git.


฿ 18PRsqbZCrwPUrVnJe1BZvza7bwSDbpxZz

Offline

#81 2012-12-15 00:20:19

ontobelli
Member
From: Mexico City
Registered: 2011-02-06
Posts: 127

Re: [kde-unstable] KDE SC 4.10

Cdh wrote:

Do the phonon settings work for eveyone? When I click in systemsettings - multimedia on phonon it just hangs there and systemsettings uses 100% cpu with about 80% kernel load. I don't remember if it worked before, and the thing that's different on my system now is that I use linux-git.

For me it works ok with PulseAudio 3 and GStreamer.

Try to delete
~/.kde4/share/config/phonondevicesrc 
~/.pulse
~/.pulse-cookie

and reboot maybe that helps

Offline

#82 2012-12-15 11:41:01

Cdh
Member
Registered: 2009-02-03
Posts: 1,098

Re: [kde-unstable] KDE SC 4.10

ontobelli wrote:
Cdh wrote:

Do the phonon settings work for eveyone? When I click in systemsettings - multimedia on phonon it just hangs there and systemsettings uses 100% cpu with about 80% kernel load. I don't remember if it worked before, and the thing that's different on my system now is that I use linux-git.

For me it works ok with PulseAudio 3 and GStreamer.

Try to delete
~/.kde4/share/config/phonondevicesrc 
~/.pulse
~/.pulse-cookie

and reboot maybe that helps

Well, I think it did help. linux-git doesn't boot so I had to go back to 3.7. I forgot to test if it worked and deleted the three config files. Now it works and I don't know if there's something with the audio driver in linux-git or if it was the config files. I think it's the config files, so ... thanks. smile


฿ 18PRsqbZCrwPUrVnJe1BZvza7bwSDbpxZz

Offline

#83 2012-12-19 19:33:28

ontobelli
Member
From: Mexico City
Registered: 2011-02-06
Posts: 127

Re: [kde-unstable] KDE SC 4.10

KDE 4.10 RC1 Released

Offline

#84 2012-12-19 23:19:41

z0id
Member
From: Romania
Registered: 2010-02-02
Posts: 121

Re: [kde-unstable] KDE SC 4.10

ifaigios wrote:
z0id wrote:

I still can't open remote files with Dolphin. It always copies them locally first. Is this a bug or a feature?

It's expected behavior. To workaround this, you have to put your shares in /etc/fstab, using cifs as the filesystem, like this:

//<remote_machine>/<share>   /mnt/<mountpoint>   cifs   users,noauto,username=<username>,password=<password>,ip=<ip>,workgroup=<workgroup>  0 0

Thanks for the suggestion. So it is a feature, then.
However, fstab seems quite cumbersome. Is there a way to get Dolphin to work as gvfs based apps?


/usr/bin/drinking

Offline

#85 2012-12-20 21:51:16

ontobelli
Member
From: Mexico City
Registered: 2011-02-06
Posts: 127

Re: [kde-unstable] KDE SC 4.10

Nice new artwork. Much better than 4.9

Thanks for the build.

Offline

#86 2012-12-21 04:07:28

reflexing
Member
Registered: 2009-03-25
Posts: 58
Website

Re: [kde-unstable] KDE SC 4.10

What is the new default KDM theme? It should use new default Elarun wallpaper, shouldn't it? Didn't see it included in packages…

Offline

#87 2012-12-21 05:50:12

ontobelli
Member
From: Mexico City
Registered: 2011-02-06
Posts: 127

Re: [kde-unstable] KDE SC 4.10

Yes. Elarun is the new KDM theme, splash screen theme, and wallpaper default.

I had to select them manually.

Offline

#88 2012-12-21 06:23:52

reflexing
Member
Registered: 2009-03-25
Posts: 58
Website

Re: [kde-unstable] KDE SC 4.10

ontobelli wrote:

Yes. Elarun is the new KDM theme, splash screen theme, and wallpaper default.

I had to select them manually.

I don't see Elarun in KDM themes dialog sad

Offline

#89 2012-12-22 01:46:48

reflexing
Member
Registered: 2009-03-25
Posts: 58
Website

Re: [kde-unstable] KDE SC 4.10

reflexing wrote:
ontobelli wrote:

Yes. Elarun is the new KDM theme, splash screen theme, and wallpaper default.

I had to select them manually.

I don't see Elarun in KDM themes dialog sad

LOL, I do see it, but it's preview image confuses me smile It's from old KDE theme, somebody need to fix it smile

Offline

#90 2012-12-22 11:10:24

Box0
Member
From: Italy
Registered: 2011-09-21
Posts: 218

Re: [kde-unstable] KDE SC 4.10

hi, is kio-mtp part of kde 4.10?
I just tried to connect my transformer pad but it does not appear in the device notifier nor in dolphin. Should I enable something?

Offline

#91 2012-12-23 00:36:00

arojas
Developer
From: Spain
Registered: 2011-10-09
Posts: 1,140

Re: [kde-unstable] KDE SC 4.10

Box0 wrote:

hi, is kio-mtp part of kde 4.10?

No, it didn't make it to 4.10. You need to install kio-mtp or kio-mtp-git from AUR.

Offline

#92 2012-12-23 11:27:05

Box0
Member
From: Italy
Registered: 2011-09-21
Posts: 218

Re: [kde-unstable] KDE SC 4.10

I see...

btw, mtp support is. still very poor with libmtp, are there alternatives?

Offline

#93 2012-12-23 13:46:17

neubauten84
Member
Registered: 2010-02-27
Posts: 47

Re: [kde-unstable] KDE SC 4.10

I sill have really slow login time..from login music and desktop usability I see screenlight notify-osd (without desktop-effects on it) for al least 40sec and no app is startable..
I've already removed pulseaudio-kde.desktop in /etc/xdg/autostart but nothing changes.
I really don't understand where is the lag..I try creating a new user and even if at the first start everything works fine, at restarting here the same problem.

Offline

#94 2012-12-23 14:06:13

neubauten84
Member
Registered: 2010-02-27
Posts: 47

Re: [kde-unstable] KDE SC 4.10

Ok..here I am..I found it!!
I checked .xsession-errors file in home dir and found a warning about kmix:

kmix(598) sink_input_cb: Ignoring sink-input due to it being designated as an event and thus handled by the Event slider

and tried a solution found here:

killall -9 kmix
rm -rf $(kde4-config --localprefix)/share/apps/kmix/
rm -f $(kde4-config --localprefix)/share/config/kmix*
kmix &

and after restarting everything is working!!!

Offline

#95 2012-12-23 16:48:11

Cdh
Member
Registered: 2009-02-03
Posts: 1,098

Re: [kde-unstable] KDE SC 4.10

Box0 wrote:

btw, mtp support is. still very poor with libmtp, are there alternatives?

Not for kde specifically, but jmtpfs and go-mtpfs-git work well with android devices, but a little bit slow maybe.


฿ 18PRsqbZCrwPUrVnJe1BZvza7bwSDbpxZz

Offline

#96 2012-12-23 19:29:48

sl1pkn07
Member
From: Spanishtán
Registered: 2010-03-30
Posts: 312

Re: [kde-unstable] KDE SC 4.10

kate fail parse bash script (colors)

example

#!/bin/bash
wei="$(eseee |sed '|nana|ele|')"
nanana="$(fakaka)"

result:
plasma-desktopro2223.png

if add one " in final "wei" sintax fix colours

plasma-desktopOM2223.png

i suposse occur when parse " or '  character into $( ) funtion

without ' or " into "$ ( )"

plasma-desktopbL2223.png

greetings

Offline

#97 2012-12-23 22:51:20

Box0
Member
From: Italy
Registered: 2011-09-21
Posts: 218

Re: [kde-unstable] KDE SC 4.10

Cdh wrote:

Not for kde specifically, but jmtpfs and go-mtpfs-git work well with android devices, but a little bit slow maybe.

yep, thank you, they work better than kio-mtp (it makes my device reboot if I try to create new folders hmm) but as you said still slow, probably a libmtp problem (they all depend on it).

Last edited by Box0 (2012-12-24 14:50:10)

Offline

#98 2012-12-25 20:08:24

hussam
Member
Registered: 2006-03-26
Posts: 522
Website

Re: [kde-unstable] KDE SC 4.10

I'm getting ghost rectangles behind tooltips in the taskbar. KDE 4.9.x didn't have those.

http://i.imgur.com/qudRZ.png

Offline

#99 2012-12-26 11:03:38

birdflesh
Member
From: Greece
Registered: 2010-08-04
Posts: 96

Re: [kde-unstable] KDE SC 4.10

hussam wrote:

I'm getting ghost rectangles behind tooltips in the taskbar. KDE 4.9.x didn't have those.

http://i.imgur.com/qudRZ.png

Same thing for me. It also happens with a fresh configuration.
Are you using an Intel chipset for graphics?

Offline

#100 2012-12-27 00:15:26

hussam
Member
Registered: 2006-03-26
Posts: 522
Website

Re: [kde-unstable] KDE SC 4.10

birdflesh wrote:
hussam wrote:

I'm getting ghost rectangles behind tooltips in the taskbar. KDE 4.9.x didn't have those.

http://i.imgur.com/qudRZ.png

Same thing for me. It also happens with a fresh configuration.
Are you using an Intel chipset for graphics?

Nvidia fermi card (opengl 4.3). looks like the bug was fixed.

Offline

Board footer

Powered by FluxBB