You are not logged in.

#1 2013-01-17 08:29:45

omid
Member
Registered: 2012-09-17
Posts: 7

Long boot time because of IPv6

Hi, My laptop boot time is too long and I searched the boot messages and I arrived here in dmesg

[   11.357793] systemd-journald[124]: Received SIGUSR1
[   99.759287] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   99.764073] atl1c 0000:08:00.0: irq 43 for MSI/MSI-X
[   99.777019] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready

I use networkmanager and connect through wlan0, if it helps. Any idea?

Offline

#2 2013-01-17 13:24:35

phil
Member
Registered: 2012-09-22
Posts: 72

Re: Long boot time because of IPv6

Offline

#3 2013-01-18 12:43:23

ghen
Member
From: Belgium
Registered: 2010-08-31
Posts: 91
Website

Re: Long boot time because of IPv6

No, don't disable it, fix it!  (You will need it some day.)

Are you sure it is really waiting there, and that IPv6 is really the issue?  (Yes, you could temporarily disable it to find out.)

Is there perhaps a bogus IPv6 router in your network, transmitting IPv6 router advertisements?

Offline

Board footer

Powered by FluxBB