You are not logged in.

#1 2013-01-28 03:34:21

musashi39
Member
Registered: 2013-01-28
Posts: 9

all kernels panic won't boot

Everything was fine. I left my computer alone for a few hours. When i came back it was frozen and reboots selecting any kernel produce the attached.

Offline

#2 2013-01-28 03:40:06

musashi39
Member
Registered: 2013-01-28
Posts: 9

Offline

#3 2013-01-28 03:45:56

Trilby
Forum Moderator
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 13,388
Website

Re: all kernels panic won't boot

You may want to put whatever that is on a site that we can get access to without creating an account.


InterrobangSlider
• How's my coding? See this page.
• How's my moderating? Feel free to email any concerns, complaints, or objections.

Offline

#4 2013-01-28 04:27:33

musashi39
Member
Registered: 2013-01-28
Posts: 9

Re: all kernels panic won't boot

Offline

#5 2013-01-28 06:50:39

the sad clown
Member
From: 192.168.0.X
Registered: 2011-03-20
Posts: 833

Re: all kernels panic won't boot

Unfortunately, it didn't work for me.


I laugh, yet the joke is on me

Offline

#6 2013-01-28 07:49:54

musashi39
Member
Registered: 2013-01-28
Posts: 9

Re: all kernels panic won't boot

https://fbcdn-sphotos-h-a.akamaihd.net/ … b819fe28f8

or

http://m.flickr.com/#/photos/musashi39/8422893676/

Up until now my posts were from my phone and I was having great difficulty getting links from the stuff I uploaded. I'm running linux mint on live usb now.

Offline

#7 2013-01-28 07:59:35

AlexRu
Member
Registered: 2012-09-18
Posts: 33

Re: all kernels panic won't boot

what did you do before you left your system for a few hours? install or upgrade something?

Offline

#8 2013-01-28 08:25:29

musashi39
Member
Registered: 2013-01-28
Posts: 9

Re: all kernels panic won't boot

AlexRu wrote:

what did you do before you left your system for a few hours? install or upgrade something?

I was doing somehting with yaourt and I vaugly remember it removing or changing gcc libs. I'm new to arch and pacman confuses me but it's been my (little) experience that I just let it delete whatever is conflicting and it works. I'm runing off the usb right now and could access pacman logs if you tell me where they are.

Offline

#9 2013-01-28 08:31:10

musashi39
Member
Registered: 2013-01-28
Posts: 9

Re: all kernels panic won't boot

I don't know if it's usefull but I booted into arch linux off usb and couldn't gett arch-chroot to work which I think is part of the kernel panic.

Offline

#10 2013-01-28 08:34:52

AlexRu
Member
Registered: 2012-09-18
Posts: 33

Re: all kernels panic won't boot

# I was doing somehting with yaourt and I vaugly remember it removing or changing gcc libs.
Did you try search the forum about your problem? There are a few topics with problem, similar to your's. Check out this for example:

https://bbs.archlinux.org/viewtopic.php?id=145907
https://bbs.archlinux.org/viewtopic.php?id=146960

https://www.google.ru/search?client=saf … 29&bih=805

Last edited by AlexRu (2013-01-28 08:35:36)

Offline

#11 2013-01-28 08:46:11

musashi39
Member
Registered: 2013-01-28
Posts: 9

Re: all kernels panic won't boot

I've searched all over and continue to do so.

My /usr isn't on a different partition I only have the / partition.

The error I'm getting when I try to fix things is: chroot: failed to run command `/bin/bash': No such file or directory

AlexRu wrote:

# I was doing somehting with yaourt and I vaugly remember it removing or changing gcc libs.
Did you try search the forum about your problem? There are a few topics with problem, similar to your's. Check out this for example:

https://bbs.archlinux.org/viewtopic.php?id=145907
https://bbs.archlinux.org/viewtopic.php?id=146960

https://www.google.ru/search?client=saf … 29&bih=805

Offline

#12 2013-01-28 09:53:30

mich41
Member
Registered: 2012-06-22
Posts: 533

Re: all kernels panic won't boot

And obviously the next thing you did was stat /mnt/whatever/sbin/init and stat /mnt/whatever/bin/bash...

Offline

#13 2013-01-28 10:15:31

musashi39
Member
Registered: 2013-01-28
Posts: 9

Re: all kernels panic won't boot

mich41 wrote:

And obviously the next thing you did was stat /mnt/whatever/sbin/init and stat /mnt/whatever/bin/bash...

I have no idea what stat does:
mint@mint /media/mint/a6e082c1-31e5-4468-aac3-fd0fadab47b4/sbin $ stat /media/mint/a6e082c1-31e5-4468-aac3-fd0fadab47b4/sbin/init
  File: `/media/mint/a6e082c1-31e5-4468-aac3-fd0fadab47b4/sbin/init' -> `../usr/lib/systemd/systemd'
  Size: 26            Blocks: 0          IO Block: 4096   symbolic link
Device: 801h/2049d    Inode: 16515204    Links: 1
Access: (0777/lrwxrwxrwx)  Uid: (    0/    root)   Gid: (    0/    root)
Access: 2013-01-27 18:48:45.093273731 +0000
Modify: 2013-01-13 15:58:46.000000000 +0000
Change: 2013-01-18 03:39:01.108466186 +0000
Birth: -
mint@mint /media/mint/a6e082c1-31e5-4468-aac3-fd0fadab47b4/sbin $ stat /media/mint/a6e082c1-31e5-4468-aac3-fd0fadab47b4/bin/bash
  File: `/media/mint/a6e082c1-31e5-4468-aac3-fd0fadab47b4/bin/bash' -> `../usr/bin/bash'
  Size: 15            Blocks: 0          IO Block: 4096   symbolic link
Device: 801h/2049d    Inode: 4456450     Links: 1
Access: (0777/lrwxrwxrwx)  Uid: (    0/    root)   Gid: (    0/    root)
Access: 2013-01-28 05:20:05.549763940 +0000
Modify: 2013-01-27 00:22:36.000000000 +0000
Change: 2013-01-28 04:39:30.162771146 +0000
Birth: -

Offline

#14 2013-01-28 10:42:28

musashi39
Member
Registered: 2013-01-28
Posts: 9

Re: all kernels panic won't boot

pacman log

[2013-01-12 23:50] Running 'pacman -r /mnt -Sy --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base base-devel'
[2013-01-12 23:50] synchronizing package lists
[2013-01-13 00:09] installed linux-api-headers (3.7.1-1)
[2013-01-13 00:09] installed tzdata (2012j-1)
[2013-01-13 00:09] installed glibc (2.17-1)
[2013-01-13 00:09] installed ncurses (5.9-3)
[2013-01-13 00:09] installed readline (6.2.004-1)
[2013-01-13 00:09] installed bash (4.2.042-1)
[2013-01-13 00:09] installed bzip2 (1.0.6-4)
[2013-01-13 00:09] installed gcc-libs (4.7.2-3)
[2013-01-13 00:09] installed db (5.3.21-1)
[2013-01-13 00:09] installed zlib (1.2.7-1)
[2013-01-13 00:09] installed cracklib (2.8.19-1)
[2013-01-13 00:09] installed libgssglue (0.4-1)
[2013-01-13 00:09] installed libtirpc (0.2.2-4)
[2013-01-13 00:09] installed pambase (20120701-1)
[2013-01-13 00:09] installed pam (1.1.6-1)
[2013-01-13 00:09] installed attr (2.4.46-2)
[2013-01-13 00:09] installed acl (2.2.51-2)
[2013-01-13 00:09] installed gmp (5.1.0-1)
[2013-01-13 00:09] installed libcap (2.22-3)
[2013-01-13 00:09] installed coreutils (8.20-1)
[2013-01-13 00:09] installed run-parts (4.3.4-1)
[2013-01-13 00:09] installed cronie (1.4.9-2)
[2013-01-13 00:09] installed libgpg-error (1.10-2)
[2013-01-13 00:09] installed libgcrypt (1.5.0-3)
[2013-01-13 00:09] installed shadow (4.1.5.1-2)
[2013-01-13 00:09] installed util-linux (2.22.2-1)
[2013-01-13 00:09] installed expat (2.1.0-1)
[2013-01-13 00:09] installed iana-etc (2.30-3)
[2013-01-13 00:09] installed nss-myhostname (0.3-3)
[2013-01-13 00:09] installed filesystem (2012.12-1)
[2013-01-13 00:09] installed dbus (1.6.8-6)
[2013-01-13 00:09] installed pcre (8.32-1)
[2013-01-13 00:09] installed libffi (3.0.11-1)
[2013-01-13 00:09] installed glib2 (2.34.3-1)
[2013-01-13 00:10] installed kbd (1.15.3-3)
[2013-01-13 00:10] installed kmod (12-1)
[2013-01-13 00:10] installed hwids (20121203-1)
[2013-01-13 00:10] installed xz (5.0.4-1)
[2013-01-13 00:10] Initializing machine ID from random generator.
[2013-01-13 00:10] ln -s '/usr/lib/systemd/system/getty@.service' '/etc/systemd/system/getty.target.wants/getty@tty1.service'
[2013-01-13 00:10] :: Append 'init=/bin/systemd' to your kernel command line in your
[2013-01-13 00:10]    bootloader to replace sysvinit with systemd
[2013-01-13 00:10] installed systemd (196-2)
[2013-01-13 00:10] installed device-mapper (2.02.98-1)
[2013-01-13 00:10] installed popt (1.16-5)
[2013-01-13 00:10] installed cryptsetup (1.5.1-1)
[2013-01-13 00:10] installed dhcpcd (5.6.4-1)
[2013-01-13 00:10] installed diffutils (3.2-1)
[2013-01-13 00:10] installed e2fsprogs (1.42.6-1)
[2013-01-13 00:10] installed file (5.11-1)
[2013-01-13 00:10] installed findutils (4.4.2-4)
[2013-01-13 00:10] installed gawk (4.0.2-1)
[2013-01-13 00:10] installed gettext (0.18.2-1)
[2013-01-13 00:10] installed grep (2.14-1)
[2013-01-13 00:10] installed gzip (1.5-1)
[2013-01-13 00:10] installed gdbm (1.10-1)
[2013-01-13 00:10] installed perl (5.16.2-2)
[2013-01-13 00:10] installed openssl (1.0.1.c-1)
[2013-01-13 00:10] installed libsasl (2.1.23-9)
[2013-01-13 00:10] installed libldap (2.4.33-3)
[2013-01-13 00:10] installed keyutils (1.5.5-3)
[2013-01-13 00:10] installed krb5 (1.11-2)
[2013-01-13 00:10] installed heirloom-mailx (12.5-3)
[2013-01-13 00:10] installed inetutils (1.9.1-4)
[2013-01-13 00:10] installed iptables (1.4.16.3-1)
[2013-01-13 00:10] installed iproute2 (3.6.0-2)
[2013-01-13 00:10] installed sysfsutils (2.1.0-8)
[2013-01-13 00:10] installed iputils (20121126-1)
[2013-01-13 00:10] installed jfsutils (1.1.15-3)
[2013-01-13 00:10] installed less (451-1)
[2013-01-13 00:10] installed licenses (2.9-1)
[2013-01-13 00:10] installed linux-firmware (20121118-1)
[2013-01-13 00:10] installed mkinitcpio-busybox (1.20.2-1)
[2013-01-13 00:10] installed libarchive (3.0.4-2)
[2013-01-13 00:10] installed mkinitcpio (0.12.0-2)
[2013-01-13 00:10] >>> Updating module dependencies. Please wait ...
[2013-01-13 00:10] >>> Generating initial ramdisk, using mkinitcpio.  Please wait...
[2013-01-13 00:10] ==> Building image from preset: 'default'
[2013-01-13 00:10]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2013-01-13 00:10] ==> Starting build: 3.6.11-1-ARCH
[2013-01-13 00:10]   -> Running build hook: [base]
[2013-01-13 00:10]   -> Running build hook: [udev]
[2013-01-13 00:10]   -> Running build hook: [autodetect]
[2013-01-13 00:10]   -> Running build hook: [modconf]
[2013-01-13 00:10]   -> Running build hook: [block]
[2013-01-13 00:10]   -> Running build hook: [filesystems]
[2013-01-13 00:10]   -> Running build hook: [usbinput]
[2013-01-13 00:10]   -> Running build hook: [fsck]
[2013-01-13 00:10] ==> Generating module dependencies
[2013-01-13 00:10] ==> Creating gzip initcpio image: /boot/initramfs-linux.img
[2013-01-13 00:10] ==> Image generation successful
[2013-01-13 00:10] ==> Building image from preset: 'fallback'
[2013-01-13 00:10]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2013-01-13 00:10] ==> Starting build: 3.6.11-1-ARCH
[2013-01-13 00:10]   -> Running build hook: [base]
[2013-01-13 00:10]   -> Running build hook: [udev]
[2013-01-13 00:10]   -> Running build hook: [modconf]
[2013-01-13 00:10]   -> Running build hook: [block]
[2013-01-13 00:10]   -> Running build hook: [filesystems]
[2013-01-13 00:10]   -> Running build hook: [usbinput]
[2013-01-13 00:10]   -> Running build hook: [fsck]
[2013-01-13 00:10] ==> Generating module dependencies
[2013-01-13 00:10] ==> Creating gzip initcpio image: /boot/initramfs-linux-fallback.img
[2013-01-13 00:10] ==> Image generation successful
[2013-01-13 00:10] installed linux (3.6.11-1)
[2013-01-13 00:10] installed logrotate (3.8.2-2)
[2013-01-13 00:10] installed lvm2 (2.02.98-1)
[2013-01-13 00:10] installed texinfo (4.13a-7)
[2013-01-13 00:10] installed groff (1.21-2)
[2013-01-13 00:10] installed libpipeline (1.2.2-1)
[2013-01-13 00:10] it's recommended to create an initial
[2013-01-13 00:10] database running as root:
[2013-01-13 00:10] "/usr/bin/mandb --quiet"
[2013-01-13 00:10] installed man-db (2.6.3-1)
[2013-01-13 00:10] installed man-pages (3.45-1)
[2013-01-13 00:10] installed mdadm (3.2.6-1)
[2013-01-13 00:10] installed nano (2.2.6-2)
[2013-01-13 00:10] installed netcfg (3.0-1)
[2013-01-13 00:10] installed sed (4.2.2-1)
[2013-01-13 00:10] installed ca-certificates (20121105-1)
[2013-01-13 00:10] installed libssh2 (1.4.3-1)
[2013-01-13 00:10] installed curl (7.28.1-1)
[2013-01-13 00:10] installed pth (2.0.7-4)
[2013-01-13 00:10] installed libksba (1.2.0-2)
[2013-01-13 00:10] installed libassuan (2.0.3-1)
[2013-01-13 00:10] installed pinentry (0.8.2-1)
[2013-01-13 00:10] installed dirmngr (1.1.0-4)
[2013-01-13 00:10] installed gnupg (2.0.19-3)
[2013-01-13 00:10] installed gpgme (1.3.1-4)
[2013-01-13 00:10] installed pacman-mirrorlist (20121128-1)
[2013-01-13 00:10] installed archlinux-keyring (20121113-1)
[2013-01-13 00:10]  >>> Run  `pacman-key --init; pacman-key --populate archlinux`
[2013-01-13 00:10]  >>> to import the data required by pacman for package verification.
[2013-01-13 00:10]  >>> See: [url]https://www.archlinux.org/news/having-pacman-verify-packages[/url]
[2013-01-13 00:10] installed pacman (4.0.3-5)
[2013-01-13 00:10] installed pciutils (3.1.10-1)
[2013-01-13 00:10] installed pcmciautils (018-6)
[2013-01-13 00:10] installed libnl (3.2.11-1)
[2013-01-13 00:10] installed libusbx (1.0.14-1)
[2013-01-13 00:10] installed libpcap (1.3.0-1)
[2013-01-13 00:10] installed ppp (2.4.5-5)
[2013-01-13 00:10] installed procps-ng (3.3.5-1)
[2013-01-13 00:10] installed psmisc (22.19-1)
[2013-01-13 00:10] installed reiserfsprogs (3.6.21-4)
[2013-01-13 00:10] installed sysvinit-tools (2.88-9)
[2013-01-13 00:10] installed systemd-sysvcompat (196-2)
[2013-01-13 00:10] installed tar (1.26-2)
[2013-01-13 00:10] installed usbutils (006-1)
[2013-01-13 00:10] installed vi (1:050325-3)
[2013-01-13 00:10] installed which (2.20-5)
[2013-01-13 00:10] installed xfsprogs (3.1.8-2)
[2013-01-13 00:10] installed m4 (1.4.16-2)
[2013-01-13 00:10] installed autoconf (2.69-1)
[2013-01-13 00:10] installed automake (1.13.1-1)
[2013-01-13 00:10] installed binutils (2.23.1-3)
[2013-01-13 00:10] installed bison (2.7-1)
[2013-01-13 00:10] installed fakeroot (1.18.4-1)
[2013-01-13 00:10] installed flex (2.5.37-1)
[2013-01-13 00:10] installed mpfr (3.1.1.p2-2)
[2013-01-13 00:10] installed libmpc (1.0.1-1)
[2013-01-13 00:10] installed isl (0.11.1-1)
[2013-01-13 00:10] installed cloog (0.18.0-1)
[2013-01-13 00:10] installed ppl (1.0-1)
[2013-01-13 00:10] installed gcc (4.7.2-3)
[2013-01-13 00:10] installed libltdl (2.4.2-7)
[2013-01-13 00:10] installed libtool (2.4.2-7)
[2013-01-13 00:10] installed make (3.82-5)
[2013-01-13 00:10] installed patch (2.7.1-2)
[2013-01-13 00:10] installed pkg-config (0.27.1-1)
[2013-01-13 00:11] Running 'pacman -S grub-bios'
[2013-01-13 00:12] installed freetype2 (2.4.11-2)
[2013-01-13 00:12] installed fuse (2.9.2-1)
[2013-01-13 00:12] Generating grub.cfg.example config file...
[2013-01-13 00:12] This may fail on some machines running a custom kernel.
[2013-01-13 00:12] done.
[2013-01-13 00:12] installed grub-common (2.00-1)
[2013-01-13 00:12] installed grub-bios (2.00-1)
[2013-01-13 00:13] Running 'pacman -S syslinux'
[2013-01-13 00:13] ==> If you want to use syslinux as your bootloader
[2013-01-13 00:13] ==> edit /boot/syslinux/syslinux.cfg and run
[2013-01-13 00:13] ==>   # /usr/sbin/syslinux-install_update -i -a -m
[2013-01-13 00:13] ==> to install it.
[2013-01-13 00:13] installed syslinux (4.06-1)
[2013-01-12 16:33] Running 'pacman -S grub-bios'
[2013-01-12 16:33] upgraded grub-bios (2.00-1 -> 2.00-1)
[2013-01-12 16:33] Running 'pacman -S grub2'
[2013-01-12 16:34] Running 'pacman -S grub-bios'
[2013-01-12 16:34] upgraded grub-bios (2.00-1 -> 2.00-1)
[2013-01-12 16:34] Running 'pacman -S lynx'
[2013-01-12 16:39] Running 'pacman -S grub-bios'
[2013-01-12 16:39] upgraded grub-bios (2.00-1 -> 2.00-1)
[2013-01-12 16:39] Running 'pacman -S grub'
[2013-01-12 16:39] Running 'pacman -S grub2'
[2013-01-12 16:40] Running 'pacman -S grub-bios'
[2013-01-12 16:40] upgraded grub-bios (2.00-1 -> 2.00-1)
[2013-01-12 16:40] Running 'pacman -S lynx'
[2013-01-12 16:40] installed lynx (2.8.7-6)
[2013-01-12 16:49] Running 'pacman -S grub-bios'
[2013-01-12 16:49] upgraded grub-bios (2.00-1 -> 2.00-1)
[2013-01-12 17:16] Running 'pacman -Syu'
[2013-01-12 17:16] synchronizing package lists
[2013-01-12 17:17] Running 'pacman -S dialog'
[2013-01-12 17:49] Running 'pacman -S coreutils-8.20-1/'
[2013-01-12 17:51] Running 'pacman -S wireless_tools-29-7/'
[2013-01-12 18:03] Running 'pacman -S wireless_tools'
[2013-01-12 18:04] Running 'pacman -S wireless_tools'
[2013-01-12 18:05] Running 'pacman -Syu'
[2013-01-12 18:05] synchronizing package lists
[2013-01-12 18:05] starting full system upgrade
[2013-01-12 18:05] Running 'pacman -S wireless_tools'
[2013-01-12 18:06] Running 'pacman -S wireless_tools'
[2013-01-12 18:06] installed wireless_tools (29-7)
[2013-01-12 18:30] Running 'pacman -S xorg-server xorg-xinit xorg-server-utils'
[2013-01-12 18:35] Running 'pacman -S xorg-server xorg-xinit xorg-server-utils'
[2013-01-12 18:46] installed xproto (7.0.23-1)
[2013-01-12 18:46] installed libxdmcp (1.1.1-1)
[2013-01-12 18:46] installed libfontenc (1.1.1-1)
[2013-01-12 18:46] installed fontsproto (2.1.2-1)
[2013-01-12 18:46] installed libxfont (1.4.5-1)
[2013-01-12 18:46] installed libpciaccess (0.13.1-1)
[2013-01-12 18:46] installed libdrm (2.4.40-1)
[2013-01-12 18:46] installed pixman (0.28.2-1)
[2013-01-12 18:46] installed libxau (1.0.7-1)
[2013-01-12 18:46] installed xcb-proto (1.8-1)
[2013-01-12 18:46] installed libxcb (1.9-2)
[2013-01-12 18:46] installed kbproto (1.0.6-1)
[2013-01-12 18:46] installed libx11 (1.5.0-1)
[2013-01-12 18:46] installed libxkbfile (1.0.8-1)
[2013-01-12 18:46] installed xorg-xkbcomp (1.2.4-1)
[2013-01-12 18:46] installed xkeyboard-config (2.7-1)
[2013-01-12 18:46] installed xorg-setxkbmap (1.3.0-1)
[2013-01-12 18:46] installed xorg-fonts-encodings (1.0.4-3)
[2013-01-12 18:46] installed xorg-fonts-alias (1.0.2-2)
[2013-01-12 18:46] installed xorg-bdftopcf (1.0.3-2)
[2013-01-12 18:46] installed xorg-mkfontscale (1.1.0-1)
[2013-01-12 18:46] installed xorg-mkfontdir (1.0.7-1)
[2013-01-12 18:46] installed xorg-font-util (1.3.0-1)
[2013-01-12 18:46] installed xorg-font-utils (7.6-3)
[2013-01-12 18:46]   
[2013-01-12 18:46]   Fontconfig configuration is done via /etc/fonts/conf.avail and conf.d.
[2013-01-12 18:46]   Read /etc/fonts/conf.d/README for more information.
[2013-01-12 18:46] 
[2013-01-12 18:46]   Configuration via /etc/fonts/local.conf is still possible,
[2013-01-12 18:46]   but is no longer recommended for options available in conf.avail.
[2013-01-12 18:46] 
[2013-01-12 18:46]   Main systemwide configuration should be done by symlinks
[2013-01-12 18:46]   (especially for autohinting, sub-pixel and lcdfilter):
[2013-01-12 18:46]   
[2013-01-12 18:46]   cd /etc/fonts/conf.d
[2013-01-12 18:46]   ln -s ../conf.avail/XX-foo.conf
[2013-01-12 18:46]   
[2013-01-12 18:46]   Check also [url]https://wiki.archlinux.org/index.php/Font_Configuration[/url]
[2013-01-12 18:46]   and [url]https://wiki.archlinux.org/index.php/Fonts[/url].
[2013-01-12 18:46] 
[2013-01-12 18:46] updating font cache... done.
[2013-01-12 18:46] installed fontconfig (2.10.2-1)
[2013-01-12 18:46] Updating font cache... done.
[2013-01-12 18:46] installed xorg-fonts-misc (1.0.1-2)
[2013-01-12 18:46] installed xorg-server-common (1.13.1-1)
[2013-01-12 18:46] installed mtdev (1.1.3-1)
[2013-01-12 18:46] installed xf86-input-evdev (2.7.3-2)
[2013-01-12 18:46] installed xorg-server (1.13.1-1)
[2013-01-12 18:46] installed xextproto (7.2.1-1)
[2013-01-12 18:46] installed libxext (1.3.1-1)
[2013-01-12 18:46] installed libice (1.0.8-1)
[2013-01-12 18:46] installed libsm (1.2.1-1)
[2013-01-12 18:46] installed libxt (1.1.3-1)
[2013-01-12 18:46] installed libxmu (1.1.1-1)
[2013-01-12 18:46] installed xorg-xauth (1.0.7-1)
[2013-01-12 18:46] installed xorg-xinit (1.3.2-3)
[2013-01-12 18:46] installed xorg-iceauth (1.0.5-1)
[2013-01-12 18:46] installed xorg-sessreg (1.0.7-1)
[2013-01-12 18:46] installed xorg-xcmsdb (1.0.4-1)
[2013-01-12 18:46] installed xcb-util (0.3.9-1)
[2013-01-12 18:46] installed xorg-xbacklight (1.2.0-1)
[2013-01-12 18:46] installed xf86vidmodeproto (2.3.1-2)
[2013-01-12 18:46] installed libxxf86vm (1.1.2-1)
[2013-01-12 18:46] installed xorg-xgamma (1.0.5-1)
[2013-01-12 18:46] installed xorg-xhost (1.0.5-1)
[2013-01-12 18:46] installed renderproto (0.11.1-2)
[2013-01-12 18:46] installed libxrender (0.9.7-1)
[2013-01-12 18:46] installed randrproto (1.4.0-1)
[2013-01-12 18:46] installed libxrandr (1.4.0-1)
[2013-01-12 18:46] installed xorg-xrandr (1.3.5-1)
[2013-01-12 18:46] installed inputproto (2.2-1)
[2013-01-12 18:46] installed libxi (1.6.1-1)
[2013-01-12 18:46] installed xineramaproto (1.2.1-2)
[2013-01-12 18:46] installed libxinerama (1.1.2-1)
[2013-01-12 18:46] installed xorg-xinput (1.6.0-1)
[2013-01-12 18:46] installed xorg-xmodmap (1.0.7-1)
[2013-01-12 18:46] installed mcpp (2.7.2-4)
[2013-01-12 18:46] installed xorg-xrdb (1.0.9-2)
[2013-01-12 18:46] installed xorg-xrefresh (1.0.4-3)
[2013-01-12 18:46] installed xorg-xset (1.2.2-1)
[2013-01-12 18:46] installed fixesproto (5.0-2)
[2013-01-12 18:46] installed libxfixes (5.0-2)
[2013-01-12 18:46] installed libxcursor (1.1.13-1)
[2013-01-12 18:46] installed xorg-xsetroot (1.1.0-3)
[2013-01-12 18:46] installed xorg-server-utils (7.6-3)
[2013-01-12 18:47] Running 'pacman -S mesa'
[2013-01-12 18:50] installed damageproto (1.2.1-2)
[2013-01-12 18:50] installed libxdamage (1.1.4-1)
[2013-01-12 18:50] installed libglapi (9.0.1-1)
[2013-01-12 18:50] installed libgl (9.0.1-1)
[2013-01-12 18:50] installed mesa (9.0.1-1)
[2013-01-12 18:53] Running 'pacman -S xf86-video-intel'
[2013-01-12 18:53] installed intel-dri (9.0.1-1)
[2013-01-12 18:53] installed videoproto (2.3.1-2)
[2013-01-12 18:53] installed libxv (1.0.7-1)
[2013-01-12 18:53] installed libxvmc (1.0.7-1)
[2013-01-12 18:53] >>> This driver now allows to switch
[2013-01-12 18:53] >>> between sna/uxa acceleration methods.
[2013-01-12 18:53] >>> Add to the device section in /etc/X11/xorg.conf
[2013-01-12 18:53] >>>   Option "AccelMethod" "sna"
[2013-01-12 18:53] >>> use uxa method if you run into trouble with sna.
[2013-01-12 18:53] installed xf86-video-intel (2.20.17-1)
[2013-01-12 18:54] Running 'pacman -S xf86-input-synaptics'
[2013-01-12 18:54] installed recordproto (1.14.2-1)
[2013-01-12 18:54] installed libxtst (1.2.1-1)
[2013-01-12 18:54] installed xf86-input-synaptics (1.6.2-4)
[2013-01-12 19:06] Running 'pacman -S ttf-dejavu'
[2013-01-12 19:23] Running 'pacman -Syu'
[2013-01-12 19:23] synchronizing package lists
[2013-01-12 19:24] starting full system upgrade
[2013-01-12 19:24] Running 'pacman -S wifi-menu'
[2013-01-12 19:24] Running 'pacman -S dialog'
[2013-01-12 19:24] installed dialog (1.1_20120706-1)
[2013-01-12 19:31] Running 'pacman -S muffin-wm'
[2013-01-12 19:31] Running 'pacman -S cinnamon'
[2013-01-12 19:32] Running 'pacman -S base-devel'
[2013-01-12 19:32] upgraded gawk (4.0.2-1 -> 4.0.2-1)
[2013-01-12 19:32] upgraded m4 (1.4.16-2 -> 1.4.16-2)
[2013-01-12 19:32] upgraded autoconf (2.69-1 -> 2.69-1)
[2013-01-12 19:32] upgraded automake (1.13.1-1 -> 1.13.1-1)
[2013-01-12 19:32] upgraded binutils (2.23.1-3 -> 2.23.1-3)
[2013-01-12 19:32] upgraded bison (2.7-1 -> 2.7-1)
[2013-01-12 19:32] upgraded fakeroot (1.18.4-1 -> 1.18.4-1)
[2013-01-12 19:32] upgraded flex (2.5.37-1 -> 2.5.37-1)
[2013-01-12 19:32] upgraded gcc (4.7.2-3 -> 4.7.2-3)
[2013-01-12 19:32] upgraded gettext (0.18.2-1 -> 0.18.2-1)
[2013-01-12 19:32] upgraded libtool (2.4.2-7 -> 2.4.2-7)
[2013-01-12 19:32] upgraded make (3.82-5 -> 3.82-5)
[2013-01-12 19:32] upgraded patch (2.7.1-2 -> 2.7.1-2)
[2013-01-12 19:32] upgraded pkg-config (0.27.1-1 -> 0.27.1-1)
[2013-01-12 19:33] Running 'pacman -S x'
[2013-01-12 19:33] Running 'pacman -S xorg'
[2013-01-12 19:37] Running 'pacman -S lib32-intel-dri'
[2013-01-12 19:41] installed lib32-glibc (2.17-1)
[2013-01-12 19:41] installed lib32-libpciaccess (0.13.1-1)
[2013-01-12 19:41] installed lib32-libdrm (2.4.40-1)
[2013-01-12 19:41] installed lib32-libxdmcp (1.1.1-1)
[2013-01-12 19:41] installed lib32-libxau (1.0.7-1)
[2013-01-12 19:41] installed lib32-libxcb (1.9-2)
[2013-01-12 19:41] installed lib32-libx11 (1.5.0-1)
[2013-01-12 19:41] installed lib32-libxext (1.3.1-1)
[2013-01-12 19:41] installed lib32-libxxf86vm (1.1.2-1)
[2013-01-12 19:41] installed lib32-libxfixes (5.0-1)
[2013-01-12 19:41] installed lib32-libxdamage (1.1.4-1)
[2013-01-12 19:41] installed lib32-expat (2.1.0-1)
[2013-01-12 19:41] installed lib32-libglapi (9.0.1-1)
[2013-01-12 19:41] installed lib32-libgl (9.0.1-1)
[2013-01-12 19:41] installed lib32-intel-dri (9.0.1-1)
[2013-01-12 19:41] Running 'pacman -S xterm'
[2013-01-12 19:42] installed libxft (2.3.1-1)
[2013-01-12 19:42] installed libxpm (3.5.10-1)
[2013-01-12 19:42] installed libxaw (1.0.11-1)
[2013-01-12 19:42] installed xorg-luit (1.1.1-1)
[2013-01-12 19:42] installed xbitmaps (1.1.1-2)
[2013-01-12 19:42] installed libutempter (1.1.6-1)
[2013-01-12 19:42] installed xterm (288-1)
[2013-01-12 19:52] Running 'pacman -S yaourt'
[2013-01-12 19:57] Running 'pacman -S git'
[2013-01-12 19:57] installed perl-error (0.17018-1)
[2013-01-12 19:57] installed git (1.8.1-1)
[2013-01-12 20:05] Running 'pacman -S yaourt'
[2013-01-12 20:12] Running 'pacman -S muffin-wm'
[2013-01-12 20:23] Running 'pacman -S gnome-common'
[2013-01-12 20:23] installed gnome-common (3.6.0-1)
[2013-01-12 20:23] Running 'pacman -S automake'
[2013-01-12 20:23] upgraded automake (1.13.1-1 -> 1.13.1-1)
[2013-01-12 20:24] Running 'pacman -S automake-1.9'
[2013-01-12 20:24] Running 'pacman -S automake1.9'
[2013-01-12 20:24] Running 'pacman -Sy'
[2013-01-12 20:24] synchronizing package lists
[2013-01-12 20:24] Running 'pacman -S automake'
[2013-01-12 20:24] upgraded automake (1.13.1-1 -> 1.13.1-1)
[2013-01-12 20:26] Running 'pacman -S wget'
[2013-01-12 20:26] installed libidn (1.25-1)
[2013-01-12 20:26] installed wget (1.14-2)
[2013-01-12 20:31] Running 'pacman -S intltool'
[2013-01-12 20:31] installed perl-xml-parser (2.41-3)
[2013-01-12 20:31] installed intltool (0.50.2-1)
[2013-01-12 20:38] Running 'pacman -S gnome'
[2013-01-12 20:54] Running 'pacman -S gnome'
[2013-01-12 20:55] Running 'pacman -S gnome'
[2013-01-12 20:56] installed libxml2 (2.8.0-1)
[2013-01-12 20:56] installed gsettings-desktop-schemas (3.6.1-1)
[2013-01-12 20:56] installed libproxy (0.4.7-2)
[2013-01-12 20:56] installed libtasn1 (3.2-1)
[2013-01-12 20:56] installed nettle (2.5-1)
[2013-01-12 20:56] installed p11-kit (0.13-1)
[2013-01-12 20:56] installed gnutls (3.1.6-1)
[2013-01-12 20:56] installed glib-networking (2.34.2-1)
[2013-01-12 20:56] installed libsoup (2.40.2-1)
[2013-01-12 20:56] installed libgnome-keyring (3.6.0-1)
[2013-01-12 20:56] installed sqlite (3.7.15.2-1)
[2013-01-12 20:56] installed libsoup-gnome (2.40.2-1)
[2013-01-12 20:56] installed libpng (1.5.13-1)
[2013-01-12 20:56] installed libjpeg-turbo (1.2.1-1)
[2013-01-12 20:56] installed libtiff (4.0.3-1)
[2013-01-12 20:56] installed gdk-pixbuf2 (2.26.5-1)
[2013-01-12 20:56] installed libnotify (0.7.5-1)
[2013-01-12 20:56] installed libxslt (1.1.26-3)
[2013-01-12 20:56] ==> aspell comes with no default dictionary
[2013-01-12 20:56] installed aspell (0.60.6.1-1)
[2013-01-12 20:56] installed dbus-glib (0.100-1)
[2013-01-12 20:56] installed hunspell (1.3.2-2)
[2013-01-12 20:56] installed hspell (1.2-1)
[2013-01-12 20:56] installed enchant (1.6.0-4)
[2013-01-12 20:56] installed geoclue (0.12.0-5)
[2013-01-12 20:56] installed gtk-update-icon-cache (2.24.14-1)
[2013-01-12 20:56] installed atk (2.6.0-1)
[2013-01-12 20:56] installed cairo (1.12.8-2)
[2013-01-12 20:56] installed libdatrie (0.2.5-1)
[2013-01-12 20:56] installed libthai (0.1.18-1)
[2013-01-12 20:56] installed icu (50.1.1-1)
[2013-01-12 20:56] installed graphite (1:1.2.0-1)
[2013-01-12 20:56] installed harfbuzz (0.9.9-2)
[2013-01-12 20:56] installed pango (1.32.5-1)
[2013-01-12 20:56] installed compositeproto (0.4.2-2)
[2013-01-12 20:56] installed libxcomposite (0.4.4-1)
[2013-01-12 20:56] installed shared-mime-info (1.0-1)
[2013-01-12 20:56] installed libdaemon (0.14-2)
[2013-01-12 20:56] ==> The following daemons may be added to DAEMONS in /etc/rc.conf:
[2013-01-12 20:56] ==> avahi-daemon: the mdns responder, you probably want this.
[2013-01-12 20:56] ==>               dbus needs to be running when you start it.
[2013-01-12 20:56] ==> avahi-dnsconfd: daemon used for peer-to-peer automatic dns
[2013-01-12 20:56] ==>                 configuration on dhcp-less networks.
[2013-01-12 20:56] 
[2013-01-12 20:56] ==> To use some of the client applications you will have to install python.
[2013-01-12 20:56] ==> In addition, pygtk is required for the graphical ones and
[2013-01-12 20:56] ==> twisted for avahi-bookmarks.
[2013-01-12 20:56] installed avahi (0.6.31-5)
[2013-01-12 20:56] installed libcups (1.6.1-6)
[2013-01-12 20:56] installed gtk2 (2.24.14-1)
[2013-01-12 20:56] installed lcms2 (2.4-1)
[2013-01-12 20:56] installed libgusb (0.1.4-1)
[2013-01-12 20:56] installed nspr (4.9.4-1)
[2013-01-12 20:56] installed js (1.8.5-3)
[2013-01-12 20:56] installed polkit (0.109-1)
[2013-01-12 20:56] installed shared-color-profiles (0.1.5-1)
[2013-01-12 20:56] installed colord (0.1.24-3)
[2013-01-12 20:56] installed dconf (0.14.1-1)
[2013-01-12 20:56] installed at-spi2-core (2.6.3-1)
[2013-01-12 20:56] installed at-spi2-atk (2.6.2-1)
[2013-01-12 20:56] installed gtk3 (3.6.4-1)
[2013-01-12 20:56] installed gstreamer (1.0.5-1)
[2013-01-12 20:56] installed orc (0.4.16-1)
[2013-01-12 20:56] installed gst-plugins-base-libs (1.0.5-1)
[2013-01-12 20:56] installed webkitgtk3 (1.10.2-1)
[2013-01-12 20:56] installed nss (3.14.1.1.93-1)
[2013-01-12 20:56] installed iso-codes (3.38-1)
[2013-01-12 20:56] installed python2 (2.7.3-4)
[2013-01-12 20:56] installed python2-markupsafe (0.15-2)
[2013-01-12 20:56] installed python2-beaker (1.6.4-1)
[2013-01-12 20:56] installed python2-mako (0.7.3-1)
[2013-01-12 20:56] installed gobject-introspection (1.34.2-1)
[2013-01-12 20:56] installed desktop-file-utils (0.21-1)
[2013-01-12 20:56] installed hicolor-icon-theme (0.12-2)
[2013-01-12 20:56] installed gcr (3.6.2-2)
[2013-01-12 20:56] installed gnome-desktop (1:3.6.2-1)
[2013-01-12 20:56] installed epiphany (3.6.1-1)
[2013-01-12 20:56] installed libogg (1.3.0-1)
[2013-01-12 20:56] installed libvorbis (1.3.3-1)
[2013-01-12 20:56] installed alsa-lib (1.0.26-1)
[2013-01-12 20:56] installed tdb (1.2.11-1)
[2013-01-12 20:56] installed sound-theme-freedesktop (0.8-1)
[2013-01-12 20:56] installed libcanberra (0.30-3)
[2013-01-12 20:56] installed pm-quirks (0.20100619-2)
[2013-01-12 20:56] installed pm-utils (1.4.1-5)
[2013-01-12 20:56] installed libplist (1.8-2)
[2013-01-12 20:56] installed usbmuxd (1.0.8-1)
[2013-01-12 20:56] installed libimobiledevice (1.1.4-2)
[2013-01-12 20:56] installed upower (0.9.19-1)
[2013-01-12 20:56] installed polkit-gnome (0.105-1)
[2013-01-12 20:56] installed gconf (3.2.5-3)
[2013-01-12 20:56] installed json-glib (0.15.2-1)
[2013-01-12 20:56] installed gnome-session (3.6.2-1)
[2013-01-12 20:56] installed libasyncns (0.8-4)
[2013-01-12 20:56] installed flac (1.2.1-3)
[2013-01-12 20:56] installed libsndfile (1.0.25-2)
[2013-01-12 20:56] installed json-c (0.9-1)
[2013-01-12 20:56] installed libpulse (3.0-2)
[2013-01-12 20:56] installed libcanberra-pulse (0.30-3)
[2013-01-12 20:56] installed libwacom (0.6-1)
[2013-01-12 20:56] installed rtkit (0.11-1)
[2013-01-12 20:56] installed speex (1.2rc1-2)
[2013-01-12 20:56] installed fftw (3.3.2-1)
[2013-01-12 20:56] installed libsamplerate (0.1.8-1)
[2013-01-12 20:56] installed webrtc-audio-processing (0.1-1)
[2013-01-12 20:56] installed sbc (1.0-1)
[2013-01-12 20:56] >>> See the wiki at [url]http://wiki.archlinux.org/index.php/PulseAudio[/url] for details
[2013-01-12 20:56]     on configuring your system for PulseAudio.
[2013-01-12 20:56] 
[2013-01-12 20:56] >>> Make sure to install pulseaudio-alsa to configure ALSA for PulseAudio.
[2013-01-12 20:56] installed pulseaudio (3.0-2)
[2013-01-12 20:56] installed alsa-plugins (1.0.26-1)
[2013-01-12 20:56] installed pulseaudio-alsa (2-1)
[2013-01-12 20:56] installed gnome-settings-daemon (3.6.3-2)
[2013-01-12 20:56] installed libgtop (2.28.4-1)
[2013-01-12 20:56] installed startup-notification (0.12-3)
[2013-01-12 20:56] installed zenity (3.6.0-1)
[2013-01-12 20:56] installed metacity (2.34.13-1)
[2013-01-12 20:56] installed accountsservice (0.6.30-1)
[2013-01-12 20:56] installed perl-xml-simple (2.20-1)
[2013-01-12 20:56] installed icon-naming-utils (0.8.90-2)
[2013-01-12 20:56] installed gnome-icon-theme-symbolic (3.6.2-1)
[2013-01-12 20:56] installed gnome-icon-theme (3.6.2-1)
[2013-01-12 20:56] installed gdm (3.6.2-1)
[2013-01-12 20:56] installed gnome-backgrounds (3.6.0-1)
[2013-01-12 20:56] installed cups-pk-helper (0.2.4-1)
[2013-01-12 20:56] installed libsecret (0.12-2)
[2013-01-12 20:56] installed libcddb (1.3.2-3)
[2013-01-12 20:56] installed libcdio (0.83-1)
[2013-01-12 20:56] installed libatasmart (0.19-1)
[2013-01-12 20:56] installed udisks2 (2.0.1-1)
[2013-01-12 20:56] installed gvfs (1.14.2-2)
[2013-01-12 20:56] installed bluez (4.101-1)
[2013-01-12 20:56] installed libusb-compat (0.1.4-2)
[2013-01-12 20:56] installed openobex (1.5-3)
[2013-01-12 20:56] installed liblqr (0.4.1-3)
[2013-01-12 20:56] installed imagemagick (6.8.0.7-1)
[2013-01-12 20:56] installed obex-data-server (0.4.6-3)
[2013-01-12 20:56] installed gvfs-obexftp (1.14.2-2)
[2013-01-12 20:56] installed obexd-client (1:0.46-1)
[2013-01-12 20:56] installed gnome-bluetooth (3.6.1-1)
[2013-01-12 20:56] installed python2-cairo (1.10.0-1)
[2013-01-12 20:56] installed pygobject-devel (3.4.2-1)
[2013-01-12 20:56] installed python2-gobject (3.4.2-1)
[2013-01-12 20:56] installed gnome-menus (3.6.1-1)
[2013-01-12 20:56] installed rest (0.7.90-1)
[2013-01-12 20:56] installed gnome-online-accounts (3.6.2-1)
[2013-01-12 20:56] installed wpa_supplicant (1.0-2)
[2013-01-12 20:56] installed net-tools (1.60.20120804git-2)
[2013-01-12 20:56] installed dhclient (4.2.4.2-1)
[2013-01-12 20:56] installed networkmanager (0.9.6.4-1)
[2013-01-12 20:56] installed libsocialweb (0.25.21-1)
[2013-01-12 20:56] installed mobile-broadband-provider-info (20120614-1)
[2013-01-12 20:56] installed network-manager-applet (0.9.6.4-1)
[2013-01-12 20:56] installed libpwquality (1.2.0-1)
[2013-01-12 20:56] installed gnome-control-center (3.6.3-3)
[2013-01-12 20:56] installed gnome-icon-theme-extras (3.6.2-1)
[2013-01-12 20:56] installed libcap-ng (0.7.3-1)
[2013-01-12 20:56] installed gnome-keyring (3.6.2-1)
[2013-01-12 20:56] installed libgweather (3.6.2-1)
[2013-01-12 20:56] installed libical (0.48-1)
[2013-01-12 20:56] installed liboauth (0.9.6-1)
[2013-01-12 20:56] installed libgdata (0.13.2-1)
[2013-01-12 20:56] installed evolution-data-server (3.6.2-1)
[2013-01-12 20:56] installed libcroco (0.6.8-1)
[2013-01-12 20:56] installed librsvg (2.36.4-1)
[2013-01-12 20:56] installed libxres (1.0.6-1)
[2013-01-12 20:56] installed libwnck3 (3.4.4-1)
[2013-01-12 20:56] installed telepathy-glib (0.20.1-1)
[2013-01-12 20:56] 
[2013-01-12 20:56] (gconftool-2:7288): GConf-WARNING **: Client failed to connect to the D-BUS daemon:
[2013-01-12 20:56] Unable to autolaunch a dbus-daemon without a $DISPLAY for X11
[2013-01-12 20:56] installed gnome-panel (3.6.2-1)
[2013-01-12 20:56] installed libxklavier (5.3-1)
[2013-01-12 20:56] installed libgnomekbd (3.6.0-1)
[2013-01-12 20:56] installed gnome-screensaver (3.6.1-1)
[2013-01-12 20:56] installed python2-atspi (2.6.0-2)
[2013-01-12 20:56] installed libgee (0.6.6.1-1)
[2013-01-12 20:56] installed cogl (1.10.4-1)
[2013-01-12 20:56] installed clutter (1.12.2-1)
[2013-01-12 20:56] installed caribou (0.4.4.2-1)
[2013-01-12 20:56] installed libzeitgeist (0.3.18-3)
[2013-01-12 20:56] installed folks (0.8.0-1)
[2013-01-12 20:56] installed gjs (1.34.0-1)
[2013-01-12 20:56] installed mutter (3.6.2-1)
[2013-01-12 20:56] installed libexif (0.6.21-1)
[2013-01-12 20:56] installed exempi (2.2.0-1)
[2013-01-12 20:56] installed libtracker-sparql (0.14.4-2)
[2013-01-12 20:56] installed nautilus (3.6.3-1)
[2013-01-12 20:56] installed telepathy-logger (0.6.0-1)
[2013-01-12 20:56] installed telepathy-mission-control (5.14.0-1)
[2013-01-12 20:56] installed unzip (6.0-6)
[2013-01-12 20:56] installed gnome-shell (3.6.2-1)
[2013-01-12 20:56] installed vte-common (0.34.2-1)
[2013-01-12 20:56] installed vte3 (0.34.2-1)
[2013-01-12 20:56] 
[2013-01-12 20:56] (gconftool-2:7314): GConf-WARNING **: Client failed to connect to the D-BUS daemon:
[2013-01-12 20:56] Unable to autolaunch a dbus-daemon without a $DISPLAY for X11
[2013-01-12 20:56] installed gnome-terminal (3.6.0-1)
[2013-01-12 20:56] installed cantarell-fonts (0.0.11-3)
[2013-01-12 20:56] installed ttf-dejavu (2.33-3)
[2013-01-12 20:56] installed gtk-engines (2.21.0-1)
[2013-01-12 20:56] installed gnome-themes-standard (3.6.2-1)
[2013-01-12 20:56] installed yelp-xsl (3.6.0-1)
[2013-01-12 20:56] installed yelp (3.6.2-1)
[2013-01-12 20:56] installed gnome-user-docs (3.6.2-1)
[2013-01-12 20:56] installed notification-daemon (0.7.6-1)
[2013-01-12 20:56] installed xdg-user-dirs (0.14-3)
[2013-01-12 20:56] installed xdg-user-dirs-gtk (0.9-1)
[2013-01-12 20:57] Running 'pacman -S gnome-extras'
[2013-01-12 20:57] Running 'pacman -S gnome-extra'
[2013-01-12 21:09] Running 'pacman -S gnome-extra'
[2013-01-12 21:10] installed guile (1.8.8-2)
[2013-01-12 21:10] 
[2013-01-12 21:10] (gconftool-2:9479): GConf-WARNING **: Client failed to connect to the D-BUS daemon:
[2013-01-12 21:10] Unable to autolaunch a dbus-daemon without a $DISPLAY for X11
[2013-01-12 21:10] installed aisleriot (3.2.3.2-1)
[2013-01-12 21:10] installed alacarte (3.6.1-2)
[2013-01-12 21:10] installed baobab (3.6.3-1)
[2013-01-12 21:10] installed libdv (1.0.0-4)
[2013-01-12 21:10] installed sdl (1.2.15-3)
[2013-01-12 21:10] installed mjpegtools (2.0.0-2)
[2013-01-12 21:10] installed libtheora (1.1.1-2)
[2013-01-12 21:10] installed libvpx (1.1.0-1)
[2013-01-12 21:10] installed v4l-utils (0.8.9-1)
[2013-01-12 21:10] installed gsm (1.0.13-7)
[2013-01-12 21:10] installed lame (3.99.5-1)
[2013-01-12 21:10] installed libgbm (9.0.1-1)
[2013-01-12 21:10] installed khrplatform-devel (9.0.1-1)
[2013-01-12 21:10] installed libegl (9.0.1-1)
[2013-01-12 21:10] installed libva (1.1.0-2)
[2013-01-12 21:10] installed opencore-amr (0.1.3-1)
[2013-01-12 21:10] installed openjpeg (1.5.0-1)
[2013-01-12 21:10] installed rtmpdump (20121203-1)
[2013-01-12 21:10] installed schroedinger (1.0.11-1)
[2013-01-12 21:10] installed x264 (20121113-1)
[2013-01-12 21:10] installed xvidcore (1.3.2-1)
[2013-01-12 21:10] installed ffmpeg (1:1.0.1-1)
[2013-01-12 21:10] installed chromaprint (0.7-1)
[2013-01-12 21:10] installed libmms (0.6.2-1)
[2013-01-12 21:10] installed faad2 (2.7-3)
[2013-01-12 21:10] installed mpg123 (1.14.4-1)
[2013-01-12 21:10] installed libmp4v2 (2.0.0-2)
[2013-01-12 21:10] installed faac (1.28-4)
[2013-01-12 21:10] installed celt (0.11.1-4)
[2013-01-12 21:10] installed libdca (0.0.5-3)
[2013-01-12 21:10] installed soundtouch (1.7.1-1)
[2013-01-12 21:10] installed spandsp (0.0.6pre21-1)
[2013-01-12 21:10] installed libdvdread (4.2.0-1)
[2013-01-12 21:10] installed libdvdnav (4.2.0-2)
[2013-01-12 21:10] installed libmodplug (0.8.8.4-1)
[2013-01-12 21:10] installed libgme (0.6.0-2)
[2013-01-12 21:10] installed opus (1.0.2-1)
[2013-01-12 21:10] installed gst-plugins-bad (1.0.4-1)
[2013-01-12 21:10] installed cdparanoia (10.2-4)
[2013-01-12 21:10] installed libvisual (0.4.0-4)
[2013-01-12 21:10] installed gst-plugins-base (1.0.5-1)
[2013-01-12 21:10] installed jack (0.121.3-7)
[2013-01-12 21:10] installed wavpack (4.60.1-2)
[2013-01-12 21:10] installed gpm (1.20.7-1)
[2013-01-12 21:10] installed aalib (1.4rc5-9)
[2013-01-12 21:10] installed taglib (1.8-1)
[2013-01-12 21:10] installed libshout (1:2.3.1-1)
[2013-01-12 21:10] installed giflib (4.1.6-5)
[2013-01-12 21:10] installed libid3tag (0.15.1b-7)
[2013-01-12 21:10] installed imlib2 (1.4.5-2)
[2013-01-12 21:10] installed libcaca (0.99.beta18-1)
[2013-01-12 21:10] installed libraw1394 (2.0.7-2)
[2013-01-12 21:10] installed libavc1394 (0.5.4-1)
[2013-01-12 21:10] installed libiec61883 (1.2.0-3)
[2013-01-12 21:10] installed gst-plugins-good (1.0.5-1)
[2013-01-12 21:10] installed clutter-gst (1.9.92-1)
[2013-01-12 21:10] installed clutter-gtk (1.4.0-1)
[2013-01-12 21:10] installed gnome-video-effects (0.4.0-2)
[2013-01-12 21:10] installed cheese (3.6.2-1)
[2013-01-12 21:10] installed ptlib (2.10.9-1)
[2013-01-12 21:10] installed opal (3.10.9-1)
[2013-01-12 21:10] installed boost-libs (1.50.0-3)
[2013-01-12 21:10] 
[2013-01-12 21:10] (gconftool-2:9505): GConf-WARNING **: Client failed to connect to the D-BUS daemon:
[2013-01-12 21:10] Unable to autolaunch a dbus-daemon without a $DISPLAY for X11
[2013-01-12 21:10] installed ekiga (4.0.0-1)
[2013-01-12 21:10] installed libnice (0.1.3-1)
[2013-01-12 21:10] installed farstream (0.2.2-1)
[2013-01-12 21:10] installed telepathy-farstream (0.6.0-1)
[2013-01-12 21:10] To use Empathy you need to install at least one Telepathy connection manager.
[2013-01-12 21:10] installed empathy (3.6.2-1)
[2013-01-12 21:10] installed libpeas (1.6.1-1)
[2013-01-12 21:10] installed eog (3.6.2-1)
[2013-01-12 21:10] installed libchamplain (0.12.3-1)
[2013-01-12 21:10] installed eog-plugins (3.6.1-1)
[2013-01-12 21:10] installed libgxps (0.2.2-1)
[2013-01-12 21:10] installed freeglut (2.8.0-2)
[2013-01-12 21:10] installed glu (9.0.0-1)
[2013-01-12 21:10] installed jasper (1.900.1-8)
[2013-01-12 21:10] installed lcms (1.19-2)
[2013-01-12 21:10] installed ghostscript (9.06-1)
[2013-01-12 21:10] installed libspectre (0.2.7-1)
[2013-01-12 21:10] Updating font cache... done.
[2013-01-12 21:10] installed gsfonts (1.0.7pre44-3)
[2013-01-12 21:10] installed poppler-data (0.4.5-1)
[2013-01-12 21:10] installed poppler (0.22.0-1)
[2013-01-12 21:10] installed poppler-glib (0.22.0-1)
[2013-01-12 21:10] installed djvulibre (3.5.25.3-1)
[2013-01-12 21:10] installed t1lib (5.1.2-3)
[2013-01-12 21:10] installed evince (3.6.1-1)
[2013-01-12 21:10] installed gtkhtml4 (4.6.1-1)
[2013-01-12 21:10] installed libpst (0.6.54-2)
[2013-01-12 21:10] installed libytnef (1.5-3)
[2013-01-12 21:10] installed evolution (3.6.2-1)
[2013-01-12 21:10] installed file-roller (3.6.3-1)
[2013-01-12 21:10] installed gcalctool (6.6.2-1)
[2013-01-12 21:10] 
[2013-01-12 21:10] (gconftool-2:9543): GConf-WARNING **: Client failed to connect to the D-BUS daemon:
[2013-01-12 21:10] Unable to autolaunch a dbus-daemon without a $DISPLAY for X11
[2013-01-12 21:10] installed gconf-editor (3.0.1-1)
[2013-01-12 21:10] installed gtksourceview3 (3.6.1-1)
[2013-01-12 21:10] installed gedit (3.6.2-2)
[2013-01-12 21:10] installed exiv2 (0.23-1)
[2013-01-12 21:10] installed mash (0.2.0-1)
[2013-01-12 21:10] installed shared-color-targets (0.1.1-1)
[2013-01-12 21:10] installed colord-gtk (0.1.23-1)
[2013-01-12 21:10] installed gnome-color-manager (3.6.0-1)
[2013-01-12 21:10] installed gnome-contacts (3.6.2-1)
[2013-01-12 21:10] installed gnome-dictionary (3.6.0-1)
[2013-01-12 21:10] installed gnome-disk-utility (3.6.1-1)
[2013-01-12 21:10] installed libgsf (1.14.25-1)
[2013-01-12 21:10] installed recode (3.6-7)
[2013-01-12 21:10] installed enca (1.14-1)
[2013-01-12 21:10] installed tracker (0.14.4-2)
[2013-01-12 21:10] installed libzapojit (0.0.2-1)
[2013-01-12 21:10] installed gnome-documents (3.6.2-1)
[2013-01-12 21:10] installed gnome-font-viewer (3.6.2-1)
[2013-01-12 21:10] installed gnome-games (3.6.1-1)
[2013-01-12 21:10] installed gnome-games-extra-data (3.2.0-2)
[2013-01-12 21:10] installed gstreamer0.10 (0.10.36-1)
[2013-01-12 21:10] installed gstreamer0.10-base (0.10.36-1)
[2013-01-12 21:10] installed gstreamer0.10-base-plugins (0.10.36-1)
[2013-01-12 21:10] 
[2013-01-12 21:10] (gconftool-2:9854): GConf-WARNING **: Client failed to connect to the D-BUS daemon:
[2013-01-12 21:10] Unable to autolaunch a dbus-daemon without a $DISPLAY for X11
[2013-01-12 21:10] installed libgnome-media-profiles (3.0.0-3)
[2013-01-12 21:10] 
[2013-01-12 21:10] (gconftool-2:9859): GConf-WARNING **: Client failed to connect to the D-BUS daemon:
[2013-01-12 21:10] Unable to autolaunch a dbus-daemon without a $DISPLAY for X11
[2013-01-12 21:10] installed gnome-media (3.4.0-1)
[2013-01-12 21:10] installed idnkit (1.0-2)
[2013-01-12 21:10] installed dnssec-anchors (20120422-1)
[2013-01-12 21:10] installed dnsutils (9.9.2.P1-1)
[2013-01-12 21:10] installed whois (5.0.20-1)
[2013-01-12 21:10] installed gnome-nettool (3.2.0-1)
[2013-01-12 21:10] installed gnome-power-manager (3.6.0-1)
[2013-01-12 21:10] installed gnome-screenshot (3.6.1-1)
[2013-01-12 21:10] installed gnome-search-tool (3.6.0-1)
[2013-01-12 21:10] installed gnome-system-log (3.6.1-1)
[2013-01-12 21:10] installed libsigc++ (2.2.11-1)
[2013-01-12 21:10] installed glibmm (2.34.1-1)
[2013-01-12 21:10] installed cairomm (1.10.0-2)
[2013-01-12 21:10] installed pangomm (2.28.4-1)
[2013-01-12 21:10] installed atkmm (2.22.6-1)
[2013-01-12 21:10] installed gtkmm3 (3.6.0-1)
[2013-01-12 21:11] installed gnome-system-monitor (3.6.0-1)
[2013-01-12 21:11] installed mousetweaks (3.6.0-1)
[2013-01-12 21:11] installed nautilus-sendto (3.6.0-1)
[2013-01-12 21:11] installed python-dbus-common (1.1.1-2)
[2013-01-12 21:11] installed python2-dbus (1.1.1-2)
[2013-01-12 21:11] installed python2-xdg (0.25-1)
[2013-01-12 21:11] installed dotconf (1.3-3)
[2013-01-12 21:11] installed speech-dispatcher (0.7.1-7)
[2013-01-12 21:11] installed liblouis (2.3.0-1)
[2013-01-12 21:11] installed tcl (8.6.0-3)
[2013-01-12 21:11] installed pyrex (0.9.9-3)
[2013-01-12 21:11] Please add your user to the brlapi group.
[2013-01-12 21:11] installed brltty (4.4-2)
[2013-01-12 21:11] installed orca (3.6.3-1)
[2013-01-12 21:11] installed seahorse (3.6.3-1)
[2013-01-12 21:11] installed neon (0.29.6-4)
[2013-01-12 21:11] installed libmusicbrainz5 (5.0.1-1)
[2013-01-12 21:11] installed libdiscid (0.3.0-1)
[2013-01-12 21:11] installed gmime (2.6.13-1)
[2013-01-12 21:11] installed lua (5.2.1-3)
[2013-01-12 21:11] installed libquvi-scripts (0.4.10-1)
[2013-01-12 21:11] installed libquvi (0.4.1-2)
[2013-01-12 21:11] installed totem-plparser (3.4.3-1)
[2013-01-12 21:11] installed cdrkit (1.1.11-2)
[2013-01-12 21:11] installed libmad (0.15.1b-6)
[2013-01-12 21:11] installed libao (1.1.0-2)
[2013-01-12 21:11] installed cdrdao (1.2.3-6)
[2013-01-12 21:11] installed dvd+rw-tools (7.1-4)
[2013-01-12 21:11] installed brasero (3.6.1-1)
[2013-01-12 21:11] 
[2013-01-12 21:11] (gconftool-2:9919): GConf-WARNING **: Client failed to connect to the D-BUS daemon:
[2013-01-12 21:11] Unable to autolaunch a dbus-daemon without a $DISPLAY for X11
[2013-01-12 21:11] installed sound-juicer (3.5.0-1)
[2013-01-12 21:11] installed sushi (3.6.1-1)
[2013-01-12 21:11] installed gtkspell (2.0.16-2)
[2013-01-12 21:11] installed libgdiplus (2.10-3)
[2013-01-12 21:11] installed mono (2.10.8-2)
[2013-01-12 21:11] installed libglade (2.6.4-3)
[2013-01-12 21:11] installed gtk-sharp-2 (2.12.11-1)
[2013-01-12 21:11] installed gconf-sharp (2.24.2-2)
[2013-01-12 21:11] installed dbus-sharp (0.7.0-4)
[2013-01-12 21:11] installed dbus-sharp-glib (0.5.0-4)
[2013-01-12 21:11] installed mono-addins (0.6.2-2)
[2013-01-12 21:11] 
[2013-01-12 21:11] (gconftool-2:9932): GConf-WARNING **: Client failed to connect to the D-BUS daemon:
[2013-01-12 21:11] Unable to autolaunch a dbus-daemon without a $DISPLAY for X11
[2013-01-12 21:11] installed tomboy (1.12.2-1)
[2013-01-12 21:11] installed totem (3.6.3-2)
[2013-01-12 21:11] installed gtk-vnc (0.5.1-1)
[2013-01-12 21:11] installed vinagre (3.6.2-1)
[2013-01-12 21:11] installed vino (3.6.2-1)
[2013-01-12 21:13] Running 'pacman -S chrome'
[2013-01-12 21:13] Running 'pacman -S chromium'
[2013-01-12 21:15] Running 'pacman -S chromium'
[2013-01-12 21:17] installed xdg-utils (1.1.0.git20121008-2)
[2013-01-12 21:17] installed libevent (2.0.21-1)
[2013-01-12 21:17] installed scrnsaverproto (1.2.2-1)
[2013-01-12 21:17] installed libxss (1.2.2-1)
[2013-01-12 21:17] installed chromium (24.0.1312.52-1)
[2013-01-12 21:37] Running 'pacman -S cpio'
[2013-01-12 21:37] installed cpio (2.11-3)
[2013-01-12 22:01] Running 'pacman -S ttf-ms-win8'
[2013-01-12 22:02] Running 'pacman -S ttf-ms-fonts'
[2013-01-12 22:02] Running 'pacman -S gimp'
[2013-01-12 22:03] installed pygobject2-devel (2.28.6-8)
[2013-01-12 22:03] installed python2-gobject2 (2.28.6-8)
[2013-01-12 22:03] installed pygtk (2.24.0-3)
[2013-01-12 22:03] installed libwmf (0.2.8.4-9)
[2013-01-12 22:03] installed libmng (1.0.10-4)
[2013-01-12 22:03] installed babl (0.1.10-1)
[2013-01-12 22:03] installed gegl (0.2.0-5)
[2013-01-12 22:03] installed gimp (2.8.2-1)
[2013-01-12 22:04] Running 'pacman -S inkscape'
[2013-01-12 22:05] installed gc (7.2.d-1)
[2013-01-12 22:05] installed gsl (1.15-2)
[2013-01-12 22:05] installed gtkmm (2.24.2-2)
[2013-01-12 22:05] installed inkscape (0.48.4-2)
[2013-01-12 22:06] Running 'pacman -S sudo'
[2013-01-12 22:10] Running 'pacman -S flashplugin'
[2013-01-12 22:21] Running 'pacman -S preload'
[2013-01-12 22:22] installed preload (0.6.4-5)
[2013-01-12 22:36] Running 'pacman -S glxinfo'
[2013-01-12 22:40] Running 'pacman -S Ulatencyd'
[2013-01-12 22:44] Running 'pacman -S makepkg'
[2013-01-12 22:44] Running 'pacman -S base-devel'
[2013-01-12 22:45] upgraded gawk (4.0.2-1 -> 4.0.2-1)
[2013-01-12 22:45] upgraded m4 (1.4.16-2 -> 1.4.16-2)
[2013-01-12 22:45] upgraded autoconf (2.69-1 -> 2.69-1)
[2013-01-12 22:45] upgraded automake (1.13.1-1 -> 1.13.1-1)
[2013-01-12 22:45] upgraded binutils (2.23.1-3 -> 2.23.1-3)
[2013-01-12 22:45] upgraded bison (2.7-1 -> 2.7-1)
[2013-01-12 22:45] upgraded fakeroot (1.18.4-1 -> 1.18.4-1)
[2013-01-12 22:45] upgraded flex (2.5.37-1 -> 2.5.37-1)
[2013-01-12 22:45] upgraded gcc (4.7.2-3 -> 4.7.2-3)
[2013-01-12 22:45] upgraded gettext (0.18.2-1 -> 0.18.2-1)
[2013-01-12 22:45] upgraded libtool (2.4.2-7 -> 2.4.2-7)
[2013-01-12 22:45] upgraded make (3.82-5 -> 3.82-5)
[2013-01-12 22:45] upgraded patch (2.7.1-2 -> 2.7.1-2)
[2013-01-12 22:45] upgraded pkg-config (0.27.1-1 -> 0.27.1-1)
[2013-01-12 22:46] Running 'pacman -S cmake'
[2013-01-12 22:46] installed cmake (2.8.10.2-1)
[2013-01-12 22:47] Running 'pacman -S lua'
[2013-01-12 22:47] upgraded lua (5.2.1-3 -> 5.2.1-3)
[2013-01-12 22:47] Running 'pacman -S lua51'
[2013-01-12 22:47] installed lua51 (5.1.5-3)
[2013-01-12 22:47] Running 'pacman -S lua51-posix lua52-bitop'
[2013-01-12 22:47] Running 'pacman -S lua51-posix lua51-bitop'
[2013-01-12 22:47] installed lua51-bitop (1.0.2-2)
[2013-01-12 22:47] installed lua51-posix (5.1.23-2)
[2013-01-12 22:48] Running 'pacman -U ./ulatencyd-git-20130112-1-x86_64.pkg.tar.xz'
[2013-01-12 22:48] installed ulatencyd-git (20130112-1)
[2013-01-12 22:50] Running 'pacman -S sudo'
[2013-01-12 22:50] Running 'pacman -S sudo'
[2013-01-12 22:50] installed sudo (1.8.6.p3-1)
[2013-01-12 22:52] Running 'pacman -S driconf'
[2013-01-12 22:52] installed pyxml (0.8.4-10)
[2013-01-12 22:52] installed xorg-xdriinfo (1.0.4-3)
[2013-01-12 22:52] installed glew (1.9.0-2)
[2013-01-12 22:52] installed mesa-demos (8.0.1-2)
[2013-01-12 22:52] installed driconf (0.9.1-7)
[2013-01-12 23:01] Running 'pacman -U zramswap-1-1-any.pkg.tar.xz'
[2013-01-12 23:01] >>> If you use initscripts, add 'zramswap' to the DAEMONS array in /etc/rc.conf
[2013-01-12 23:01] >>> If you use systemd, run `systemctl enable zramswap.service`
[2013-01-12 23:01] installed zramswap (1-1)
[2013-01-12 23:07] Running 'pacman -Syu'
[2013-01-12 23:07] synchronizing package lists
[2013-01-12 23:07] starting full system upgrade
[2013-01-12 23:08] Running 'pacman -S aria2'
[2013-01-12 23:08] installed c-ares (1.9.0-1)
[2013-01-12 23:08] installed aria2 (1.16.1-1)
[2013-01-12 23:16] Running 'pacman -S python2-distutils-extra'
[2013-01-12 23:16] installed python2-distutils-extra (2.37-1)
[2013-01-12 23:17] Running 'pacman -U batterymon-clone-1.4.0-3-any.pkg.tar.xz'
[2013-01-12 23:17] installed batterymon-clone (1.4.0-3)
[2013-01-12 23:20] Running 'pacman -S python-notify'
[2013-01-12 23:21] Running 'pacman -S libnotify'
[2013-01-12 23:21] upgraded libnotify (0.7.5-1 -> 0.7.5-1)
[2013-01-12 23:22] Running 'pacman -S python-notify'
[2013-01-12 23:23] Running 'pacman -S python-notifynano /etc/modprobe.d/audio_power_save.conf'
[2013-01-12 23:31] Running 'pacman -S vlc'
[2013-01-12 23:33] installed a52dec (0.7.4-6)
[2013-01-12 23:33] installed libdvbpsi (0.2.2-1)
[2013-01-12 23:33] installed qt (4.8.4-1)
[2013-01-12 23:33] installed sdl_image (1.2.12-2)
[2013-01-12 23:33] installed libkate (0.4.1-3)
[2013-01-12 23:33] installed libtiger (0.3.4-3)
[2013-01-12 23:33] installed libebml (1.2.2-2)
[2013-01-12 23:33] installed libmatroska (1.3.0-2)
[2013-01-12 23:33] installed zvbi (0.2.33-4)
[2013-01-12 23:33] installed libmpcdec (1.2.6-3)
[2013-01-12 23:33] installed libupnp (1.6.17-1)
[2013-01-12 23:33] installed libmpeg2 (0.5.1-3)
[2013-01-12 23:33] installed fribidi (0.19.5-1)
[2013-01-12 23:33] installed libass (0.10.1-1)
[2013-01-12 23:33] installed xcb-util-keysyms (0.3.9-1)
[2013-01-12 23:34] installed vlc (2.0.5-1)
[2013-01-12 23:38] Running 'pacman -U chromium-pepper-flash-11.5.31.135-1-x86_64.pkg.tar.xz'
[2013-01-12 23:38] 
[2013-01-12 23:38] Disable all other flash plugins:
[2013-01-12 23:38] Type chrome://plugins/ in the adress bar and press Enter
[2013-01-12 23:38] Click on Details button on the top right
[2013-01-12 23:38] Click on Disable near all the Flash plugins except the first one
[2013-01-12 23:38] 
[2013-01-12 23:38] installed chromium-pepper-flash (11.5.31.135-1)
[2013-01-12 23:58] Running 'pacman -S ssh'
[2013-01-12 23:59] Running 'pacman -S openssh'
[2013-01-13 00:00] Running 'pacman -S openssh'
[2013-01-13 00:00] installed libedit (20120601_3.0-1)
[2013-01-13 00:00] installed ldns (1.6.16-1)
[2013-01-13 00:00] installed openssh (6.1p1-4)
[2013-01-13 00:16] Running 'pacman -S networkmanager-openvpn'
[2013-01-13 00:17] Running 'pacman -S networkmanager-openvpn'
[2013-01-13 00:17] installed lzo2 (2.06-1)
[2013-01-13 00:17] installed openvpn (2.2.2-2)
[2013-01-13 00:17] installed networkmanager-openvpn (0.9.6.0-1)
[2013-01-13 00:17] Running 'pacman -S network-manager-applet'
[2013-01-13 00:17] upgraded network-manager-applet (0.9.6.4-1 -> 0.9.6.4-1)
[2013-01-13 00:35] Running 'pacman -R network-manager-applet'
[2013-01-13 00:38] Running 'pacman -S archassistant'
[2013-01-13 00:40] Running 'pacman -S wicd'
[2013-01-13 00:41] Running 'pacman -S wicd'
[2013-01-13 00:41] installed ethtool (1:3.6-1)
[2013-01-13 00:41] installed python2-urwid (1.1.1-1)
[2013-01-13 00:41] installed rfkill (0.4-6)
[2013-01-13 00:41] 
[2013-01-13 00:41] ==> You need to restart the dbus service after 
[2013-01-13 00:41] ==> upgrading wicd.
[2013-01-13 00:41] ==> Disable networkmanager,dhcdbd or other networking 
[2013-01-13 00:41] ==> utility and add 'wicd' to DAEMONS 
[2013-01-13 00:41] ==> in /etc/rc.conf
[2013-01-13 00:41] ==> 'dbus' HAS to be before 'wicd' in rc.conf in the 
[2013-01-13 00:41] ==> DAEMONS array.
[2013-01-13 00:41] ==> Wireless Interface Connection Daemon
[2013-01-13 00:41] 
[2013-01-13 00:41] ==> To run: wicd-cli or wicd-curses
[2013-01-13 00:41] installed wicd (1.7.2.4-5)
[2013-01-13 00:41] Running 'pacman -S wicd-gtk'
[2013-01-13 00:42] Running 'pacman -S wicd-gtk'
[2013-01-13 00:42] 
[2013-01-13 00:42] ==> You need to restart the dbus service after 
[2013-01-13 00:42] ==> upgrading wicd.
[2013-01-13 00:42] ==> Disable networkmanager,dhcdbd or other networking 
[2013-01-13 00:42] ==> utility and add 'wicd' to DAEMONS 
[2013-01-13 00:42] ==> in /etc/rc.conf
[2013-01-13 00:42] ==> 'dbus' HAS to be before 'wicd' in rc.conf in the 
[2013-01-13 00:42] ==> DAEMONS array.
[2013-01-13 00:42] ==> Wireless Interface Connection Daemon
[2013-01-13 00:42] 
[2013-01-13 00:42] ==> To run: wicd-cli or wicd-curses
[2013-01-13 00:42] installed wicd-gtk (1.7.2.4-5)
[2013-01-13 01:14] Running 'pacman -Syu'
[2013-01-13 01:14] synchronizing package lists
[2013-01-13 01:14] starting full system upgrade
[2013-01-13 01:18] Running 'pacman -Sy ntpd'
[2013-01-13 01:18] synchronizing package lists
[2013-01-13 01:18] Running 'pacman -Sy ntp'
[2013-01-13 01:18] synchronizing package lists
[2013-01-13 01:18] installed ntp (4.2.6.p5-13)
[2013-01-13 08:47] Running 'pacman -S dconf-tools'
[2013-01-13 09:22] Running 'pacman -S notification-daemon'
[2013-01-13 09:22] upgraded notification-daemon (0.7.6-1 -> 0.7.6-1)
[2013-01-13 09:42] Running 'pacman -S pynotify'
[2013-01-13 09:42] Running 'pacman -S py-notify'
[2013-01-13 09:43] Running 'pacman -U py-notify-0.2.1.tar.gz'
[2013-01-13 09:43] Running 'pacman -U python-py-notify-0.2.1-3-any.pkg.tar.xz'
[2013-01-13 09:43] installed python-py-notify (0.2.1-3)
[2013-01-13 09:45] Running 'pacman -S python2-notify'
[2013-01-13 09:45] installed python2-notify (0.1.1-12)
[2013-01-13 09:53] Running 'pacman -S --asdeps wine-silverlight ttf-ms-fonts lib32-libsm lib32-alsa-lib lib32-openal lib32-mpg123 lib32-libpng12 lib32-libpng'
[2013-01-13 09:54] Running 'pacman -S --asdeps wine-silverlight ttf-ms-fonts lib32-libsm lib32-alsa-lib lib32-openal lib32-mpg123 lib32-libpng12 lib32-libpng'
[2013-01-13 09:55] Running 'pacman -S --asdeps lib32-fontconfig lib32-mesa lib32-libxcursor lib32-libxrandr lib32-libxi lib32-gettext'
[2013-01-13 09:55] installed lib32-zlib (1.2.7-1)
[2013-01-13 09:55] installed lib32-bzip2 (1.0.6-1)
[2013-01-13 09:55] installed lib32-freetype2 (2.4.11-1)
[2013-01-13 09:55] installed lib32-fontconfig (2.10.2-1)
[2013-01-13 09:55] installed lib32-mesa (9.0.1-1)
[2013-01-13 09:55] installed lib32-libxrender (0.9.7-1)
[2013-01-13 09:55] installed lib32-libxcursor (1.1.13-1)
[2013-01-13 09:55] installed lib32-libxrandr (1.4.0-1)
[2013-01-13 09:55] installed lib32-libxi (1.6.1-1)
[2013-01-13 09:55] installed lib32-attr (2.4.46-2)
[2013-01-13 09:55] installed lib32-acl (2.2.51-2)
[2013-01-13 09:55] installed lib32-gettext (0.18.2-1)
[2013-01-13 09:55] Running 'pacman -S --asdeps fontforge prelink gcc-multilib>=4.5.0-2 lib32-giflib lib32-libpng lib32-gnutls lib32-libxinerama lib32-libxcomposite lib32-libxmu lib32-libxml2 lib32-libldap lib32-lcms lib32-mpg123 openal lib32-openal lib32-v4l-utils lib32-alsa-lib samba'
[2013-01-13 09:57] removed gcc-libs (4.7.2-3)
[2013-01-13 09:57] removed binutils (2.23.1-3)
[2013-01-13 09:57] removed gcc (4.7.2-3)
[2013-01-13 09:57] installed libxkbui (1.0.2-4)
[2013-01-13 09:57] installed libspiro (20071029-2)
[2013-01-13 09:58] installed fontforge (20120731_b-3)
[2013-01-13 09:58] installed lib32-gcc-libs (4.7.2-3)
[2013-01-13 09:58] installed gcc-libs-multilib (4.7.2-3)
[2013-01-13 09:58] installed elfutils (0.155-1)
[2013-01-13 09:58] installed prelink (20111012-1)
[2013-01-13 09:58] installed binutils-multilib (2.23.1-3)
[2013-01-13 09:58] installed gcc-multilib (4.7.2-3)
[2013-01-13 09:58] installed lib32-libice (1.0.8-1)
[2013-01-13 09:58] installed lib32-util-linux (2.22.2-1)
[2013-01-13 09:58] installed lib32-libsm (1.2.1-1)
[2013-01-13 09:58] installed lib32-giflib (4.1.6-8)
[2013-01-13 09:58] installed lib32-libpng (1.5.13-1)
[2013-01-13 09:58] installed lib32-gmp (5.1.0-1)
[2013-01-13 09:58] installed lib32-nettle (2.5-1)
[2013-01-13 09:58] installed lib32-p11-kit (0.13-1)
[2013-01-13 09:58] installed lib32-libtasn1 (3.2-1)
[2013-01-13 09:58] installed lib32-gnutls (3.1.5-1)
[2013-01-13 09:58] installed lib32-libxinerama (1.1.2-1)
[2013-01-13 09:58] installed lib32-libxcomposite (0.4.4-1)
[2013-01-13 09:58] installed lib32-libxt (1.1.3-1)
[2013-01-13 09:58] installed lib32-libxmu (1.1.1-1)
[2013-01-13 09:58] installed lib32-ncurses (5.9-1)
[2013-01-13 09:58] installed lib32-readline (6.2.004-1)
[2013-01-13 09:58] installed lib32-libxml2 (2.8.0-1)
[2013-01-13 09:58] installed lib32-openssl (1.0.1.c-1)
[2013-01-13 09:58] installed lib32-libldap (2.4.33-1)
[2013-01-13 09:58] installed lib32-libjpeg-turbo (1.2.1-1)
[2013-01-13 09:58] installed lib32-libtiff (4.0.3-1)
[2013-01-13 09:58] installed lib32-lcms (1.19-4)
[2013-01-13 09:58] installed lib32-libltdl (2.4.2-7)
[2013-01-13 09:58] installed lib32-alsa-lib (1.0.26-1)
[2013-01-13 09:58] installed lib32-mpg123 (1.14.4-1)
[2013-01-13 09:58] installed openal (1.15.1-1)
[2013-01-13 09:58] installed lib32-openal (1.15.1-1)
[2013-01-13 09:58] installed lib32-v4l-utils (0.8.9-1)
[2013-01-13 09:58] installed talloc (2.0.8-1)
[2013-01-13 09:58] installed libwbclient (3.6.10-1)
[2013-01-13 09:58] installed cifs-utils (5.8-1)
[2013-01-13 09:58] installed smbclient (3.6.10-1)
[2013-01-13 09:58] installed gamin (0.1.10-6)
[2013-01-13 09:58] installed samba (3.6.10-1)
[2013-01-13 12:34] Running 'pacman -S openvpn'
[2013-01-13 12:34] upgraded openvpn (2.2.2-2 -> 2.2.2-2)
[2013-01-13 12:36] Running 'pacman -S --asdeps wine-silverlight ttf-ms-fonts lib32-libpng12'
[2013-01-13 12:37] Running 'pacman -U wine-silverlight-1.5.20-1-x86_64.pkg.tar.xz'
[2013-01-13 12:37] 
[2013-01-13 12:37] 
[2013-01-13 12:37] This wine package is wow64 enabled. This means it can run 32bit/64bit Windows apps on x86_64.
[2013-01-13 12:37] If you are on x86_64, the default WINEARCH will be win64.
[2013-01-13 12:37] This will cause a lot of Windows applications to malfunction even if they usually work in wine.
[2013-01-13 12:37] Please create your ~/.wine with 'WINEARCH=win32 winecfg' if you are unsure and on x86_64.
[2013-01-13 12:37] See the Arch wiki on wine for more information.
[2013-01-13 12:37] 
[2013-01-13 12:37] 
[2013-01-13 12:37] installed wine-silverlight (1.5.20-1)
[2013-01-13 12:37] Running 'pacman -S --asdeps ttf-ms-fonts lib32-libpng12'
[2013-01-13 12:38] Running 'pacman -S ttf-ms-fonts'
[2013-01-13 12:39] Running 'pacman -S lib32-libpng12'
[2013-01-13 12:39] installed lib32-libpng12 (1.2.50-2)
[2013-01-13 12:41] Running 'pacman -U ../ttf-ms-fonts/ttf-ms-fonts-2.0-10-any.pkg.tar.xz'
[2013-01-13 12:41] Updating font cache... done.
[2013-01-13 12:41] installed ttf-ms-fonts (2.0-10)
[2013-01-13 12:41] Running 'pacman -U netflix-desktop'
[2013-01-13 12:42] Running 'pacman -U netflix-desktop-0.5.1-1-x86_64.pkg.tar.xz'
[2013-01-13 12:42] 
[2013-01-13 12:42] Netflix Desktop was installed without the needed installation files 'FirefoxSetup.exe' 
[2013-01-13 12:42] and 'SilverlightSetup.exe'. These files will be downloaded to ~/.netflix-desktop once 
[2013-01-13 12:42] netflix-desktop is activated.
[2013-01-13 12:42] 
[2013-01-13 12:42] !IMPORTANT!
[2013-01-13 12:42] It is vitally important that you install the correct OpenGL drivers for your system! 
[2013-01-13 12:42] All available OpenGL drivers are added as optional dependencies to this package.
[2013-01-13 12:42] 
[2013-01-13 12:42] installed netflix-desktop (0.5.1-1)
[2013-01-13 12:42] Running 'pacman -S lib32-intel-dri'
[2013-01-13 12:42] upgraded lib32-intel-dri (9.0.1-1 -> 9.0.1-1)
[2013-01-13 14:13] Running 'pacman -S gnome-tweak-tool'
[2013-01-13 14:13] installed gnome-tweak-tool (3.6.1-1)
[2013-01-13 14:29] Running 'pacman -S gksudo'
[2013-01-13 14:31] Running 'pacman -S gksudo'
[2013-01-13 14:44] Running 'pacman -S gksu'
[2013-01-13 14:44] installed libgksu (2.0.12-5)
[2013-01-13 14:44] installed gksu (2.0.2-4)
[2013-01-13 14:50] Running 'pacman -S pidgin'
[2013-01-13 14:52] installed gstreamer0.10-bad (0.10.23-3)
[2013-01-13 14:52] installed libdc1394 (2.1.3-2)
[2013-01-13 14:52] installed musicbrainz (2.1.5-5)
[2013-01-13 14:52] installed libcdaudio (0.99.12-6)
[2013-01-13 14:52] installed raptor (2.0.8-2)
[2013-01-13 14:52] installed ladspa (1.13-4)
[2013-01-13 14:52] installed liblrdf (0.5.0-1)
[2013-01-13 14:52] installed libofa (0.9.3-4)
[2013-01-13 14:52] installed libvdpau (0.5-1)
[2013-01-13 14:52] installed wildmidi (0.2.3.5-2)
[2013-01-13 14:52] installed gstreamer0.10-bad-plugins (0.10.23-3)
[2013-01-13 14:52] installed gstreamer0.10-good (0.10.31-1)
[2013-01-13 14:52] installed gstreamer0.10-ffmpeg (0.10.13-1)
[2013-01-13 14:52] installed farstream-0.1 (0.1.2-2)
[2013-01-13 14:52] installed libpurple (2.10.6-4)
[2013-01-13 14:52] installed pidgin (2.10.6-4)
[2013-01-13 14:52] Running 'pacman -S purple-plugin-pack aspell-en'
[2013-01-13 14:52] installed purple-plugin-pack (2.7.0-1)
[2013-01-13 14:52] installed aspell-en (7.1-2)
[2013-01-13 15:07] Running 'pacman -U gnome-shell-pidgin-0.1-3-x86_64.pkg.tar.xz'
[2013-01-13 15:07] installed gnome-shell-pidgin (0.1-3)
[2013-01-13 15:09] Running 'pacman -S pidgin-otr'
[2013-01-13 15:09] installed libotr (4.0.0-1)
[2013-01-13 15:09] installed pidgin-otr (4.0.0-1)
[2013-01-13 16:06] Running 'pacman -S wicd-gtk'
[2013-01-13 16:06] upgraded wicd-gtk (1.7.2.4-5 -> 1.7.2.4-5)
[2013-01-13 16:21] Running 'pacman -U gnome-shell-extension-wicd-status-0.1-2-any.pkg.tar.xz'
[2013-01-13 16:21] installed gnome-shell-extension-wicd-status (0.1-2)
[2013-01-13 16:25] Running 'pacman -R gnome-shell-extension-wicd-status-0.1-2-any.pkg.tar.xz'
[2013-01-13 16:29] Running 'pacman -S preload'
[2013-01-13 16:29] upgraded preload (0.6.4-5 -> 0.6.4-5)
[2013-01-13 16:33] Running 'pacman -S tint2'
[2013-01-13 16:33] installed tint2 (0.11-5)
[2013-01-13 16:34] Running 'pacman -S pygtk'
[2013-01-13 16:34] upgraded pygtk (2.24.0-3 -> 2.24.0-3)
[2013-01-13 16:36] Running 'pacman -R network-manager'
[2013-01-13 17:12] Running 'pacman -S ttf-dejavu'
[2013-01-13 17:12] upgraded ttf-dejavu (2.33-3 -> 2.33-3)
[2013-01-13 17:14] Running 'pacman -S shotwell'
[2013-01-13 17:15] installed libgexiv2 (0.5.0-1)
[2013-01-13 17:15] installed libraw (0.14.7-1)
[2013-01-13 17:15] installed gd (2.0.36RC1-5)
[2013-01-13 17:15] installed libgphoto2 (2.5.0-1)
[2013-01-13 17:15] installed shotwell (0.13.1-5)
[2013-01-13 17:16] Running 'pacman -S amarok'
[2013-01-13 23:05] Running 'pacman -S deluge'
[2013-01-13 23:07] installed geoip-database (20121207-1)
[2013-01-13 23:07] installed geoip (1.4.8-2)
[2013-01-13 23:07] installed libtorrent-rasterbar (1:0.16.6-1)
[2013-01-13 23:07] installed python2-crypto (2.6-3)
[2013-01-13 23:07] installed python2-zope-interface (4.0.3-1)
[2013-01-13 23:07] installed twisted (12.3.0-1)
[2013-01-13 23:07] installed python2-pyopenssl (0.13-2)
[2013-01-13 23:07] installed python2-chardet (2.0.1-6)
[2013-01-13 23:07] installed python2-distribute (0.6.34-1)
[2013-01-13 23:08] >>> The optional headless daemon started using deluged.service uses the "deluge" user.
[2013-01-13 23:08]     Its default download directory is /srv/deluge.
[2013-01-13 23:08] installed deluge (1.3.5-4)
[2013-01-13 23:15] Running 'pacman -S lmsensors'
[2013-01-13 23:22] Running 'pacman -R pidgin'
[2013-01-13 23:22] Running 'pacman -R pidgin gnome-shell-pidgin pidgin-otr'
[2013-01-13 23:22] removed pidgin-otr (4.0.0-1)
[2013-01-13 23:22] removed gnome-shell-pidgin (0.1-3)
[2013-01-13 23:22] removed pidgin (2.10.6-4)
[2013-01-13 23:28] Running 'pacman -S --asdeps java-runtime'
[2013-01-13 23:33] installed ca-certificates-java (20120608-1)
[2013-01-13 23:33] done.
[2013-01-13 23:33] installed jre7-openjdk-headless (7.u9_2.3.3-1)
[2013-01-13 23:33] when you use a non-reparenting window manager
[2013-01-13 23:33] set _JAVA_AWT_WM_NONREPARENTING=1 in
[2013-01-13 23:33] /etc/profile.d/jre.sh
[2013-01-13 23:33] installed jre7-openjdk (7.u9_2.3.3-1)
[2013-01-13 23:33] Running 'pacman -S --asdeps apache-ant java-environment'
[2013-01-13 23:41] Running 'pacman -S libgtop'
[2013-01-13 23:41] installed jdk7-openjdk (7.u9_2.3.3-1)
[2013-01-13 23:41] installed apache-ant (1.8.4-1)
[2013-01-14 00:01] Running 'pacman -S jitsi-1.0.3967-3-x86_64.pkg.tar.xz'
[2013-01-14 00:01] Running 'pacman -S lm_sensors'
[2013-01-14 00:02] installed lm_sensors (3.3.3-1)
[2013-01-14 00:05] Running 'pacman -U jitsi-1.0.3967-3-x86_64.pkg.tar.xz'
[2013-01-14 00:05] installed jitsi (1.0.3967-3)
[2013-01-14 00:58] Running 'pacman -S xkill'
[2013-01-14 03:19] Running 'pacman -S evince'
[2013-01-14 03:20] upgraded evince (3.6.1-1 -> 3.6.1-1)
[2013-01-14 04:11] Running 'pacman -Syu'
[2013-01-14 04:11] synchronizing package lists
[2013-01-14 04:11] starting full system upgrade
[2013-01-14 04:12] upgraded geoip-database (20121207-1 -> 20130107-1)
[2013-01-14 04:12] upgraded kbd (1.15.3-3 -> 1.15.5-2)
[2013-01-14 04:12] upgraded ttf-dejavu (2.33-3 -> 2.33-4)
[2013-01-14 04:12] upgraded xfsprogs (3.1.8-2 -> 3.1.10-1)
[2013-01-16 22:25] Running 'pacman -Syu'
[2013-01-16 22:25] synchronizing package lists
[2013-01-16 22:30] starting full system upgrade
[2013-01-16 22:31] Running 'pacman -S evince'
[2013-01-16 22:32] upgraded evince (3.6.1-1 -> 3.6.1-1)
[2013-01-17 10:28] Running 'pacman -U mimeo-2012.12.24.1-1-any.pkg.tar.xz'
[2013-01-17 10:28] installed mimeo (2012.12.24.1-1)
[2013-01-17 18:38] Running 'pacman -Syu'
[2013-01-17 18:38] synchronizing package lists
[2013-01-17 18:39] starting full system upgrade
[2013-01-17 19:38] removed nss-myhostname (0.3-3)
[2013-01-17 19:38] ==> Appending keys from archlinux.gpg...
[2013-01-17 19:38] gpg: key FFF979E7: "Allan McRae (Arch Linux Master Key) <allan@master-key.archlinux.org>" not changed
[2013-01-17 19:38] gpg: key CDFD6BB0: "Dan McGee (Arch Linux Master Key) <dan@master-key.archlinux.org>" not changed
[2013-01-17 19:38] gpg: key 4C7EA887: "Ionut Biru (Arch Linux Master Key) <ionut@master-key.archlinux.org>" not changed
[2013-01-17 19:38] gpg: key 6AC6A4C2: "Pierre Schmitz (Arch Linux Master Key) <pierre@master-key.archlinux.org>" not changed
[2013-01-17 19:38] gpg: key 824B18E8: "Thomas Bächler (Arch Linux Master Key) <thomas@master-key.archlinux.org>" not changed
[2013-01-17 19:38] gpg: key 31496106: "Andrzej Giniewicz (giniu) <gginiu@gmail.com>" not changed
[2013-01-17 19:38] gpg: key EAE999BD: "Allan McRae <me@allanmcrae.com>" not changed
[2013-01-17 19:38] gpg: key D30DB0AD: "Andrea Scarpino (Arch Linux) <andrea@archlinux.org>" not changed
[2013-01-17 19:38] gpg: key 0F2A092B: "Andreas Radke <andyrtr@archlinux.org>" not changed
[2013-01-17 19:38] gpg: key EC133BAD: "Angel Velásquez <angvp@archlinux.org>" not changed
[2013-01-17 19:38] gpg: key 5CF9C8D4: "Alexander Rødseth <rodseth@gmail.com>" not changed
[2013-01-17 19:38] gpg: key 0901C163: "Balló György <ballogyor@gmail.com>" not changed
[2013-01-17 19:38] gpg: key 00F0D0F0: "Gaetan Bisson <gaetan.bisson@normalesup.org>" not changed
[2013-01-17 19:38] gpg: key 4CE1C13E: "Florian Pritz <bluewind@xinu.at>" not changed
[2013-01-17 19:38] gpg: key 487328A9: "Bartlomiej Piotrowski <b@bpiotrowski.pl>" not changed
[2013-01-17 19:38] gpg: key B47A0DAB: "Connor Behan <connor.behan@gmail.com>" not changed
[2013-01-17 19:38] gpg: key 6521E06D: "Christopher Brannon <chris@the-brannons.com>" not changed
[2013-01-17 19:38] gpg: key 99AD6E84: "Gavin Marciniak-Bisesi <Daenyth@gmail.com>" not changed
[2013-01-17 19:38] gpg: key F53A76ED: "Dan McGee <dpmcgee@gmail.com>" not changed
[2013-01-17 19:38] gpg: key B4440678: "Daniel Isenmann <daniel@archlinux.org>" not changed
[2013-01-17 19:38] gpg: key 1985A992: "Dieter Plaetinck <dieter@plaetinck.be>" not changed
[2013-01-17 19:38] gpg: key 5BD5C938: "Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>" not changed
[2013-01-17 19:38] gpg: key F56C0C53: "Dave Reisner <d@falconindy.com>" not changed
[2013-01-17 19:38] gpg: key 4F010D48: "Daniel Wallace <danielwallace@gtmanfred.com>" not changed
[2013-01-17 19:38] gpg: key 9205AC90: "Eric Belanger <eric@archlinux.org>" not changed
[2013-01-17 19:38] gpg: key A9999C34: "Evangelos Foutras <evangelos@foutrelis.com>" not changed
[2013-01-17 19:38] gpg: key 30D7CB92: "Felix Yan <felixonmars@gmail.com>" not changed
[2013-01-17 19:38] gpg: key F04569AE: "Giovanni Scafora <giovanni@archlinux.org>" not changed
[2013-01-17 19:38] gpg: key 215B37AD: "Guillaume ALAUX <guillaume@archlinux.org>" not changed
[2013-01-17 19:38] gpg: key 4FA415FA: "Jan Alexander Steffens (heftig) <jan.steffens@gmail.com>" not changed
[2013-01-17 19:38] gpg: key 615137BC: "Ionut Biru <ibiru@archlinux.org>" not changed
[2013-01-17 19:38] gpg: key 796CA067: "Ike Devolder <ike.devolder@gmail.com>" not changed
[2013-01-17 19:38] gpg: key 3CFD4BB6: "Jonathan Conder <jonno.conder@gmail.com>" not changed
[2013-01-17 19:38] gpg: key 7C50773E: "Jelle van der Waa <jelle@vdwaa.nl>" not changed
[2013-01-17 19:38] gpg: key 3B94FA10: "Jan de Groot <jgc@archlinux.org>" not changed
[2013-01-17 19:38] gpg: key 013C2580: "Jaroslav Lichtblau (trusted user) <dragonlord@aur.archlinux.org>" not changed
[2013-01-17 19:38] gpg: key F40D2072: "Jonathan Steel <mail@jsteel.org>" not changed
[2013-01-17 19:38] gpg: key 589874AB: "Jürgen Hötzel <juergen@hoetzel.info>" not changed
[2013-01-17 19:38] gpg: key 983D4366: "Justin Davis (juster) <jrcd83@gmail.com>" not changed
[2013-01-17 19:38] gpg: key D21E1A55: "Kaiting Chen <kaitocracy@gmail.com>" not changed
[2013-01-17 19:38] gpg: key BAB142C1: "Kyle Keen <keenerd@gmail.com>" not changed
[2013-01-17 19:38] gpg: key D1CEDDAC: "Laurent Carlier <lordheavym@gmail.com>" not changed
[2013-01-17 19:38] gpg: key 9326B440: "Lukas Fleischer <info@cryptocrack.de>" not changed
[2013-01-17 19:38] gpg: key DA2EE423: "Massimiliano Torromeo (Personal non-work identity) <massimiliano.torromeo@gmail.com>" not changed
[2013-01-17 19:38] gpg: key 9741E8AC: "Pierre Schmitz <pierre@archlinux.de>" not changed
[2013-01-17 19:38] gpg: key E19DAA50: "Peter Richard Lewis <pete@muddygoat.org>" not changed
[2013-01-17 19:38] gpg: key 2D1493D2: "Rémy Oudompheng <remy@archlinux.org>" not changed
[2013-01-17 19:38] gpg: key 70E80477: "Роман Кирилич (Roman Kyrylych) <roman@archlinux.org>" not changed
[2013-01-17 19:38] gpg: key 8406FFF3: "Ronald van Haren <ronald@archlinux.org>" not changed
[2013-01-17 19:38] gpg: key C0711BF1: "Rashif Rahman (Ray) <schiv@archlinux.org>" not changed
[2013-01-17 19:38] gpg: key 91B842AE: "Jakob Gruber <jakob.gruber@gmail.com>" not changed
[2013-01-17 19:38] gpg: key 2072D77A: "Sébastien Luttringer <seblu@seblu.net>" 1 new user ID
[2013-01-17 19:38] gpg: key 2072D77A: "Sébastien Luttringer <seblu@seblu.net>" 3 new signatures
[2013-01-17 19:38] gpg: key 2072D77A: "Sébastien Luttringer <seblu@seblu.net>" 1 new subkey
[2013-01-17 19:38] gpg: key F27FB7DA: "speps <speps@aur.archlinux.org>" not changed
[2013-01-17 19:38] gpg: key EA433FC7: "Sergej Pupykin <arch@sergej.pp.ru>" not changed
[2013-01-17 19:38] gpg: key F1D357C1: "Lukas Jirkovsky <l.jirkovsky@gmail.com>" not changed
[2013-01-17 19:38] gpg: key AB441196: "Stéphane Gaudreault <stephane@archlinux.org>" not changed
[2013-01-17 19:38] gpg: key E62EB915: "Sven-Hendrik Haase <sh@lutzhaase.com>" not changed
[2013-01-17 19:38] gpg: key 0C84C0A5: "Thomas Dziedzic <gostrc@gmail.com>" not changed
[2013-01-17 19:38] gpg: key 9AF5F22A: public key "Daniel Micay <danielmicay@gmail.com>" imported
[2013-01-17 19:38] gpg: key 8E4B1A25: "Thomas Bächler <thomas@archlinux.org>" not changed
[2013-01-17 19:38] gpg: key 06361833: "Tom Gundersen <teg@jklm.no>" 3 new signatures
[2013-01-17 19:38] gpg: key 7EDF681F: "Tobias Powalowski <tobias.powalowski@googlemail.com>" not changed
[2013-01-17 19:38] gpg: key 3C4F88BC: "Timothy Redaelli <tredaelli@archlinux.info>" not changed
[2013-01-17 19:38] gpg: key 295AFBF4: "Thorsten Töpper <atsutane@freethoughts.de>" not changed
[2013-01-17 19:38] gpg: key 437520BD: "Vesa Kaihlavirta <vegai@iki.fi>" not changed
[2013-01-17 19:38] gpg: key C2E5C0D2: "Xyne. <xyne@archlinux.ca>" not changed
[2013-01-17 19:38] gpg: Total number processed: 66
[2013-01-17 19:38] gpg:               imported: 1  (RSA: 1)
[2013-01-17 19:38] gpg:              unchanged: 63
[2013-01-17 19:38] gpg:           new user IDs: 1
[2013-01-17 19:38] gpg:            new subkeys: 1
[2013-01-17 19:38] gpg:         new signatures: 6
[2013-01-17 19:38] gpg: 3 marginal(s) needed, 1 complete(s) needed, PGP trust model
[2013-01-17 19:38] gpg: depth: 0  valid:   1  signed:   5  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2013-01-17 19:38] gpg: depth: 1  valid:   5  signed:  61  trust: 0-, 0q, 0n, 5m, 0f, 0u
[2013-01-17 19:38] gpg: depth: 2  valid:  61  signed:   1  trust: 61-, 0q, 0n, 0m, 0f, 0u
[2013-01-17 19:38] gpg: next trustdb check due at 2013-01-22
[2013-01-17 19:38] ==> Locally signing trusted keys in keyring...
[2013-01-17 19:38]   -> Locally signing key 0E8B644079F599DFC1DDC3973348882F6AC6A4C2...
[2013-01-17 19:38]   -> Locally signing key 684148BB25B49E986A4944C55184252D824B18E8...
[2013-01-17 19:38]   -> Locally signing key 44D4A033AC140143927397D47EFD567D4C7EA887...
[2013-01-17 19:38]   -> Locally signing key 27FFC4769E19F096D41D9265A04F9397CDFD6BB0...
[2013-01-17 19:38]   -> Locally signing key AB19265E5D7D20687D303246BA1DFB64FFF979E7...
[2013-01-17 19:38] ==> Importing owner trust values...
[2013-01-17 19:38] ==> Updating trust database...
[2013-01-17 19:38] gpg: next trustdb check due at 2013-01-22
[2013-01-17 19:38] upgraded archlinux-keyring (20121113-1 -> 20130114-1)
[2013-01-17 19:38] upgraded baobab (3.6.3-1 -> 3.6.4-1)
[2013-01-17 19:38] upgraded dialog (1.1_20120706-1 -> 1.2_20121230-1)
[2013-01-17 19:38] upgraded git (1.8.1-1 -> 1.8.1.1-1)
[2013-01-17 19:38] upgraded gnome-color-manager (3.6.0-1 -> 3.6.1-1)
[2013-01-17 19:38] upgraded gnome-menus (3.6.1-1 -> 3.6.2-1)
[2013-01-17 19:38] warning: /etc/systemd/logind.conf installed as /etc/systemd/logind.conf.pacnew
[2013-01-17 19:38] ==> Persistent net naming rules have been shipped as disabled.
[2013-01-17 19:38]     See /etc/udev/rules.d/80-net-name-slot.rules for more detail
[2013-01-17 19:38] upgraded systemd (196-2 -> 197-4)
[2013-01-17 19:38] upgraded gnome-settings-daemon (3.6.3-2 -> 3.6.4-1)
[2013-01-17 19:38] upgraded libsoup (2.40.2-1 -> 2.40.3-1)
[2013-01-17 19:38] upgraded gtkhtml4 (4.6.1-1 -> 4.6.2-1)
[2013-01-17 19:38] upgraded libcdio (0.83-1 -> 0.90-2)
[2013-01-17 19:38] installed libcdio-paranoia (10.2+0.90-1)
[2013-01-17 19:38] upgraded libsoup-gnome (2.40.2-1 -> 2.40.3-1)
[2013-01-17 19:38] upgraded gvfs (1.14.2-2 -> 1.14.2-3)
[2013-01-17 19:38] upgraded gvfs-obexftp (1.14.2-2 -> 1.14.2-3)
[2013-01-17 19:38] upgraded iputils (20121126-1 -> 20121221-1)
[2013-01-17 19:38] upgraded jre7-openjdk-headless (7.u9_2.3.3-1 -> 7.u9_2.3.4-1)
[2013-01-17 19:38] upgraded jre7-openjdk (7.u9_2.3.3-1 -> 7.u9_2.3.4-1)
[2013-01-17 19:39] upgraded jdk7-openjdk (7.u9_2.3.3-1 -> 7.u9_2.3.4-1)
[2013-01-17 19:39] upgraded lib32-gnutls (3.1.5-1 -> 3.1.6-1)
[2013-01-17 19:39] upgraded libdrm (2.4.40-1 -> 2.4.41-1)
[2013-01-17 19:39] upgraded lib32-libdrm (2.4.40-1 -> 2.4.41-1)
[2013-01-17 19:39] upgraded libxi (1.6.1-1 -> 1.6.2-1)
[2013-01-17 19:39] upgraded nettle (2.5-1 -> 2.6-1)
[2013-01-17 19:39] upgraded pambase (20120701-1 -> 20130113-1)
[2013-01-17 19:39] upgraded shadow (4.1.5.1-2 -> 4.1.5.1-3)
[2013-01-17 19:39] upgraded systemd-sysvcompat (196-2 -> 197-4)
[2013-01-17 19:39] upgraded vlc (2.0.5-1 -> 2.0.5-2)
[2013-01-17 19:39] upgraded xf86-video-intel (2.20.17-1 -> 2.20.18-1)
[2013-01-17 19:39] upgraded xorg-bdftopcf (1.0.3-2 -> 1.0.4-1)
[2013-01-17 20:57] Running 'pacman -U tintwizard-0.3.4-2-any.pkg.tar.xz'
[2013-01-17 20:57] installed tintwizard (0.3.4-2)
[2013-01-17 23:49] Running 'pacman -S firefox'
[2013-01-17 23:59] Running 'pacman -U cairo-dock-3.1.2-2.src.tar.gz'
[2013-01-18 00:35] relogin or source /etc/profile.d/mozilla-common.sh
[2013-01-18 00:35] installed mozilla-common (1.4-3)
[2013-01-18 00:35] installed mime-types (8-1)
[2013-01-18 00:35] installed firefox (18.0-2)
[2013-01-18 00:43] Running 'pacman -U cairo-dock-plugins-3.1.2.tar.gz'
[2013-01-18 00:44] Running 'pacman -U cairo-dock-3.1.2.1.tar.gz'
[2013-01-18 00:44] Running 'pacman -U cairo-dock-3.1.2-2.src.tar.gz'
[2013-01-18 00:45] Running 'pacman -U cairo-dock-3.1.2.1.tar.gz'
[2013-01-18 00:46] Running 'pacman -U cairo-dock-3.1.2-2.src.tar.gz'
[2013-01-18 00:46] Running 'pacman -S cairo'
[2013-01-18 00:46] Running 'pacman -S cairo-plugins'
[2013-01-18 00:46] Running 'pacman -S cairo'
[2013-01-18 00:46] upgraded cairo (1.12.8-2 -> 1.12.8-2)
[2013-01-18 00:47] Running 'pacman -S cairo-dock-plugins'
[2013-01-18 00:47] Running 'pacman -U cairo-dock-plugins-3.1.2.tar.gz'
[2013-01-18 00:47] Running 'pacman -U cairo-dock-plugins-3.1.2.tar.gz'
[2013-01-18 00:48] Running 'pacman -U cairo-dock-plugins-3.1.2.tar.gz'
[2013-01-18 00:48] Running 'pacman -S vte'
[2013-01-18 00:49] installed vte (0.28.2-3)
[2013-01-18 00:49] Running 'pacman -U cairo-dock-plugins-3.1.2.tar.gz'
[2013-01-18 00:50] Running 'pacman -S cairo-dock'
[2013-01-18 00:50] Running 'pacman -S libdbusmenu-gtk3'
[2013-01-18 00:52] Running 'pacman -S gtkglext'
[2013-01-18 00:52] installed pangox-compat (0.0.2-1)
[2013-01-18 00:52] installed gtkglext (1.2.0-9)
[2013-01-18 00:53] Running 'pacman -U cairo-dock-3.1.2'
[2013-01-18 00:53] Running 'pacman -U cairo-dock-3.1.2.1.tar.gz'
[2013-01-18 00:54] Running 'pacman -U cairo-dock-3.1.2-2-x86_64.pkg.tar.xz'
[2013-01-18 00:54] installed cairo-dock (3.1.2-2)
[2013-01-18 00:55] Running 'pacman -S libdbusmenu-gtk3'
[2013-01-18 00:59] Running 'pacman -S --asdeps libdbusmenu-gtk3'
[2013-01-18 00:59] Running 'pacman -S --asdeps libdbusmenu'
[2013-01-18 00:59] Running 'pacman -S libdbusmenu'
[2013-01-18 01:00] Running 'pacman -S --asdeps gnome-doc-utils vala'
[2013-01-18 01:01] installed docbook-xml (4.5-5)
[2013-01-18 01:01] installed rarian (0.8.1-2)
[2013-01-18 01:01] installed gnome-doc-utils (0.20.10-1)
[2013-01-18 01:02] installed vala (0.18.1-1)
[2013-01-18 01:05] Running 'pacman -U libdbusmenu-12.10.2-1-x86_64.pkg.tar.xz'
[2013-01-18 01:05] installed libdbusmenu (12.10.2-1)
[2013-01-18 01:14] Running 'pacman -U libdbusmenu-12.10.2.tar.gz.part'
[2013-01-18 01:18] Running 'pacman -U libdbusmenu-gtk3-12.10.2-1-x86_64.pkg.tar.xz'
[2013-01-18 01:18] installed libdbusmenu-gtk3 (12.10.2-1)
[2013-01-18 01:28] Running 'pacman -U cairo-dock-plug-ins-3.1.2-1-x86_64.pkg.tar.xz'
[2013-01-18 01:28] installed cairo-dock-plug-ins (3.1.2-1)
[2013-01-18 06:54] Running 'pacman -R tint2'
[2013-01-18 06:55] Running 'pacman -R tint2 tintwizard'
[2013-01-18 06:55] removed tintwizard (0.3.4-2)
[2013-01-18 06:55] removed tint2 (0.11-5)
[2013-01-18 07:00] Running 'pacman -R frippery'
[2013-01-18 07:00] Running 'pacman -R fippery'
[2013-01-24 14:55] Running 'pacman -S abs base-devel'
[2013-01-24 14:56] Running 'pacman -S abs base-devel'
[2013-01-24 14:56] removed binutils-multilib (2.23.1-3)
[2013-01-24 14:56] removed gcc-multilib (4.7.2-3)
[2013-01-24 14:56] installed rsync (3.0.9-5)
[2013-01-24 14:56] installed abs (2.4.4-1)
[2013-01-24 14:56] upgraded gawk (4.0.2-1 -> 4.0.2-1)
[2013-01-24 14:56] upgraded m4 (1.4.16-2 -> 1.4.16-2)
[2013-01-24 14:56] upgraded autoconf (2.69-1 -> 2.69-1)
[2013-01-24 14:56] upgraded automake (1.13.1-1 -> 1.13.1-1)
[2013-01-24 14:56] installed binutils (2.23.1-3)
[2013-01-24 14:56] upgraded bison (2.7-1 -> 2.7-1)
[2013-01-24 14:56] upgraded fakeroot (1.18.4-1 -> 1.18.4-1)
[2013-01-24 14:56] upgraded flex (2.5.37-1 -> 2.5.37-1)
[2013-01-24 14:56] installed gcc (4.7.2-3)
[2013-01-24 14:56] upgraded gettext (0.18.2-1 -> 0.18.2-1)
[2013-01-24 14:56] upgraded libtool (2.4.2-7 -> 2.4.2-7)
[2013-01-24 14:56] upgraded make (3.82-5 -> 3.82-5)
[2013-01-24 14:56] upgraded patch (2.7.1-2 -> 2.7.1-2)
[2013-01-24 14:56] upgraded pkg-config (0.27.1-1 -> 0.27.1-1)
[2013-01-24 15:19] Running 'pacman -Syu'
[2013-01-24 15:19] synchronizing package lists
[2013-01-24 15:20] starting full system upgrade
[2013-01-24 15:27] upgraded icu (50.1.1-1 -> 50.1.2-1)
[2013-01-24 15:27] upgraded boost-libs (1.50.0-3 -> 1.50.0-4)
[2013-01-24 15:27] upgraded brltty (4.4-2 -> 4.4-3)
[2013-01-24 15:27] upgraded c-ares (1.9.0-1 -> 1.9.1-1)
[2013-01-24 15:27] upgraded ca-certificates (20121105-1 -> 20130119-1)
[2013-01-24 15:27] upgraded cairo (1.12.8-2 -> 1.12.10-2)
[2013-01-24 15:27] upgraded chromium (24.0.1312.52-1 -> 24.0.1312.56-1)
[2013-01-24 15:27] upgraded firefox (18.0-2 -> 18.0.1-1)
[2013-01-24 15:27] upgraded harfbuzz (0.9.9-2 -> 0.9.9-3)
[2013-01-24 15:27] upgraded imagemagick (6.8.0.7-1 -> 6.8.1.9-1)
[2013-01-24 15:27] upgraded inkscape (0.48.4-2 -> 0.48.4-3)
[2013-01-24 15:27] upgraded libglapi (9.0.1-1 -> 9.0.2-1)
[2013-01-24 15:27] upgraded libgl (9.0.1-1 -> 9.0.2-1)
[2013-01-24 15:27] upgraded intel-dri (9.0.1-1 -> 9.0.2-1)
[2013-01-24 15:27] upgraded kbd (1.15.5-2 -> 1.15.5-3)
[2013-01-24 15:27] upgraded khrplatform-devel (9.0.1-1 -> 9.0.2-1)
[2013-01-24 15:27] upgraded lib32-libglapi (9.0.1-1 -> 9.0.2-1)
[2013-01-24 15:27] upgraded lib32-libgl (9.0.1-1 -> 9.0.2-1)
[2013-01-24 15:27] upgraded lib32-intel-dri (9.0.1-1 -> 9.0.2-1)
[2013-01-24 15:27] upgraded lib32-libxi (1.6.1-1 -> 1.6.2-1)
[2013-01-24 15:27] upgraded mesa (9.0.1-1 -> 9.0.2-1)
[2013-01-24 15:27] upgraded lib32-mesa (9.0.1-1 -> 9.0.2-1)
[2013-01-24 15:27] upgraded lib32-nettle (2.5-1 -> 2.6-1)
[2013-01-24 15:27] upgraded libgbm (9.0.1-1 -> 9.0.2-1)
[2013-01-24 15:27] upgraded libegl (9.0.1-1 -> 9.0.2-1)
[2013-01-24 15:27] upgraded libtracker-sparql (0.14.4-2 -> 0.14.4-3)
[2013-01-24 15:27] >>> Updating module dependencies. Please wait ...
[2013-01-24 15:27] >>> Generating initial ramdisk, using mkinitcpio.  Please wait...
[2013-01-24 15:27] ==> Building image from preset: 'default'
[2013-01-24 15:27]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2013-01-24 15:27] ==> Starting build: 3.7.4-1-ARCH
[2013-01-24 15:27]   -> Running build hook: [base]
[2013-01-24 15:27]   -> Running build hook: [udev]
[2013-01-24 15:27]   -> Running build hook: [autodetect]
[2013-01-24 15:27]   -> Running build hook: [modconf]
[2013-01-24 15:27]   -> Running build hook: [block]
[2013-01-24 15:27]   -> Running build hook: [filesystems]
[2013-01-24 15:27]   -> Running build hook: [usbinput]
[2013-01-24 15:27]   -> Running build hook: [fsck]
[2013-01-24 15:27] ==> Generating module dependencies
[2013-01-24 15:27] ==> Creating gzip initcpio image: /boot/initramfs-linux.img
[2013-01-24 15:27] ==> Image generation successful
[2013-01-24 15:27] ==> Building image from preset: 'fallback'
[2013-01-24 15:27]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2013-01-24 15:27] ==> Starting build: 3.7.4-1-ARCH
[2013-01-24 15:27]   -> Running build hook: [base]
[2013-01-24 15:27]   -> Running build hook: [udev]
[2013-01-24 15:27]   -> Running build hook: [modconf]
[2013-01-24 15:27]   -> Running build hook: [block]
[2013-01-24 15:27]   -> Running build hook: [filesystems]
[2013-01-24 15:27]   -> Running build hook: [usbinput]
[2013-01-24 15:27]   -> Running build hook: [fsck]
[2013-01-24 15:27] ==> Generating module dependencies
[2013-01-24 15:27] ==> Creating gzip initcpio image: /boot/initramfs-linux-fallback.img
[2013-01-24 15:27] ==> Image generation successful
[2013-01-24 15:27] upgraded linux (3.6.11-1 -> 3.7.4-1)
[2013-01-24 15:27] upgraded obex-data-server (0.4.6-3 -> 0.4.6-4)
[2013-01-24 15:27] upgraded qt (4.8.4-1 -> 4.8.4-2)
[2013-01-24 15:27] upgraded raptor (2.0.8-2 -> 2.0.8-3)
[2013-01-24 15:27] upgraded rfkill (0.4-6 -> 0.4-7)
[2013-01-24 15:27] upgraded sudo (1.8.6.p3-1 -> 1.8.6.p4-1)
[2013-01-24 15:27] upgraded tracker (0.14.4-2 -> 0.14.4-3)
[2013-01-24 15:27] upgraded webkitgtk3 (1.10.2-1 -> 1.10.2-2)
[2013-01-24 15:27] upgraded wicd (1.7.2.4-5 -> 1.7.2.4-6)
[2013-01-24 15:27] upgraded wicd-gtk (1.7.2.4-5 -> 1.7.2.4-6)
[2013-01-24 15:27] upgraded xf86-video-intel (2.20.18-1 -> 2.20.19-1)
[2013-01-24 15:27] upgraded xorg-xsetroot (1.1.0-3 -> 1.1.1-1)
[2013-01-24 15:32] Running 'pacman -S --asdeps xmlto docbook-xsl'
[2013-01-24 15:38] Running 'pacman -Syu'
[2013-01-24 15:38] synchronizing package lists
[2013-01-24 15:38] starting full system upgrade
[2013-01-24 15:40] Running 'pacman -S --asdeps xmlto docbook-xsl'
[2013-01-24 15:40] installed perl-yaml-syck (1.21-1)
[2013-01-24 15:40] installed perl-test-pod (1.45-1)
[2013-01-24 15:40] installed xmlto (0.0.25-2)
[2013-01-24 15:40] installed docbook-xsl (1.77.1-2)
[2013-01-25 22:17] Running 'pacman -Syu'
[2013-01-25 22:17] synchronizing package lists
[2013-01-25 22:18] starting full system upgrade
[2013-01-25 22:20] upgraded cantarell-fonts (0.0.11-3 -> 0.0.12-1)
[2013-01-25 22:20] upgraded clutter-gst (1.9.92-1 -> 2.0.0-1)
[2013-01-25 22:20] upgraded clutter-gtk (1.4.0-1 -> 1.4.2-1)
[2013-01-25 22:20] upgraded colord (0.1.24-3 -> 0.1.28-1)
[2013-01-25 22:20] upgraded colord-gtk (0.1.23-1 -> 0.1.24-1)
[2013-01-25 22:20] upgraded empathy (3.6.2-1 -> 3.6.3-1)
[2013-01-25 22:20] upgraded ethtool (1:3.6-1 -> 1:3.7-1)
[2013-01-25 22:20] upgraded evolution-data-server (3.6.2-1 -> 3.6.3-1)
[2013-01-25 22:20] upgraded evolution (3.6.2-1 -> 3.6.3-1)
[2013-01-25 22:20] upgraded gnupg (2.0.19-3 -> 2.0.19-4)
[2013-01-25 22:20] upgraded gpgme (1.3.1-4 -> 1.3.1-5)
[2013-01-25 22:20] upgraded libao (1.1.0-2 -> 1.1.0-3)
[2013-01-25 22:20] upgraded libgee (0.6.6.1-1 -> 0.6.7-1)
[2013-01-25 22:20] upgraded libtorrent-rasterbar (1:0.16.6-1 -> 1:0.16.7-1)
[2013-01-25 22:20] upgraded perl-error (0.17018-1 -> 0.17019-1)
[2013-01-25 22:20] upgraded perl-yaml-syck (1.21-1 -> 1.22-1)
[2013-01-25 22:20] upgraded sudo (1.8.6.p4-1 -> 1.8.6.p5-1)
[2013-01-25 22:20] upgraded xorg-server-common (1.13.1-1 -> 1.13.2-1)
[2013-01-25 22:20] upgraded xorg-server (1.13.1-1 -> 1.13.2-1)
[2013-01-26 08:41] Running 'pacman -S kernel-modules'
[2013-01-26 08:50] Running 'pacman -S usbhid'
[2013-01-26 09:09] Running 'pacman -S python'
[2013-01-26 09:10] installed python (3.3.0-3)
[2013-01-26 09:13] Running 'pacman -U grub-customizer'
[2013-01-26 09:14] Running 'pacman -U grub-customizer-3.0.2-2-x86_64.pkg.tar.xz'
[2013-01-26 09:14] installed grub-customizer (3.0.2-2)
[2013-01-26 09:14] Running 'pacman -S hwinfo'
[2013-01-26 09:14] installed libx86emu (1.1-29)
[2013-01-26 09:14] installed hwinfo (20.0-1)
[2013-01-26 09:53] Running 'pacman -Syu'
[2013-01-26 09:53] synchronizing package lists
[2013-01-26 09:54] starting full system upgrade
[2013-01-26 09:59] Running 'pacman -S reaver'
[2013-01-26 10:00] Running 'pacman -U reaver-1.4-1-x86_64.pkg.tar.xz'
[2013-01-26 10:00] installed reaver (1.4-1)
[2013-01-26 10:03] Running 'pacman -S aircrack-ng'
[2013-01-26 10:03] Running 'pacman -S aircrack-ng'
[2013-01-26 10:03] Running 'pacman -S aircrack-ng'
[2013-01-26 10:03] installed iw (3.6-1)
[2013-01-26 10:03] installed aircrack-ng (1.1-8)
[2013-01-26 10:04] Running 'pacman -S yaourt'
[2013-01-26 10:06] Running 'pacman -S --asdeps package-query>=1.0'
[2013-01-26 10:07] Running 'pacman -S package-query'
[2013-01-26 10:09] Running 'pacman -S --asdeps yajl>=2.0'
[2013-01-26 10:09] installed yajl (2.0.4-1)
[2013-01-26 10:09] Running 'pacman -U package-query-1.1-2-x86_64.pkg.tar.xz'
[2013-01-26 10:09] installed package-query (1.1-2)
[2013-01-26 10:10] Running 'pacman -U yaourt-1.2.2-1-any.pkg.tar.xz'
[2013-01-26 10:10] installed yaourt (1.2.2-1)
[2013-01-26 10:12] Running 'pacman -U /tmp/yaourt-tmp-alt/PKGDEST.6nP/reaver-1.4-1-x86_64.pkg.tar.xz'
[2013-01-26 10:12] upgraded reaver (1.4-1 -> 1.4-1)
[2013-01-26 10:13] Running 'pacman -S --asdeps --needed extra/tcpdump'
[2013-01-26 10:14] Running 'pacman -S --asdeps --needed extra/tcpdump'
[2013-01-26 10:14] installed tcpdump (4.3.0-1)
[2013-01-26 10:14] Running 'pacman -U --asdeps /tmp/yaourt-tmp-alt/PKGDEST.W0m/scapy-2.2.0-5-x86_64.pkg.tar.xz'
[2013-01-26 10:14] installed scapy (2.2.0-5)
[2013-01-26 10:14] Running 'pacman -U /tmp/yaourt-tmp-alt/PKGDEST.D0I/wpscrack-0.0.1-2-any.pkg.tar.xz'
[2013-01-26 10:14] installed wpscrack (0.0.1-2)
[2013-01-26 10:15] Running 'pacman -S aircrack-ng'
[2013-01-26 10:15] upgraded aircrack-ng (1.1-8 -> 1.1-8)
[2013-01-26 10:16] Running 'pacman -S airodump'
[2013-01-26 10:16] Running 'pacman -S airodump'
[2013-01-26 12:38] Running 'pacman -S --asdeps --needed extra/kdebase-runtime'
[2013-01-26 12:40] Running 'pacman -S --asdeps --needed extra/kdebase-runtime'
[2013-01-26 12:41] Running 'pacman -S --asdeps --needed extra/kdebase-runtime'
[2013-01-26 12:51] Running 'pacman -S --asdeps --needed extra/kdebase-runtime'
[2013-01-26 12:54] Running 'pacman -S qt4'
[2013-01-26 12:55] Running 'pacman -S qt'
[2013-01-26 12:55] upgraded qt (4.8.4-2 -> 4.8.4-2)
[2013-01-26 12:57] Running 'pacman -S webkit'
[2013-01-26 12:58] Running 'pacman -S pywebkit'
[2013-01-26 12:59] Running 'pacman -S qtwebkit'
[2013-01-26 12:59] installed qtwebkit (2.3.beta1-1)
[2013-01-26 12:59] Running 'pacman -S python'
[2013-01-26 12:59] Running 'pacman -S pywebkit'
[2013-01-26 12:59] Running 'pacman -S py-webkit'
[2013-01-26 13:00] Running 'pacman -S py-webkitgtk'
[2013-01-26 13:00] Running 'pacman -S pywebkitgtk'
[2013-01-26 13:03] installed webkitgtk2 (1.10.2-2)
[2013-01-26 13:03] installed pywebkitgtk (1.1.8-2)
[2013-01-26 13:31] Running 'pacman -S --asdeps --needed extra/subversion extra/sdl_mixer'
[2013-01-26 13:32] installed apr (1.4.6-1)
[2013-01-26 13:32] installed unixodbc (2.3.1-1)
[2013-01-26 13:32] installed apr-util (1.5.1-1)
[2013-01-26 13:32] installed serf (1.1.1-1)
[2013-01-26 13:32] installed subversion (1.7.8-1)
[2013-01-26 13:32] installed libmikmod (3.2.0-1)
[2013-01-26 13:32] installed smpeg (0.4.4-7)
[2013-01-26 13:32] installed sdl_mixer (1.2.12-3)
[2013-01-26 13:34] Running 'pacman -S gwibber'
[2013-01-26 13:35] installed libaccounts-glib (1.6-1)
[2013-01-26 13:35] installed signon (8.46-1)
[2013-01-26 13:35] installed libsignon-glib (1.8-1)
[2013-01-26 13:35] installed credentials-preferences (0.1.1-1)
[2013-01-26 13:35] installed signon-keyring-extension (0.4-1)
[2013-01-26 13:35] installed libaccounts-qt (1.4-1)
[2013-01-26 13:35] installed signon-ui (0.12-1)
[2013-01-26 13:35] installed qjson (0.8.1-1)
[2013-01-26 13:35] installed signon-plugin-oauth2 (0.14-1)
[2013-01-26 13:35] installed account-plugins (0.9-1)
[2013-01-26 13:35] installed dee (1.0.14-4)
[2013-01-26 13:35] installed gtkspell3 (3.0.0.hg20110814-1)
[2013-01-26 13:35] installed python2-httplib2 (0.7.7-1)
[2013-01-26 13:35] installed python2-oauth (1.0.1-2)
[2013-01-26 13:35] installed python2-imaging (1.1.7-7)
[2013-01-26 13:35] installed gwibber (3.6.0-2)
[2013-01-26 16:35] Running 'pacman -S ntp'
[2013-01-26 16:35] upgraded ntp (4.2.6.p5-13 -> 4.2.6.p5-13)
[2013-01-26 16:43] Running 'pacman -S jre7-openjdk'
[2013-01-26 16:43] upgraded jre7-openjdk (7.u9_2.3.4-1 -> 7.u9_2.3.4-1)
[2013-01-26 16:45] Running 'pacman -S icedtea-web-java7'
[2013-01-26 16:45] installed icedtea-web-java7 (1.3.1-1)
[2013-01-26 16:54] Running 'pacman -S conky'
[2013-01-26 16:54] installed conky (1.9.0-1)
[2013-01-26 20:10] Running 'pacman -Syu'
[2013-01-26 20:10] synchronizing package lists
[2013-01-26 20:10] starting full system upgrade
[2013-01-26 20:46] Running 'pacman -S xkill'
[2013-01-26 20:46] Running 'pacman -S xorg-xkill'
[2013-01-26 20:47] installed xorg-xkill (1.0.3-3)
[2013-01-26 21:23] Running 'pacman -S --asdeps --needed extra/ruby'
[2013-01-26 21:23] installed libyaml (0.1.4-2)
[2013-01-26 21:23] The default location of gem installs is $HOME/.gem/ruby
[2013-01-26 21:23] Add the following line to your PATH if you plan to install using gem
[2013-01-26 21:23] $(ruby -rubygems -e "puts Gem.user_dir")/bin
[2013-01-26 21:23] If you want to install to the system wide location, you must either:
[2013-01-26 21:23] edit /etc/gemrc or run gem with the --no-user-install flag.
[2013-01-26 21:23] installed ruby (1.9.3_p374-1)
[2013-01-26 21:23] Running 'pacman -U --asdeps /tmp/yaourt-tmp-alt/PKGDEST.834/ruby-msgpack-0.4.7-1-x86_64.pkg.tar.xz'
[2013-01-26 21:23] installed ruby-msgpack (0.4.7-1)
[2013-01-26 21:49] Running 'pacman -S wireshark-gtk'
[2013-01-26 21:51] installed portaudio (19_20111121-1)
[2013-01-26 21:51] NOTE: To run wireshark as normal user you have to add yourself into wireshark group
[2013-01-26 21:51] installed wireshark-cli (1.8.4-2)
[2013-01-26 21:51] installed wireshark-gtk (1.8.4-2)
[2013-01-26 21:51] Running 'pacman -S nmap'
[2013-01-26 21:52] installed nmap (6.25-2)
[2013-01-26 21:59] Running 'pacman -S iwlist'
[2013-01-26 22:06] Running 'pacman -U /tmp/yaourt-tmp-alt/PKGDEST.37k/wepcrackgui-git-20130126-1-x86_64.pkg.tar.xz'
[2013-01-26 22:06] installed wepcrackgui-git (20130126-1)
[2013-01-26 22:25] Running 'pacman -S --asdeps --needed core/linux-headers'
[2013-01-26 22:30] Running 'pacman -S --asdeps --needed core/linux-headers'
[2013-01-26 22:31] installed linux-headers (3.7.4-1)
[2013-01-26 22:36] Running 'pacman -S festival festival-english'
[2013-01-26 22:38] installed festival (2.1-3)
[2013-01-26 22:38] installed festival-english (2.0.95-2)
[2013-01-26 22:40] Running 'pacman -S aplay'
[2013-01-26 22:41] Running 'pacman -S alsa-utils'
[2013-01-26 22:41] installed alsa-utils (1.0.26-1)
[2013-01-26 22:42] Running 'pacman -S festival-us'
[2013-01-26 22:43] installed festival-us (2.0.95-2)
[2013-01-26 23:21] Running 'pacman -R crashplan'
[2013-01-27 11:42] Running 'pacman -S armitage'
[2013-01-27 11:42] Running 'pacman -S armitage'
[2013-01-27 11:43] Running 'pacman -S --asdeps --needed extra/zip'
[2013-01-27 11:43] installed zip (3.0-3)
[2013-01-27 11:57] Running 'pacman -U --asdeps /tmp/yaourt-tmp-root/PKGDEST.K2Q/metasploit-4.5.0-0-any.pkg.tar.xz'
[2013-01-27 11:57] installed metasploit (4.5.0-0)
[2013-01-27 11:58] Running 'pacman -U /tmp/yaourt-tmp-root/PKGDEST.Q5D/armitage-svn-964-1-any.pkg.tar.xz'
[2013-01-27 11:58] 
[2013-01-27 11:58] ====================================================================
[2013-01-27 11:58]   Please refer to armitage's documentation for usage informations:
[2013-01-27 11:58]   [url]http://www.fastandeasyhacking.com/manual[/url]
[2013-01-27 11:58] ====================================================================
[2013-01-27 11:58] 
[2013-01-27 11:58] installed armitage-svn (964-1)
[2013-01-27 12:01] Running 'pacman -S --asdeps --needed linux<3 extra/webkit-sharp'
[2013-01-27 12:02] Running 'pacman -S --asdeps --needed linux<3 extra/webkit-sharp'
[2013-01-27 12:03] Running 'pacman -S webkit-sharp'
[2013-01-27 12:03] installed webkit-sharp (0.3-4)
[2013-01-27 12:04] Running 'pacman -S inssider'
[2013-01-27 12:06] Running 'pacman -S --asdeps --needed linux<3'
[2013-01-27 12:11] Running 'pacman -S --asdeps --needed extra/wxgtk extra/redland'
[2013-01-27 12:12] installed wxgtk (2.8.12.1-4)
[2013-01-27 12:12] installed rasqal (1:0.9.29-1)
[2013-01-27 12:12] installed redland (1:1.0.16-1)
[2013-01-27 12:27] Running 'pacman -U /tmp/yaourt-tmp-alt/PKGDEST.lDw/audacity-svn-12198-1-x86_64.pkg.tar.xz'
[2013-01-27 12:27] installed audacity-svn (12198-1)
[2013-01-27 12:29] Running 'pacman -S ardour'
[2013-01-27 12:29] installed liblo (0.26-2)
[2013-01-27 12:29] installed aubio (0.3.2-5)
[2013-01-27 12:29] installed lv2 (1.2.0-1)
[2013-01-27 12:29] installed serd (0.18.2-1)
[2013-01-27 12:29] installed sord (0.10.4-1)
[2013-01-27 12:29] installed sratom (0.4.0-1)
[2013-01-27 12:29] installed lilv (0.14.4-1)
[2013-01-27 12:29] installed suil (0.6.10-1)
[2013-01-27 12:29] installed libart-lgpl (2.3.21-2)
[2013-01-27 12:29] installed libgnomecanvas (2.30.3-2)
[2013-01-27 12:29] installed libgnomecanvasmm (2.26.0-2)
[2013-01-27 12:29] installed ardour (2.8.16-1)
[2013-01-27 12:30] Running 'pacman -S jack'
[2013-01-27 12:30] upgraded jack (0.121.3-7 -> 0.121.3-7)
[2013-01-27 14:16] Running 'pacman -U /tmp/yaourt-tmp-alt/PKGDEST.qUt/crashplan-3.4.1-2-x86_64.pkg.tar.xz'
[2013-01-28 04:32] Running 'pacman -r /mnt/old -Syu'
[2013-01-28 04:32] synchronizing package lists
[2013-01-28 04:33] starting full system upgrade
[2013-01-28 04:39] Running 'pacman -r /mnt/old -Syu'
[2013-01-28 04:39] synchronizing package lists
[2013-01-28 04:39] starting full system upgrade
[2013-01-28 04:39] call to execv failed (No such file or directory)
[2013-01-28 04:39] removed gcc-libs-multilib (4.7.2-3)
[2013-01-28 04:39] upgraded acl (2.2.51-2 -> 2.2.51-3)
[2013-01-28 04:39] upgraded linux-api-headers (3.7.1-1 -> 3.7.4-1)
[2013-01-28 04:39] upgraded filesystem (2012.12-1 -> 2013.01-3)
[2013-01-28 04:39] call to execv failed (No such file or directory)
[2013-01-28 04:39] upgraded glibc (2.17-1 -> 2.17-3)
[2013-01-28 04:39] call to execv failed (No such file or directory)
[2013-01-28 04:39] upgraded bash (4.2.042-1 -> 4.2.042-3)
[2013-01-28 04:39] upgraded libwbclient (3.6.10-1 -> 3.6.11-2)
[2013-01-28 04:39] upgraded cifs-utils (5.8-1 -> 5.9-1)
[2013-01-28 04:39] upgraded file (5.11-1 -> 5.11-2)
[2013-01-28 04:39] call to execv failed (No such file or directory)
[2013-01-28 04:39] upgraded findutils (4.4.2-4 -> 4.4.2-5)
[2013-01-28 04:39] installed gcc-libs (4.7.2-4)
[2013-01-28 04:39] call to execv failed (No such file or directory)
[2013-01-28 04:39] upgraded gcc (4.7.2-3 -> 4.7.2-4)
[2013-01-28 04:39] call to execv failed (No such file or directory)
[2013-01-28 04:39] upgraded grep (2.14-1 -> 2.14-2)
[2013-01-28 04:39] call to execv failed (No such file or directory)
[2013-01-28 04:39] upgraded gzip (1.5-1 -> 1.5-2)
[2013-01-28 04:39] upgraded json-c (0.9-1 -> 0.10-2)
[2013-01-28 04:39] call to execv failed (No such file or directory)
[2013-01-28 04:39] upgraded liblouis (2.3.0-1 -> 2.5.2-1)
[2013-01-28 04:39] call to execv failed (No such file or directory)
[2013-01-28 04:39] upgraded mkinitcpio (0.12.0-2 -> 0.12.0-3)
[2013-01-28 04:39] upgraded pkg-config (0.27.1-1 -> 0.28-1)
[2013-01-28 04:39] upgraded smbclient (3.6.10-1 -> 3.6.11-2)
[2013-01-28 04:39] upgraded samba (3.6.10-1 -> 3.6.11-2)
[2013-01-28 04:39] call to execv failed (No such file or directory)
[2013-01-28 04:39] upgraded sed (4.2.2-1 -> 4.2.2-2)
[2013-01-28 04:39] call to execv failed (No such file or directory)
[2013-01-28 04:39] upgraded shadow (4.1.5.1-3 -> 4.1.5.1-4)
[2013-01-28 04:39] call to execv failed (No such file or directory)
[2013-01-28 04:39] upgraded texinfo (4.13a-7 -> 4.13a-8)
[2013-01-28 04:39] call to execv failed (No such file or directory)
[2013-01-28 04:39] upgraded which (2.20-5 -> 2.20-6)
[2013-01-28 04:39] Running 'pacman -r /mnt/old -Syu'
[2013-01-28 04:39] synchronizing package lists
[2013-01-28 04:39] starting full system upgrade
[2013-01-28 04:55] Running 'pacman -r /mnt -S kernel'
[2013-01-28 04:56] Running 'pacman -r /mnt -S'
[2013-01-28 04:56] Running 'pacman -Sr /mnt'
[2013-01-28 04:56] Running 'pacman -r /mnt -Sy'
[2013-01-28 04:56] synchronizing package lists
[2013-01-28 04:57] Running 'pacman -r /mnt -S kernel'
[2013-01-28 05:11] Running 'pacman -r /mnt -U linux-3.7.4-1-x86_64.pkg.tar.xz'
[2013-01-28 05:12] call to execv failed (No such file or directory)
[2013-01-28 05:12] upgraded linux (3.7.4-1 -> 3.7.4-1)
[2013-01-28 05:20] Running 'pacman -r /mnt -Syyu mkinitcpio linux udev'
[2013-01-28 05:20] synchronizing package lists
[2013-01-28 05:21] starting full system upgrade
[2013-01-28 05:28] call to execv failed (No such file or directory)
[2013-01-28 05:28] upgraded systemd (197-4 -> 197-4)
[2013-01-28 05:28] call to execv failed (No such file or directory)
[2013-01-28 05:28] upgraded mkinitcpio (0.12.0-3 -> 0.12.0-3)
[2013-01-28 05:28] call to execv failed (No such file or directory)
[2013-01-28 05:28] upgraded linux (3.7.4-1 -> 3.7.4-1)

Please use code tags when posting long snippets or better yet use pastebin -- Inxsible

Last edited by Inxsible (2013-01-29 22:15:02)

Offline

#15 2013-01-28 21:53:17

Stebalien
Member
Registered: 2010-04-27
Posts: 1,218
Website

Re: all kernels panic won't boot

Please wrap that in code tags.


Steven [ web : git ]
GPG:  327B 20CE 21EA 68CF A7748675 7C92 3221 5899 410C
Do not email: honeypot@stebalien.com

Offline

#16 2013-01-29 10:47:31

BenderRodriguez
Member
Registered: 2010-07-05
Posts: 14
Website

Re: all kernels panic won't boot

I'm experiencing the very same error. Yet the reason remains unclear to me.
I just did a normal update (without forcing anything). The filesystem package resulted in "call to execv failed" and a kernel panic at boot. A chroot doesn't work either.

Offline

#17 2013-01-29 15:23:51

BenderRodriguez
Member
Registered: 2010-07-05
Posts: 14
Website

Re: all kernels panic won't boot

"pacstrapping" to the root partion from a usb-stick solved the problem.

edit:
I was asked what was ment by "pacstrapping":

1)
Boot an archiso. I used a USB stick for that.

2)
Update via

pacman -Syu

3)
mount your root partion somewhere, e.g.

mkdir /mnt/foo
mount /dev/sdXY /mnt/foo

4)*
chroot into /mnt/foo failed in my case

5)
Use pacstrap to install the base system to the root partition. Please note that I'm unsure about the "-c" option.

pacstrap -G -i -M -c /mnt/foo

Last edited by BenderRodriguez (2013-01-29 19:31:22)

Offline

#18 2013-01-29 22:15:56

Inxsible
Forum Fellow
From: Chicago
Registered: 2008-06-09
Posts: 9,059

Re: all kernels panic won't boot

Stebalien wrote:

Please wrap that in code tags.

Please use the Report functionality to let one of the mods know when you see a post not complying to the forum rules.


Forum Rules

There's no such thing as a stupid question, but there sure are a lot of inquisitive idiots !

Offline

#19 2013-02-02 22:54:01

fulmare
Member
Registered: 2011-02-16
Posts: 25

Re: all kernels panic won't boot

Same problem here. I guess it's not a kernel issue since not even linux-lts boots for me.
I'm using syslinux-4.06-1, x86_64.
Maybe a mkinitcpio issue?
BenderRodriguez's way is not working. I have upgraded glibc successfully.

Offline

Board footer

Powered by FluxBB