You are not logged in.

#1 2013-02-05 10:19:33

mataraty
Member
Registered: 2011-05-24
Posts: 23

network up but lots of sites don't work

I have problems with my internet since yesterday.
The network is up and running, but when I go to a page I need to refresh several times to see it, but sometimes even multiple refreshes don't work.

I tried www.tweakers.net and it does (most of the time) not show in chrome nor in firefox, but when I ping the site (by name to make sure it is not a dns problem) the results are fine and ifconfig shows no package drops or anything.

I already tried to set a static address instead of dhcp, but the problem stays the same. Ifconfig show connection, ping works, but website does not show.

I checked if I set offline mode or perhaps a proxy but that is not the case .

Does anyone know where I should look, because I have no idea anymore.

full.jpg

full.jpg

full.jpg

Offline

#2 2013-02-05 10:25:44

olive
Member
From: Belgium
Registered: 2008-06-22
Posts: 1,089

Re: network up but lots of sites don't work

It might be a DNS problem. Point your DNS server to 8.8.8.8 and 8.8.4.4 (Google DNS). Some GUI tool may allow to do this, to do it manually put this and only this in /etc/resolv.conf:

# Google
nameserver 8.8.8.8
nameserver 8.8.4.4

And be sure to prevent any tool from modifying it (if you don't know how to do it chattr +i /etc/resolv.conf will do, but this is a dirty hack).

Offline

#3 2013-02-05 11:09:32

rasertux
Member
From: Florianópolis, Brazil
Registered: 2012-03-03
Posts: 40

Re: network up but lots of sites don't work

Try Changing the MTU to 1400 and restart the connection.

Offline

Board footer

Powered by FluxBB