You are not logged in.

#1 2013-10-22 06:34:49

Afnaf
Member
From: Sweden
Registered: 2009-07-29
Posts: 27
Website

Trying to get Forticlient working

Hey guys, finally got around and installed Arch on my work laptop and all is good big_smile The problem is when im away from the office and I need to use the VPN. We use the Forticlient SSL VPN and this is the problem:

/home/martinp/Downloads/forticlientsslvpn/./helper/linux.rtbackup: line
30: netstat: command not found
/home/martinp/Downloads/forticlientsslvpn/./helper/linux.rtbackup: line
30: netstat: command not found
/home/martinp/Downloads/forticlientsslvpn/./helper/sysconfig.linux.sh:
line 61: route: command not found
/home/martinp/Downloads/forticlientsslvpn/./helper/sysconfig.linux.sh:
line 64: ifconfig: command not found
/home/martinp/Downloads/forticlientsslvpn/./helper/sysconfig.linux.sh:
line 68: route: command not found
/home/martinp/Downloads/forticlientsslvpn/./helper/sysconfig.linux.sh:
line 84: route: command not found
/home/martinp/Downloads/forticlientsslvpn/./helper/forticlientsslvpn.cleanup.tmp:
line 1: route: command not found
/home/martinp/Downloads/forticlientsslvpn/./helper/linux.rtbackup: line
30: netstat: command not found
/home/martinp/Downloads/forticlientsslvpn/./helper/linux.rtbackup: line
30: netstat: command not found
/home/martinp/Downloads/forticlientsslvpn/./helper/sysconfig.linux.sh:
line 61: route: command not found
/home/martinp/Downloads/forticlientsslvpn/./helper/sysconfig.linux.sh:
line 64: ifconfig: command not found
/home/martinp/Downloads/forticlientsslvpn/./helper/sysconfig.linux.sh:
line 68: route: command not found
/home/martinp/Downloads/forticlientsslvpn/./helper/sysconfig.linux.sh:
line 84: route: command not found
/home/martinp/Downloads/forticlientsslvpn/./helper/forticlientsslvpn.cleanup.tmp:
line 1: route: command not found

Is there anything that can go wrong installing those commands? Since Arch doesn''t use them anymore.


Thank you in advance, Martin

Offline

#2 2013-10-22 06:47:50

Scimmia
Bug Wrangler
Registered: 2012-09-01
Posts: 5,126

Re: Trying to get Forticlient working

They aren't ideal, but they're still in the repos in the net-tools package. As long as you use that, not much can go wrong.

Offline

Board footer

Powered by FluxBB